<!DOCTYPE html>
<html class="" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>
	<link rel="stylesheet" type="text/css" href="https://code.pressdemocrat.com/css/unified.pd.css?v=20180809">
	<script type="text/javascript">
		if (window.location.hostname === 'blogs.pressdemocrat.com') {
			window.location.href = 'https://www.pressdemocrat.com/news/blogs';
		}

		if (window.location.hostname === 'blogs.petaluma360.com') {
			window.location.href = 'https://www.petaluma360.com/blogs';
		}

		if (window.location.hostname === 'blogs.sonomanews.com') {
			window.location.href = 'https://www.valleytalking.blogs.sonomanews.com';
		}
	</script>
		<meta http-equiv="Content-Type" content="text/html; charset=utf-8"/>
	
	<!--[if lte IE 8]>
	<script type="text/javascript" src="http://realestate.blogs.pressdemocrat.com/wp-content/themes/Avada/assets/js/html5shiv.js"></script>
	<![endif]-->

	
	<meta name="viewport" content="width=device-width, initial-scale=1" />
	<title>What can you rent for $1,970 - the median price in Sonoma County? | Real Sonoma</title>
						<script>
							/* You can add more configuration options to webfontloader by previously defining the WebFontConfig with your options */
							if ( typeof WebFontConfig === "undefined" ) {
								WebFontConfig = new Object();
							}
							WebFontConfig['google'] = {families: ['Antic+Slab:400', 'PT+Sans:400', 'Open+Sans:400&amp;subset=latin']};

							(function() {
								var wf = document.createElement( 'script' );
								wf.src = 'https://ajax.googleapis.com/ajax/libs/webfont/1.5.3/webfont.js';
								wf.type = 'text/javascript';
								wf.async = 'true';
								var s = document.getElementsByTagName( 'script' )[0];
								s.parentNode.insertBefore( wf, s );
							})();
						</script>
									<!-- START Google Analytics -->
			<script>
				(function(i, s, o, g, r, a, m) {
					i['GoogleAnalyticsObject'] = r;
					i[r] = i[r] || function() {
						(i[r].q = i[r].q || []).push(arguments)
					}, i[r].l = 1 * new Date();
					a = s.createElement(o),
						m = s.getElementsByTagName(o)[0];
					a.async = 1;
					a.src = g;
					m.parentNode.insertBefore(a, m)
				})(window, document, 'script', 'https://www.google-analytics.com/analytics.js', 'ga');

								ga('create', 'UA-44780506-1', 'auto', 'smi');
				ga('smi.require', 'displayfeatures');
								ga('create', 'UA-37273093-1', 'auto', 'domain');
				ga('domain.require', 'displayfeatures');
								ga('create', 'UA-37280320-1', 'auto', 'blog');
				ga('blog.require', 'displayfeatures');
								ga('create', 'UA-55292935-1', 'auto', 'pub');
				ga('pub.require', 'displayfeatures');
				
				function sendGooglePageView() {
										ga('smi.send', 'pageview');
										ga('domain.send', 'pageview');
										ga('blog.send', 'pageview');
										ga('pub.send', 'pageview');
									}

				sendGooglePageView();
			</script>
			<!-- END Google Analytics -->
		
<!-- This site is optimized with the Yoast SEO plugin v11.1.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="According to the website apartmentlist.com, Sonoma County* rents have increased 1.4% over the past month but have decreased slightly by 0.1% in comparison"/>
<link rel="canonical" href="http://realestate.blogs.pressdemocrat.com/27141/what-you-can-rent-for-1970-the-median-home-price-in-sonoma-county/" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"http://realestate.blogs.pressdemocrat.com/#organization","name":"","url":"http://realestate.blogs.pressdemocrat.com/","sameAs":[]},{"@type":"WebSite","@id":"http://realestate.blogs.pressdemocrat.com/#website","url":"http://realestate.blogs.pressdemocrat.com/","name":"Real Sonoma","publisher":{"@id":"http://realestate.blogs.pressdemocrat.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"http://realestate.blogs.pressdemocrat.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"http://realestate.blogs.pressdemocrat.com/27141/what-you-can-rent-for-1970-the-median-home-price-in-sonoma-county/#webpage","url":"http://realestate.blogs.pressdemocrat.com/27141/what-you-can-rent-for-1970-the-median-home-price-in-sonoma-county/","inLanguage":"en-US","name":"What can you rent for $1,970 - the median price in Sonoma County? | Real Sonoma","isPartOf":{"@id":"http://realestate.blogs.pressdemocrat.com/#website"},"image":{"@type":"ImageObject","@id":"http://realestate.blogs.pressdemocrat.com/27141/what-you-can-rent-for-1970-the-median-home-price-in-sonoma-county/#primaryimage","url":"http://realestate.blogs.pressdemocrat.com/files/2019/05/Creekside_1.jpg","width":1024,"height":684},"primaryImageOfPage":{"@id":"http://realestate.blogs.pressdemocrat.com/27141/what-you-can-rent-for-1970-the-median-home-price-in-sonoma-county/#primaryimage"},"datePublished":"2019-06-04T16:07:36+00:00","dateModified":"2019-06-04T18:08:22+00:00","description":"According to the website apartmentlist.com, Sonoma County* rents have increased 1.4% over the past month but have decreased slightly by 0.1% in comparison"},{"@type":"Article","@id":"http://realestate.blogs.pressdemocrat.com/27141/what-you-can-rent-for-1970-the-median-home-price-in-sonoma-county/#article","isPartOf":{"@id":"http://realestate.blogs.pressdemocrat.com/27141/what-you-can-rent-for-1970-the-median-home-price-in-sonoma-county/#webpage"},"author":{"@id":"http://realestate.blogs.pressdemocrat.com/author/trailhead/#author","name":"Janet Balicki"},"publisher":{"@id":"http://realestate.blogs.pressdemocrat.com/#organization"},"headline":"What can you rent for  $1,970 &#8211; the median price in Sonoma County?","datePublished":"2019-06-04T16:07:36+00:00","dateModified":"2019-06-04T18:08:22+00:00","commentCount":0,"mainEntityOfPage":"http://realestate.blogs.pressdemocrat.com/27141/what-you-can-rent-for-1970-the-median-home-price-in-sonoma-county/#webpage","image":{"@id":"http://realestate.blogs.pressdemocrat.com/27141/what-you-can-rent-for-1970-the-median-home-price-in-sonoma-county/#primaryimage"},"keywords":"apartment,Apartment List,apartment rentals,median rent.,median rental price,Santa Rosa,Sonoma County","articleSection":"housing,rental,Residential"},{"@type":"Person","@id":"http://realestate.blogs.pressdemocrat.com/author/trailhead/#author","name":"Janet Balicki","image":{"@type":"ImageObject","@id":"http://realestate.blogs.pressdemocrat.com/#personlogo","url":"http://0.gravatar.com/avatar/f2630fca50124c4237a4654d69618d77?s=96&d=identicon&r=pg","caption":"Janet Balicki"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Real Sonoma &raquo; Feed" href="http://realestate.blogs.pressdemocrat.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Real Sonoma &raquo; Comments Feed" href="http://realestate.blogs.pressdemocrat.com/comments/feed/" />
			<!-- For iPad Retina display -->
			<link rel="apple-touch-icon-precomposed" sizes="144x144" href="">
		<link rel="alternate" type="application/rss+xml" title="Real Sonoma &raquo; What can you rent for  $1,970 &#8211; the median price in Sonoma County? Comments Feed" href="http://realestate.blogs.pressdemocrat.com/27141/what-you-can-rent-for-1970-the-median-home-price-in-sonoma-county/feed/" />

		<meta property="og:title" content="What can you rent for  $1,970 - the median price in Sonoma County?"/>
		<meta property="og:type" content="article"/>
		<meta property="og:url" content="http://realestate.blogs.pressdemocrat.com/27141/what-you-can-rent-for-1970-the-median-home-price-in-sonoma-county/"/>
		<meta property="og:site_name" content="Real Sonoma"/>
		<meta property="og:description" content="According to the website apartmentlist.com, Sonoma County* rents have increased 1.4% over the past month but have decreased slightly by 0.1% in comparison to the same time last year.

Currently, median rents in Santa Rosa stand at $1,520 for a one-bedroom apartment and $1,970 for a two-bedroom.

This is the second straight month that the city"/>

									<meta property="og:image" content="http://realestate.blogs.pressdemocrat.com/files/2019/05/Creekside_1.jpg"/>
							<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/realestate.blogs.pressdemocrat.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<style id="cph-ads-dynamic-styles" type="text/css">
.dfp-slot { min-height: 1px; min-width: 1px; }
.dfp-slot-gallery { display: inherit !important; }
.dfp-slot-adhesion { display: inherit !important; }
@media all and (min-width: 421px) {
	.dfp-slot-adhesion { display: none !important; }
}
.dfp-slot-phone { display: inherit !important; }
@media all and (min-width: 768px) {
	.dfp-slot-phone { display: none !important; }
}
.dfp-slot-tablet { display: none !important; }
.dfp-slot-desktop { display: none !important; }
.dfp-slot-desktop-header { display: none !important; }
@media all and (min-width: 768px) and (max-width: 800px) {
	.dfp-slot-tablet { display: inherit !important; }
}
@media all and (min-width: 801px) {
	.dfp-slot-desktop { display: inherit !important; }
}
@media all and (min-width: 900px) {
	.dfp-slot-desktop-header { display: inherit !important; }
}
</style><link rel='stylesheet' id='wp-block-library-css'  href='http://realestate.blogs.pressdemocrat.com/wp-includes/css/dist/block-library/style.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='swiper-css'  href='//cdnjs.cloudflare.com/ajax/libs/Swiper/4.4.6/css/swiper.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='gallery-frontend-css'  href='http://realestate.blogs.pressdemocrat.com/wp-content/plugins/cph-pd-site-plugin/base/add-ons/post-gallery/css/frontend.css?ver=4.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='network-site-plugin-css'  href='http://realestate.blogs.pressdemocrat.com/wp-content/plugins/cph-pd-site-plugin/extra/plugin.css?ver=4.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='avada-stylesheet-css'  href='http://realestate.blogs.pressdemocrat.com/wp-content/themes/Avada/style.css?ver=4.0.1' type='text/css' media='all' />
<!--[if lte IE 9]>
<link rel='stylesheet' id='avada-shortcodes-css'  href='http://realestate.blogs.pressdemocrat.com/wp-content/themes/Avada/shortcodes.css?ver=4.0.1' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='fontawesome-css'  href='http://realestate.blogs.pressdemocrat.com/wp-content/themes/Avada/assets/fonts/fontawesome/font-awesome.css?ver=4.0.1' type='text/css' media='all' />
<!--[if lte IE 9]>
<link rel='stylesheet' id='avada-IE-fontawesome-css'  href='http://realestate.blogs.pressdemocrat.com/wp-content/themes/Avada/assets/fonts/fontawesome/font-awesome.css?ver=4.0.1' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 8]>
<link rel='stylesheet' id='avada-IE8-css'  href='http://realestate.blogs.pressdemocrat.com/wp-content/themes/Avada/assets/css/ie8.css?ver=4.0.1' type='text/css' media='all' />
<![endif]-->
<!--[if IE]>
<link rel='stylesheet' id='avada-IE-css'  href='http://realestate.blogs.pressdemocrat.com/wp-content/themes/Avada/assets/css/ie.css?ver=4.0.1' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='avada-iLightbox-css'  href='http://realestate.blogs.pressdemocrat.com/wp-content/themes/Avada/ilightbox.css?ver=4.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='avada-animations-css'  href='http://realestate.blogs.pressdemocrat.com/wp-content/themes/Avada/animations.css?ver=4.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='avada-dynamic-css-css'  href='//realestate.blogs.pressdemocrat.com/files/avada-styles/avada_blog-84-27141.css?timestamp=1559671707&#038;ver=5.1.1' type='text/css' media='all' />
<script type='text/javascript' src='http://realestate.blogs.pressdemocrat.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://realestate.blogs.pressdemocrat.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://realestate.blogs.pressdemocrat.com/wp-content/plugins/cph-pd-site-plugin/base/add-ons/dfp/js/loader.js?ver=4.5.0'></script>
<link rel='https://api.w.org/' href='http://realestate.blogs.pressdemocrat.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://realestate.blogs.pressdemocrat.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://realestate.blogs.pressdemocrat.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.1.1" />
<link rel='shortlink' href='http://realestate.blogs.pressdemocrat.com/?p=27141' />
<link rel="alternate" type="application/json+oembed" href="http://realestate.blogs.pressdemocrat.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Frealestate.blogs.pressdemocrat.com%2F27141%2Fwhat-you-can-rent-for-1970-the-median-home-price-in-sonoma-county%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://realestate.blogs.pressdemocrat.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Frealestate.blogs.pressdemocrat.com%2F27141%2Fwhat-you-can-rent-for-1970-the-median-home-price-in-sonoma-county%2F&#038;format=xml" />
						<meta name="referrer" content="unsafe-url">
						<!-- START Chartbeat -->
			<script type='text/javascript'>
				(function () {
					/** CONFIGURATION START **/
					var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

					_sf_async_config.uid = 60036;
					_sf_async_config.domain = 'pressdemocrat.com';
					_sf_async_config.useCanonical = true;
					_sf_async_config.useCanonicalDomain = true;
															_sf_async_config.sections = ["PD Blogs"];
																				_sf_async_config.authors = ["Blogs"];
										/** CONFIGURATION END **/
					function loadChartbeat() {
						var e = document.createElement('script');
						var n = document.getElementsByTagName('script')[0];
						e.type = 'text/javascript';
						e.async = true;
						e.src = '//static.chartbeat.com/js/chartbeat.js';
						n.parentNode.insertBefore(e, n);
					}
					loadChartbeat();
				})();
			</script>
			<!-- END Chartbeat -->
		<style type="text/css">.tptn_posts_widget li {
  overflow: hidden;
  margin-bottom: 10px !important;
}
.tptn_thumb {
  float: left; 
  width: 80px; 
  height: 80px;
}
.tptn_after_thumb {
  display: block;
  margin-left: 90px;
}
.tptn_title {
  font-weight: bold;
}
</style><!--[if IE 9]> <script>var _fusionParallaxIE9 = true;</script> <![endif]-->
<!-- START Nativo -->
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
<!-- END Nativo -->
		<!-- START: Mather tracking -->
		<script type="text/javascript">
			(function(cid, mkt, config, domain) {
				var ml = document.createElement('script');
				var s = document.getElementsByTagName('script')[0] || document.head;
				var cb;

				try {
					if(!(cb = localStorage._matherVer)) {
						throw false;
					}
				} catch(e) {
					cb = Math.round(new Date() / 1.0368e9);
				}

				ml.type = 'text/javascript';
				ml.async = true;
				ml.defer = true;
				ml.id = '_mljs';
				ml.src = ('https:' == window.location.protocol ? 'https' : 'http') + '://' + (domain || 'js.matheranalytics.com/s') + '/' + cid + '/' + mkt + '/' + (config ? config + '/' : '') + 'ml.js?cb=' + cb;
				s.parentNode.insertBefore(ml, s);
			})('ma16916', '901956900', '');
		</script>
		<script language="javascript">
			var matherData = {
				version            : "1.12",
				cms                : "WordPress 5.1.1",
				articleID          : "http://realestate.blogs.pressdemocrat.com/?p=27141",
				articlePublishTime : "2019-06-04 16:07:36Z",
				articleUpdateTime  : "2019-06-04 18:08:22Z",
				author             : "",
				articleSource      : "Real Sonoma",
				articleType        : "article",
				hierarchy          : "",
				section            : "",
				categories         : "housing, rental, Residential",
				email              : "",
				userId             : "",
				mediaType          : "",
				premium            : "0",
				metered            : "0",
				pageType           : "article",
				publicationName    : "Real Sonoma",
				pageNumber         : "",
				paragraphCount     : "",
				characterCount     : "",
				wordCount          : ""
			};
		</script>
		<!-- END: Mather tracking -->
		
	
	<!--[if lte IE 8]>
	<script type="text/javascript">
		jQuery(document).ready(function () {
			var imgs, i, w;
			var imgs = document.getElementsByTagName('img');
			for (i = 0; i < imgs.length; i++) {
				w = imgs[i].getAttribute('width');
				imgs[i].removeAttribute('width');
				imgs[i].removeAttribute('height');
			}
		});
	</script>

	<script src="http://realestate.blogs.pressdemocrat.com/wp-content/themes/Avada/assets/js/excanvas.js"></script>

	<![endif]-->

	<!--[if lte IE 9]>
	<script type="text/javascript">
		jQuery(document).ready(function () {

			// Combine inline styles for body tag
			jQuery('body').each(function () {
				var combined_styles = '<style type="text/css">';

				jQuery(this).find('style').each(function () {
					combined_styles += jQuery(this).html();
					jQuery(this).remove();
				});

				combined_styles += '</style>';

				jQuery(this).prepend(combined_styles);
			});
		});
	</script>

	<![endif]-->

	<script type="text/javascript">
		var doc = document.documentElement;
		doc.setAttribute('data-useragent', navigator.userAgent);
	</script>

	
	
	<script src="//ajax.googleapis.com/ajax/libs/jquery/2.2.2/jquery.min.js"></script>
	<link href='//fonts.googleapis.com/css?family=Roboto+Condensed|Open+Sans:400,300,700' rel='stylesheet' type='text/css'>
	<link rel="stylesheet" href="//maxcdn.bootstrapcdn.com/font-awesome/4.4.0/css/font-awesome.min.css">

	<script type="text/javascript">
		var isPD, is360, isSN;

		if (window.location.hostname.indexOf('pressdemocrat') !== -1)
			isPD = true;

		if (window.location.hostname.indexOf('petaluma360') !== -1)
			is360 = true;

		if (window.location.hostname.indexOf('sonomanews') !== -1)
			isSN = true;

		document.addEventListener("DOMContentLoaded", function () {
			if (is360) {
				document.getElementById("logo-image").src = "https://img.petaluma360.com/logo/logo.sm.png";
				document.getElementById("logo-link").href = "https://www.petaluma360.com";
				document.getElementById("subscribe-link").href = "https://customercare.petaluma360.com/LandingPage.aspx";
				document.getElementById("sign-in-link").href = "https://customercare.petaluma360.com/LandingPage.aspx";
				document.getElementById("e-edition-link").href = "https://customercare.petaluma360.com/LandingPage.aspx";
				document.getElementById("pd-slide-menu").remove();
				document.getElementById("sit-slide-menu").remove();

			} else if (isPD) {
				document.getElementById("logo-image").src = "https://img.pressdemocrat.com/logo/logo.sm.png";
				document.getElementById("logo-link").href = "https://www.pressdemocrat.com";
				document.getElementById("subscribe-link").href = "https://dpw1.pressdemocrat.com/login.aspx?";
				document.getElementById("sign-in-link").href = "https://dpw1.pressdemocrat.com/login.aspx";
				document.getElementById("e-edition-link").href = "https://subscribe.pressdemocrat.com/eEdition.htm";
				document.getElementById("p360-slide-menu").remove();
				document.getElementById("sit-slide-menu").remove();

			} else if (isSN) {
				document.getElementById("logo-image").src = "https://img.sonomanews.com/logo/logo.sm.png";
				document.getElementById("logo-link").href = "https://www.sonomanews.com";
				document.getElementById("subscribe-link").href = "https://customercare.sonomanews.com/LandingPage.aspx";
				document.getElementById("sign-in-link").href = "https://customercare.sonomanews.com/LandingPage.aspx";
				document.getElementById("e-edition-link").href = "https://customercare.sonomanews.com/Login.aspx?SentFromUrl=eEdition";
				document.getElementById("p360-slide-menu").remove();
				document.getElementById("pd-slide-menu").remove();
			}
		});
	</script>
</head>


<body class="post-template-default single single-post postid-27141 single-format-standard fusion-body no-tablet-sticky-header no-mobile-sticky-header no-mobile-slidingbar no-mobile-totop mobile-logo-pos-left layout-wide-mode has-sidebar menu-text-align-left mobile-menu-design-modern fusion-image-hovers fusion-show-pagination-text">

<section class="overlay overlay-closed">
	s
</section>
<section class="settings-overlay settings-overlay-closed">
	s
</section>
<div class="settings-pane settings-closed">
	<div class="settings-heading"><i class="fa fa-times pull-left close-settings"></i></div>
	<div class="settings-list">
		<ul>
			<li><a id="sign-in-link" href="">Sign In</a></li>
			<li><a id="e-edition-link" href="">e-Edition</a></li>
			<li><a class="hide-pc" href="https://dpw1.pressdemocrat.com/Subscribe.aspx">Subscribe</a></li>
		</ul>
	</div>
</div>

<section id="sit-slide-menu" class="slide-menu is-closed">
	<section class="top-of-sidebar">
		<div class="sections-heading">Sections<i class="fa fa-times pull-right close"></i></div>
	</section>

	<form action="/search" method="get" _lpchecked="1">
		<input type="text" placeholder="enter search term" id="search-terms" size="27" name="q">
	</form>
	<ul class="categories">

		<li>
			<a href="https://www.sonomanews.com/">Home</a>
		</li>
		<li>
			<a href="https://www.sonomanews.com/news/">News</a>
			<div class="expand"><i class="fa fa-caret-square-o-down"></i></div>
			<ul class="submenu">
				<li><a href="https://www.sonomanews.com/news/education/">Schools</a></li>
			</ul>
		</li>
		<li>
			<a href="https://www.sonomanews.com/business/">Business</a>
		</li>
		<li>
			<a href="https://www.sonomanews.com/business/realestate">Real Estate</a>
		</li>
		<li>
			<a href="https://www.sonomanews.com/sports">Sports</a>
		</li>
		<li>
			<a href="https://www.sonomanews.com/news/obits/">Obits</a>
		</li>
		<li>
			<a href="https://www.sonomanews.com/lifestyle/">Lifestyle</a>
			<div class="expand"><i class="fa fa-caret-square-o-down"></i></div>
			<ul class="submenu">
				<li><a href="https://www.sonomanews.com/lifestyle/food/">Food</a></li>
			</ul>
		</li>
		<li>
			<a href="https://sonomanews.com/opinion">Opinion</a>
			<div class="expand"><i class="fa fa-caret-square-o-down"></i></div>
			<ul class="submenu">
				<li><a href="https://www.sonomanews.com/opinion/letters/">Letters</a></li>
				<li><a href="https://www.sonomanews.com/opinion/editorials/">Editorials</a></li>
			</ul>
		</li>
		<li>
			<a href="https://sonomanews.com/entertainment">Entertainment</a>
		</li>
		<li>
			<a href="https://www.sonomanews.com/gallery/">Photos</a>
		</li>
		<li>
			<a href="https://www.sonomanews.com/events">Events</a>

		</li>
	</ul>
</section>

<section id="p360-slide-menu" class="slide-menu is-closed">
	<section class="top-of-sidebar">
		<div class="sections-heading">Sections<i class="fa fa-times pull-right close"></i></div>

	</section>

	<form action="/search" method="get" _lpchecked="1">


		<input type="text" placeholder="enter search term" id="search-terms" size="27" name="q">
	</form>
	<ul class="categories">
		<li>
			<a href="https://www.petaluma360.com/">Home</a>
		</li>
		<li>
			<a href="https://www.petaluma360.com/news/">News</a>
			<div class="expand"><i class="fa fa-caret-square-o-down"></i></div>
			<ul class="submenu">
				<li><a href="https://www.petaluma360.com/news/education/">Schools</a></li>
				<li><a href="https://www.petaluma360.com/news/obits/">Obits</a></li>
			</ul>
		</li>
		<li>
			<a href="https://petaluma360.com/sports">Sports</a>
		</li>
		<li>
			<a href="https://petaluma360.com/opinion">Opinion</a>
			<div class="expand"><i class="fa fa-caret-square-o-down"></i></div>
			<ul class="submenu">
				<li><a href="https://www.petaluma360.com/blogs/">Blogs</a></li>
				<li><a href="https://www.petaluma360.com/polls/">Weekly Poll</a></li>
			</ul>
		</li>
		<li>
			<a href="https://petaluma360.com/entertainment">Entertainment</a>
			<div class="expand"><i class="fa fa-caret-square-o-down"></i></div>
			<ul class="submenu">
				<li><a href="https://www.petaluma360.com/entertainment/dining/">Dining</a></li>
				<li><a href="https://www.petaluma360.com/entertainment/music/">Music</a></li>
				<li><a href="https://www.petaluma360.com/entertainment/theater/">Theater</a></li>
			</ul>
		</li>
		<li>
			<a href="https://www.petaluma360.com/photos">Photos</a>
		</li>
		<li>
			<a href="https://www.petaluma360.com/video">Video</a>
		</li>
		<li>
			<a href="https://www.petaluma360.com/blogs">Blogs</a>
		</li>
		<li>
			<a href="https://www.petaluma360.com/events/">Events</a>

		</li>
	</ul>
</section>

<section id="pd-slide-menu" class="slide-menu is-closed">
	<section class="top-of-sidebar">
		<div class="sections-heading">Sections<i class="fa fa-times pull-right close"></i></div>

	</section>
	<form action="/search" method="get" _lpchecked="1">
		<input type="text" placeholder="enter search term" id="search-terms" size="27" name="q">
	</form>
	<ul class="categories">
		<li>
			<a href="https://pressdemocrat.com">Home</a>
		</li>
		<li>
			<a href="https://www.pressdemocrat.com/news/">News</a>
			<div class="expand"><i class="fa fa-caret-square-o-down"></i></div>
			<ul class="submenu">
				<li><a href="https://www.pressdemocrat.com/news/local/">Local News</a></li>
				<li><a href="https://www.pressdemocrat.com/arrest/">Arrest Logs</a></li>
				<li><a href="https://www.pressdemocrat.com/towns">Towns</a></li>
				<li><a href="https://www.pressdemocrat.com/news/obits/">Obituaries</a></li>
				<li><a href="https://www.pressdemocrat.com/weather/">Weather</a></li>
				<li><a href="https://www.pressdemocrat.com/video/">Videos</a></li>
				<li><a href="https://www.pressdemocrat.com/archives/">Archives</a></li>
				<li><a href="https://www.pressdemocrat.com/gallery/">Gallery</a></li>
				<li><a href="https://www.pressdemocrat.com/datacenter/">Datacenter</a></li>
			</ul>
		</li>
		<li>
			<a href="https://pressdemocrat.com/blogs">Opinion</a>
			<div class="expand"><i class="fa fa-caret-square-o-down"></i></div>
			<ul class="submenu">
				<li><a href="https://www.pressdemocrat.com/opinion/editorials/">Editorials</a></li>
				<li><a href="https://www.pressdemocrat.com/opinion/closetohome/">Close to Home</a></li>
				<li><a href="https://www.pressdemocrat.com/opinion/letters/">Letters</a></li>
				<li><a href="https://www.pressdemocrat.com/opinion/columnists/">Columnists</a></li>
				<li><a href="https://www.pressdemocrat.com/category/?t=paulgullixson">Paul Gullixson</a></li>
				<li><a href="https://www.pressdemocrat.com/category/?t=petegolis">Pete Golis</a></li>

			</ul>
		</li>
		<li>
			<a href="https://pressdemocrat.com/blogs">Sports</a>
			<div class="expand"><i class="fa fa-caret-square-o-down"></i></div>
			<ul class="submenu">
				<li><a href="https://www.pdpreps.com/">PD Preps</a></li>
				<li><a href="https://www.pressdemocrat.com/sports/nfl/">NFL</a></li>
				<li><a href="https://www.pressdemocrat.com/sports/nba/">NBA</a></li>
				<li><a href="https://www.pressdemocrat.com/sports/mlb/">MLB</a></li>
				<li><a href="https://www.pressdemocrat.com/sports/college/">College</a></li>
				<li><a href="https://www.pressdemocrat.com/category/?t=kerrybenefield">Kerry Benefield</a></li>
				<li><a href=""></a>49ers Blog</li>
				<li><a href="https://www.pressdemocrat.com/category/?t=bobpadecky"></a>Bob Padecky</li>
				<li><a href="https://www.pressdemocrat.com/category/?t=lowellcohn">Lowell Cohn</a></li>
				<li><a href="https://www.pressdemocrat.com/category/?t=grantcohn">Grant Cohn</a></li>
			</ul>
		</li>
		<li>
			<a href="https://pressdemocrat.com/blogs">Business</a>
			<div class="expand"><i class="fa fa-caret-square-o-down"></i></div>
			<ul class="submenu">
				<li><a href="https://www.pressdemocrat.com/business/realestate/">Real Estate</a></li>
				<li><a href="https://www.northbaybusinessjournal.com/">Business Journal</a></li>
				<li><a href="http://lists.northbaybusinessjournal.com/index.htm">Book of Lists</a></li>
				<li><a href="https://www.pressdemocrat.com/category/?t=winebusiness">Wine Business</a></li>

			</ul>
		</li>
		<li>
			<a href="https://pressdemocrat.com/blogs">Food & Wine</a>
			<div class="expand"><i class="fa fa-caret-square-o-down"></i></div>
			<ul class="submenu">
				<li><a href="http://www.biteclubeats.com/">Bite Club</a></li>
				<li><a href="https://www.pressdemocrat.com/category/?t=winebusiness">Wine</a></li>
				<li><a href="https://www.pressdemocrat.com/topics/?t=pd-beer">Beer</a></li>
			</ul>
		</li>
		<li>
			<a href="https://pressdemocrat.com/blogs">Lifestyle</a>
			<div class="expand"><i class="fa fa-caret-square-o-down"></i></div>
			<ul class="submenu">
				<li><a href="https://www.pressdemocrat.com/category/?t=homeandgarden">Home and Garden</a></li>
				<li><a href="https://www.pressdemocrat.com/unions">Unions</a></li>
				<li><a href="https://www.pressdemocrat.com/category/?t=outdoors">Outdoors</a></li>
				<li><a href="http://www.biteclubeats.com/">Biteclub</a></li>
				<li><a href="https://www.pressdemocrat.com/topics/?t=pd-beer">Beer</a></li>
				<li><a href="https://www.pressdemocrat.com/lifestyle/pets/">Pets</a></li>
				<li><a href="http://www.celebratecommunity.org/">Celebrate Community</a></li>
			</ul>
		</li>
		<li>
			<a href="https://pressdemocrat.com/blogs">A & E</a>
			<div class="expand"><i class="fa fa-caret-square-o-down"></i></div>
			<ul class="submenu">
				<li><a href="https://www.pressdemocrat.com/games/">Games</a></li>
				<li><a href="http://events.pressdemocrat.com/">Calendar</a></li>
				<li><a href="http://movies.pressdemocrat.com/">Movie Listings</a></li>
				<li><a href="https://tv.blogs.pressdemocrat.com/"></a>TV Blog + Listings</li>
				<li><a href="https://www.pressdemocrat.com/sudoku/"></a>Sudoku</li>
				<li><a href="https://www.pressdemocrat.com/comics/"></a>Comics</li>
				<li><a href="https://www.pressdemocrat.com/horoscopes/"></a>Horoscopes</li>
			</ul>
		</li>
		<li>
			<a href="https://www.pressdemocrat.com/blogs/">Blogs</a>

		</li>
	</ul>
</section>

<section class="top-nav fade-nav">
	<div class="hamburger">
		<i class="fa fa-bars fa-border fa-inverse"></i>
		<div class="sections-text hide-mobile hide-tablet">Sections</div>
	</div>
	<a id="logo-link" class="hide-mobile hide-tablet" href=""> <img id="logo-image" src=""/> </a>

	<div class="subscribe hide-mobile hide-tablet">
		<a id="subscribe-link" href="">Subscribe</a>
	</div>
	<!--<div class="settings-icon"><i class="fa fa-cog"></i></div>-->
</section>


	<div id="wrapper" class="">
		<div id="home" style="position:relative;top:1px;"></div>
				
			
			<div class="fusion-header-wrapper fusion-header-shadow">
				<div class="fusion-header-v4 fusion-logo-left fusion-sticky-menu- fusion-sticky-logo- fusion-mobile-logo- fusion-mobile-menu-design-modern fusion-sticky-menu-and-logo fusion-header-menu-align-left">
					<div class="fusion-header-sticky-height"></div>
<div class="fusion-sticky-header-wrapper"> <!-- start fusion sticky header wrapper -->
	<div class="fusion-header">
		<div class="fusion-row">
			<div class="fusion-logo" data-margin-top="31px" data-margin-bottom="0px" data-margin-left="0px" data-margin-right="0px">
				<a class="fusion-logo-link" href="http://realestate.blogs.pressdemocrat.com">
						<img src="//realestate.blogs.pressdemocrat.com/wp-content/blogs.dir/84/files/2015/09/cropped-houseRE.jpg" width="" height="" alt="Real Sonoma" class="fusion-logo-1x fusion-standard-logo" />

							<img src="//realestate.blogs.pressdemocrat.com/wp-content/blogs.dir/84/files/2015/09/cropped-houseRE.jpg" width="" height="" alt="Real Sonoma" class="fusion-standard-logo fusion-logo-2x" />
			
			<!-- mobile logo -->
			
			<!-- sticky header logo -->
					</a>
		
		<div id='ad-4-desktop-header-728x90' class='dfp-slot dfp-slot-desktop-header' style='width: 728px; height: 90px;' data-dfp='pd/blogs/realestate' data-size='[728, 90]' data-targeting='{"position":"ATF"}' ></div>
        <div class="custom-heading-wrap">
            <div class="custom-blog-title">
                <a href="/">Real Sonoma</a>
            </div>
            <div class="custom-blog-subtitle"><h3 class="fusion-header-tagline">News and conversation about Sonoma County real estate</h3></div>
        </div>

		</div>
					<div class="fusion-mobile-menu-icons">
							<a href="#" class="fusion-icon fusion-icon-bars"></a>
		
		
			</div>
		</div>
	</div>
	<div class="fusion-secondary-main-menu">
		<div class="fusion-row">
			

<div class="fusion-mobile-nav-holder"></div>

																</div>
	</div>
</div> <!-- end fusion sticky header wrapper -->
				</div>
				<div class="fusion-clearfix"></div>
			</div>
						
			<div id="sliders-container">
							</div>
						
			
			
			
						
			<div style="text-align: center;" > 
<div id='ad-5-tablet-728x90' class='dfp-slot dfp-slot-tablet' style='display: inline-block; margin-top: 1em;' data-dfp='pd/blogs/realestate' data-size='[728, 90]' data-targeting='{"position":"ATF"}' ></div>
 </div>
			<div id="main" class="clearfix " style="">
				<div class="fusion-row" style="">

<div id="content" style="float: left;">

	
			<div id="post-27141" class="post post-27141 type-post status-publish format-standard has-post-thumbnail hentry category-housing category-rental category-residential tag-apartment tag-apartment-list tag-apartment-rentals tag-median-rent tag-median-rental-price tag-santa-rosa tag-sonoma-county">
						                			
							<h2 class="entry-title">What can you rent for  $1,970 &#8211; the median price in Sonoma County?</h2>							<div class="fusion-sharing-box fusion-single-sharing-box share-box">
				<div class="fusion-social-networks"><div class="fusion-social-networks-wrapper"><a  class="fusion-social-network-icon fusion-tooltip fusion-facebook fusion-icon-facebook" style="color:#3b5998;" social_network="facebook" social_link="http://www.facebook.com/sharer.php?m2w&amp;s=100&amp;p&#091;url&#093;=http://realestate.blogs.pressdemocrat.com/27141/what-you-can-rent-for-1970-the-median-home-price-in-sonoma-county/&amp;p&#091;images&#093;&#091;0&#093;=http://realestate.blogs.pressdemocrat.com/files/2019/05/Creekside_1.jpg&amp;p&#091;title&#093;=What%20can%20you%20rent%20for%20%241%2C970%20%26%238211%3B%20the%20median%20price%20in%20Sonoma%20County%3F" icon_color="#3b5998" box_color="#ffffff" last href="http://www.facebook.com/sharer.php?m2w&amp;s=100&amp;p&#091;url&#093;=http://realestate.blogs.pressdemocrat.com/27141/what-you-can-rent-for-1970-the-median-home-price-in-sonoma-county/&amp;p&#091;images&#093;&#091;0&#093;=http://realestate.blogs.pressdemocrat.com/files/2019/05/Creekside_1.jpg&amp;p&#091;title&#093;=What%20can%20you%20rent%20for%20%241%2C970%20%26%238211%3B%20the%20median%20price%20in%20Sonoma%20County%3F" target="_blank" data-placement="top" data-title="Facebook" data-toggle="tooltip" title="Facebook"><span class="screen-reader-text">Facebook</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-twitter fusion-icon-twitter" style="color:#55acee;" social_network="twitter" social_link="https://twitter.com/share?text=What%20can%20you%20rent%20for%20%241%2C970%20%E2%80%93%20the%20median%20price%20in%20Sonoma%20County%3F&amp;url=http%3A%2F%2Frealestate.blogs.pressdemocrat.com%2F27141%2Fwhat-you-can-rent-for-1970-the-median-home-price-in-sonoma-county%2F" icon_color="#55acee" box_color="#ffffff" last href="https://twitter.com/share?text=What%20can%20you%20rent%20for%20%241%2C970%20%E2%80%93%20the%20median%20price%20in%20Sonoma%20County%3F&amp;url=http%3A%2F%2Frealestate.blogs.pressdemocrat.com%2F27141%2Fwhat-you-can-rent-for-1970-the-median-home-price-in-sonoma-county%2F" target="_blank" data-placement="top" data-title="Twitter" data-toggle="tooltip" title="Twitter"><span class="screen-reader-text">Twitter</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-mail fusion-icon-mail fusion-last-social-icon" style="color:#000000;" social_network="mail" social_link="mailto:?subject=What can you rent for $1,970 &#8211; the median price in Sonoma County?&amp;body=http://realestate.blogs.pressdemocrat.com/27141/what-you-can-rent-for-1970-the-median-home-price-in-sonoma-county/" icon_color="#000000" box_color="#ffffff" last="1" href="mailto:?subject=What can you rent for $1,970 &#8211; the median price in Sonoma County?&amp;body=http://realestate.blogs.pressdemocrat.com/27141/what-you-can-rent-for-1970-the-median-home-price-in-sonoma-county/" target="_self" data-placement="top" data-title="Email" data-toggle="tooltip" title="Email"><span class="screen-reader-text">Email</span></a><div class="fusion-clearfix"></div></div></div>			</div>
						
			<div id="cph-gallery-outer">
<div id="swiper-container" class="swiper-container">
<div class="swiper-wrapper">
<div class="swiper-slide" data-hash="slide-1" data-history="slide-1" data-caption-id="1">

						    <div class="cph-gallery-container">
						        <img data-src="http://realestate.blogs.pressdemocrat.com/files/2019/05/Annadel_Annadel_5-1024x683.jpg" class="swiper-lazy" alt="">
	                            <div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
	                        </div>
	                    
</div>
<div class="swiper-slide" data-hash="slide-2" data-history="slide-2" data-caption-id="2">

						    <div class="cph-gallery-container">
						        <img data-src="http://realestate.blogs.pressdemocrat.com/files/2019/05/Annadel_2-1024x680.jpg" class="swiper-lazy" alt="">
	                            <div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
	                        </div>
	                    
</div>
<div class="swiper-slide" data-hash="slide-3" data-history="slide-3" data-caption-id="3">

						    <div class="cph-gallery-container">
						        <img data-src="http://realestate.blogs.pressdemocrat.com/files/2019/05/Annadel_3-1024x680.jpg" class="swiper-lazy" alt="">
	                            <div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
	                        </div>
	                    
</div>
<div class="swiper-slide" data-hash="slide-4" data-history="slide-4" data-caption-id="4">

						    <div class="cph-gallery-container">
						        <img data-src="http://realestate.blogs.pressdemocrat.com/files/2019/05/Annadel_6-1024x682.jpg" class="swiper-lazy" alt="">
	                            <div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
	                        </div>
	                    
</div>
<div class="swiper-slide" data-hash="slide-5" data-history="slide-5" data-caption-id="5">

						    <div class="cph-gallery-container">
						        <img data-src="http://realestate.blogs.pressdemocrat.com/files/2019/05/Annadel_Annadel_4-1024x683.jpg" class="swiper-lazy" alt="">
	                            <div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
	                        </div>
	                    
</div>
<div class="swiper-slide" data-hash="slide-6" data-history="slide-6" data-caption-id="6">

						    <div class="cph-gallery-container">
						        <img data-src="http://realestate.blogs.pressdemocrat.com/files/2019/05/PARC_1.5-1024x683.jpg" class="swiper-lazy" alt="">
	                            <div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
	                        </div>
	                    
</div>
<div class="swiper-slide" data-hash="slide-7" data-history="slide-7" data-caption-id="7">

						    <div class="cph-gallery-container">
						        <img data-src="http://realestate.blogs.pressdemocrat.com/files/2019/05/PARC_1-1024x683.jpg" class="swiper-lazy" alt="">
	                            <div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
	                        </div>
	                    
</div>
<div class="swiper-slide" data-hash="slide-8" data-history="slide-8" data-caption-id="8">

						    <div class="cph-gallery-container">
						        <img data-src="http://realestate.blogs.pressdemocrat.com/files/2019/05/PARC_2-1024x683.jpg" class="swiper-lazy" alt="">
	                            <div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
	                        </div>
	                    
</div>
<div class="swiper-slide" data-hash="slide-9" data-history="slide-9" data-caption-id="9">

						    <div class="cph-gallery-container">
						        <img data-src="http://realestate.blogs.pressdemocrat.com/files/2019/05/PARC_3-1024x683.jpg" class="swiper-lazy" alt="">
	                            <div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
	                        </div>
	                    
</div>
<div class="swiper-slide" data-hash="slide-10" data-history="slide-10" data-caption-id="10">

						    <div class="cph-gallery-container">
						        <img data-src="http://realestate.blogs.pressdemocrat.com/files/2019/05/PARC_4-1024x768.jpg" class="swiper-lazy" alt="">
	                            <div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
	                        </div>
	                    
</div>
<div class="swiper-slide" data-hash="slide-11" data-history="slide-11" data-caption-id="11">

						    <div class="cph-gallery-container">
						        <img data-src="http://realestate.blogs.pressdemocrat.com/files/2019/05/PARC_5-1024x625.jpg" class="swiper-lazy" alt="">
	                            <div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
	                        </div>
	                    
</div>
<div class="swiper-slide" data-hash="slide-12" data-history="slide-12" data-caption-id="12">

						    <div class="cph-gallery-container">
						        <img data-src="http://realestate.blogs.pressdemocrat.com/files/2019/05/Fiori_1-1024x683.jpg" class="swiper-lazy" alt="">
	                            <div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
	                        </div>
	                    
</div>
<div class="swiper-slide" data-hash="slide-13" data-history="slide-13" data-caption-id="13">

						    <div class="cph-gallery-container">
						        <img data-src="http://realestate.blogs.pressdemocrat.com/files/2019/05/Fiori_3-1024x683.jpg" class="swiper-lazy" alt="">
	                            <div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
	                        </div>
	                    
</div>
<div class="swiper-slide" data-hash="slide-14" data-history="slide-14" data-caption-id="14">

						    <div class="cph-gallery-container">
						        <img data-src="http://realestate.blogs.pressdemocrat.com/files/2019/05/Fiori_4-1024x683.jpg" class="swiper-lazy" alt="">
	                            <div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
	                        </div>
	                    
</div>
<div class="swiper-slide" data-hash="slide-15" data-history="slide-15" data-caption-id="15">

						    <div class="cph-gallery-container">
						        <img data-src="http://realestate.blogs.pressdemocrat.com/files/2019/05/Fiori_5-1024x683.jpg" class="swiper-lazy" alt="">
	                            <div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
	                        </div>
	                    
</div>
<div class="swiper-slide" data-hash="slide-16" data-history="slide-16" data-caption-id="16">

						    <div class="cph-gallery-container">
						        <img data-src="http://realestate.blogs.pressdemocrat.com/files/2019/05/Lennox_1-1024x683.jpg" class="swiper-lazy" alt="">
	                            <div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
	                        </div>
	                    
</div>
<div class="swiper-slide" data-hash="slide-17" data-history="slide-17" data-caption-id="17">

						    <div class="cph-gallery-container">
						        <img data-src="http://realestate.blogs.pressdemocrat.com/files/2019/05/Lennox_2-1024x683.jpg" class="swiper-lazy" alt="">
	                            <div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
	                        </div>
	                    
</div>
<div class="swiper-slide" data-hash="slide-18" data-history="slide-18" data-caption-id="18">

						    <div class="cph-gallery-container">
						        <img data-src="http://realestate.blogs.pressdemocrat.com/files/2019/05/Lennox_3-1024x683.jpg" class="swiper-lazy" alt="">
	                            <div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
	                        </div>
	                    
</div>
<div class="swiper-slide" data-hash="slide-19" data-history="slide-19" data-caption-id="19">

						    <div class="cph-gallery-container">
						        <img data-src="http://realestate.blogs.pressdemocrat.com/files/2019/05/Creekside_1-1024x684.jpg" class="swiper-lazy" alt="">
	                            <div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
	                        </div>
	                    
</div>
<div class="swiper-slide" data-hash="slide-20" data-history="slide-20" data-caption-id="20">

						    <div class="cph-gallery-container">
						        <img data-src="http://realestate.blogs.pressdemocrat.com/files/2019/05/Creekside_2.jpg" class="swiper-lazy" alt="">
	                            <div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
	                        </div>
	                    
</div>
<div class="swiper-slide" data-hash="slide-21" data-history="slide-21" data-caption-id="21">

						    <div class="cph-gallery-container">
						        <img data-src="http://realestate.blogs.pressdemocrat.com/files/2019/05/Creekside_3-1024x684.jpg" class="swiper-lazy" alt="">
	                            <div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
	                        </div>
	                    
</div>
<div class="swiper-slide" data-hash="slide-22" data-history="slide-22" data-caption-id="22">

						    <div class="cph-gallery-container">
						        <img data-src="http://realestate.blogs.pressdemocrat.com/files/2019/05/Creekside_4-1024x684.jpg" class="swiper-lazy" alt="">
	                            <div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
	                        </div>
	                    
</div>
<div class="swiper-slide" data-hash="slide-23" data-history="slide-23" data-caption-id="23">

						    <div class="cph-gallery-container">
						        <img data-src="http://realestate.blogs.pressdemocrat.com/files/2019/05/Creekside_5-1024x684.jpg" class="swiper-lazy" alt="">
	                            <div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
	                        </div>
	                    
</div>
</div>
<div class="swiper-button-next swiper-button-white"></div>
<div class="swiper-button-prev swiper-button-white"></div>
</div>
<div class="cph-gallery-captions">
<div class="cph-gallery-share-buttons">
<a class="cph-gallery-share-button" href="#" data-share-type="pinterest">
<img src="http://realestate.blogs.pressdemocrat.com/wp-content/plugins/cph-pd-site-plugin/base/add-ons/post-gallery/img/share/pinterest.png" alt="">
</a>
</div>
<div class="cph-gallery-caption" data-caption-id="1" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 1 of 23</strong></p>
<p><strong><a href="https://www.zillow.com/b/annadel-apartments-santa-rosa-ca-5kvxSH/">1020 Jennings Ave.</a>, Santa Rosa<br /></strong>Multiple units available, one-bedrooms from $1,995, two-bedrooms from $2,495, three-bedrooms from $2,880<br /><strong>Annadel Apartments:</strong> Amenities like a community garden and saltwater pool are just the luxuries available at Annadel Apartments. Click further to see more. (Photos courtesy of Zillow. Property listed by <a href="https://www.annadelapts.com/">Annadel Apartments</a>. 707-368-4453)</p>

</div>
<div class="cph-gallery-caption" data-caption-id="2" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 2 of 23</strong></p>
<p><strong>High tech living: </strong>Annadel's brand new apartment homes feature smart home technology.</p>

</div>
<div class="cph-gallery-caption" data-caption-id="3" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 3 of 23</strong></p>
<p><strong>Billiard's anyone? </strong>Enjoy a game of pool or a glass of bubbly in the complex clubhouse. </p>

</div>
<div class="cph-gallery-caption" data-caption-id="4" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 4 of 23</strong></p>
<p><strong>Fun and games: </strong>Outdoor amenities include a bocce court, saltwater pool and spa. </p>

</div>
<div class="cph-gallery-caption" data-caption-id="5" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 5 of 23</strong></p>
<p><strong>Entertainer's abode: </strong>A fire-pit allows you to entertain outdoors on cold Santa Rosa nights. </p>

</div>
<div class="cph-gallery-caption" data-caption-id="6" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 6 of 23</strong></p>
<p><strong><a href="https://www.zillow.com/b/parc-station-santa-rosa-ca-5hKPW8/">2055 Range Ave.</a>, Santa Rosa<br /></strong>Five one-bedroom units available from $1,499.<br /><strong>PARC Station:</strong> Conveniently located right off the 101, PARC Station apartments are minutes away from wineries, redwoods and the coast.  (Photos courtesy of Zillow. Property listed by <a href="https://www.parcstationapts.com/">PARC Station</a>, 707-929-4532)</p>

</div>
<div class="cph-gallery-caption" data-caption-id="7" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 7 of 23</strong></p>
<p><strong>Mangia, mangia: </strong>A modern kitchen for preparing your next holiday feast. </p>

</div>
<div class="cph-gallery-caption" data-caption-id="8" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 8 of 23</strong></p>
<p><strong>Pump it up: </strong>Squeeze in a few reps before work in the PARC Station fitness center. </p>

</div>
<div class="cph-gallery-caption" data-caption-id="9" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 9 of 23</strong></p>
<p><strong>Fun for Fido too:</strong> The community dog run at PARC station apartments. </p>

</div>
<div class="cph-gallery-caption" data-caption-id="10" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 10 of 23</strong></p>
<p><strong>Go with the flow:</strong> An easy open floor plan with combined spaces for cooking, dining and hanging out. </p>

</div>
<div class="cph-gallery-caption" data-caption-id="11" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 11 of 23</strong></p>
<p><strong>Fit for a king: </strong>A spacious master suite with a private bathroom.</p>

</div>
<div class="cph-gallery-caption" data-caption-id="12" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 12 of 23</strong></p>
<p><strong><a href="https://www.zillow.com/b/fiori-estates-rohnert-park-ca-63f39k/">5102 Dowdell Ave.</a>, Rohnert Park<br /></strong>Multiple units available, one-bedrooms from $1,895, two-bedrooms from $2,511, three-bedrooms from $2,974<br /><strong>Fiori Estates: </strong>Hang out at the poolside bar and grill in this luxury Sonoma State area complex.  (Photos courtesy of Zillow. Property listed by <a href="https://www.fioriestates.com/">Fiori Estates</a>, 707-310-8489)</p>

</div>
<div class="cph-gallery-caption" data-caption-id="13" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 13 of 23</strong></p>
<p><strong>Location, location, location: </strong>Fiori Estates are conveniently located near the 101 and Sonoma State. </p>

</div>
<div class="cph-gallery-caption" data-caption-id="14" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 14 of 23</strong></p>
<p><strong>Take the plunge: </strong>Host a pool party at Fiori Estates. </p>

</div>
<div class="cph-gallery-caption" data-caption-id="15" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 15 of 23</strong></p>
<p><strong>Zen escape: </strong>Grab a good book and relax in hammock at Fiori Estates. </p>

</div>
<div class="cph-gallery-caption" data-caption-id="16" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 16 of 23</strong></p>
<p><strong><a href="https://www.zillow.com/b/the-lenox-rohnert-park-ca-5Xr3RQ/">400 Saint Alicia Drive,</a> Rohnert Park<br /></strong>Multiple units available, one-bedrooms from $1,619, two bedrooms from $1,995)<br /><strong>The Lennox:</strong> Safe and easy to clean appliances in this Sonoma State area complex. (Photos courtesy of Zillow. Property listed by The Lennox, 707-383-4266)</p>

</div>
<div class="cph-gallery-caption" data-caption-id="17" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 17 of 23</strong></p>
<p><strong>Modern luxury: </strong>A stylish modern great room with a pass-through kitchen and antiqued grey wood laminate flooring. </p>

</div>
<div class="cph-gallery-caption" data-caption-id="18" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 18 of 23</strong></p>
<p><strong>Peaceful repose: </strong>Lennox amenities include two sparkling swimming pools and a fitness center.</p>

</div>
<div class="cph-gallery-caption" data-caption-id="19" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 19 of 23</strong></p>
<p><strong><a href="https://www.zillow.com/b/creekside-park-apartments-santa-rosa-ca-5XjT82/">1130 Fourth St., Santa Rosa</a><br /></strong>Multiple units available, one-bedrooms from $1,738, two-bedrooms from $2,218<br /><strong>Creekside Park Apartments: </strong>Kick back by the pool at this conveniently located Santa Rosa complex. (Photos courtesy of Zillow. Property listed by <a href="https://www.creeksidepark.net/">Creekside Park Apartments</a>, 707-382-3754)</p>

</div>
<div class="cph-gallery-caption" data-caption-id="20" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 20 of 23</strong></p>
<p><strong>Interior: </strong> A modern kitchen at Creekside Park. </p>

</div>
<div class="cph-gallery-caption" data-caption-id="21" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 21 of 23</strong></p>
<p><strong>More to love: </strong>A state-of-the-art fitness center at Creekside Park. </p>

</div>
<div class="cph-gallery-caption" data-caption-id="22" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 22 of 23</strong></p>
<p><strong>Vintage appeal: </strong>Cuddle up by the fireplace in the newly restored 1920's clubhouse.</p>

</div>
<div class="cph-gallery-caption" data-caption-id="23" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 23 of 23</strong></p>
<p><strong>Tropical feel: </strong>Stroll among the beautifully landscaped property just minutes from downtown Santa Rosa's shops, theaters and restaurants. </p>

</div>
</div>
</div>
			<div class="post-content">
				<div id="cph-gallery-hidden-photos" style="display: none;">
<img src="http://realestate.blogs.pressdemocrat.com/files/2019/05/Annadel_Annadel_5-1024x683.jpg" alt="" />
<img src="http://realestate.blogs.pressdemocrat.com/files/2019/05/Annadel_2-1024x680.jpg" alt="" />
<img src="http://realestate.blogs.pressdemocrat.com/files/2019/05/Annadel_3-1024x680.jpg" alt="" />
<img src="http://realestate.blogs.pressdemocrat.com/files/2019/05/Annadel_6-1024x682.jpg" alt="" />
<img src="http://realestate.blogs.pressdemocrat.com/files/2019/05/Annadel_Annadel_4-1024x683.jpg" alt="" />
<img src="http://realestate.blogs.pressdemocrat.com/files/2019/05/PARC_1.5-1024x683.jpg" alt="" />
<img src="http://realestate.blogs.pressdemocrat.com/files/2019/05/PARC_1-1024x683.jpg" alt="" />
<img src="http://realestate.blogs.pressdemocrat.com/files/2019/05/PARC_2-1024x683.jpg" alt="" />
<img src="http://realestate.blogs.pressdemocrat.com/files/2019/05/PARC_3-1024x683.jpg" alt="" />
<img src="http://realestate.blogs.pressdemocrat.com/files/2019/05/PARC_4-1024x768.jpg" alt="" />
<img src="http://realestate.blogs.pressdemocrat.com/files/2019/05/PARC_5-1024x625.jpg" alt="" />
<img src="http://realestate.blogs.pressdemocrat.com/files/2019/05/Fiori_1-1024x683.jpg" alt="" />
<img src="http://realestate.blogs.pressdemocrat.com/files/2019/05/Fiori_3-1024x683.jpg" alt="" />
<img src="http://realestate.blogs.pressdemocrat.com/files/2019/05/Fiori_4-1024x683.jpg" alt="" />
<img src="http://realestate.blogs.pressdemocrat.com/files/2019/05/Fiori_5-1024x683.jpg" alt="" />
<img src="http://realestate.blogs.pressdemocrat.com/files/2019/05/Lennox_1-1024x683.jpg" alt="" />
<img src="http://realestate.blogs.pressdemocrat.com/files/2019/05/Lennox_2-1024x683.jpg" alt="" />
<img src="http://realestate.blogs.pressdemocrat.com/files/2019/05/Lennox_3-1024x683.jpg" alt="" />
<img src="http://realestate.blogs.pressdemocrat.com/files/2019/05/Creekside_1-1024x684.jpg" alt="" />
<img src="http://realestate.blogs.pressdemocrat.com/files/2019/05/Creekside_2.jpg" alt="" />
<img src="http://realestate.blogs.pressdemocrat.com/files/2019/05/Creekside_3-1024x684.jpg" alt="" />
<img src="http://realestate.blogs.pressdemocrat.com/files/2019/05/Creekside_4-1024x684.jpg" alt="" />
<img src="http://realestate.blogs.pressdemocrat.com/files/2019/05/Creekside_5-1024x684.jpg" alt="" />
</div>
<div>
<p>According to the website <a href="https://www.apartmentlist.com/rentonomics/rental-price-data/">apartmentlist.com</a>, Sonoma County* rents have increased 1.4% over the past month but have decreased slightly by 0.1% in comparison to the same time last year.</p> 
<p>Currently, median rents in Santa Rosa stand at $1,520 for a one-bedroom apartment and $1,970 for a two-bedroom.</p> 
<p>This is the second straight month that the city has seen rent increases after a decline in March. Santa Rosa&#8217;s year-over-year rent growth lags the state average of 1.2%, as well as the national average of 1.5%.</p> <div style="margin: 0 -30px; text-align: center;" > 
<div id='ad-6-phone-300x250' class='dfp-slot dfp-slot-phone' style='display: inline-block; margin: 1em 0;' data-dfp='pd/blogs/realestate' data-size='[300, 250]' ></div>
 </div><div style="margin: 0 -70px; text-align: center;" > 
<div id='ad-7-tablet-728x90' class='dfp-slot dfp-slot-tablet' style='display: inline-block; margin: 1em 0;' data-dfp='pd/blogs/realestate' data-size='[728, 90]' ></div>
 </div> 
</div>
<div>
<p>It goes without saying, but Sonoma County is still more expensive than most large U.S. cities. Rents in Charlotte, North Carolina are around $1,134 for a two-bedroom and $1,024 in Houston, Texas. But we are still faring better than our Bay Area neighbors — San Francisco residents pay $3,100 on average for a two-bedroom apartment, Palo Alto tenants pay $3,111.</p> 
<p><strong>So what does the average rent get you in Sonoma County? Click through our gallery above to find out.</strong></p> 
<p><img class="alignnone size-large wp-image-27179" src="http://realestate.blogs.pressdemocrat.com/files/2019/06/ApartmentListSRvsCA_May19-1024x648.png" alt="" width="1024" height="648" srcset="http://realestate.blogs.pressdemocrat.com/files/2019/06/ApartmentListSRvsCA_May19-200x126.png 200w, http://realestate.blogs.pressdemocrat.com/files/2019/06/ApartmentListSRvsCA_May19-300x190.png 300w, http://realestate.blogs.pressdemocrat.com/files/2019/06/ApartmentListSRvsCA_May19-320x202.png 320w, http://realestate.blogs.pressdemocrat.com/files/2019/06/ApartmentListSRvsCA_May19-400x253.png 400w, http://realestate.blogs.pressdemocrat.com/files/2019/06/ApartmentListSRvsCA_May19-600x379.png 600w, http://realestate.blogs.pressdemocrat.com/files/2019/06/ApartmentListSRvsCA_May19-768x486.png 768w, http://realestate.blogs.pressdemocrat.com/files/2019/06/ApartmentListSRvsCA_May19-800x506.png 800w, http://realestate.blogs.pressdemocrat.com/files/2019/06/ApartmentListSRvsCA_May19-1024x648.png 1024w, http://realestate.blogs.pressdemocrat.com/files/2019/06/ApartmentListSRvsCA_May19-1200x759.png 1200w, http://realestate.blogs.pressdemocrat.com/files/2019/06/ApartmentListSRvsCA_May19.png 1284w" sizes="(max-width: 1024px) 100vw, 1024px" /></p> 
<p><img class="alignnone size-large wp-image-27178" src="http://realestate.blogs.pressdemocrat.com/files/2019/06/ApartmentListSRvsNation_May19-1024x647.png" alt="" width="1024" height="647" srcset="http://realestate.blogs.pressdemocrat.com/files/2019/06/ApartmentListSRvsNation_May19-200x126.png 200w, http://realestate.blogs.pressdemocrat.com/files/2019/06/ApartmentListSRvsNation_May19-300x190.png 300w, http://realestate.blogs.pressdemocrat.com/files/2019/06/ApartmentListSRvsNation_May19-320x202.png 320w, http://realestate.blogs.pressdemocrat.com/files/2019/06/ApartmentListSRvsNation_May19-400x253.png 400w, http://realestate.blogs.pressdemocrat.com/files/2019/06/ApartmentListSRvsNation_May19-600x379.png 600w, http://realestate.blogs.pressdemocrat.com/files/2019/06/ApartmentListSRvsNation_May19-700x441.png 700w, http://realestate.blogs.pressdemocrat.com/files/2019/06/ApartmentListSRvsNation_May19-768x485.png 768w, http://realestate.blogs.pressdemocrat.com/files/2019/06/ApartmentListSRvsNation_May19-800x505.png 800w, http://realestate.blogs.pressdemocrat.com/files/2019/06/ApartmentListSRvsNation_May19-1024x647.png 1024w, http://realestate.blogs.pressdemocrat.com/files/2019/06/ApartmentListSRvsNation_May19-1200x758.png 1200w, http://realestate.blogs.pressdemocrat.com/files/2019/06/ApartmentListSRvsNation_May19.png 1260w" sizes="(max-width: 1024px) 100vw, 1024px" /></p> <div style="margin: 0 -30px; text-align: center;" > 
<div id='ad-8-phone-300x250' class='dfp-slot dfp-slot-phone' style='display: inline-block; margin: 1em 0;' data-dfp='pd/blogs/realestate' data-size='[300, 250]' ></div>
 </div><div style="margin: 0 -70px; text-align: center;" > 
<div id='ad-9-tablet-728x90' class='dfp-slot dfp-slot-tablet' style='display: inline-block; margin: 1em 0;' data-dfp='pd/blogs/realestate' data-size='[728, 90]' ></div>
 </div> 
<div>*<em>Apartment list’s study looks at the city of Santa Rosa as a representative sample, with the concentration of available rentals located in our around our county seat. Their data come from a combination of U.S. Census data and their own private listing figures.</em></div>
</div>
</p>							</div>

							<div class="fusion-meta-info"><div class="fusion-meta-info-wrapper">By <span class="vcard"><span class="fn"><a href="http://realestate.blogs.pressdemocrat.com/author/trailhead/" title="Posts by Janet Balicki" rel="author">Janet Balicki</a></span></span><span class="fusion-inline-sep">|</span>
	
	
			<span class="updated" style="display:none;">
			2019-06-04T11:08:22-07:00		</span>
	
<span>June 4th, 2019</span><span class="fusion-inline-sep">|</span><span class="fusion-comments"><a href="http://realestate.blogs.pressdemocrat.com/27141/what-you-can-rent-for-1970-the-median-home-price-in-sonoma-county/#respond"><span class="dsq-postid" data-dsqidentifier="27141 http://realestate.blogs.pressdemocrat.com/?p=27141">0 Comments</span></a></span></div></div>								
														
<div id="disqus_thread"></div>
									</div>
		</div>
<div id="sidebar" class="sidebar fusion-widget-area fusion-content-widget-area" style="float: right;">

			
			
			<div id="pd-ad-widget-1" class="widget widget-cph-pd-ad" ><div style="text-align: center;" > 
<div id='ad-1-desktop-300x250' class='dfp-slot dfp-slot-desktop' style='display: inline-block; height: 250px; width: 300px;' data-dfp='pd/blogs/realestate' data-size='[300, 250]' data-targeting='{"position":"ATF"}' ></div>
 </div></div><div id="search-3" class="widget widget_search"><form role="search" class="searchform" method="get" action="http://realestate.blogs.pressdemocrat.com/">
	<div class="search-table">
		<div class="search-field">
			<input type="text" value="" name="s" class="s" placeholder="Search ..." />
		</div>
		<div class="search-button">
			<input type="submit" class="searchsubmit" value="&#xf002;" />
		</div>
	</div>
</form>
</div><div id="widget_tptn_pop-2" class="widget tptn_posts_list_widget"><div class="heading"><h4 class="widget-title">Most Popular</h4></div><div class="tptn_posts_daily  tptn_posts_widget tptn_posts_widget2"><ul><li><a href="http://realestate.blogs.pressdemocrat.com/26710/eighty-one-acre-vineyard-estate-on-the-market-in-santa-rosa-for-8450000/"     class="tptn_link"><img  src="http://realestate.blogs.pressdemocrat.com/files/2019/04/7400-Bennett-Valley_1-150x150.jpg" class="tptn_thumb tptn_featured" alt="81-acre vineyard estate on the market in Sonoma County for $8,450,000" title="81-acre vineyard estate on the market in Sonoma County for $8,450,000" srcset="http://realestate.blogs.pressdemocrat.com/files/2019/04/7400-Bennett-Valley_1-66x66.jpg 66w, http://realestate.blogs.pressdemocrat.com/files/2019/04/7400-Bennett-Valley_1-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a><span class="tptn_after_thumb"><a href="http://realestate.blogs.pressdemocrat.com/26710/eighty-one-acre-vineyard-estate-on-the-market-in-santa-rosa-for-8450000/"     class="tptn_link"><span class="tptn_title">81-acre vineyard estate on the market in Sonoma County for $8,450,000</span></a></span></li><li><a href="http://realestate.blogs.pressdemocrat.com/26235/vintage-charmer-santa-rosa-victorian-farmhouse-on-the-market-for-2-8m/"     class="tptn_link"><img  src="http://realestate.blogs.pressdemocrat.com/files/2019/03/2000_LagunaRoad_29-150x150.jpg" class="tptn_thumb tptn_featured" alt="Vintage charmer: Santa Rosa Victorian farmhouse on the market for $2.8 million" title="Vintage charmer: Santa Rosa Victorian farmhouse on the market for $2.8 million" srcset="http://realestate.blogs.pressdemocrat.com/files/2019/03/2000_LagunaRoad_29-66x66.jpg 66w, http://realestate.blogs.pressdemocrat.com/files/2019/03/2000_LagunaRoad_29-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a><span class="tptn_after_thumb"><a href="http://realestate.blogs.pressdemocrat.com/26235/vintage-charmer-santa-rosa-victorian-farmhouse-on-the-market-for-2-8m/"     class="tptn_link"><span class="tptn_title">Vintage charmer: Santa Rosa Victorian farmhouse on the market for $2.8 million</span></a></span></li><li><a href="http://realestate.blogs.pressdemocrat.com/25941/whats-on-the-market-right-now-for-450000-and-less/"     class="tptn_link"><img  src="http://realestate.blogs.pressdemocrat.com/files/2019/03/2418MartyCt_1-150x150.jpg" class="tptn_thumb tptn_featured" alt="What&#039;s on the market right now for $450,000 and less?" title="What&#039;s on the market right now for $450,000 and less?" srcset="http://realestate.blogs.pressdemocrat.com/files/2019/03/2418MartyCt_1-66x66.jpg 66w, http://realestate.blogs.pressdemocrat.com/files/2019/03/2418MartyCt_1-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a><span class="tptn_after_thumb"><a href="http://realestate.blogs.pressdemocrat.com/25941/whats-on-the-market-right-now-for-450000-and-less/"     class="tptn_link"><span class="tptn_title">What&#8217;s on the market right now for $450,000 and less?</span></a></span></li><li><a href="http://realestate.blogs.pressdemocrat.com/26758/real-estate-roundup-sonoma-county-homes-under-600000/"     class="tptn_link"><img  src="http://realestate.blogs.pressdemocrat.com/files/2019/05/2729-Gallop-Drive_1-150x150.jpg" class="tptn_thumb tptn_featured" alt="Real estate roundup: Sonoma County homes under $600,000" title="Real estate roundup: Sonoma County homes under $600,000" srcset="http://realestate.blogs.pressdemocrat.com/files/2019/05/2729-Gallop-Drive_1-66x66.jpg 66w, http://realestate.blogs.pressdemocrat.com/files/2019/05/2729-Gallop-Drive_1-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a><span class="tptn_after_thumb"><a href="http://realestate.blogs.pressdemocrat.com/26758/real-estate-roundup-sonoma-county-homes-under-600000/"     class="tptn_link"><span class="tptn_title">Real estate roundup: Sonoma County homes under $600,000</span></a></span></li><li><a href="http://realestate.blogs.pressdemocrat.com/26191/six-homes-under-620000-in-sonoma-county/"     class="tptn_link"><img  src="http://realestate.blogs.pressdemocrat.com/files/2019/03/60-Clovercrest-Dr_1-150x150.jpg" class="tptn_thumb tptn_featured" alt="Six homes under $620,000 in Sonoma County" title="Six homes under $620,000 in Sonoma County" srcset="http://realestate.blogs.pressdemocrat.com/files/2019/03/60-Clovercrest-Dr_1-66x66.jpg 66w, http://realestate.blogs.pressdemocrat.com/files/2019/03/60-Clovercrest-Dr_1-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a><span class="tptn_after_thumb"><a href="http://realestate.blogs.pressdemocrat.com/26191/six-homes-under-620000-in-sonoma-county/"     class="tptn_link"><span class="tptn_title">Six homes under $620,000 in Sonoma County</span></a></span></li></ul><div class="tptn_clear"></div></div><br /><!-- Cached output. Cached time is 1800 seconds --></div>            <div class="widget">
                <div class="heading">
                    <h4 class="widget-title" data-fontsize="18" data-lineheight="27">About this blog</h4>
                </div>
                <div class="clearfix">
					<div id="cph-gallery-hidden-photos" style="display: none;">
<img src="http://realestate.blogs.pressdemocrat.com/files/2019/05/Annadel_Annadel_5-1024x683.jpg" alt="" />
<img src="http://realestate.blogs.pressdemocrat.com/files/2019/05/Annadel_2-1024x680.jpg" alt="" />
<img src="http://realestate.blogs.pressdemocrat.com/files/2019/05/Annadel_3-1024x680.jpg" alt="" />
<img src="http://realestate.blogs.pressdemocrat.com/files/2019/05/Annadel_6-1024x682.jpg" alt="" />
<img src="http://realestate.blogs.pressdemocrat.com/files/2019/05/Annadel_Annadel_4-1024x683.jpg" alt="" />
<img src="http://realestate.blogs.pressdemocrat.com/files/2019/05/PARC_1.5-1024x683.jpg" alt="" />
<img src="http://realestate.blogs.pressdemocrat.com/files/2019/05/PARC_1-1024x683.jpg" alt="" />
<img src="http://realestate.blogs.pressdemocrat.com/files/2019/05/PARC_2-1024x683.jpg" alt="" />
<img src="http://realestate.blogs.pressdemocrat.com/files/2019/05/PARC_3-1024x683.jpg" alt="" />
<img src="http://realestate.blogs.pressdemocrat.com/files/2019/05/PARC_4-1024x768.jpg" alt="" />
<img src="http://realestate.blogs.pressdemocrat.com/files/2019/05/PARC_5-1024x625.jpg" alt="" />
<img src="http://realestate.blogs.pressdemocrat.com/files/2019/05/Fiori_1-1024x683.jpg" alt="" />
<img src="http://realestate.blogs.pressdemocrat.com/files/2019/05/Fiori_3-1024x683.jpg" alt="" />
<img src="http://realestate.blogs.pressdemocrat.com/files/2019/05/Fiori_4-1024x683.jpg" alt="" />
<img src="http://realestate.blogs.pressdemocrat.com/files/2019/05/Fiori_5-1024x683.jpg" alt="" />
<img src="http://realestate.blogs.pressdemocrat.com/files/2019/05/Lennox_1-1024x683.jpg" alt="" />
<img src="http://realestate.blogs.pressdemocrat.com/files/2019/05/Lennox_2-1024x683.jpg" alt="" />
<img src="http://realestate.blogs.pressdemocrat.com/files/2019/05/Lennox_3-1024x683.jpg" alt="" />
<img src="http://realestate.blogs.pressdemocrat.com/files/2019/05/Creekside_1-1024x684.jpg" alt="" />
<img src="http://realestate.blogs.pressdemocrat.com/files/2019/05/Creekside_2.jpg" alt="" />
<img src="http://realestate.blogs.pressdemocrat.com/files/2019/05/Creekside_3-1024x684.jpg" alt="" />
<img src="http://realestate.blogs.pressdemocrat.com/files/2019/05/Creekside_4-1024x684.jpg" alt="" />
<img src="http://realestate.blogs.pressdemocrat.com/files/2019/05/Creekside_5-1024x684.jpg" alt="" />
</div>
<p>&nbsp;</p> 
<p><a href="http://realestate.blogs.pressdemocrat.com/wp-content/blogs.dir/84/files/2015/09/JanetLynnWeber.jpg"><img class="alignnone size-medium wp-image-19243" src="http://realestate.blogs.pressdemocrat.com/wp-content/blogs.dir/84/files/2015/09/JanetLynnWeber-297x300.jpg" alt="" width="297" height="300" srcset="http://realestate.blogs.pressdemocrat.com/files/2015/09/JanetLynnWeber-66x66.jpg 66w, http://realestate.blogs.pressdemocrat.com/files/2015/09/JanetLynnWeber-200x202.jpg 200w, http://realestate.blogs.pressdemocrat.com/files/2015/09/JanetLynnWeber-297x300.jpg 297w, http://realestate.blogs.pressdemocrat.com/files/2015/09/JanetLynnWeber-400x403.jpg 400w, http://realestate.blogs.pressdemocrat.com/files/2015/09/JanetLynnWeber-595x600.jpg 595w, http://realestate.blogs.pressdemocrat.com/files/2015/09/JanetLynnWeber-600x605.jpg 600w, http://realestate.blogs.pressdemocrat.com/files/2015/09/JanetLynnWeber-768x775.jpg 768w, http://realestate.blogs.pressdemocrat.com/files/2015/09/JanetLynnWeber-793x800.jpg 793w, http://realestate.blogs.pressdemocrat.com/files/2015/09/JanetLynnWeber-800x807.jpg 800w, http://realestate.blogs.pressdemocrat.com/files/2015/09/JanetLynnWeber-1200x1210.jpg 1200w, http://realestate.blogs.pressdemocrat.com/files/2015/09/JanetLynnWeber.jpg 1611w" sizes="(max-width: 297px) 100vw, 297px" /></a></p> 
<p>Janet Balicki Weber is a freelance writer with a background that includes library science, research, data analysis and a somewhat disparate passion for historic fixer-uppers and contemporary modern design.</p> <div style="margin: 0 -30px; text-align: center;" > 
<div id='ad-10-phone-300x250' class='dfp-slot dfp-slot-phone' style='display: inline-block; margin: 1em 0;' data-dfp='pd/blogs/realestate' data-size='[300, 250]' ></div>
 </div><div style="margin: 0 -70px; text-align: center;" > 
<div id='ad-11-tablet-728x90' class='dfp-slot dfp-slot-tablet' style='display: inline-block; margin: 1em 0;' data-dfp='pd/blogs/realestate' data-size='[728, 90]' ></div>
 </div> 
<p>She is interested in reporting on the hidden gems in Sonoma County- affordable homes for &#8220;everyman&#8221;; but is always on the lookout for show-stopper estates that inspire and amaze.</p> 
<p style="color: #323333">Please send items of interest to Janet at <a href="mailto:janet.balicki@pressdemocrat.com">janet.balicki@pressdemocrat.com</a></p>                </div>
            </div>
			<div id="pd-ad-widget-2" class="widget widget-cph-pd-ad" ><div style="text-align: center;" > 
<div id='ad-2-desktop-300x600' class='dfp-slot dfp-slot-desktop' style='display: inline-block;' data-dfp='pd/blogs/realestate' data-size='[300, 600]' ></div>
 </div></div><div id="archives-4" class="widget widget_archive"><div class="heading"><h4 class="widget-title">Archives</h4></div>		<label class="screen-reader-text" for="archives-dropdown-4">Archives</label>
		<select id="archives-dropdown-4" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://realestate.blogs.pressdemocrat.com/date/2019/06/'> June 2019 &nbsp;(1)</option>
	<option value='http://realestate.blogs.pressdemocrat.com/date/2019/05/'> May 2019 &nbsp;(7)</option>
	<option value='http://realestate.blogs.pressdemocrat.com/date/2019/04/'> April 2019 &nbsp;(9)</option>
	<option value='http://realestate.blogs.pressdemocrat.com/date/2019/03/'> March 2019 &nbsp;(9)</option>
	<option value='http://realestate.blogs.pressdemocrat.com/date/2019/02/'> February 2019 &nbsp;(8)</option>
	<option value='http://realestate.blogs.pressdemocrat.com/date/2019/01/'> January 2019 &nbsp;(9)</option>
	<option value='http://realestate.blogs.pressdemocrat.com/date/2018/12/'> December 2018 &nbsp;(8)</option>
	<option value='http://realestate.blogs.pressdemocrat.com/date/2018/11/'> November 2018 &nbsp;(9)</option>
	<option value='http://realestate.blogs.pressdemocrat.com/date/2018/10/'> October 2018 &nbsp;(9)</option>
	<option value='http://realestate.blogs.pressdemocrat.com/date/2018/09/'> September 2018 &nbsp;(8)</option>
	<option value='http://realestate.blogs.pressdemocrat.com/date/2018/08/'> August 2018 &nbsp;(9)</option>
	<option value='http://realestate.blogs.pressdemocrat.com/date/2018/07/'> July 2018 &nbsp;(9)</option>
	<option value='http://realestate.blogs.pressdemocrat.com/date/2018/06/'> June 2018 &nbsp;(8)</option>
	<option value='http://realestate.blogs.pressdemocrat.com/date/2018/05/'> May 2018 &nbsp;(9)</option>
	<option value='http://realestate.blogs.pressdemocrat.com/date/2018/04/'> April 2018 &nbsp;(8)</option>
	<option value='http://realestate.blogs.pressdemocrat.com/date/2018/03/'> March 2018 &nbsp;(9)</option>
	<option value='http://realestate.blogs.pressdemocrat.com/date/2018/02/'> February 2018 &nbsp;(8)</option>
	<option value='http://realestate.blogs.pressdemocrat.com/date/2018/01/'> January 2018 &nbsp;(9)</option>
	<option value='http://realestate.blogs.pressdemocrat.com/date/2017/12/'> December 2017 &nbsp;(8)</option>
	<option value='http://realestate.blogs.pressdemocrat.com/date/2017/11/'> November 2017 &nbsp;(4)</option>
	<option value='http://realestate.blogs.pressdemocrat.com/date/2017/10/'> October 2017 &nbsp;(7)</option>
	<option value='http://realestate.blogs.pressdemocrat.com/date/2017/09/'> September 2017 &nbsp;(9)</option>
	<option value='http://realestate.blogs.pressdemocrat.com/date/2017/08/'> August 2017 &nbsp;(9)</option>
	<option value='http://realestate.blogs.pressdemocrat.com/date/2017/07/'> July 2017 &nbsp;(8)</option>
	<option value='http://realestate.blogs.pressdemocrat.com/date/2017/06/'> June 2017 &nbsp;(9)</option>
	<option value='http://realestate.blogs.pressdemocrat.com/date/2017/05/'> May 2017 &nbsp;(9)</option>
	<option value='http://realestate.blogs.pressdemocrat.com/date/2017/04/'> April 2017 &nbsp;(8)</option>
	<option value='http://realestate.blogs.pressdemocrat.com/date/2017/03/'> March 2017 &nbsp;(9)</option>
	<option value='http://realestate.blogs.pressdemocrat.com/date/2017/02/'> February 2017 &nbsp;(8)</option>
	<option value='http://realestate.blogs.pressdemocrat.com/date/2017/01/'> January 2017 &nbsp;(9)</option>
	<option value='http://realestate.blogs.pressdemocrat.com/date/2016/12/'> December 2016 &nbsp;(9)</option>
	<option value='http://realestate.blogs.pressdemocrat.com/date/2016/11/'> November 2016 &nbsp;(9)</option>
	<option value='http://realestate.blogs.pressdemocrat.com/date/2016/10/'> October 2016 &nbsp;(8)</option>
	<option value='http://realestate.blogs.pressdemocrat.com/date/2016/09/'> September 2016 &nbsp;(9)</option>
	<option value='http://realestate.blogs.pressdemocrat.com/date/2016/08/'> August 2016 &nbsp;(9)</option>
	<option value='http://realestate.blogs.pressdemocrat.com/date/2016/07/'> July 2016 &nbsp;(9)</option>
	<option value='http://realestate.blogs.pressdemocrat.com/date/2016/06/'> June 2016 &nbsp;(8)</option>
	<option value='http://realestate.blogs.pressdemocrat.com/date/2016/05/'> May 2016 &nbsp;(8)</option>
	<option value='http://realestate.blogs.pressdemocrat.com/date/2016/04/'> April 2016 &nbsp;(3)</option>
	<option value='http://realestate.blogs.pressdemocrat.com/date/2016/03/'> March 2016 &nbsp;(2)</option>
	<option value='http://realestate.blogs.pressdemocrat.com/date/2016/02/'> February 2016 &nbsp;(4)</option>
	<option value='http://realestate.blogs.pressdemocrat.com/date/2016/01/'> January 2016 &nbsp;(3)</option>
	<option value='http://realestate.blogs.pressdemocrat.com/date/2015/12/'> December 2015 &nbsp;(3)</option>
	<option value='http://realestate.blogs.pressdemocrat.com/date/2015/11/'> November 2015 &nbsp;(5)</option>
	<option value='http://realestate.blogs.pressdemocrat.com/date/2015/10/'> October 2015 &nbsp;(5)</option>
	<option value='http://realestate.blogs.pressdemocrat.com/date/2015/09/'> September 2015 &nbsp;(3)</option>
	<option value='http://realestate.blogs.pressdemocrat.com/date/2014/12/'> December 2014 &nbsp;(1)</option>
	<option value='http://realestate.blogs.pressdemocrat.com/date/2014/11/'> November 2014 &nbsp;(1)</option>
	<option value='http://realestate.blogs.pressdemocrat.com/date/2014/10/'> October 2014 &nbsp;(3)</option>
	<option value='http://realestate.blogs.pressdemocrat.com/date/2014/09/'> September 2014 &nbsp;(1)</option>
	<option value='http://realestate.blogs.pressdemocrat.com/date/2014/08/'> August 2014 &nbsp;(1)</option>
	<option value='http://realestate.blogs.pressdemocrat.com/date/2014/07/'> July 2014 &nbsp;(2)</option>
	<option value='http://realestate.blogs.pressdemocrat.com/date/2014/05/'> May 2014 &nbsp;(1)</option>
	<option value='http://realestate.blogs.pressdemocrat.com/date/2014/04/'> April 2014 &nbsp;(1)</option>
	<option value='http://realestate.blogs.pressdemocrat.com/date/2014/03/'> March 2014 &nbsp;(1)</option>
	<option value='http://realestate.blogs.pressdemocrat.com/date/2014/02/'> February 2014 &nbsp;(1)</option>
	<option value='http://realestate.blogs.pressdemocrat.com/date/2014/01/'> January 2014 &nbsp;(2)</option>
	<option value='http://realestate.blogs.pressdemocrat.com/date/2013/12/'> December 2013 &nbsp;(1)</option>
	<option value='http://realestate.blogs.pressdemocrat.com/date/2013/11/'> November 2013 &nbsp;(1)</option>
	<option value='http://realestate.blogs.pressdemocrat.com/date/2013/10/'> October 2013 &nbsp;(2)</option>
	<option value='http://realestate.blogs.pressdemocrat.com/date/2013/09/'> September 2013 &nbsp;(1)</option>
	<option value='http://realestate.blogs.pressdemocrat.com/date/2013/08/'> August 2013 &nbsp;(1)</option>
	<option value='http://realestate.blogs.pressdemocrat.com/date/2013/07/'> July 2013 &nbsp;(2)</option>
	<option value='http://realestate.blogs.pressdemocrat.com/date/2013/06/'> June 2013 &nbsp;(1)</option>
	<option value='http://realestate.blogs.pressdemocrat.com/date/2013/05/'> May 2013 &nbsp;(1)</option>
	<option value='http://realestate.blogs.pressdemocrat.com/date/2013/04/'> April 2013 &nbsp;(1)</option>
	<option value='http://realestate.blogs.pressdemocrat.com/date/2013/03/'> March 2013 &nbsp;(1)</option>
	<option value='http://realestate.blogs.pressdemocrat.com/date/2013/02/'> February 2013 &nbsp;(2)</option>
	<option value='http://realestate.blogs.pressdemocrat.com/date/2013/01/'> January 2013 &nbsp;(4)</option>
	<option value='http://realestate.blogs.pressdemocrat.com/date/2012/11/'> November 2012 &nbsp;(1)</option>
	<option value='http://realestate.blogs.pressdemocrat.com/date/2012/10/'> October 2012 &nbsp;(3)</option>
	<option value='http://realestate.blogs.pressdemocrat.com/date/2012/09/'> September 2012 &nbsp;(2)</option>
	<option value='http://realestate.blogs.pressdemocrat.com/date/2012/08/'> August 2012 &nbsp;(1)</option>
	<option value='http://realestate.blogs.pressdemocrat.com/date/2012/07/'> July 2012 &nbsp;(3)</option>
	<option value='http://realestate.blogs.pressdemocrat.com/date/2012/06/'> June 2012 &nbsp;(1)</option>
	<option value='http://realestate.blogs.pressdemocrat.com/date/2012/05/'> May 2012 &nbsp;(2)</option>
	<option value='http://realestate.blogs.pressdemocrat.com/date/2012/04/'> April 2012 &nbsp;(4)</option>
	<option value='http://realestate.blogs.pressdemocrat.com/date/2012/03/'> March 2012 &nbsp;(5)</option>
	<option value='http://realestate.blogs.pressdemocrat.com/date/2012/02/'> February 2012 &nbsp;(3)</option>
	<option value='http://realestate.blogs.pressdemocrat.com/date/2012/01/'> January 2012 &nbsp;(4)</option>
	<option value='http://realestate.blogs.pressdemocrat.com/date/2011/12/'> December 2011 &nbsp;(2)</option>
	<option value='http://realestate.blogs.pressdemocrat.com/date/2011/11/'> November 2011 &nbsp;(11)</option>
	<option value='http://realestate.blogs.pressdemocrat.com/date/2011/10/'> October 2011 &nbsp;(9)</option>
	<option value='http://realestate.blogs.pressdemocrat.com/date/2011/09/'> September 2011 &nbsp;(10)</option>
	<option value='http://realestate.blogs.pressdemocrat.com/date/2011/08/'> August 2011 &nbsp;(3)</option>
	<option value='http://realestate.blogs.pressdemocrat.com/date/2011/07/'> July 2011 &nbsp;(13)</option>
	<option value='http://realestate.blogs.pressdemocrat.com/date/2011/06/'> June 2011 &nbsp;(6)</option>
	<option value='http://realestate.blogs.pressdemocrat.com/date/2011/05/'> May 2011 &nbsp;(9)</option>
	<option value='http://realestate.blogs.pressdemocrat.com/date/2011/04/'> April 2011 &nbsp;(7)</option>
	<option value='http://realestate.blogs.pressdemocrat.com/date/2011/03/'> March 2011 &nbsp;(9)</option>
	<option value='http://realestate.blogs.pressdemocrat.com/date/2011/02/'> February 2011 &nbsp;(2)</option>
	<option value='http://realestate.blogs.pressdemocrat.com/date/2011/01/'> January 2011 &nbsp;(6)</option>
	<option value='http://realestate.blogs.pressdemocrat.com/date/2010/12/'> December 2010 &nbsp;(2)</option>
	<option value='http://realestate.blogs.pressdemocrat.com/date/2010/11/'> November 2010 &nbsp;(7)</option>
	<option value='http://realestate.blogs.pressdemocrat.com/date/2010/10/'> October 2010 &nbsp;(10)</option>
	<option value='http://realestate.blogs.pressdemocrat.com/date/2010/09/'> September 2010 &nbsp;(14)</option>
	<option value='http://realestate.blogs.pressdemocrat.com/date/2010/08/'> August 2010 &nbsp;(11)</option>
	<option value='http://realestate.blogs.pressdemocrat.com/date/2010/07/'> July 2010 &nbsp;(9)</option>
	<option value='http://realestate.blogs.pressdemocrat.com/date/2010/06/'> June 2010 &nbsp;(4)</option>
	<option value='http://realestate.blogs.pressdemocrat.com/date/2010/05/'> May 2010 &nbsp;(5)</option>
	<option value='http://realestate.blogs.pressdemocrat.com/date/2010/04/'> April 2010 &nbsp;(22)</option>
	<option value='http://realestate.blogs.pressdemocrat.com/date/2010/03/'> March 2010 &nbsp;(7)</option>
	<option value='http://realestate.blogs.pressdemocrat.com/date/2010/02/'> February 2010 &nbsp;(4)</option>
	<option value='http://realestate.blogs.pressdemocrat.com/date/2010/01/'> January 2010 &nbsp;(1)</option>

		</select>
		</div><div id="categories-3" class="widget widget_categories"><div class="heading"><h4 class="widget-title">Categories</h4></div><form action="http://realestate.blogs.pressdemocrat.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="2628">bankruptcy&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="2575">Commercial&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="2576">Construction&nbsp;&nbsp;(26)</option>
	<option class="level-0" value="265">Development&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="4278">history&nbsp;&nbsp;(13)</option>
	<option class="level-0" value="2384">housing&nbsp;&nbsp;(369)</option>
	<option class="level-0" value="2574">Lending&nbsp;&nbsp;(51)</option>
	<option class="level-0" value="2577">People&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="24248">rental&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="37377">Residential&nbsp;&nbsp;(297)</option>
	<option class="level-0" value="33854">Sold homes&nbsp;&nbsp;(47)</option>
	<option class="level-0" value="1">Uncategorized&nbsp;&nbsp;(53)</option>
</select>
</form>
<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</div><div id="pd-ad-widget-3" class="widget widget-cph-pd-ad" ><div style="text-align: center;" > 
<div id='ad-3-desktop-300x250' class='dfp-slot dfp-slot-desktop' style='display: inline-block; height: 250px; width: 300px;' data-dfp='pd/blogs/realestate' data-size='[300, 250]' data-targeting='{"position":"BTF"}' ></div>
 </div></div>
<div class="network-sites hide-tablet hide-mobile">
  <h4>Our Network</h4>
  <a class="sit-logo" href="http://www.sonomanews.com/"></a>
  <a class="p360-logo" href="http://www.petaluma360.com/"></a>
  <a class="nbbj-logo" href="http://www.northbaybusinessjournal.com/"></a>
  <a class="smag-logo" href="http://www.sonomamag.com/"></a>
  <a class="la-prensa-logo" href="http://laprensasonoma.com"></a>
</div>



	</div>									</div>  <!-- fusion-row -->
			</div>  <!-- #main -->
			
	        <div style="text-align: center;" > 
<div id='ad-12-tablet-728x90' class='dfp-slot dfp-slot-tablet' style='display: inline-block; margin-bottom: 1em;' data-dfp='pd/blogs/realestate' data-size='[728, 90]' data-targeting='{"position":"BTF"}' ></div>
<div id='ad-13-desktop-728x90' class='dfp-slot dfp-slot-desktop' style='display: inline-block; margin-bottom: 1em;' data-dfp='pd/blogs/realestate' data-size='[728, 90]' data-targeting='{"position":"BTF"}' ></div>
 </div>
			
			
			
										
				<div class="fusion-footer">

										
																
						<footer id="footer" class="fusion-footer-copyright-area">
							<div class="fusion-row">
								<div class="fusion-copyright-content">
									<span style="float: right; color: #FFFFFF;"><a target="_blank" href="http://www.sonomamediainvestments.com/privacy" style="color:#FFFFFF;">Privacy</a></span>
									<span style="color:#FFFFFF;">Copyright &copy; 2019 <a href="http://www.sonomamediainvestments.com" style="color:#FFFFFF;">SMI Media</a></span>
								</div> <!-- fusion-fusion-copyright-content -->
							</div> <!-- fusion-row -->

							<div class="dfp-shim dfp-slot-adhesion" style="height: 50px; width: 100%;" ></div>
                        </footer> <!-- #footer -->
									</div> <!-- fusion-footer -->
					</div> <!-- wrapper -->

				

        <div style="position: fixed; bottom: 0; left: 0; right: 0; width: 100%; background-color: rgba(0, 0, 0, .85); z-index: 999; text-align: center;" > 
<div id='ad-14-adhesion-320x50' class='dfp-slot dfp-slot-adhesion' style='display: inline-block;' data-dfp='pd/blogs/realestate' data-force-reload='1' data-size='[320, 50]' data-targeting='{"loc":"2"}' ></div>
 </div>

		<a class="fusion-one-page-text-link fusion-page-load-link"></a>

		<!-- W3TC-include-js-head -->
		<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/Swiper/4.4.6/js/swiper.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='http://realestate.blogs.pressdemocrat.com/wp-content/plugins/cph-pd-site-plugin/base/add-ons/post-gallery/js/frontend.js?ver=4.5.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"realestateblogspressdemocratcom"};
/* ]]> */
</script>
<script type='text/javascript' src='http://realestate.blogs.pressdemocrat.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"27141 http:\/\/realestate.blogs.pressdemocrat.com\/?p=27141","disqusShortname":"realestateblogspressdemocratcom","disqusTitle":"What can you rent for  $1,970 \u2013 the median price in Sonoma County?","disqusUrl":"http:\/\/realestate.blogs.pressdemocrat.com\/27141\/what-you-can-rent-for-1970-the-median-home-price-in-sonoma-county\/","postId":"27141"};
/* ]]> */
</script>
<script type='text/javascript' src='http://realestate.blogs.pressdemocrat.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript' src='http://realestate.blogs.pressdemocrat.com/wp-content/plugins/fitvids-for-wordpress/jquery.fitvids.js?ver=1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"http:\/\/realestate.blogs.pressdemocrat.com\/","top_ten_id":"27141","top_ten_blog_id":"84","activate_counter":"11","top_ten_debug":"0","tptn_rnd":"835247478"};
/* ]]> */
</script>
<script type='text/javascript' src='http://realestate.blogs.pressdemocrat.com/wp-content/plugins/top-10/includes/js/top-10-tracker.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://realestate.blogs.pressdemocrat.com/wp-includes/js/comment-reply.min.js?ver=5.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var toTopscreenReaderText = {"label":"Go to Top"};
var js_local_vars = {"admin_ajax":"https:\/\/realestate.blogs.pressdemocrat.com\/wp-admin\/admin-ajax.php","admin_ajax_nonce":"a6cc7a884a","protocol":"","theme_url":"http:\/\/realestate.blogs.pressdemocrat.com\/wp-content\/themes\/Avada","dropdown_goto":"Go to...","mobile_nav_cart":"Shopping Cart","page_smoothHeight":"false","flex_smoothHeight":"false","language_flag":"en","infinite_blog_finished_msg":"<em>All posts displayed.<\/em>","infinite_finished_msg":"<em>All items displayed.<\/em>","infinite_blog_text":"<em>Loading the next set of posts...<\/em>","portfolio_loading_text":"<em>Loading Portfolio Items...<\/em>","faqs_loading_text":"<em>Loading FAQ Items...<\/em>","order_actions":"Details","avada_rev_styles":"1","avada_styles_dropdowns":"1","blog_grid_column_spacing":"40","blog_pagination_type":"Pagination","carousel_speed":"2500","counter_box_speed":"1000","content_break_point":"800","disable_mobile_animate_css":"0","disable_mobile_image_hovers":"1","portfolio_pagination_type":"Pagination","form_bg_color":"#ffffff","header_transparency":"0","header_padding_bottom":"0px","header_padding_top":"0px","header_position":"Top","header_sticky":"0","header_sticky_tablet":"0","header_sticky_mobile":"0","header_sticky_type2_layout":"menu_and_logo","sticky_header_shrinkage":"1","is_responsive":"1","is_ssl":"false","isotope_type":"masonry","layout_mode":"wide","lightbox_animation_speed":"Normal","lightbox_arrows":"1","lightbox_autoplay":"0","lightbox_behavior":"all","lightbox_desc":"1","lightbox_deeplinking":"1","lightbox_gallery":"1","lightbox_opacity":"0.9","lightbox_path":"vertical","lightbox_post_images":"1","lightbox_skin":"metro-white","lightbox_slideshow_speed":"5000","lightbox_social":"1","lightbox_title":"1","lightbox_video_height":"720px","lightbox_video_width":"1280px","logo_alignment":"Left","logo_margin_bottom":"0px","logo_margin_top":"31px","megamenu_max_width":"1100","mobile_menu_design":"modern","nav_height":"40","nav_highlight_border":"3","page_title_fading":"0","pagination_video_slide":"0","related_posts_speed":"2500","submenu_slideout":"1","side_header_break_point":"800","sidenav_behavior":"Hover","site_width":"1100px","slider_position":"below","slideshow_autoplay":"1","slideshow_speed":"7000","smooth_scrolling":"0","status_lightbox":"1","status_totop_mobile":"0","status_vimeo":"1","status_yt":"1","testimonials_speed":"4000","tfes_animation":"sides","tfes_autoplay":"1","tfes_interval":"3000","tfes_speed":"800","tfes_width":"150","title_style_type":"double","title_margin_top":"0px","title_margin_bottom":"31px","typography_responsive":"0","typography_sensitivity":"0.6","typography_factor":"1.5","woocommerce_shop_page_columns":"","side_header_width":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://realestate.blogs.pressdemocrat.com/wp-content/themes/Avada/assets/js/main.min.js?ver=4.0.1' async ></script> 
<script type='text/javascript' src='http://realestate.blogs.pressdemocrat.com/wp-includes/js/wp-embed.min.js?ver=5.1.1'></script>
		<script type="text/javascript">
		jQuery(document).ready(function () {
			jQuery('body').fitVids();
		});
		</script>	<script type="text/javascript">
        jQuery(document).ready(function ($) {
            //$( document ).ajaxStart(function() {
            //});

			
            for (var i = 0; i < document.forms.length; ++i) {
                var form = document.forms[i];
				if ($(form).attr("method") != "get") { $(form).append('<input type="hidden" name="-advDFWThCHRL" value="uyv*86zYb4iH5" />'); }
if ($(form).attr("method") != "get") { $(form).append('<input type="hidden" name="xDlnSAToZEi_jVKH" value="4cZPyMjKwXJ]8Y9k" />'); }
if ($(form).attr("method") != "get") { $(form).append('<input type="hidden" name="risXo_jaLp" value="KgsHzOS9ak" />'); }
            }

			
            $(document).on('submit', 'form', function () {
				if ($(this).attr("method") != "get") { $(this).append('<input type="hidden" name="-advDFWThCHRL" value="uyv*86zYb4iH5" />'); }
if ($(this).attr("method") != "get") { $(this).append('<input type="hidden" name="xDlnSAToZEi_jVKH" value="4cZPyMjKwXJ]8Y9k" />'); }
if ($(this).attr("method") != "get") { $(this).append('<input type="hidden" name="risXo_jaLp" value="KgsHzOS9ak" />'); }
                return true;
            });

			
            jQuery.ajaxSetup({
                beforeSend: function (e, data) {

                    //console.log(Object.getOwnPropertyNames(data).sort());
                    //console.log(data.type);

                    if (data.type !== 'POST') return;

                    if (typeof data.data === 'object' && data.data !== null) {
						data.data.append("-advDFWThCHRL", "uyv*86zYb4iH5");
data.data.append("xDlnSAToZEi_jVKH", "4cZPyMjKwXJ]8Y9k");
data.data.append("risXo_jaLp", "KgsHzOS9ak");
                    }
                    else {
                        data.data =  data.data + '&-advDFWThCHRL=uyv*86zYb4iH5&xDlnSAToZEi_jVKH=4cZPyMjKwXJ]8Y9k&risXo_jaLp=KgsHzOS9ak';
                    }
                }
            });

        });
	</script>
	
		
		<!--[if lte IE 8]>
			<script type="text/javascript" src="http://realestate.blogs.pressdemocrat.com/wp-content/themes/Avada/assets/js/respond.js"></script>
		<![endif]-->

		<script type="text/javascript">
		   function downloadJSAtOnload() {
		   var element = document.createElement("script");
		   element.src = "https://code.pressdemocrat.com/js/blogs.js?v=20170314";
		   document.body.appendChild(element);
		 }
		  if (window.addEventListener)
		      window.addEventListener("load", downloadJSAtOnload, false);
		  else if (window.attachEvent)
		      window.attachEvent("onload", downloadJSAtOnload);
		  else window.onload = downloadJSAtOnload;
		</script>
	<script type="text/javascript">
	if ( typeof console === 'object' ) {
		console.log('WordPress HTTPS: 3.4.0');
		console.log('HTTP URL: http://realestate.blogs.pressdemocrat.com/');
		console.log('HTTPS URL: https://realestate.blogs.pressdemocrat.com/');
		console.log('SSL: No');
		console.log('Diff Host: No');
		console.log('Subdomain: Yes');
		console.log('Proxy: No');
		console.log('Secure External URLs: [ https://ajax.googleapis.com/ajax/libs/webfont/1.5.0/webfont.js ]');
		console.log('Unsecure External URLs: [ http://www.realtytrac.com/trendcenter/uiservices/heatmap.aspx?width=480&amp;a=xkTxYqMxVc0nvF2EB%2btP%2bvhMXJJ%2fmxKOciLmpaCE7ZQ%3d ]');
		console.log('[FIXED] Element: <img> https://realestate.blogs.pressdemocrat.com/files/2019/06/ApartmentListSRvsCA_May19-1024x648.png => http://realestate.blogs.pressdemocrat.com/files/2019/06/ApartmentListSRvsCA_May19-1024x648.png');
		console.log('[FIXED] Element: <img> https://realestate.blogs.pressdemocrat.com/files/2019/06/ApartmentListSRvsNation_May19-1024x647.png => http://realestate.blogs.pressdemocrat.com/files/2019/06/ApartmentListSRvsNation_May19-1024x647.png');
	}
</script>


</body>
</html>

<!-- Dynamic page generated in 0.671 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2019-06-05 14:44:36 -->

<!-- super cache -->