<!DOCTYPE html>
<html class="" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>
	<link rel="stylesheet" type="text/css" href="https://code.pressdemocrat.com/css/unified.pd.css?v=20180809">
	<script type="text/javascript">
		if (window.location.hostname === 'blogs.pressdemocrat.com') {
			window.location.href = 'https://www.pressdemocrat.com/news/blogs';
		}

		if (window.location.hostname === 'blogs.petaluma360.com') {
			window.location.href = 'https://www.petaluma360.com/blogs';
		}

		if (window.location.hostname === 'blogs.sonomanews.com') {
			window.location.href = 'https://www.valleytalking.blogs.sonomanews.com';
		}
	</script>
		<meta http-equiv="Content-Type" content="text/html; charset=utf-8"/>
	
	<!--[if lte IE 8]>
	<script type="text/javascript" src="https://realestate.blogs.pressdemocrat.com/wp-content/themes/Avada/assets/js/html5shiv.js"></script>
	<![endif]-->

	
	<meta name="viewport" content="width=device-width, initial-scale=1" />
	<title>5 Sonoma County forest retreats for less than $800,000 | Real Sonoma</title>
						<script>
							/* You can add more configuration options to webfontloader by previously defining the WebFontConfig with your options */
							if ( typeof WebFontConfig === "undefined" ) {
								WebFontConfig = new Object();
							}
							WebFontConfig['google'] = {families: ['Antic+Slab:400', 'PT+Sans:400', 'Open+Sans:400&amp;subset=latin']};

							(function() {
								var wf = document.createElement( 'script' );
								wf.src = 'https://ajax.googleapis.com/ajax/libs/webfont/1.5.3/webfont.js';
								wf.type = 'text/javascript';
								wf.async = 'true';
								var s = document.getElementsByTagName( 'script' )[0];
								s.parentNode.insertBefore( wf, s );
							})();
						</script>
									<!-- Google Analytics -->
			<script>
				// @formatter:off
				(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
				(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
				m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
				})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
				
								ga('create', 'UA-44780506-1', 'auto', 'smi');
				//ga('smi.require', 'displayfeatures');
								ga('create', 'UA-37273093-1', 'auto', 'domain');
				//ga('domain.require', 'displayfeatures');
								ga('create', 'UA-37280320-1', 'auto', 'blog');
				//ga('blog.require', 'displayfeatures');
								ga('create', 'UA-55292935-1', 'auto', 'pub');
				//ga('pub.require', 'displayfeatures');
				
				function sendGooglePageView() {
					var thisPage = (window.location.pathname.replace(/\/$/, '')) + window.location.search + window.location.hash;
										ga('smi.send', 'pageview', thisPage);
										ga('domain.send', 'pageview', thisPage);
										ga('blog.send', 'pageview', thisPage);
										ga('pub.send', 'pageview', thisPage);
									}
 
				sendGooglePageView();
			// @formatter:on
			</script>
			<!-- End Google Analytics -->
		
<!-- This site is optimized with the Yoast SEO plugin v12.3 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Love forests? These five Sonoma County woodland retreats offer privacy, recreation and inspiration. Click through our gallery to see more."/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://realestate.blogs.pressdemocrat.com/23960/5-sonoma-county-forest-retreats-for-less-than-800000/" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://realestate.blogs.pressdemocrat.com/#website","url":"https://realestate.blogs.pressdemocrat.com/","name":"Real Sonoma","potentialAction":{"@type":"SearchAction","target":"https://realestate.blogs.pressdemocrat.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://realestate.blogs.pressdemocrat.com/23960/5-sonoma-county-forest-retreats-for-less-than-800000/#primaryimage","url":"https://realestate.blogs.pressdemocrat.com/files/2018/10/8508StHelenaRd_1.jpg","width":1024,"height":683},{"@type":"WebPage","@id":"https://realestate.blogs.pressdemocrat.com/23960/5-sonoma-county-forest-retreats-for-less-than-800000/#webpage","url":"https://realestate.blogs.pressdemocrat.com/23960/5-sonoma-county-forest-retreats-for-less-than-800000/","inLanguage":"en-US","name":"5 Sonoma County forest retreats for less than $800,000 | Real Sonoma","isPartOf":{"@id":"https://realestate.blogs.pressdemocrat.com/#website"},"primaryImageOfPage":{"@id":"https://realestate.blogs.pressdemocrat.com/23960/5-sonoma-county-forest-retreats-for-less-than-800000/#primaryimage"},"datePublished":"2018-10-23T13:30:05+00:00","dateModified":"2018-10-25T21:07:42+00:00","author":{"@id":"https://realestate.blogs.pressdemocrat.com/#/schema/person/5d0a560e2afeaf302031d4064b7d05fb"},"description":"Love forests? These five Sonoma County woodland retreats offer privacy, recreation and inspiration. Click through our gallery to see more."},{"@type":["Person"],"@id":"https://realestate.blogs.pressdemocrat.com/#/schema/person/5d0a560e2afeaf302031d4064b7d05fb","name":"Janet Balicki","sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Real Sonoma &raquo; Feed" href="https://realestate.blogs.pressdemocrat.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Real Sonoma &raquo; Comments Feed" href="https://realestate.blogs.pressdemocrat.com/comments/feed/" />
							<meta name="referrer" content="unsafe-url">
						<!-- START Chartbeat -->
			<script type='text/javascript'>
				(function() {
					/** CONFIGURATION START **/
					var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

					_sf_async_config.uid = 60036;
					_sf_async_config.domain = 'pressdemocrat.com';
					_sf_async_config.useCanonical = true;
					_sf_async_config.useCanonicalDomain = true;
															_sf_async_config.sections = ["PD Blogs"];
																				_sf_async_config.authors = ["Blogs"];
										/** CONFIGURATION END **/
					function loadChartbeat() {
						var e = document.createElement('script');
						var n = document.getElementsByTagName('script')[0];
						e.type = 'text/javascript';
						e.async = true;
						e.src = '//static.chartbeat.com/js/chartbeat.js';
						n.parentNode.insertBefore(e, n);
					}

					loadChartbeat();
				})();
			</script>
			<!-- END Chartbeat -->
					<!-- For iPad Retina display -->
			<link rel="apple-touch-icon-precomposed" sizes="144x144" href="">
		<link rel="alternate" type="application/rss+xml" title="Real Sonoma &raquo; 5 Sonoma County forest retreats for less than $800,000 Comments Feed" href="https://realestate.blogs.pressdemocrat.com/23960/5-sonoma-county-forest-retreats-for-less-than-800000/feed/" />

		<meta property="og:title" content="5 Sonoma County forest retreats for less than $800,000"/>
		<meta property="og:type" content="article"/>
		<meta property="og:url" content="https://realestate.blogs.pressdemocrat.com/23960/5-sonoma-county-forest-retreats-for-less-than-800000/"/>
		<meta property="og:site_name" content="Real Sonoma"/>
		<meta property="og:description" content="Escape from it all! These five Sonoma County forest retreats highlight the beauty of the Redwood Empire.

Nestled among towering trees, these lodge-like abodes both blend in and showcase their natural surroundings. Floor-to-ceiling windows frame majestic woodlands turning nature into works of art, while wood paneling and rustic stone fireplaces continue to bring the outdoors in."/>

									<meta property="og:image" content="https://realestate.blogs.pressdemocrat.com/files/2018/10/8508StHelenaRd_1.jpg"/>
							<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/realestate.blogs.pressdemocrat.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<style id="cph-ads-dynamic-styles" type="text/css">
.dfp-slot { min-height: 1px; min-width: 1px; }
.dfp-wrap { text-align: center; }
.dfp-slot-gallery { display: inherit !important; }
.dfp-slot-adhesion { display: inherit !important; }
@media all and (min-width: 421px) {
	.dfp-slot-adhesion { display: none !important; }
}
.dfp-slot-phone { display: inherit !important; }
@media all and (min-width: 768px) {
	.dfp-slot-phone { display: none !important; }
}
.dfp-slot-tablet { display: none !important; }
.dfp-slot-desktop { display: none !important; }
.dfp-slot-desktop-header { display: none !important; }
@media all and (min-width: 768px) and (max-width: 800px) {
	.dfp-slot-tablet { display: inherit !important; }
}
@media all and (min-width: 801px) {
	.dfp-slot-desktop { display: inherit !important; }
}
@media all and (min-width: 900px) {
	.dfp-slot-desktop-header { display: inherit !important; }
}
</style><link rel='stylesheet' id='wp-block-library-css'  href='https://realestate.blogs.pressdemocrat.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='swiper-css'  href='//cdnjs.cloudflare.com/ajax/libs/Swiper/4.5.1/css/swiper.min.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='gallery-frontend-css'  href='https://realestate.blogs.pressdemocrat.com/wp-content/plugins/cph-pd-site-plugin/base/add-ons/post-gallery/css/gallery.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='pd-site-plugin-styles-css'  href='https://realestate.blogs.pressdemocrat.com/wp-content/plugins/cph-pd-site-plugin/overrides.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='network-site-plugin-css'  href='https://realestate.blogs.pressdemocrat.com/wp-content/plugins/cph-pd-site-plugin/extra/plugin.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='avada-stylesheet-css'  href='https://realestate.blogs.pressdemocrat.com/wp-content/themes/Avada/style.css?ver=4.0.1' type='text/css' media='all' />
<!--[if lte IE 9]>
<link rel='stylesheet' id='avada-shortcodes-css'  href='https://realestate.blogs.pressdemocrat.com/wp-content/themes/Avada/shortcodes.css?ver=4.0.1' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='fontawesome-css'  href='https://realestate.blogs.pressdemocrat.com/wp-content/themes/Avada/assets/fonts/fontawesome/font-awesome.css?ver=4.0.1' type='text/css' media='all' />
<!--[if lte IE 9]>
<link rel='stylesheet' id='avada-IE-fontawesome-css'  href='https://realestate.blogs.pressdemocrat.com/wp-content/themes/Avada/assets/fonts/fontawesome/font-awesome.css?ver=4.0.1' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 8]>
<link rel='stylesheet' id='avada-IE8-css'  href='https://realestate.blogs.pressdemocrat.com/wp-content/themes/Avada/assets/css/ie8.css?ver=4.0.1' type='text/css' media='all' />
<![endif]-->
<!--[if IE]>
<link rel='stylesheet' id='avada-IE-css'  href='https://realestate.blogs.pressdemocrat.com/wp-content/themes/Avada/assets/css/ie.css?ver=4.0.1' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='avada-iLightbox-css'  href='https://realestate.blogs.pressdemocrat.com/wp-content/themes/Avada/ilightbox.css?ver=4.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='avada-animations-css'  href='https://realestate.blogs.pressdemocrat.com/wp-content/themes/Avada/animations.css?ver=4.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='avada-dynamic-css-css'  href='//realestate.blogs.pressdemocrat.com/files/avada-styles/avada_blog-84-23960.css?timestamp=1543884828&#038;ver=5.2.4' type='text/css' media='all' />
<script type='text/javascript' src='https://realestate.blogs.pressdemocrat.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://realestate.blogs.pressdemocrat.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://realestate.blogs.pressdemocrat.com/wp-content/plugins/cph-pd-site-plugin/base/add-ons/dfp/js/loader.js?ver=4.9.2'></script>
<link rel='https://api.w.org/' href='https://realestate.blogs.pressdemocrat.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://realestate.blogs.pressdemocrat.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://realestate.blogs.pressdemocrat.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.4" />
<link rel='shortlink' href='https://realestate.blogs.pressdemocrat.com/?p=23960' />
<link rel="alternate" type="application/json+oembed" href="https://realestate.blogs.pressdemocrat.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Frealestate.blogs.pressdemocrat.com%2F23960%2F5-sonoma-county-forest-retreats-for-less-than-800000%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://realestate.blogs.pressdemocrat.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Frealestate.blogs.pressdemocrat.com%2F23960%2F5-sonoma-county-forest-retreats-for-less-than-800000%2F&#038;format=xml" />
<style type="text/css">.tptn_posts_widget li {
  overflow: hidden;
  margin-bottom: 10px !important;
}
.tptn_thumb {
  float: left; 
  width: 80px; 
  height: 80px;
}
.tptn_after_thumb {
  display: block;
  margin-left: 90px;
}
.tptn_title {
  font-weight: bold;
}
</style><!--[if IE 9]> <script>var _fusionParallaxIE9 = true;</script> <![endif]-->
<!-- START Nativo -->
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
<!-- END Nativo -->
			<!-- START: Mather tracking -->
			<script type="text/javascript">
				(function(cid, mkt, config, domain) {
					var ml = document.createElement('script');
					var s = document.getElementsByTagName('script')[0] || document.head;
					var cb;

					try {
						if(!(cb = localStorage._matherVer)) {
							throw false;
						}
					} catch(e) {
						cb = Math.round(new Date() / 1.0368e9);
					}

					ml.type = 'text/javascript';
					ml.async = true;
					ml.defer = true;
					ml.id = '_mljs';
					ml.src = ('https:' == window.location.protocol ? 'https' : 'http') + '://' + (domain || 'js.matheranalytics.com/s') + '/' + cid + '/' + mkt + '/' + (config ? config + '/' : '') + 'ml.js?cb=' + cb;
					s.parentNode.insertBefore(ml, s);
				})('ma16916', '901956900', '');
			</script>
			<script language="javascript">
				var matherData = {
					version            : "1.12",
					cms                : "WordPress 5.2.4",
					articleID          : "23960",
					articlePublishTime : "2018-10-23 13:30:05Z",
					articleUpdateTime  : "2018-10-25 21:07:42Z",
					author             : "",
					articleSource      : "Real Sonoma",
					articleType        : "article",
					hierarchy          : "",
					section            : "",
					categories         : "housing, Residential",
					email              : "",
					userId             : "",
					mediaType          : "",
					premium            : "0",
					metered            : "0",
					pageType           : "article",
					publicationName    : "Real Sonoma",
					pageNumber         : "",
					paragraphCount     : "1",
					characterCount     : "0",
					wordCount          : "1"
				};
			</script>
			<!-- END: Mather tracking -->
		
	
	<!--[if lte IE 8]>
	<script type="text/javascript">
		jQuery(document).ready(function () {
			var imgs, i, w;
			var imgs = document.getElementsByTagName('img');
			for (i = 0; i < imgs.length; i++) {
				w = imgs[i].getAttribute('width');
				imgs[i].removeAttribute('width');
				imgs[i].removeAttribute('height');
			}
		});
	</script>

	<script src="https://realestate.blogs.pressdemocrat.com/wp-content/themes/Avada/assets/js/excanvas.js"></script>

	<![endif]-->

	<!--[if lte IE 9]>
	<script type="text/javascript">
		jQuery(document).ready(function () {

			// Combine inline styles for body tag
			jQuery('body').each(function () {
				var combined_styles = '<style type="text/css">';

				jQuery(this).find('style').each(function () {
					combined_styles += jQuery(this).html();
					jQuery(this).remove();
				});

				combined_styles += '</style>';

				jQuery(this).prepend(combined_styles);
			});
		});
	</script>

	<![endif]-->

	<script type="text/javascript">
		var doc = document.documentElement;
		doc.setAttribute('data-useragent', navigator.userAgent);
	</script>

	
	
	<script src="//ajax.googleapis.com/ajax/libs/jquery/2.2.2/jquery.min.js"></script>
	<link href='//fonts.googleapis.com/css?family=Roboto+Condensed|Open+Sans:400,300,700' rel='stylesheet' type='text/css'>
	<link rel="stylesheet" href="//maxcdn.bootstrapcdn.com/font-awesome/4.4.0/css/font-awesome.min.css">

	<script type="text/javascript">
		var isPD, is360, isSN;

		if (window.location.hostname.indexOf('pressdemocrat') !== -1)
			isPD = true;

		if (window.location.hostname.indexOf('petaluma360') !== -1)
			is360 = true;

		if (window.location.hostname.indexOf('sonomanews') !== -1)
			isSN = true;

		document.addEventListener("DOMContentLoaded", function () {
			if (is360) {
				document.getElementById("logo-image").src = "https://img.petaluma360.com/logo/logo.sm.png";
				document.getElementById("logo-link").href = "https://www.petaluma360.com";
				document.getElementById("subscribe-link").href = "https://customercare.petaluma360.com/LandingPage.aspx";
				document.getElementById("sign-in-link").href = "https://customercare.petaluma360.com/LandingPage.aspx";
				document.getElementById("e-edition-link").href = "https://customercare.petaluma360.com/LandingPage.aspx";
				document.getElementById("pd-slide-menu").remove();
				document.getElementById("sit-slide-menu").remove();

			} else if (isPD) {
				document.getElementById("logo-image").src = "https://img.pressdemocrat.com/logo/logo.sm.png";
				document.getElementById("logo-link").href = "https://www.pressdemocrat.com";
				document.getElementById("subscribe-link").href = "https://dpw1.pressdemocrat.com/login.aspx?";
				document.getElementById("sign-in-link").href = "https://dpw1.pressdemocrat.com/login.aspx";
				document.getElementById("e-edition-link").href = "https://subscribe.pressdemocrat.com/eEdition.htm";
				document.getElementById("p360-slide-menu").remove();
				document.getElementById("sit-slide-menu").remove();

			} else if (isSN) {
				document.getElementById("logo-image").src = "https://img.sonomanews.com/logo/logo.sm.png";
				document.getElementById("logo-link").href = "https://www.sonomanews.com";
				document.getElementById("subscribe-link").href = "https://customercare.sonomanews.com/LandingPage.aspx";
				document.getElementById("sign-in-link").href = "https://customercare.sonomanews.com/LandingPage.aspx";
				document.getElementById("e-edition-link").href = "https://customercare.sonomanews.com/Login.aspx?SentFromUrl=eEdition";
				document.getElementById("p360-slide-menu").remove();
				document.getElementById("pd-slide-menu").remove();
			}
		});
	</script>
</head>


<body class="post-template-default single single-post postid-23960 single-format-standard fusion-body no-tablet-sticky-header no-mobile-sticky-header no-mobile-slidingbar no-mobile-totop mobile-logo-pos-left layout-wide-mode has-sidebar menu-text-align-left mobile-menu-design-modern fusion-image-hovers fusion-show-pagination-text">
<div class="dfp-wrap" style="position: fixed; bottom: 0; left: 0; right: 0; width: 100%; height: 0; z-index: 1000;" > 
<div id='ad-4-phone-1x1' class='dfp-slot dfp-slot-phone' data-dfp='pd/blogs/realestate' data-size='[1, 1]' ></div>
<div id='ad-5-tablet-1x1' class='dfp-slot dfp-slot-tablet' data-dfp='pd/blogs/realestate' data-size='[1, 1]' ></div>
<div id='ad-6-desktop-1x1' class='dfp-slot dfp-slot-desktop' data-dfp='pd/blogs/realestate' data-size='[1, 1]' ></div>
 </div><section class="overlay overlay-closed">
	s
</section>
<section class="settings-overlay settings-overlay-closed">
	s
</section>
<div class="settings-pane settings-closed">
	<div class="settings-heading"><i class="fa fa-times pull-left close-settings"></i></div>
	<div class="settings-list">
		<ul>
			<li><a id="sign-in-link" href="">Sign In</a></li>
			<li><a id="e-edition-link" href="">e-Edition</a></li>
			<li><a class="hide-pc" href="https://dpw1.pressdemocrat.com/Subscribe.aspx">Subscribe</a></li>
		</ul>
	</div>
</div>

<section id="sit-slide-menu" class="slide-menu is-closed">
	<section class="top-of-sidebar">
		<div class="sections-heading">Sections<i class="fa fa-times pull-right close"></i></div>
	</section>

	<form action="/search" method="get" _lpchecked="1">
		<input type="text" placeholder="enter search term" id="search-terms" size="27" name="q">
	</form>
	<ul class="categories">

		<li>
			<a href="https://www.sonomanews.com/">Home</a>
		</li>
		<li>
			<a href="https://www.sonomanews.com/news/">News</a>
			<div class="expand"><i class="fa fa-caret-square-o-down"></i></div>
			<ul class="submenu">
				<li><a href="https://www.sonomanews.com/news/education/">Schools</a></li>
			</ul>
		</li>
		<li>
			<a href="https://www.sonomanews.com/business/">Business</a>
		</li>
		<li>
			<a href="https://www.sonomanews.com/business/realestate">Real Estate</a>
		</li>
		<li>
			<a href="https://www.sonomanews.com/sports">Sports</a>
		</li>
		<li>
			<a href="https://www.sonomanews.com/news/obits/">Obits</a>
		</li>
		<li>
			<a href="https://www.sonomanews.com/lifestyle/">Lifestyle</a>
			<div class="expand"><i class="fa fa-caret-square-o-down"></i></div>
			<ul class="submenu">
				<li><a href="https://www.sonomanews.com/lifestyle/food/">Food</a></li>
			</ul>
		</li>
		<li>
			<a href="https://sonomanews.com/opinion">Opinion</a>
			<div class="expand"><i class="fa fa-caret-square-o-down"></i></div>
			<ul class="submenu">
				<li><a href="https://www.sonomanews.com/opinion/letters/">Letters</a></li>
				<li><a href="https://www.sonomanews.com/opinion/editorials/">Editorials</a></li>
			</ul>
		</li>
		<li>
			<a href="https://sonomanews.com/entertainment">Entertainment</a>
		</li>
		<li>
			<a href="https://www.sonomanews.com/gallery/">Photos</a>
		</li>
		<li>
			<a href="https://www.sonomanews.com/events">Events</a>

		</li>
	</ul>
</section>

<section id="p360-slide-menu" class="slide-menu is-closed">
	<section class="top-of-sidebar">
		<div class="sections-heading">Sections<i class="fa fa-times pull-right close"></i></div>

	</section>

	<form action="/search" method="get" _lpchecked="1">


		<input type="text" placeholder="enter search term" id="search-terms" size="27" name="q">
	</form>
	<ul class="categories">
		<li>
			<a href="https://www.petaluma360.com/">Home</a>
		</li>
		<li>
			<a href="https://www.petaluma360.com/news/">News</a>
			<div class="expand"><i class="fa fa-caret-square-o-down"></i></div>
			<ul class="submenu">
				<li><a href="https://www.petaluma360.com/news/education/">Schools</a></li>
				<li><a href="https://www.petaluma360.com/news/obits/">Obits</a></li>
			</ul>
		</li>
		<li>
			<a href="https://petaluma360.com/sports">Sports</a>
		</li>
		<li>
			<a href="https://petaluma360.com/opinion">Opinion</a>
			<div class="expand"><i class="fa fa-caret-square-o-down"></i></div>
			<ul class="submenu">
				<li><a href="https://www.petaluma360.com/blogs/">Blogs</a></li>
				<li><a href="https://www.petaluma360.com/polls/">Weekly Poll</a></li>
			</ul>
		</li>
		<li>
			<a href="https://petaluma360.com/entertainment">Entertainment</a>
			<div class="expand"><i class="fa fa-caret-square-o-down"></i></div>
			<ul class="submenu">
				<li><a href="https://www.petaluma360.com/entertainment/dining/">Dining</a></li>
				<li><a href="https://www.petaluma360.com/entertainment/music/">Music</a></li>
				<li><a href="https://www.petaluma360.com/entertainment/theater/">Theater</a></li>
			</ul>
		</li>
		<li>
			<a href="https://www.petaluma360.com/photos">Photos</a>
		</li>
		<li>
			<a href="https://www.petaluma360.com/video">Video</a>
		</li>
		<li>
			<a href="https://www.petaluma360.com/blogs">Blogs</a>
		</li>
		<li>
			<a href="https://www.petaluma360.com/events/">Events</a>

		</li>
	</ul>
</section>

<section id="pd-slide-menu" class="slide-menu is-closed">
	<section class="top-of-sidebar">
		<div class="sections-heading">Sections<i class="fa fa-times pull-right close"></i></div>

	</section>
	<form action="/search" method="get" _lpchecked="1">
		<input type="text" placeholder="enter search term" id="search-terms" size="27" name="q">
	</form>
	<ul class="categories">
		<li>
			<a href="https://pressdemocrat.com">Home</a>
		</li>
		<li>
			<a href="https://www.pressdemocrat.com/news/">News</a>
			<div class="expand"><i class="fa fa-caret-square-o-down"></i></div>
			<ul class="submenu">
				<li><a href="https://www.pressdemocrat.com/news/local/">Local News</a></li>
				<li><a href="https://www.pressdemocrat.com/arrest/">Arrest Logs</a></li>
				<li><a href="https://www.pressdemocrat.com/towns">Towns</a></li>
				<li><a href="https://www.pressdemocrat.com/news/obits/">Obituaries</a></li>
				<li><a href="https://www.pressdemocrat.com/weather/">Weather</a></li>
				<li><a href="https://www.pressdemocrat.com/video/">Videos</a></li>
				<li><a href="https://www.pressdemocrat.com/archives/">Archives</a></li>
				<li><a href="https://www.pressdemocrat.com/gallery/">Gallery</a></li>
				<li><a href="https://www.pressdemocrat.com/datacenter/">Datacenter</a></li>
			</ul>
		</li>
		<li>
			<a href="https://pressdemocrat.com/blogs">Opinion</a>
			<div class="expand"><i class="fa fa-caret-square-o-down"></i></div>
			<ul class="submenu">
				<li><a href="https://www.pressdemocrat.com/opinion/editorials/">Editorials</a></li>
				<li><a href="https://www.pressdemocrat.com/opinion/closetohome/">Close to Home</a></li>
				<li><a href="https://www.pressdemocrat.com/opinion/letters/">Letters</a></li>
				<li><a href="https://www.pressdemocrat.com/opinion/columnists/">Columnists</a></li>
				<li><a href="https://www.pressdemocrat.com/category/?t=paulgullixson">Paul Gullixson</a></li>
				<li><a href="https://www.pressdemocrat.com/category/?t=petegolis">Pete Golis</a></li>

			</ul>
		</li>
		<li>
			<a href="https://pressdemocrat.com/blogs">Sports</a>
			<div class="expand"><i class="fa fa-caret-square-o-down"></i></div>
			<ul class="submenu">
				<li><a href="https://www.pdpreps.com/">PD Preps</a></li>
				<li><a href="https://www.pressdemocrat.com/sports/nfl/">NFL</a></li>
				<li><a href="https://www.pressdemocrat.com/sports/nba/">NBA</a></li>
				<li><a href="https://www.pressdemocrat.com/sports/mlb/">MLB</a></li>
				<li><a href="https://www.pressdemocrat.com/sports/college/">College</a></li>
				<li><a href="https://www.pressdemocrat.com/category/?t=kerrybenefield">Kerry Benefield</a></li>
				<li><a href=""></a>49ers Blog</li>
				<li><a href="https://www.pressdemocrat.com/category/?t=bobpadecky"></a>Bob Padecky</li>
				<li><a href="https://www.pressdemocrat.com/category/?t=lowellcohn">Lowell Cohn</a></li>
				<li><a href="https://www.pressdemocrat.com/category/?t=grantcohn">Grant Cohn</a></li>
			</ul>
		</li>
		<li>
			<a href="https://pressdemocrat.com/blogs">Business</a>
			<div class="expand"><i class="fa fa-caret-square-o-down"></i></div>
			<ul class="submenu">
				<li><a href="https://www.pressdemocrat.com/business/realestate/">Real Estate</a></li>
				<li><a href="https://www.northbaybusinessjournal.com/">Business Journal</a></li>
				<li><a href="http://lists.northbaybusinessjournal.com/index.htm">Book of Lists</a></li>
				<li><a href="https://www.pressdemocrat.com/category/?t=winebusiness">Wine Business</a></li>

			</ul>
		</li>
		<li>
			<a href="https://pressdemocrat.com/blogs">Food & Wine</a>
			<div class="expand"><i class="fa fa-caret-square-o-down"></i></div>
			<ul class="submenu">
				<li><a href="http://www.biteclubeats.com/">Bite Club</a></li>
				<li><a href="https://www.pressdemocrat.com/category/?t=winebusiness">Wine</a></li>
				<li><a href="https://www.pressdemocrat.com/topics/?t=pd-beer">Beer</a></li>
			</ul>
		</li>
		<li>
			<a href="https://pressdemocrat.com/blogs">Lifestyle</a>
			<div class="expand"><i class="fa fa-caret-square-o-down"></i></div>
			<ul class="submenu">
				<li><a href="https://www.pressdemocrat.com/category/?t=homeandgarden">Home and Garden</a></li>
				<li><a href="https://www.pressdemocrat.com/unions">Unions</a></li>
				<li><a href="https://www.pressdemocrat.com/category/?t=outdoors">Outdoors</a></li>
				<li><a href="http://www.biteclubeats.com/">Biteclub</a></li>
				<li><a href="https://www.pressdemocrat.com/topics/?t=pd-beer">Beer</a></li>
				<li><a href="https://www.pressdemocrat.com/lifestyle/pets/">Pets</a></li>
				<li><a href="http://www.celebratecommunity.org/">Celebrate Community</a></li>
			</ul>
		</li>
		<li>
			<a href="https://pressdemocrat.com/blogs">A & E</a>
			<div class="expand"><i class="fa fa-caret-square-o-down"></i></div>
			<ul class="submenu">
				<li><a href="https://www.pressdemocrat.com/games/">Games</a></li>
				<li><a href="http://events.pressdemocrat.com/">Calendar</a></li>
				<li><a href="http://movies.pressdemocrat.com/">Movie Listings</a></li>
				<li><a href="https://tv.blogs.pressdemocrat.com/"></a>TV Blog + Listings</li>
				<li><a href="https://www.pressdemocrat.com/sudoku/"></a>Sudoku</li>
				<li><a href="https://www.pressdemocrat.com/comics/"></a>Comics</li>
				<li><a href="https://www.pressdemocrat.com/horoscopes/"></a>Horoscopes</li>
			</ul>
		</li>
		<li>
			<a href="https://www.pressdemocrat.com/blogs/">Blogs</a>

		</li>
	</ul>
</section>

<section class="top-nav fade-nav">
	<div class="hamburger">
		<i class="fa fa-bars fa-border fa-inverse"></i>
		<div class="sections-text hide-mobile hide-tablet">Sections</div>
	</div>
	<a id="logo-link" class="hide-mobile hide-tablet" href=""> <img id="logo-image" src=""/> </a>

	<div class="subscribe hide-mobile hide-tablet">
		<a id="subscribe-link" href="">Subscribe</a>
	</div>
	<!--<div class="settings-icon"><i class="fa fa-cog"></i></div>-->
</section>


	<div id="wrapper" class="">
		<div id="home" style="position:relative;top:1px;"></div>
				
			
			<div class="fusion-header-wrapper fusion-header-shadow">
				<div class="fusion-header-v4 fusion-logo-left fusion-sticky-menu- fusion-sticky-logo- fusion-mobile-logo- fusion-mobile-menu-design-modern fusion-sticky-menu-and-logo fusion-header-menu-align-left">
					<div class="fusion-header-sticky-height"></div>
<div class="fusion-sticky-header-wrapper"> <!-- start fusion sticky header wrapper -->
	<div class="fusion-header">
		<div class="fusion-row">
			<div class="fusion-logo" data-margin-top="31px" data-margin-bottom="0px" data-margin-left="0px" data-margin-right="0px">
				<a class="fusion-logo-link" href="https://realestate.blogs.pressdemocrat.com">
						<img src="//realestate.blogs.pressdemocrat.com/wp-content/blogs.dir/84/files/2015/09/cropped-houseRE.jpg" width="" height="" alt="Real Sonoma" class="fusion-logo-1x fusion-standard-logo" />

							<img src="//realestate.blogs.pressdemocrat.com/wp-content/blogs.dir/84/files/2015/09/cropped-houseRE.jpg" width="" height="" alt="Real Sonoma" class="fusion-standard-logo fusion-logo-2x" />
			
			<!-- mobile logo -->
			
			<!-- sticky header logo -->
					</a>
		
		<div id='ad-7-desktop-header-728x90' class='dfp-slot dfp-slot-desktop-header' style='width: 728px; height: 90px;' data-dfp='pd/blogs/realestate' data-size='[728, 90]' data-targeting='{"position":"ATF"}' ></div>
        <div class="custom-heading-wrap">
            <div class="custom-blog-title">
                <a href="/">Real Sonoma</a>
            </div>
            <div class="custom-blog-subtitle"><h3 class="fusion-header-tagline">News and conversation about Sonoma County real estate</h3></div>
        </div>

		</div>
					<div class="fusion-mobile-menu-icons">
							<a href="#" class="fusion-icon fusion-icon-bars"></a>
		
		
			</div>
		</div>
	</div>
	<div class="fusion-secondary-main-menu">
		<div class="fusion-row">
			

<div class="fusion-mobile-nav-holder"></div>

																</div>
	</div>
</div> <!-- end fusion sticky header wrapper -->
				</div>
				<div class="fusion-clearfix"></div>
			</div>
						
			<div id="sliders-container">
							</div>
						
			
			
			
						
			<div class="dfp-wrap" style="text-align: center;" > 
<div id='ad-8-tablet-728x90' class='dfp-slot dfp-slot-tablet' style='display: inline-block; margin-top: 1em;' data-dfp='pd/blogs/realestate' data-size='[728, 90]' data-targeting='{"position":"ATF"}' ></div>
 </div>
			<div id="main" class="clearfix " style="">
				<div class="fusion-row" style="">

<div id="content" style="float: left;">

	
			<div id="post-23960" class="post post-23960 type-post status-publish format-standard has-post-thumbnail hentry category-housing category-residential tag-cazadero tag-contemporary tag-contemporary-architecture tag-forest tag-hot-tub tag-jenner tag-lodge tag-mid-century-modern tag-modern tag-modern-architecture tag-parks tag-redwoods tag-saint-helena tag-sonoma-county tag-the-sea-ranch tag-tree tag-woodland">
						                			
							<h2 class="entry-title">5 Sonoma County forest retreats for less than $800,000</h2>							<div class="fusion-sharing-box fusion-single-sharing-box share-box">
				<div class="fusion-social-networks"><div class="fusion-social-networks-wrapper"><a  class="fusion-social-network-icon fusion-tooltip fusion-facebook fusion-icon-facebook" style="color:#3b5998;" social_network="facebook" social_link="http://www.facebook.com/sharer.php?m2w&amp;s=100&amp;p&#091;url&#093;=https://realestate.blogs.pressdemocrat.com/23960/5-sonoma-county-forest-retreats-for-less-than-800000/&amp;p&#091;images&#093;&#091;0&#093;=https://realestate.blogs.pressdemocrat.com/files/2018/10/8508StHelenaRd_1.jpg&amp;p&#091;title&#093;=5%20Sonoma%20County%20forest%20retreats%20for%20less%20than%20%24800%2C000" icon_color="#3b5998" box_color="#ffffff" last href="http://www.facebook.com/sharer.php?m2w&amp;s=100&amp;p&#091;url&#093;=https://realestate.blogs.pressdemocrat.com/23960/5-sonoma-county-forest-retreats-for-less-than-800000/&amp;p&#091;images&#093;&#091;0&#093;=https://realestate.blogs.pressdemocrat.com/files/2018/10/8508StHelenaRd_1.jpg&amp;p&#091;title&#093;=5%20Sonoma%20County%20forest%20retreats%20for%20less%20than%20%24800%2C000" target="_blank" data-placement="top" data-title="Facebook" data-toggle="tooltip" title="Facebook"><span class="screen-reader-text">Facebook</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-twitter fusion-icon-twitter" style="color:#55acee;" social_network="twitter" social_link="https://twitter.com/share?text=5%20Sonoma%20County%20forest%20retreats%20for%20less%20than%20%24800%2C000&amp;url=https%3A%2F%2Frealestate.blogs.pressdemocrat.com%2F23960%2F5-sonoma-county-forest-retreats-for-less-than-800000%2F" icon_color="#55acee" box_color="#ffffff" last href="https://twitter.com/share?text=5%20Sonoma%20County%20forest%20retreats%20for%20less%20than%20%24800%2C000&amp;url=https%3A%2F%2Frealestate.blogs.pressdemocrat.com%2F23960%2F5-sonoma-county-forest-retreats-for-less-than-800000%2F" target="_blank" data-placement="top" data-title="Twitter" data-toggle="tooltip" title="Twitter"><span class="screen-reader-text">Twitter</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-mail fusion-icon-mail fusion-last-social-icon" style="color:#000000;" social_network="mail" social_link="mailto:?subject=5 Sonoma County forest retreats for less than $800,000&amp;body=https://realestate.blogs.pressdemocrat.com/23960/5-sonoma-county-forest-retreats-for-less-than-800000/" icon_color="#000000" box_color="#ffffff" last="1" href="mailto:?subject=5 Sonoma County forest retreats for less than $800,000&amp;body=https://realestate.blogs.pressdemocrat.com/23960/5-sonoma-county-forest-retreats-for-less-than-800000/" target="_self" data-placement="top" data-title="Email" data-toggle="tooltip" title="Email"><span class="screen-reader-text">Email</span></a><div class="fusion-clearfix"></div></div></div>			</div>
						
			<div id="cph-gallery-outer">
<div id="swiper-container" class="swiper-container">
<div class="swiper-wrapper">
<div class="swiper-slide" data-hash="slide-1" data-slide="1" data-caption-id="1">

						    <div class="cph-gallery-container">
						        <img data-src="https://realestate.blogs.pressdemocrat.com/files/2018/10/8508StHelenaRd_1-600x400.jpg" data-srcset="https://realestate.blogs.pressdemocrat.com/files/2018/10/8508StHelenaRd_1-200x133.jpg 200w, https://realestate.blogs.pressdemocrat.com/files/2018/10/8508StHelenaRd_1-300x200.jpg 300w, https://realestate.blogs.pressdemocrat.com/files/2018/10/8508StHelenaRd_1-400x267.jpg 400w, https://realestate.blogs.pressdemocrat.com/files/2018/10/8508StHelenaRd_1-600x400.jpg 600w, https://realestate.blogs.pressdemocrat.com/files/2018/10/8508StHelenaRd_1-768x512.jpg 768w, https://realestate.blogs.pressdemocrat.com/files/2018/10/8508StHelenaRd_1-800x534.jpg 800w, https://realestate.blogs.pressdemocrat.com/files/2018/10/8508StHelenaRd_1.jpg 1024w" class="swiper-lazy" alt="">
	                            <div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
	                        </div>
	                    
</div>
<div class="swiper-slide" data-hash="slide-2" data-slide="2" data-caption-id="2">

						    <div class="cph-gallery-container">
						        <img data-src="https://realestate.blogs.pressdemocrat.com/files/2018/10/8508StHelenaRd_4-600x401.jpg" data-srcset="https://realestate.blogs.pressdemocrat.com/files/2018/10/8508StHelenaRd_4-200x134.jpg 200w, https://realestate.blogs.pressdemocrat.com/files/2018/10/8508StHelenaRd_4-300x201.jpg 300w, https://realestate.blogs.pressdemocrat.com/files/2018/10/8508StHelenaRd_4-400x268.jpg 400w, https://realestate.blogs.pressdemocrat.com/files/2018/10/8508StHelenaRd_4-600x401.jpg 600w, https://realestate.blogs.pressdemocrat.com/files/2018/10/8508StHelenaRd_4-768x514.jpg 768w, https://realestate.blogs.pressdemocrat.com/files/2018/10/8508StHelenaRd_4-800x535.jpg 800w, https://realestate.blogs.pressdemocrat.com/files/2018/10/8508StHelenaRd_4.jpg 1024w" class="swiper-lazy" alt="">
	                            <div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
	                        </div>
	                    
</div>
<div class="swiper-slide" data-hash="slide-3" data-slide="3" data-caption-id="3">

						    <div class="cph-gallery-container">
						        <img data-src="https://realestate.blogs.pressdemocrat.com/files/2018/10/8508StHelenaRd_5-600x400.jpg" data-srcset="https://realestate.blogs.pressdemocrat.com/files/2018/10/8508StHelenaRd_5-200x133.jpg 200w, https://realestate.blogs.pressdemocrat.com/files/2018/10/8508StHelenaRd_5-300x200.jpg 300w, https://realestate.blogs.pressdemocrat.com/files/2018/10/8508StHelenaRd_5-400x267.jpg 400w, https://realestate.blogs.pressdemocrat.com/files/2018/10/8508StHelenaRd_5-600x400.jpg 600w, https://realestate.blogs.pressdemocrat.com/files/2018/10/8508StHelenaRd_5-768x512.jpg 768w, https://realestate.blogs.pressdemocrat.com/files/2018/10/8508StHelenaRd_5-800x534.jpg 800w, https://realestate.blogs.pressdemocrat.com/files/2018/10/8508StHelenaRd_5.jpg 1024w" class="swiper-lazy" alt="">
	                            <div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
	                        </div>
	                    
</div>
<div class="swiper-slide" data-hash="slide-4" data-slide="4" data-caption-id="4">

						    <div class="cph-gallery-container">
						        <img data-src="https://realestate.blogs.pressdemocrat.com/files/2018/10/8508StHelenaRd_3-600x400.jpg" data-srcset="https://realestate.blogs.pressdemocrat.com/files/2018/10/8508StHelenaRd_3-200x133.jpg 200w, https://realestate.blogs.pressdemocrat.com/files/2018/10/8508StHelenaRd_3-300x200.jpg 300w, https://realestate.blogs.pressdemocrat.com/files/2018/10/8508StHelenaRd_3-400x267.jpg 400w, https://realestate.blogs.pressdemocrat.com/files/2018/10/8508StHelenaRd_3-600x400.jpg 600w, https://realestate.blogs.pressdemocrat.com/files/2018/10/8508StHelenaRd_3-768x512.jpg 768w, https://realestate.blogs.pressdemocrat.com/files/2018/10/8508StHelenaRd_3-800x534.jpg 800w, https://realestate.blogs.pressdemocrat.com/files/2018/10/8508StHelenaRd_3.jpg 1024w" class="swiper-lazy" alt="">
	                            <div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
	                        </div>
	                    
</div>
<div class="swiper-slide" data-hash="slide-5" data-slide="5" data-caption-id="5">

						    <div class="cph-gallery-container">
						        <img data-src="https://realestate.blogs.pressdemocrat.com/files/2018/10/8508StHelenaRd_2.5-600x401.jpg" data-srcset="https://realestate.blogs.pressdemocrat.com/files/2018/10/8508StHelenaRd_2.5-200x134.jpg 200w, https://realestate.blogs.pressdemocrat.com/files/2018/10/8508StHelenaRd_2.5-300x201.jpg 300w, https://realestate.blogs.pressdemocrat.com/files/2018/10/8508StHelenaRd_2.5-400x268.jpg 400w, https://realestate.blogs.pressdemocrat.com/files/2018/10/8508StHelenaRd_2.5-600x401.jpg 600w, https://realestate.blogs.pressdemocrat.com/files/2018/10/8508StHelenaRd_2.5-768x514.jpg 768w, https://realestate.blogs.pressdemocrat.com/files/2018/10/8508StHelenaRd_2.5-800x535.jpg 800w, https://realestate.blogs.pressdemocrat.com/files/2018/10/8508StHelenaRd_2.5.jpg 1024w" class="swiper-lazy" alt="">
	                            <div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
	                        </div>
	                    
</div>
<div class="swiper-slide" data-hash="slide-6" data-slide="6" data-caption-id="6">

						    <div class="cph-gallery-container">
						        <img data-src="https://realestate.blogs.pressdemocrat.com/files/2018/10/8508StHelenaRd_3.5-600x400.jpg" data-srcset="https://realestate.blogs.pressdemocrat.com/files/2018/10/8508StHelenaRd_3.5-200x133.jpg 200w, https://realestate.blogs.pressdemocrat.com/files/2018/10/8508StHelenaRd_3.5-300x200.jpg 300w, https://realestate.blogs.pressdemocrat.com/files/2018/10/8508StHelenaRd_3.5-400x267.jpg 400w, https://realestate.blogs.pressdemocrat.com/files/2018/10/8508StHelenaRd_3.5-600x400.jpg 600w, https://realestate.blogs.pressdemocrat.com/files/2018/10/8508StHelenaRd_3.5-768x512.jpg 768w, https://realestate.blogs.pressdemocrat.com/files/2018/10/8508StHelenaRd_3.5-800x534.jpg 800w, https://realestate.blogs.pressdemocrat.com/files/2018/10/8508StHelenaRd_3.5.jpg 1024w" class="swiper-lazy" alt="">
	                            <div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
	                        </div>
	                    
</div>
<div class="swiper-slide" data-hash="slide-7" data-slide="7" data-caption-id="7">

						    <div class="cph-gallery-container">
						        <img data-src="https://realestate.blogs.pressdemocrat.com/files/2018/10/8508StHelenaRd_4.5-600x400.jpg" data-srcset="https://realestate.blogs.pressdemocrat.com/files/2018/10/8508StHelenaRd_4.5-200x133.jpg 200w, https://realestate.blogs.pressdemocrat.com/files/2018/10/8508StHelenaRd_4.5-300x200.jpg 300w, https://realestate.blogs.pressdemocrat.com/files/2018/10/8508StHelenaRd_4.5-400x267.jpg 400w, https://realestate.blogs.pressdemocrat.com/files/2018/10/8508StHelenaRd_4.5-600x400.jpg 600w, https://realestate.blogs.pressdemocrat.com/files/2018/10/8508StHelenaRd_4.5-768x512.jpg 768w, https://realestate.blogs.pressdemocrat.com/files/2018/10/8508StHelenaRd_4.5-800x534.jpg 800w, https://realestate.blogs.pressdemocrat.com/files/2018/10/8508StHelenaRd_4.5.jpg 1024w" class="swiper-lazy" alt="">
	                            <div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
	                        </div>
	                    
</div>
<div class="swiper-slide" data-hash="slide-8" data-slide="8" data-caption-id="8">

						    <div class="cph-gallery-container">
						        <img data-src="https://realestate.blogs.pressdemocrat.com/files/2018/10/8508StHelenaRd_4.6-600x400.jpg" data-srcset="https://realestate.blogs.pressdemocrat.com/files/2018/10/8508StHelenaRd_4.6-200x133.jpg 200w, https://realestate.blogs.pressdemocrat.com/files/2018/10/8508StHelenaRd_4.6-300x200.jpg 300w, https://realestate.blogs.pressdemocrat.com/files/2018/10/8508StHelenaRd_4.6-400x267.jpg 400w, https://realestate.blogs.pressdemocrat.com/files/2018/10/8508StHelenaRd_4.6-600x400.jpg 600w, https://realestate.blogs.pressdemocrat.com/files/2018/10/8508StHelenaRd_4.6-768x512.jpg 768w, https://realestate.blogs.pressdemocrat.com/files/2018/10/8508StHelenaRd_4.6-800x534.jpg 800w, https://realestate.blogs.pressdemocrat.com/files/2018/10/8508StHelenaRd_4.6.jpg 1024w" class="swiper-lazy" alt="">
	                            <div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
	                        </div>
	                    
</div>
<div class="swiper-slide" data-hash="slide-9" data-slide="9" data-caption-id="9">

						    <div class="cph-gallery-container">
						        <img data-src="https://realestate.blogs.pressdemocrat.com/files/2018/10/8508StHelenaRd_6-600x400.jpg" data-srcset="https://realestate.blogs.pressdemocrat.com/files/2018/10/8508StHelenaRd_6-200x133.jpg 200w, https://realestate.blogs.pressdemocrat.com/files/2018/10/8508StHelenaRd_6-300x200.jpg 300w, https://realestate.blogs.pressdemocrat.com/files/2018/10/8508StHelenaRd_6-400x267.jpg 400w, https://realestate.blogs.pressdemocrat.com/files/2018/10/8508StHelenaRd_6-600x400.jpg 600w, https://realestate.blogs.pressdemocrat.com/files/2018/10/8508StHelenaRd_6-768x512.jpg 768w, https://realestate.blogs.pressdemocrat.com/files/2018/10/8508StHelenaRd_6-800x534.jpg 800w, https://realestate.blogs.pressdemocrat.com/files/2018/10/8508StHelenaRd_6.jpg 1024w" class="swiper-lazy" alt="">
	                            <div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
	                        </div>
	                    
</div>
<div class="swiper-slide" data-hash="slide-10" data-slide="10" data-caption-id="10">

						    <div class="cph-gallery-container">
						        <img data-src="https://realestate.blogs.pressdemocrat.com/files/2018/10/8508StHelenaRd_7-600x400.jpg" data-srcset="https://realestate.blogs.pressdemocrat.com/files/2018/10/8508StHelenaRd_7-200x133.jpg 200w, https://realestate.blogs.pressdemocrat.com/files/2018/10/8508StHelenaRd_7-300x200.jpg 300w, https://realestate.blogs.pressdemocrat.com/files/2018/10/8508StHelenaRd_7-400x267.jpg 400w, https://realestate.blogs.pressdemocrat.com/files/2018/10/8508StHelenaRd_7-600x400.jpg 600w, https://realestate.blogs.pressdemocrat.com/files/2018/10/8508StHelenaRd_7-768x512.jpg 768w, https://realestate.blogs.pressdemocrat.com/files/2018/10/8508StHelenaRd_7-800x534.jpg 800w, https://realestate.blogs.pressdemocrat.com/files/2018/10/8508StHelenaRd_7.jpg 1024w" class="swiper-lazy" alt="">
	                            <div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
	                        </div>
	                    
</div>
<div class="swiper-slide" data-hash="slide-11" data-slide="11" data-caption-id="11">

						    <div class="cph-gallery-container">
						        <img data-src="https://realestate.blogs.pressdemocrat.com/files/2018/10/2245MunizRanchRd_1-600x400.jpg" data-srcset="https://realestate.blogs.pressdemocrat.com/files/2018/10/2245MunizRanchRd_1-200x133.jpg 200w, https://realestate.blogs.pressdemocrat.com/files/2018/10/2245MunizRanchRd_1-300x200.jpg 300w, https://realestate.blogs.pressdemocrat.com/files/2018/10/2245MunizRanchRd_1-400x267.jpg 400w, https://realestate.blogs.pressdemocrat.com/files/2018/10/2245MunizRanchRd_1-600x400.jpg 600w, https://realestate.blogs.pressdemocrat.com/files/2018/10/2245MunizRanchRd_1-768x512.jpg 768w, https://realestate.blogs.pressdemocrat.com/files/2018/10/2245MunizRanchRd_1-800x534.jpg 800w, https://realestate.blogs.pressdemocrat.com/files/2018/10/2245MunizRanchRd_1.jpg 1024w" class="swiper-lazy" alt="">
	                            <div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
	                        </div>
	                    
</div>
<div class="swiper-slide" data-hash="slide-12" data-slide="12" data-caption-id="12">

						    <div class="cph-gallery-container">
						        <img data-src="https://realestate.blogs.pressdemocrat.com/files/2018/10/2245MunizRanchRd_2-600x400.jpg" data-srcset="https://realestate.blogs.pressdemocrat.com/files/2018/10/2245MunizRanchRd_2-200x133.jpg 200w, https://realestate.blogs.pressdemocrat.com/files/2018/10/2245MunizRanchRd_2-300x200.jpg 300w, https://realestate.blogs.pressdemocrat.com/files/2018/10/2245MunizRanchRd_2-400x267.jpg 400w, https://realestate.blogs.pressdemocrat.com/files/2018/10/2245MunizRanchRd_2-600x400.jpg 600w, https://realestate.blogs.pressdemocrat.com/files/2018/10/2245MunizRanchRd_2-768x512.jpg 768w, https://realestate.blogs.pressdemocrat.com/files/2018/10/2245MunizRanchRd_2-800x534.jpg 800w, https://realestate.blogs.pressdemocrat.com/files/2018/10/2245MunizRanchRd_2.jpg 1024w" class="swiper-lazy" alt="">
	                            <div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
	                        </div>
	                    
</div>
<div class="swiper-slide" data-hash="slide-13" data-slide="13" data-caption-id="13">

						    <div class="cph-gallery-container">
						        <img data-src="https://realestate.blogs.pressdemocrat.com/files/2018/10/2245MunizRanchRd_3.5-600x449.jpg" data-srcset="https://realestate.blogs.pressdemocrat.com/files/2018/10/2245MunizRanchRd_3.5-200x150.jpg 200w, https://realestate.blogs.pressdemocrat.com/files/2018/10/2245MunizRanchRd_3.5-300x225.jpg 300w, https://realestate.blogs.pressdemocrat.com/files/2018/10/2245MunizRanchRd_3.5-400x300.jpg 400w, https://realestate.blogs.pressdemocrat.com/files/2018/10/2245MunizRanchRd_3.5-600x449.jpg 600w, https://realestate.blogs.pressdemocrat.com/files/2018/10/2245MunizRanchRd_3.5-768x575.jpg 768w, https://realestate.blogs.pressdemocrat.com/files/2018/10/2245MunizRanchRd_3.5-800x599.jpg 800w, https://realestate.blogs.pressdemocrat.com/files/2018/10/2245MunizRanchRd_3.5.jpg 1024w" class="swiper-lazy" alt="">
	                            <div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
	                        </div>
	                    
</div>
<div class="swiper-slide" data-hash="slide-14" data-slide="14" data-caption-id="14">

						    <div class="cph-gallery-container">
						        <img data-src="https://realestate.blogs.pressdemocrat.com/files/2018/10/2245MunizRanchRd_4-600x400.jpg" data-srcset="https://realestate.blogs.pressdemocrat.com/files/2018/10/2245MunizRanchRd_4-200x133.jpg 200w, https://realestate.blogs.pressdemocrat.com/files/2018/10/2245MunizRanchRd_4-300x200.jpg 300w, https://realestate.blogs.pressdemocrat.com/files/2018/10/2245MunizRanchRd_4-400x267.jpg 400w, https://realestate.blogs.pressdemocrat.com/files/2018/10/2245MunizRanchRd_4-600x400.jpg 600w, https://realestate.blogs.pressdemocrat.com/files/2018/10/2245MunizRanchRd_4-768x512.jpg 768w, https://realestate.blogs.pressdemocrat.com/files/2018/10/2245MunizRanchRd_4-800x534.jpg 800w, https://realestate.blogs.pressdemocrat.com/files/2018/10/2245MunizRanchRd_4.jpg 1024w" class="swiper-lazy" alt="">
	                            <div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
	                        </div>
	                    
</div>
<div class="swiper-slide" data-hash="slide-15" data-slide="15" data-caption-id="15">

						    <div class="cph-gallery-container">
						        <img data-src="https://realestate.blogs.pressdemocrat.com/files/2018/10/2245MunizRanchRd_5-600x449.jpg" data-srcset="https://realestate.blogs.pressdemocrat.com/files/2018/10/2245MunizRanchRd_5-200x150.jpg 200w, https://realestate.blogs.pressdemocrat.com/files/2018/10/2245MunizRanchRd_5-300x225.jpg 300w, https://realestate.blogs.pressdemocrat.com/files/2018/10/2245MunizRanchRd_5-400x300.jpg 400w, https://realestate.blogs.pressdemocrat.com/files/2018/10/2245MunizRanchRd_5-600x449.jpg 600w, https://realestate.blogs.pressdemocrat.com/files/2018/10/2245MunizRanchRd_5-768x575.jpg 768w, https://realestate.blogs.pressdemocrat.com/files/2018/10/2245MunizRanchRd_5-800x599.jpg 800w, https://realestate.blogs.pressdemocrat.com/files/2018/10/2245MunizRanchRd_5.jpg 1024w" class="swiper-lazy" alt="">
	                            <div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
	                        </div>
	                    
</div>
<div class="swiper-slide" data-hash="slide-16" data-slide="16" data-caption-id="16">

						    <div class="cph-gallery-container">
						        <img data-src="https://realestate.blogs.pressdemocrat.com/files/2018/10/2245MunizRanchRd_6-600x449.jpg" data-srcset="https://realestate.blogs.pressdemocrat.com/files/2018/10/2245MunizRanchRd_6-200x150.jpg 200w, https://realestate.blogs.pressdemocrat.com/files/2018/10/2245MunizRanchRd_6-300x225.jpg 300w, https://realestate.blogs.pressdemocrat.com/files/2018/10/2245MunizRanchRd_6-400x300.jpg 400w, https://realestate.blogs.pressdemocrat.com/files/2018/10/2245MunizRanchRd_6-600x449.jpg 600w, https://realestate.blogs.pressdemocrat.com/files/2018/10/2245MunizRanchRd_6-768x575.jpg 768w, https://realestate.blogs.pressdemocrat.com/files/2018/10/2245MunizRanchRd_6-800x599.jpg 800w, https://realestate.blogs.pressdemocrat.com/files/2018/10/2245MunizRanchRd_6.jpg 1024w" class="swiper-lazy" alt="">
	                            <div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
	                        </div>
	                    
</div>
<div class="swiper-slide" data-hash="slide-17" data-slide="17" data-caption-id="17">

						    <div class="cph-gallery-container">
						        <img data-src="https://realestate.blogs.pressdemocrat.com/files/2018/10/2145FortRossRd_1-600x449.jpg" data-srcset="https://realestate.blogs.pressdemocrat.com/files/2018/10/2145FortRossRd_1-200x150.jpg 200w, https://realestate.blogs.pressdemocrat.com/files/2018/10/2145FortRossRd_1-300x225.jpg 300w, https://realestate.blogs.pressdemocrat.com/files/2018/10/2145FortRossRd_1-400x300.jpg 400w, https://realestate.blogs.pressdemocrat.com/files/2018/10/2145FortRossRd_1-600x449.jpg 600w, https://realestate.blogs.pressdemocrat.com/files/2018/10/2145FortRossRd_1-768x575.jpg 768w, https://realestate.blogs.pressdemocrat.com/files/2018/10/2145FortRossRd_1-800x599.jpg 800w, https://realestate.blogs.pressdemocrat.com/files/2018/10/2145FortRossRd_1.jpg 1024w" class="swiper-lazy" alt="">
	                            <div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
	                        </div>
	                    
</div>
<div class="swiper-slide" data-hash="slide-18" data-slide="18" data-caption-id="18">

						    <div class="cph-gallery-container">
						        <img data-src="https://realestate.blogs.pressdemocrat.com/files/2018/10/2145FortRossRd_2-600x400.jpg" data-srcset="https://realestate.blogs.pressdemocrat.com/files/2018/10/2145FortRossRd_2-200x133.jpg 200w, https://realestate.blogs.pressdemocrat.com/files/2018/10/2145FortRossRd_2-300x200.jpg 300w, https://realestate.blogs.pressdemocrat.com/files/2018/10/2145FortRossRd_2-400x267.jpg 400w, https://realestate.blogs.pressdemocrat.com/files/2018/10/2145FortRossRd_2-600x400.jpg 600w, https://realestate.blogs.pressdemocrat.com/files/2018/10/2145FortRossRd_2-768x512.jpg 768w, https://realestate.blogs.pressdemocrat.com/files/2018/10/2145FortRossRd_2-800x534.jpg 800w, https://realestate.blogs.pressdemocrat.com/files/2018/10/2145FortRossRd_2.jpg 1024w" class="swiper-lazy" alt="">
	                            <div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
	                        </div>
	                    
</div>
<div class="swiper-slide" data-hash="slide-19" data-slide="19" data-caption-id="19">

						    <div class="cph-gallery-container">
						        <img data-src="https://realestate.blogs.pressdemocrat.com/files/2018/10/2145FortRossRd_3-600x400.jpg" data-srcset="https://realestate.blogs.pressdemocrat.com/files/2018/10/2145FortRossRd_3-200x133.jpg 200w, https://realestate.blogs.pressdemocrat.com/files/2018/10/2145FortRossRd_3-300x200.jpg 300w, https://realestate.blogs.pressdemocrat.com/files/2018/10/2145FortRossRd_3-400x267.jpg 400w, https://realestate.blogs.pressdemocrat.com/files/2018/10/2145FortRossRd_3-600x400.jpg 600w, https://realestate.blogs.pressdemocrat.com/files/2018/10/2145FortRossRd_3-768x512.jpg 768w, https://realestate.blogs.pressdemocrat.com/files/2018/10/2145FortRossRd_3-800x534.jpg 800w, https://realestate.blogs.pressdemocrat.com/files/2018/10/2145FortRossRd_3.jpg 1024w" class="swiper-lazy" alt="">
	                            <div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
	                        </div>
	                    
</div>
<div class="swiper-slide" data-hash="slide-20" data-slide="20" data-caption-id="20">

						    <div class="cph-gallery-container">
						        <img data-src="https://realestate.blogs.pressdemocrat.com/files/2018/10/2145FortRossRd_4-600x400.jpg" data-srcset="https://realestate.blogs.pressdemocrat.com/files/2018/10/2145FortRossRd_4-200x133.jpg 200w, https://realestate.blogs.pressdemocrat.com/files/2018/10/2145FortRossRd_4-300x200.jpg 300w, https://realestate.blogs.pressdemocrat.com/files/2018/10/2145FortRossRd_4-400x267.jpg 400w, https://realestate.blogs.pressdemocrat.com/files/2018/10/2145FortRossRd_4-600x400.jpg 600w, https://realestate.blogs.pressdemocrat.com/files/2018/10/2145FortRossRd_4-768x512.jpg 768w, https://realestate.blogs.pressdemocrat.com/files/2018/10/2145FortRossRd_4-800x534.jpg 800w, https://realestate.blogs.pressdemocrat.com/files/2018/10/2145FortRossRd_4.jpg 1024w" class="swiper-lazy" alt="">
	                            <div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
	                        </div>
	                    
</div>
<div class="swiper-slide" data-hash="slide-21" data-slide="21" data-caption-id="21">

						    <div class="cph-gallery-container">
						        <img data-src="https://realestate.blogs.pressdemocrat.com/files/2018/10/2145FortRossRd_5-600x449.jpg" data-srcset="https://realestate.blogs.pressdemocrat.com/files/2018/10/2145FortRossRd_5-200x150.jpg 200w, https://realestate.blogs.pressdemocrat.com/files/2018/10/2145FortRossRd_5-300x225.jpg 300w, https://realestate.blogs.pressdemocrat.com/files/2018/10/2145FortRossRd_5-400x300.jpg 400w, https://realestate.blogs.pressdemocrat.com/files/2018/10/2145FortRossRd_5-600x449.jpg 600w, https://realestate.blogs.pressdemocrat.com/files/2018/10/2145FortRossRd_5-768x575.jpg 768w, https://realestate.blogs.pressdemocrat.com/files/2018/10/2145FortRossRd_5-800x599.jpg 800w, https://realestate.blogs.pressdemocrat.com/files/2018/10/2145FortRossRd_5.jpg 1024w" class="swiper-lazy" alt="">
	                            <div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
	                        </div>
	                    
</div>
<div class="swiper-slide" data-hash="slide-22" data-slide="22" data-caption-id="22">

						    <div class="cph-gallery-container">
						        <img data-src="https://realestate.blogs.pressdemocrat.com/files/2018/10/2145FortRossRd_5.5-600x449.jpg" data-srcset="https://realestate.blogs.pressdemocrat.com/files/2018/10/2145FortRossRd_5.5-200x150.jpg 200w, https://realestate.blogs.pressdemocrat.com/files/2018/10/2145FortRossRd_5.5-300x225.jpg 300w, https://realestate.blogs.pressdemocrat.com/files/2018/10/2145FortRossRd_5.5-400x300.jpg 400w, https://realestate.blogs.pressdemocrat.com/files/2018/10/2145FortRossRd_5.5-600x449.jpg 600w, https://realestate.blogs.pressdemocrat.com/files/2018/10/2145FortRossRd_5.5-768x575.jpg 768w, https://realestate.blogs.pressdemocrat.com/files/2018/10/2145FortRossRd_5.5-800x599.jpg 800w, https://realestate.blogs.pressdemocrat.com/files/2018/10/2145FortRossRd_5.5.jpg 1024w" class="swiper-lazy" alt="">
	                            <div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
	                        </div>
	                    
</div>
<div class="swiper-slide" data-hash="slide-23" data-slide="23" data-caption-id="23">

						    <div class="cph-gallery-container">
						        <img data-src="https://realestate.blogs.pressdemocrat.com/files/2018/10/229ScreetchOwl_1-600x400.jpg" data-srcset="https://realestate.blogs.pressdemocrat.com/files/2018/10/229ScreetchOwl_1-200x133.jpg 200w, https://realestate.blogs.pressdemocrat.com/files/2018/10/229ScreetchOwl_1-300x200.jpg 300w, https://realestate.blogs.pressdemocrat.com/files/2018/10/229ScreetchOwl_1-400x266.jpg 400w, https://realestate.blogs.pressdemocrat.com/files/2018/10/229ScreetchOwl_1-600x400.jpg 600w, https://realestate.blogs.pressdemocrat.com/files/2018/10/229ScreetchOwl_1-768x512.jpg 768w, https://realestate.blogs.pressdemocrat.com/files/2018/10/229ScreetchOwl_1-800x533.jpg 800w, https://realestate.blogs.pressdemocrat.com/files/2018/10/229ScreetchOwl_1.jpg 1024w" class="swiper-lazy" alt="">
	                            <div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
	                        </div>
	                    
</div>
<div class="swiper-slide" data-hash="slide-24" data-slide="24" data-caption-id="24">

						    <div class="cph-gallery-container">
						        <img data-src="https://realestate.blogs.pressdemocrat.com/files/2018/10/229ScreetchOwl_2-600x400.jpg" data-srcset="https://realestate.blogs.pressdemocrat.com/files/2018/10/229ScreetchOwl_2-200x133.jpg 200w, https://realestate.blogs.pressdemocrat.com/files/2018/10/229ScreetchOwl_2-300x200.jpg 300w, https://realestate.blogs.pressdemocrat.com/files/2018/10/229ScreetchOwl_2-400x267.jpg 400w, https://realestate.blogs.pressdemocrat.com/files/2018/10/229ScreetchOwl_2-600x400.jpg 600w, https://realestate.blogs.pressdemocrat.com/files/2018/10/229ScreetchOwl_2-768x512.jpg 768w, https://realestate.blogs.pressdemocrat.com/files/2018/10/229ScreetchOwl_2-800x534.jpg 800w, https://realestate.blogs.pressdemocrat.com/files/2018/10/229ScreetchOwl_2.jpg 1024w" class="swiper-lazy" alt="">
	                            <div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
	                        </div>
	                    
</div>
<div class="swiper-slide" data-hash="slide-25" data-slide="25" data-caption-id="25">

						    <div class="cph-gallery-container">
						        <img data-src="https://realestate.blogs.pressdemocrat.com/files/2018/10/229ScreetchOwl_3-600x400.jpg" data-srcset="https://realestate.blogs.pressdemocrat.com/files/2018/10/229ScreetchOwl_3-200x133.jpg 200w, https://realestate.blogs.pressdemocrat.com/files/2018/10/229ScreetchOwl_3-300x200.jpg 300w, https://realestate.blogs.pressdemocrat.com/files/2018/10/229ScreetchOwl_3-400x266.jpg 400w, https://realestate.blogs.pressdemocrat.com/files/2018/10/229ScreetchOwl_3-600x400.jpg 600w, https://realestate.blogs.pressdemocrat.com/files/2018/10/229ScreetchOwl_3-768x512.jpg 768w, https://realestate.blogs.pressdemocrat.com/files/2018/10/229ScreetchOwl_3-800x533.jpg 800w, https://realestate.blogs.pressdemocrat.com/files/2018/10/229ScreetchOwl_3.jpg 1024w" class="swiper-lazy" alt="">
	                            <div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
	                        </div>
	                    
</div>
<div class="swiper-slide" data-hash="slide-26" data-slide="26" data-caption-id="26">

						    <div class="cph-gallery-container">
						        <img data-src="https://realestate.blogs.pressdemocrat.com/files/2018/10/229ScreetchOwl_4-600x400.jpg" data-srcset="https://realestate.blogs.pressdemocrat.com/files/2018/10/229ScreetchOwl_4-200x133.jpg 200w, https://realestate.blogs.pressdemocrat.com/files/2018/10/229ScreetchOwl_4-300x200.jpg 300w, https://realestate.blogs.pressdemocrat.com/files/2018/10/229ScreetchOwl_4-400x266.jpg 400w, https://realestate.blogs.pressdemocrat.com/files/2018/10/229ScreetchOwl_4-600x400.jpg 600w, https://realestate.blogs.pressdemocrat.com/files/2018/10/229ScreetchOwl_4-768x512.jpg 768w, https://realestate.blogs.pressdemocrat.com/files/2018/10/229ScreetchOwl_4-800x533.jpg 800w, https://realestate.blogs.pressdemocrat.com/files/2018/10/229ScreetchOwl_4.jpg 1024w" class="swiper-lazy" alt="">
	                            <div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
	                        </div>
	                    
</div>
<div class="swiper-slide" data-hash="slide-27" data-slide="27" data-caption-id="27">

						    <div class="cph-gallery-container">
						        <img data-src="https://realestate.blogs.pressdemocrat.com/files/2018/10/229ScreetchOwl_5-600x400.jpg" data-srcset="https://realestate.blogs.pressdemocrat.com/files/2018/10/229ScreetchOwl_5-200x133.jpg 200w, https://realestate.blogs.pressdemocrat.com/files/2018/10/229ScreetchOwl_5-300x200.jpg 300w, https://realestate.blogs.pressdemocrat.com/files/2018/10/229ScreetchOwl_5-400x266.jpg 400w, https://realestate.blogs.pressdemocrat.com/files/2018/10/229ScreetchOwl_5-600x400.jpg 600w, https://realestate.blogs.pressdemocrat.com/files/2018/10/229ScreetchOwl_5-768x512.jpg 768w, https://realestate.blogs.pressdemocrat.com/files/2018/10/229ScreetchOwl_5-800x533.jpg 800w, https://realestate.blogs.pressdemocrat.com/files/2018/10/229ScreetchOwl_5.jpg 1024w" class="swiper-lazy" alt="">
	                            <div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
	                        </div>
	                    
</div>
<div class="swiper-slide" data-hash="slide-28" data-slide="28" data-caption-id="28">

						    <div class="cph-gallery-container">
						        <img data-src="https://realestate.blogs.pressdemocrat.com/files/2018/10/229ScreetchOwl_6-600x400.jpg" data-srcset="https://realestate.blogs.pressdemocrat.com/files/2018/10/229ScreetchOwl_6-200x133.jpg 200w, https://realestate.blogs.pressdemocrat.com/files/2018/10/229ScreetchOwl_6-300x200.jpg 300w, https://realestate.blogs.pressdemocrat.com/files/2018/10/229ScreetchOwl_6-400x266.jpg 400w, https://realestate.blogs.pressdemocrat.com/files/2018/10/229ScreetchOwl_6-600x400.jpg 600w, https://realestate.blogs.pressdemocrat.com/files/2018/10/229ScreetchOwl_6-768x512.jpg 768w, https://realestate.blogs.pressdemocrat.com/files/2018/10/229ScreetchOwl_6-800x533.jpg 800w, https://realestate.blogs.pressdemocrat.com/files/2018/10/229ScreetchOwl_6.jpg 1024w" class="swiper-lazy" alt="">
	                            <div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
	                        </div>
	                    
</div>
<div class="swiper-slide" data-hash="slide-29" data-slide="29" data-caption-id="29">

						    <div class="cph-gallery-container">
						        <img data-src="https://realestate.blogs.pressdemocrat.com/files/2018/10/229ScreetchOwl_8-600x400.jpg" data-srcset="https://realestate.blogs.pressdemocrat.com/files/2018/10/229ScreetchOwl_8-200x133.jpg 200w, https://realestate.blogs.pressdemocrat.com/files/2018/10/229ScreetchOwl_8-300x200.jpg 300w, https://realestate.blogs.pressdemocrat.com/files/2018/10/229ScreetchOwl_8-400x266.jpg 400w, https://realestate.blogs.pressdemocrat.com/files/2018/10/229ScreetchOwl_8-600x400.jpg 600w, https://realestate.blogs.pressdemocrat.com/files/2018/10/229ScreetchOwl_8-768x512.jpg 768w, https://realestate.blogs.pressdemocrat.com/files/2018/10/229ScreetchOwl_8-800x533.jpg 800w, https://realestate.blogs.pressdemocrat.com/files/2018/10/229ScreetchOwl_8.jpg 1024w" class="swiper-lazy" alt="">
	                            <div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
	                        </div>
	                    
</div>
<div class="swiper-slide" data-hash="slide-30" data-slide="30" data-caption-id="30">

						    <div class="cph-gallery-container">
						        <img data-src="https://realestate.blogs.pressdemocrat.com/files/2018/10/229ScreetchOwl_7-600x400.jpg" data-srcset="https://realestate.blogs.pressdemocrat.com/files/2018/10/229ScreetchOwl_7-200x133.jpg 200w, https://realestate.blogs.pressdemocrat.com/files/2018/10/229ScreetchOwl_7-300x200.jpg 300w, https://realestate.blogs.pressdemocrat.com/files/2018/10/229ScreetchOwl_7-400x266.jpg 400w, https://realestate.blogs.pressdemocrat.com/files/2018/10/229ScreetchOwl_7-600x400.jpg 600w, https://realestate.blogs.pressdemocrat.com/files/2018/10/229ScreetchOwl_7-768x512.jpg 768w, https://realestate.blogs.pressdemocrat.com/files/2018/10/229ScreetchOwl_7-800x533.jpg 800w, https://realestate.blogs.pressdemocrat.com/files/2018/10/229ScreetchOwl_7.jpg 1024w" class="swiper-lazy" alt="">
	                            <div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
	                        </div>
	                    
</div>
<div class="swiper-slide" data-hash="slide-31" data-slide="31" data-caption-id="31">

						    <div class="cph-gallery-container">
						        <img data-src="https://realestate.blogs.pressdemocrat.com/files/2018/10/35189WindSongLane_1-600x404.jpg" data-srcset="https://realestate.blogs.pressdemocrat.com/files/2018/10/35189WindSongLane_1-200x135.jpg 200w, https://realestate.blogs.pressdemocrat.com/files/2018/10/35189WindSongLane_1-300x202.jpg 300w, https://realestate.blogs.pressdemocrat.com/files/2018/10/35189WindSongLane_1-400x269.jpg 400w, https://realestate.blogs.pressdemocrat.com/files/2018/10/35189WindSongLane_1-600x404.jpg 600w, https://realestate.blogs.pressdemocrat.com/files/2018/10/35189WindSongLane_1-768x517.jpg 768w, https://realestate.blogs.pressdemocrat.com/files/2018/10/35189WindSongLane_1-800x538.jpg 800w, https://realestate.blogs.pressdemocrat.com/files/2018/10/35189WindSongLane_1.jpg 1024w" class="swiper-lazy" alt="">
	                            <div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
	                        </div>
	                    
</div>
<div class="swiper-slide" data-hash="slide-32" data-slide="32" data-caption-id="32">

						    <div class="cph-gallery-container">
						        <img data-src="https://realestate.blogs.pressdemocrat.com/files/2018/10/35189WindSongLane_4-600x400.jpg" data-srcset="https://realestate.blogs.pressdemocrat.com/files/2018/10/35189WindSongLane_4-200x133.jpg 200w, https://realestate.blogs.pressdemocrat.com/files/2018/10/35189WindSongLane_4-300x200.jpg 300w, https://realestate.blogs.pressdemocrat.com/files/2018/10/35189WindSongLane_4-400x267.jpg 400w, https://realestate.blogs.pressdemocrat.com/files/2018/10/35189WindSongLane_4-600x400.jpg 600w, https://realestate.blogs.pressdemocrat.com/files/2018/10/35189WindSongLane_4-768x512.jpg 768w, https://realestate.blogs.pressdemocrat.com/files/2018/10/35189WindSongLane_4-800x534.jpg 800w, https://realestate.blogs.pressdemocrat.com/files/2018/10/35189WindSongLane_4.jpg 1024w" class="swiper-lazy" alt="">
	                            <div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
	                        </div>
	                    
</div>
<div class="swiper-slide" data-hash="slide-33" data-slide="33" data-caption-id="33">

						    <div class="cph-gallery-container">
						        <img data-src="https://realestate.blogs.pressdemocrat.com/files/2018/10/35189WindSongLane_7-600x400.jpg" data-srcset="https://realestate.blogs.pressdemocrat.com/files/2018/10/35189WindSongLane_7-200x133.jpg 200w, https://realestate.blogs.pressdemocrat.com/files/2018/10/35189WindSongLane_7-300x200.jpg 300w, https://realestate.blogs.pressdemocrat.com/files/2018/10/35189WindSongLane_7-400x267.jpg 400w, https://realestate.blogs.pressdemocrat.com/files/2018/10/35189WindSongLane_7-600x400.jpg 600w, https://realestate.blogs.pressdemocrat.com/files/2018/10/35189WindSongLane_7-768x512.jpg 768w, https://realestate.blogs.pressdemocrat.com/files/2018/10/35189WindSongLane_7-800x534.jpg 800w, https://realestate.blogs.pressdemocrat.com/files/2018/10/35189WindSongLane_7.jpg 1024w" class="swiper-lazy" alt="">
	                            <div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
	                        </div>
	                    
</div>
<div class="swiper-slide" data-hash="slide-34" data-slide="34" data-caption-id="34">

						    <div class="cph-gallery-container">
						        <img data-src="https://realestate.blogs.pressdemocrat.com/files/2018/10/6100Lichau-600x400.jpg" data-srcset="https://realestate.blogs.pressdemocrat.com/files/2018/10/6100Lichau-200x133.jpg 200w, https://realestate.blogs.pressdemocrat.com/files/2018/10/6100Lichau-300x200.jpg 300w, https://realestate.blogs.pressdemocrat.com/files/2018/10/6100Lichau-400x267.jpg 400w, https://realestate.blogs.pressdemocrat.com/files/2018/10/6100Lichau-600x400.jpg 600w, https://realestate.blogs.pressdemocrat.com/files/2018/10/6100Lichau-768x512.jpg 768w, https://realestate.blogs.pressdemocrat.com/files/2018/10/6100Lichau-800x534.jpg 800w, https://realestate.blogs.pressdemocrat.com/files/2018/10/6100Lichau.jpg 1024w" class="swiper-lazy" alt="">
	                            <div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
	                        </div>
	                    
</div>
<div class="swiper-slide" data-hash="slide-35" data-slide="35" data-caption-id="35">

						    <div class="cph-gallery-container">
						        <img data-src="https://realestate.blogs.pressdemocrat.com/files/2018/10/6100Lichau_2-600x401.jpg" data-srcset="https://realestate.blogs.pressdemocrat.com/files/2018/10/6100Lichau_2-200x134.jpg 200w, https://realestate.blogs.pressdemocrat.com/files/2018/10/6100Lichau_2-300x200.jpg 300w, https://realestate.blogs.pressdemocrat.com/files/2018/10/6100Lichau_2-400x267.jpg 400w, https://realestate.blogs.pressdemocrat.com/files/2018/10/6100Lichau_2-600x401.jpg 600w, https://realestate.blogs.pressdemocrat.com/files/2018/10/6100Lichau_2-768x513.jpg 768w, https://realestate.blogs.pressdemocrat.com/files/2018/10/6100Lichau_2-800x534.jpg 800w, https://realestate.blogs.pressdemocrat.com/files/2018/10/6100Lichau_2.jpg 1024w" class="swiper-lazy" alt="">
	                            <div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
	                        </div>
	                    
</div>
<div class="swiper-slide" data-hash="slide-36" data-slide="36" data-caption-id="36">

						    <div class="cph-gallery-container">
						        <img data-src="https://realestate.blogs.pressdemocrat.com/files/2018/10/6100Lichau_3-600x400.jpg" data-srcset="https://realestate.blogs.pressdemocrat.com/files/2018/10/6100Lichau_3-200x133.jpg 200w, https://realestate.blogs.pressdemocrat.com/files/2018/10/6100Lichau_3-300x200.jpg 300w, https://realestate.blogs.pressdemocrat.com/files/2018/10/6100Lichau_3-400x267.jpg 400w, https://realestate.blogs.pressdemocrat.com/files/2018/10/6100Lichau_3-600x400.jpg 600w, https://realestate.blogs.pressdemocrat.com/files/2018/10/6100Lichau_3-768x512.jpg 768w, https://realestate.blogs.pressdemocrat.com/files/2018/10/6100Lichau_3-800x534.jpg 800w, https://realestate.blogs.pressdemocrat.com/files/2018/10/6100Lichau_3.jpg 1024w" class="swiper-lazy" alt="">
	                            <div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
	                        </div>
	                    
</div>
<div class="swiper-slide" data-hash="slide-37" data-slide="37" data-caption-id="37">

						    <div class="cph-gallery-container">
						        <img data-src="https://realestate.blogs.pressdemocrat.com/files/2018/10/6100Lichau_4-600x401.jpg" data-srcset="https://realestate.blogs.pressdemocrat.com/files/2018/10/6100Lichau_4-200x134.jpg 200w, https://realestate.blogs.pressdemocrat.com/files/2018/10/6100Lichau_4-300x200.jpg 300w, https://realestate.blogs.pressdemocrat.com/files/2018/10/6100Lichau_4-400x267.jpg 400w, https://realestate.blogs.pressdemocrat.com/files/2018/10/6100Lichau_4-600x401.jpg 600w, https://realestate.blogs.pressdemocrat.com/files/2018/10/6100Lichau_4-768x513.jpg 768w, https://realestate.blogs.pressdemocrat.com/files/2018/10/6100Lichau_4-800x534.jpg 800w, https://realestate.blogs.pressdemocrat.com/files/2018/10/6100Lichau_4.jpg 1024w" class="swiper-lazy" alt="">
	                            <div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
	                        </div>
	                    
</div>
<div class="swiper-slide" data-hash="slide-38" data-slide="38" data-caption-id="38">

						    <div class="cph-gallery-container">
						        <img data-src="https://realestate.blogs.pressdemocrat.com/files/2018/10/6100Lichau_5-600x400.jpg" data-srcset="https://realestate.blogs.pressdemocrat.com/files/2018/10/6100Lichau_5-200x133.jpg 200w, https://realestate.blogs.pressdemocrat.com/files/2018/10/6100Lichau_5-300x200.jpg 300w, https://realestate.blogs.pressdemocrat.com/files/2018/10/6100Lichau_5-400x267.jpg 400w, https://realestate.blogs.pressdemocrat.com/files/2018/10/6100Lichau_5-600x400.jpg 600w, https://realestate.blogs.pressdemocrat.com/files/2018/10/6100Lichau_5-768x512.jpg 768w, https://realestate.blogs.pressdemocrat.com/files/2018/10/6100Lichau_5-800x534.jpg 800w, https://realestate.blogs.pressdemocrat.com/files/2018/10/6100Lichau_5.jpg 1024w" class="swiper-lazy" alt="">
	                            <div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
	                        </div>
	                    
</div>
</div>
<div class="swiper-button-prev swiper-button-white"></div>
<div class="swiper-button-next swiper-button-white">
</div>
</div>
<div class="cph-gallery-captions">
<div class="cph-gallery-share-buttons">
<a class="cph-gallery-share-button" href="#" data-share-type="pinterest">
<img src="https://realestate.blogs.pressdemocrat.com/wp-content/plugins/cph-pd-site-plugin/base/add-ons/post-gallery/img/share/pinterest.png" alt="">
</a>
</div>
<div class="cph-gallery-caption" data-caption-id="1" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 1 of 38</strong></p>
<p><strong><a href="https://www.zillow.com/homedetails/8508-Saint-Helena-Rd-Santa-Rosa-CA-95404/15774285_zpid/?fullpage=true">8508 Saint Helena Road</a>, Santa Rosa - $775,000<br /></strong>3 beds, 2 baths, 1,558 square feet. Year built: 1935. Lot size: 0.9 acres<br /><strong>Woodland wonder:</strong> Surrounded  by tall trees and a seasonal creek this St. Helena home is full of hidden wonders. Click further to take a peek inside.  (Photos courtesy of BAREIS MLS. Property listed by <a href="http://vanguardproperties.com/agent-9899-Amee-Sas.php">Amee Sas</a>, Vanguard Properties)</p>

</div>
<div class="cph-gallery-caption" data-caption-id="2" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 2 of 38</strong></p>
<p><strong>Entertainer's paradise: </strong>Cozy up next to the outside bar and barbecue. </p>

</div>
<div class="cph-gallery-caption" data-caption-id="3" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 3 of 38</strong></p>
<p><strong>Pass-through kitchen: </strong>Send hors d'oeuvres from the chef directly to guests at 8508 St. Helena Road. </p>

</div>
<div class="cph-gallery-caption" data-caption-id="4" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 4 of 38</strong></p>
<p><strong>Updates galore: </strong>A remodeled kitchen with a stylish tile back-splash, marble counters and stainless-steel appliances.</p>

</div>
<div class="cph-gallery-caption" data-caption-id="5" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 5 of 38</strong></p>
<p><strong>Go with the flow: </strong>An easy open floor plan with spaces for cooking, dining and hanging out with the kids. </p>

</div>
<div class="cph-gallery-caption" data-caption-id="6" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 6 of 38</strong></p>
<p><strong>Interior:</strong> An indoor laundry room with energy efficient appliances. </p>

</div>
<div class="cph-gallery-caption" data-caption-id="7" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 7 of 38</strong></p>
<p><strong>Regal repose: </strong> A bedroom fit for a king with picture windows and a dual purpose window seat. </p>

</div>
<div class="cph-gallery-caption" data-caption-id="8" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 8 of 38</strong></p>
<p><strong>Bedroom: </strong>Take away the window seat cushioning to reveal a large soaking tub. </p>

</div>
<div class="cph-gallery-caption" data-caption-id="9" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 9 of 38</strong></p>
<p><strong>Rental potential: </strong>A one bedroom one bathroom guest unit for in-laws or renters. </p>

</div>
<div class="cph-gallery-caption" data-caption-id="10" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 10 of 38</strong></p>
<p><strong>Interior: </strong>The guest unit living room shares the same great forest views. </p>

</div>
<div class="cph-gallery-caption" data-caption-id="11" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 11 of 38</strong></p>
<p><strong><a href="https://www.zillow.com/homedetails/2245-Muniz-Ranch-Rd-Jenner-CA-95450/15820748_zpid/?fullpage=true">2245 Muniz Ranch Road</a>, Jenner - $785,000<br /></strong>2 beds, 2 baths, 1,817 square feet. Year built: 1981<br /><strong>Park life: </strong>Situated on the forest side of Jenner, this chalet style home is surrounded by 15 park-like acres. (Photos courtesy of BAREIS. Property listed by <a href="https://www.coldwellbanker.com/Coldwell-Banker-Residential-Brokerage-_-Northern-California-12607c/Travis-Vail-4939671a">Travis Vail</a>, Coldwell Banker)</p>

</div>
<div class="cph-gallery-caption" data-caption-id="12" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 12 of 38</strong></p>
<p><strong>Interior: </strong>Enjoy romantic sunset views beside the fireplace at 2245 Muniz Ranch. </p>

</div>
<div class="cph-gallery-caption" data-caption-id="13" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 13 of 38</strong></p>
<p><strong>Kitchen: </strong>An updated kitchen with a contemporary glass tile back-splash. </p>

</div>
<div class="cph-gallery-caption" data-caption-id="14" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 14 of 38</strong></p>
<p><strong>Writer's retreat: </strong>Dramatic forest views provide the inspiration for your next great novel at 2245 Muniz Ranch Road. </p>

</div>
<div class="cph-gallery-caption" data-caption-id="15" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 15 of 38</strong></p>
<p><strong>Private escape: </strong>Towering redwoods provide a bit of privacy around the hot tub at 2245 Muniz Road. </p>

</div>
<div class="cph-gallery-caption" data-caption-id="16" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 16 of 38</strong></p>
<p><strong>Granny unit: </strong>A studio apartment for visits from friends and relatives. </p>

</div>
<div class="cph-gallery-caption" data-caption-id="17" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 17 of 38</strong></p>
<p><strong><a href="https://www.zillow.com/homedetails/21485-Fort-Ross-Rd-Cazadero-CA-95421/15822994_zpid/?fullpage=true">21485 Fort Ross Road</a>, Cazadero - $645,000<br /></strong>3 beds, 2 baths, 1,200 square feet. Year built: 1990<br /><strong>Stargazer's paradise: </strong>Tucked away on 40 private acres, this Cazadero home boasts amazing views of stars and sunsets. (Photos courtesy of BAREIS.  Property listed by <a href="https://www.berkshirehathawayhs.com/debra-johnson-real-estate-agent">Debra Johnson</a>, Berkshire Hathaway)</p>

</div>
<div class="cph-gallery-caption" data-caption-id="18" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 18 of 38</strong></p>
<p><strong>Lodge life: </strong>Floor to ceiling wood paneling for that cozy lodge-like appeal. </p>

</div>
<div class="cph-gallery-caption" data-caption-id="19" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 19 of 38</strong></p>
<p><strong>Happy little trees: </strong>A verdant forest landscape unfolds at 21485 Fort Ross Road. </p>

</div>
<div class="cph-gallery-caption" data-caption-id="20" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 20 of 38</strong></p>
<p><strong>Interior: </strong>A sleek modern kitchen with simple white cabinetry and wood laminate flooring. </p>

</div>
<div class="cph-gallery-caption" data-caption-id="21" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 21 of 38</strong></p>
<p><strong>Exterior: </strong>A picturesque spot for your morning coffee and crosswords. </p>

</div>
<div class="cph-gallery-caption" data-caption-id="22" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 22 of 38</strong></p>
<p><strong>Bird's eye view: </strong>An aerial view of the 40 acre estate. </p>

</div>
<div class="cph-gallery-caption" data-caption-id="23" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 23 of 38</strong></p>
<p><strong><a href="https://www.zillow.com/homedetails/229-Screech-Owl-The-Sea-Ranch-CA-95497/111436970_zpid/?fullpage=true">229 Screech Owl,</a> The Sea Ranch - $700,000<br /></strong>2 beds, 2 baths. Lot size: 0.71 acres<br /><strong>Architectural abode: </strong>A very Sea Ranch estate with a cool contemporary aesthetic. Click further to take a peek inside.  (Photos courtesy of BAREIS.  Property listed by <a href="http://kennedyrealestate.com/agents/khuse/">Kathleen Huse</a>, Kennedy & Associates)</p>

</div>
<div class="cph-gallery-caption" data-caption-id="24" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 24 of 38</strong></p>
<p><strong>Let there be light: </strong>A wall (and partial ceiling) of windows creates a warm and inviting living space at 229 Screech Owl. </p>

</div>
<div class="cph-gallery-caption" data-caption-id="25" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 25 of 38</strong></p>
<p><strong>Open concept: </strong>Keep your eye on the kids while preparing dinner in this easy open concept living space. </p>

</div>
<div class="cph-gallery-caption" data-caption-id="26" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 26 of 38</strong></p>
<p><strong>Kitchen: </strong>It may need a few modern updates, but there is lots to love about this cozy country kitchen, like a gas stove and prep sink</p>

</div>
<div class="cph-gallery-caption" data-caption-id="27" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 27 of 38</strong></p>
<p><strong>Peaceful repose: </strong>Vibrant green trees are the artwork in a bedroom at 229 Screech Owl. </p>

</div>
<div class="cph-gallery-caption" data-caption-id="28" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 28 of 38</strong></p>
<p><strong>Blue lagoon: </strong>Soothing blue bathroom tiles at 229 Screech Owl. </p>

</div>
<div class="cph-gallery-caption" data-caption-id="29" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 29 of 38</strong></p>
<p><strong>Master suite: </strong> A charming master suite with a private patio.</p>

</div>
<div class="cph-gallery-caption" data-caption-id="30" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 30 of 38</strong></p>
<p><strong>Exterior:</strong> Hangout in the hot tub or dine al fresco on the deck at 229 Screech Owl. </p>

</div>
<div class="cph-gallery-caption" data-caption-id="31" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 31 of 38</strong></p>
<p><strong><a href="https://www.zillow.com/homedetails/35189-Wind-Song-Ln-The-Sea-Ranch-CA-95497/2087385818_zpid/?fullpage=true">35189 Wind Song Lane,</a> The Sea Ranch – $595,500<br /></strong>3 beds, 2 baths, 1,197 square feet. Year built: 1968. Lot size: 0.5 acres.<br /><strong>The best of both worlds: </strong>Enjoy the privacy of a forested home that is also close to the sea. (Photos courtesy of BAREIS. Property listed by <a href="http://thecoastalrealestatecompany.com/?aios_agent=carol-kozal">Carol Kozal,</a> The Coastal Real Estate Company)</p>

</div>
<div class="cph-gallery-caption" data-caption-id="32" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 32 of 38</strong></p>
<p><strong>Interior: </strong>A unique architectural living room with a rustic exposed beam ceiling and picture windows. </p>

</div>
<div class="cph-gallery-caption" data-caption-id="33" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 33 of 38</strong></p>
<p><strong>Peaceful retreat: </strong>A minimalist design aesthetic showcases architectural details in a bedroom at 35189 Wind Song Lane. </p>

</div>
<div class="cph-gallery-caption" data-caption-id="34" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 34 of 38</strong></p>
<p><strong><a href="https://www.zillow.com/homedetails/6100-Lichau-Rd-Penngrove-CA-94951/15833155_zpid/?fullpage=true">6100 Lichau Road,</a> Penngrove - $675,000<br /></strong>3 beds, 3 baths. 2,134 square feet. Lot size: 5.52 acres<strong><br />Hobbit town: </strong>An other worldly woodland retreat with a unique curved roof.  (Photos courtesy of BAREIS. Property listed by <a href="https://www.pacificunion.com/agents/9407-Deb-Cheda">Deb Cheda</a>, Pacific Union)</p>

</div>
<div class="cph-gallery-caption" data-caption-id="35" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 35 of 38</strong></p>
<p><strong>Living room: </strong>A mid-century living room with characteristic natural stone fireplace and open floor plan. </p>

</div>
<div class="cph-gallery-caption" data-caption-id="36" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 36 of 38</strong></p>
<p><strong>Kitchen: </strong>It may need a bit of a face-lift, but the kitchen has a great layout overlooking the family room at 6100 Lichau Road. </p>

</div>
<div class="cph-gallery-caption" data-caption-id="37" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 37 of 38</strong></p>
<p><strong>Exterior: </strong>A central courtyard with a pond at 6100 Lichau Road. </p>

</div>
<div class="cph-gallery-caption" data-caption-id="38" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 38 of 38</strong></p>
<p><strong>Interior: </strong>A two car garage at 6100 Lichau Road.</p>

</div>
</div>
</div>
			<div class="post-content">
				<p>Escape from it all! These five Sonoma County forest retreats highlight the beauty of the Redwood Empire.</p>

<p>Nestled among towering trees, these lodge-like abodes both blend in and showcase their natural surroundings. Floor-to-ceiling windows frame majestic woodlands turning nature into works of art, while wood paneling and rustic stone fireplaces continue to bring the outdoors in. Expansive decks surround the homes extending living spaces outdoors.</p>

<p>Typically situated in park-like settings, forest homes offer privacy, recreation and inspiration. Spend your weekends wandering among the redwoods or curling up under a forest canopy with a good book.</p>

<p><strong>Click through our gallery above to explore these woodland wonders</strong>.</p>

</p>							</div>

							<div class="fusion-meta-info"><div class="fusion-meta-info-wrapper">By <span class="vcard"><span class="fn"><a href="https://realestate.blogs.pressdemocrat.com/author/trailhead/" title="Posts by Janet Balicki" rel="author">Janet Balicki</a></span></span><span class="fusion-inline-sep">|</span>
	
	
			<span class="updated" style="display:none;">
			2018-10-25T14:07:42-07:00		</span>
	
<span>October 23rd, 2018</span><span class="fusion-inline-sep">|</span><span class="fusion-comments"><a href="https://realestate.blogs.pressdemocrat.com/23960/5-sonoma-county-forest-retreats-for-less-than-800000/#respond"><span class="dsq-postid" data-dsqidentifier="23960 http://realestate.blogs.pressdemocrat.com/?p=23960">0 Comments</span></a></span></div></div>								
														
<div id="disqus_thread"></div>
									</div>
		</div>
<div id="sidebar" class="sidebar fusion-widget-area fusion-content-widget-area" style="float: right;">

			
			
			<div id="pd-ad-widget-1" class="widget widget-cph-pd-ad" ><div class="dfp-wrap" style="text-align: center;" > 
<div id='ad-1-desktop-300x250' class='dfp-slot dfp-slot-desktop' style='display: inline-block; height: 250px; width: 300px;' data-dfp='pd/blogs/realestate' data-size='[300, 250]' data-targeting='{"position":"ATF"}' ></div>
 </div></div><div id="search-3" class="widget widget_search"><form role="search" class="searchform" method="get" action="https://realestate.blogs.pressdemocrat.com/">
	<div class="search-table">
		<div class="search-field">
			<input type="text" value="" name="s" class="s" placeholder="Search ..." />
		</div>
		<div class="search-button">
			<input type="submit" class="searchsubmit" value="&#xf002;" />
		</div>
	</div>
</form>
</div><div id="widget_tptn_pop-2" class="widget tptn_posts_list_widget"><div class="heading"><h4 class="widget-title">Most Popular</h4></div><div class="tptn_posts_daily  tptn_posts_widget tptn_posts_widget2"><ul><li><a href="http://realestate.blogs.pressdemocrat.com/28076/dry-creek-valley-ranch-on-306-acres-on-the-market-for-3195000/"     class="tptn_link"><img  src="https://realestate.blogs.pressdemocrat.com/files/2019/08/12805-Skaggs-Springs-Rd_19-150x150.jpg" class="tptn_thumb tptn_featured" alt="Dry Creek Valley ranch on 306 acres on the market for $3,195,000" title="Dry Creek Valley ranch on 306 acres on the market for $3,195,000" srcset="https://realestate.blogs.pressdemocrat.com/files/2019/08/12805-Skaggs-Springs-Rd_19-66x66.jpg 66w, https://realestate.blogs.pressdemocrat.com/files/2019/08/12805-Skaggs-Springs-Rd_19-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a><span class="tptn_after_thumb"><a href="http://realestate.blogs.pressdemocrat.com/28076/dry-creek-valley-ranch-on-306-acres-on-the-market-for-3195000/"     class="tptn_link"><span class="tptn_title">Dry Creek Valley ranch on 306 acres on the market for $3,195,000</span></a></span></li><li><a href="http://realestate.blogs.pressdemocrat.com/28631/ultra-modern-santa-rosa-estate-asks-10000000/"     class="tptn_link"><img  src="https://realestate.blogs.pressdemocrat.com/files/2019/09/5550-Bennett-Valley-Rd_25-150x150.jpg" class="tptn_thumb tptn_featured" alt="Ultra-modern Santa Rosa estate asks $10,000,000" title="Ultra-modern Santa Rosa estate asks $10,000,000" srcset="https://realestate.blogs.pressdemocrat.com/files/2019/09/5550-Bennett-Valley-Rd_25-66x66.jpg 66w, https://realestate.blogs.pressdemocrat.com/files/2019/09/5550-Bennett-Valley-Rd_25-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a><span class="tptn_after_thumb"><a href="http://realestate.blogs.pressdemocrat.com/28631/ultra-modern-santa-rosa-estate-asks-10000000/"     class="tptn_link"><span class="tptn_title">Ultra-modern Santa Rosa estate asks $10,000,000</span></a></span></li><li><a href="http://realestate.blogs.pressdemocrat.com/28828/five-sonoma-county-homes-under-500000/"     class="tptn_link"><img  src="https://realestate.blogs.pressdemocrat.com/files/2019/10/488-Palmilla-Pl_1-150x150.jpg" class="tptn_thumb tptn_featured" alt="Five Sonoma County homes under $500,000" title="Five Sonoma County homes under $500,000" srcset="https://realestate.blogs.pressdemocrat.com/files/2019/10/488-Palmilla-Pl_1-66x66.jpg 66w, https://realestate.blogs.pressdemocrat.com/files/2019/10/488-Palmilla-Pl_1-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a><span class="tptn_after_thumb"><a href="http://realestate.blogs.pressdemocrat.com/28828/five-sonoma-county-homes-under-500000/"     class="tptn_link"><span class="tptn_title">Five Sonoma County homes under $500,000</span></a></span></li><li><a href="http://realestate.blogs.pressdemocrat.com/28791/joe-montanas-napa-valley-estate-relists-for-20-million-less/"     class="tptn_link"><img  src="https://realestate.blogs.pressdemocrat.com/files/2019/10/VillaMontana_3-150x150.jpg" class="tptn_thumb tptn_featured" alt="Joe Montana&#039;s Napa Valley estate relists for $20 million less" title="Joe Montana&#039;s Napa Valley estate relists for $20 million less" srcset="https://realestate.blogs.pressdemocrat.com/files/2019/10/VillaMontana_3-66x66.jpg 66w, https://realestate.blogs.pressdemocrat.com/files/2019/10/VillaMontana_3-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a><span class="tptn_after_thumb"><a href="http://realestate.blogs.pressdemocrat.com/28791/joe-montanas-napa-valley-estate-relists-for-20-million-less/"     class="tptn_link"><span class="tptn_title">Joe Montana&#8217;s Napa Valley estate relists for $20 million less</span></a></span></li><li><a href="http://realestate.blogs.pressdemocrat.com/28921/bargain-homes-for-debt-ridden-borrowers-in-sonoma-county/"     class="tptn_link"><img  src="https://realestate.blogs.pressdemocrat.com/files/2019/10/6569CockrillSt_1-150x150.jpg" class="tptn_thumb tptn_featured" alt="6 Sonoma County homes listed for under $500,000" title="6 Sonoma County homes listed for under $500,000" srcset="https://realestate.blogs.pressdemocrat.com/files/2019/10/6569CockrillSt_1-66x66.jpg 66w, https://realestate.blogs.pressdemocrat.com/files/2019/10/6569CockrillSt_1-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a><span class="tptn_after_thumb"><a href="http://realestate.blogs.pressdemocrat.com/28921/bargain-homes-for-debt-ridden-borrowers-in-sonoma-county/"     class="tptn_link"><span class="tptn_title">6 Sonoma County homes listed for under $500,000</span></a></span></li></ul><div class="tptn_clear"></div></div><br /><!-- Cached output. Cached time is 1800 seconds --></div>            <div class="widget">
                <div class="heading">
                    <h4 class="widget-title" data-fontsize="18" data-lineheight="27">About this blog</h4>
                </div>
                <div class="clearfix">
					<p>&nbsp;</p>

<p><a href="https://realestate.blogs.pressdemocrat.com/wp-content/blogs.dir/84/files/2015/09/JanetLynnWeber.jpg"><img class="alignnone size-medium wp-image-19243" src="https://realestate.blogs.pressdemocrat.com/wp-content/blogs.dir/84/files/2015/09/JanetLynnWeber-297x300.jpg" alt="" width="297" height="300" srcset="https://realestate.blogs.pressdemocrat.com/files/2015/09/JanetLynnWeber-66x66.jpg 66w, https://realestate.blogs.pressdemocrat.com/files/2015/09/JanetLynnWeber-200x202.jpg 200w, https://realestate.blogs.pressdemocrat.com/files/2015/09/JanetLynnWeber-297x300.jpg 297w, https://realestate.blogs.pressdemocrat.com/files/2015/09/JanetLynnWeber-400x403.jpg 400w, https://realestate.blogs.pressdemocrat.com/files/2015/09/JanetLynnWeber-595x600.jpg 595w, https://realestate.blogs.pressdemocrat.com/files/2015/09/JanetLynnWeber-600x605.jpg 600w, https://realestate.blogs.pressdemocrat.com/files/2015/09/JanetLynnWeber-768x775.jpg 768w, https://realestate.blogs.pressdemocrat.com/files/2015/09/JanetLynnWeber-793x800.jpg 793w, https://realestate.blogs.pressdemocrat.com/files/2015/09/JanetLynnWeber-800x807.jpg 800w, https://realestate.blogs.pressdemocrat.com/files/2015/09/JanetLynnWeber-1200x1210.jpg 1200w, https://realestate.blogs.pressdemocrat.com/files/2015/09/JanetLynnWeber.jpg 1611w" sizes="(max-width: 297px) 100vw, 297px" /></a></p>

<p>Janet Balicki Weber is a freelance writer with a background that includes library science, research, data analysis and a somewhat disparate passion for historic fixer-uppers and contemporary modern design.</p>

<p>She is interested in reporting on the hidden gems in Sonoma County- affordable homes for &#8220;everyman&#8221;; but is always on the lookout for show-stopper estates that inspire and amaze.</p>

<p style="color: #323333">Please send items of interest to Janet at <a href="mailto:janet.balicki@pressdemocrat.com">janet.balicki@pressdemocrat.com</a></p>

</p>                </div>
            </div>
			<div id="pd-ad-widget-2" class="widget widget-cph-pd-ad" ><div class="dfp-wrap" style="text-align: center;" > 
<div id='ad-2-desktop-300x600' class='dfp-slot dfp-slot-desktop' style='display: inline-block;' data-dfp='pd/blogs/realestate' data-size='[300, 600]' ></div>
 </div></div><div id="archives-4" class="widget widget_archive"><div class="heading"><h4 class="widget-title">Archives</h4></div>		<label class="screen-reader-text" for="archives-dropdown-4">Archives</label>
		<select id="archives-dropdown-4" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://realestate.blogs.pressdemocrat.com/date/2019/10/'> October 2019 &nbsp;(6)</option>
	<option value='https://realestate.blogs.pressdemocrat.com/date/2019/09/'> September 2019 &nbsp;(8)</option>
	<option value='https://realestate.blogs.pressdemocrat.com/date/2019/08/'> August 2019 &nbsp;(9)</option>
	<option value='https://realestate.blogs.pressdemocrat.com/date/2019/07/'> July 2019 &nbsp;(8)</option>
	<option value='https://realestate.blogs.pressdemocrat.com/date/2019/06/'> June 2019 &nbsp;(8)</option>
	<option value='https://realestate.blogs.pressdemocrat.com/date/2019/05/'> May 2019 &nbsp;(7)</option>
	<option value='https://realestate.blogs.pressdemocrat.com/date/2019/04/'> April 2019 &nbsp;(9)</option>
	<option value='https://realestate.blogs.pressdemocrat.com/date/2019/03/'> March 2019 &nbsp;(9)</option>
	<option value='https://realestate.blogs.pressdemocrat.com/date/2019/02/'> February 2019 &nbsp;(8)</option>
	<option value='https://realestate.blogs.pressdemocrat.com/date/2019/01/'> January 2019 &nbsp;(9)</option>
	<option value='https://realestate.blogs.pressdemocrat.com/date/2018/12/'> December 2018 &nbsp;(8)</option>
	<option value='https://realestate.blogs.pressdemocrat.com/date/2018/11/'> November 2018 &nbsp;(9)</option>
	<option value='https://realestate.blogs.pressdemocrat.com/date/2018/10/'> October 2018 &nbsp;(9)</option>
	<option value='https://realestate.blogs.pressdemocrat.com/date/2018/09/'> September 2018 &nbsp;(8)</option>
	<option value='https://realestate.blogs.pressdemocrat.com/date/2018/08/'> August 2018 &nbsp;(9)</option>
	<option value='https://realestate.blogs.pressdemocrat.com/date/2018/07/'> July 2018 &nbsp;(9)</option>
	<option value='https://realestate.blogs.pressdemocrat.com/date/2018/06/'> June 2018 &nbsp;(8)</option>
	<option value='https://realestate.blogs.pressdemocrat.com/date/2018/05/'> May 2018 &nbsp;(9)</option>
	<option value='https://realestate.blogs.pressdemocrat.com/date/2018/04/'> April 2018 &nbsp;(8)</option>
	<option value='https://realestate.blogs.pressdemocrat.com/date/2018/03/'> March 2018 &nbsp;(9)</option>
	<option value='https://realestate.blogs.pressdemocrat.com/date/2018/02/'> February 2018 &nbsp;(8)</option>
	<option value='https://realestate.blogs.pressdemocrat.com/date/2018/01/'> January 2018 &nbsp;(9)</option>
	<option value='https://realestate.blogs.pressdemocrat.com/date/2017/12/'> December 2017 &nbsp;(8)</option>
	<option value='https://realestate.blogs.pressdemocrat.com/date/2017/11/'> November 2017 &nbsp;(4)</option>
	<option value='https://realestate.blogs.pressdemocrat.com/date/2017/10/'> October 2017 &nbsp;(7)</option>
	<option value='https://realestate.blogs.pressdemocrat.com/date/2017/09/'> September 2017 &nbsp;(9)</option>
	<option value='https://realestate.blogs.pressdemocrat.com/date/2017/08/'> August 2017 &nbsp;(9)</option>
	<option value='https://realestate.blogs.pressdemocrat.com/date/2017/07/'> July 2017 &nbsp;(8)</option>
	<option value='https://realestate.blogs.pressdemocrat.com/date/2017/06/'> June 2017 &nbsp;(9)</option>
	<option value='https://realestate.blogs.pressdemocrat.com/date/2017/05/'> May 2017 &nbsp;(9)</option>
	<option value='https://realestate.blogs.pressdemocrat.com/date/2017/04/'> April 2017 &nbsp;(8)</option>
	<option value='https://realestate.blogs.pressdemocrat.com/date/2017/03/'> March 2017 &nbsp;(9)</option>
	<option value='https://realestate.blogs.pressdemocrat.com/date/2017/02/'> February 2017 &nbsp;(8)</option>
	<option value='https://realestate.blogs.pressdemocrat.com/date/2017/01/'> January 2017 &nbsp;(9)</option>
	<option value='https://realestate.blogs.pressdemocrat.com/date/2016/12/'> December 2016 &nbsp;(9)</option>
	<option value='https://realestate.blogs.pressdemocrat.com/date/2016/11/'> November 2016 &nbsp;(9)</option>
	<option value='https://realestate.blogs.pressdemocrat.com/date/2016/10/'> October 2016 &nbsp;(8)</option>
	<option value='https://realestate.blogs.pressdemocrat.com/date/2016/09/'> September 2016 &nbsp;(9)</option>
	<option value='https://realestate.blogs.pressdemocrat.com/date/2016/08/'> August 2016 &nbsp;(9)</option>
	<option value='https://realestate.blogs.pressdemocrat.com/date/2016/07/'> July 2016 &nbsp;(9)</option>
	<option value='https://realestate.blogs.pressdemocrat.com/date/2016/06/'> June 2016 &nbsp;(8)</option>
	<option value='https://realestate.blogs.pressdemocrat.com/date/2016/05/'> May 2016 &nbsp;(8)</option>
	<option value='https://realestate.blogs.pressdemocrat.com/date/2016/04/'> April 2016 &nbsp;(3)</option>
	<option value='https://realestate.blogs.pressdemocrat.com/date/2016/03/'> March 2016 &nbsp;(2)</option>
	<option value='https://realestate.blogs.pressdemocrat.com/date/2016/02/'> February 2016 &nbsp;(4)</option>
	<option value='https://realestate.blogs.pressdemocrat.com/date/2016/01/'> January 2016 &nbsp;(3)</option>
	<option value='https://realestate.blogs.pressdemocrat.com/date/2015/12/'> December 2015 &nbsp;(3)</option>
	<option value='https://realestate.blogs.pressdemocrat.com/date/2015/11/'> November 2015 &nbsp;(5)</option>
	<option value='https://realestate.blogs.pressdemocrat.com/date/2015/10/'> October 2015 &nbsp;(5)</option>
	<option value='https://realestate.blogs.pressdemocrat.com/date/2015/09/'> September 2015 &nbsp;(3)</option>
	<option value='https://realestate.blogs.pressdemocrat.com/date/2014/12/'> December 2014 &nbsp;(1)</option>
	<option value='https://realestate.blogs.pressdemocrat.com/date/2014/11/'> November 2014 &nbsp;(1)</option>
	<option value='https://realestate.blogs.pressdemocrat.com/date/2014/10/'> October 2014 &nbsp;(3)</option>
	<option value='https://realestate.blogs.pressdemocrat.com/date/2014/09/'> September 2014 &nbsp;(1)</option>
	<option value='https://realestate.blogs.pressdemocrat.com/date/2014/08/'> August 2014 &nbsp;(1)</option>
	<option value='https://realestate.blogs.pressdemocrat.com/date/2014/07/'> July 2014 &nbsp;(2)</option>
	<option value='https://realestate.blogs.pressdemocrat.com/date/2014/05/'> May 2014 &nbsp;(1)</option>
	<option value='https://realestate.blogs.pressdemocrat.com/date/2014/04/'> April 2014 &nbsp;(1)</option>
	<option value='https://realestate.blogs.pressdemocrat.com/date/2014/03/'> March 2014 &nbsp;(1)</option>
	<option value='https://realestate.blogs.pressdemocrat.com/date/2014/02/'> February 2014 &nbsp;(1)</option>
	<option value='https://realestate.blogs.pressdemocrat.com/date/2014/01/'> January 2014 &nbsp;(2)</option>
	<option value='https://realestate.blogs.pressdemocrat.com/date/2013/12/'> December 2013 &nbsp;(1)</option>
	<option value='https://realestate.blogs.pressdemocrat.com/date/2013/11/'> November 2013 &nbsp;(1)</option>
	<option value='https://realestate.blogs.pressdemocrat.com/date/2013/10/'> October 2013 &nbsp;(2)</option>
	<option value='https://realestate.blogs.pressdemocrat.com/date/2013/09/'> September 2013 &nbsp;(1)</option>
	<option value='https://realestate.blogs.pressdemocrat.com/date/2013/08/'> August 2013 &nbsp;(1)</option>
	<option value='https://realestate.blogs.pressdemocrat.com/date/2013/07/'> July 2013 &nbsp;(2)</option>
	<option value='https://realestate.blogs.pressdemocrat.com/date/2013/06/'> June 2013 &nbsp;(1)</option>
	<option value='https://realestate.blogs.pressdemocrat.com/date/2013/05/'> May 2013 &nbsp;(1)</option>
	<option value='https://realestate.blogs.pressdemocrat.com/date/2013/04/'> April 2013 &nbsp;(1)</option>
	<option value='https://realestate.blogs.pressdemocrat.com/date/2013/03/'> March 2013 &nbsp;(1)</option>
	<option value='https://realestate.blogs.pressdemocrat.com/date/2013/02/'> February 2013 &nbsp;(2)</option>
	<option value='https://realestate.blogs.pressdemocrat.com/date/2013/01/'> January 2013 &nbsp;(4)</option>
	<option value='https://realestate.blogs.pressdemocrat.com/date/2012/11/'> November 2012 &nbsp;(1)</option>
	<option value='https://realestate.blogs.pressdemocrat.com/date/2012/10/'> October 2012 &nbsp;(3)</option>
	<option value='https://realestate.blogs.pressdemocrat.com/date/2012/09/'> September 2012 &nbsp;(2)</option>
	<option value='https://realestate.blogs.pressdemocrat.com/date/2012/08/'> August 2012 &nbsp;(1)</option>
	<option value='https://realestate.blogs.pressdemocrat.com/date/2012/07/'> July 2012 &nbsp;(3)</option>
	<option value='https://realestate.blogs.pressdemocrat.com/date/2012/06/'> June 2012 &nbsp;(1)</option>
	<option value='https://realestate.blogs.pressdemocrat.com/date/2012/05/'> May 2012 &nbsp;(2)</option>
	<option value='https://realestate.blogs.pressdemocrat.com/date/2012/04/'> April 2012 &nbsp;(4)</option>
	<option value='https://realestate.blogs.pressdemocrat.com/date/2012/03/'> March 2012 &nbsp;(5)</option>
	<option value='https://realestate.blogs.pressdemocrat.com/date/2012/02/'> February 2012 &nbsp;(3)</option>
	<option value='https://realestate.blogs.pressdemocrat.com/date/2012/01/'> January 2012 &nbsp;(4)</option>
	<option value='https://realestate.blogs.pressdemocrat.com/date/2011/12/'> December 2011 &nbsp;(2)</option>
	<option value='https://realestate.blogs.pressdemocrat.com/date/2011/11/'> November 2011 &nbsp;(11)</option>
	<option value='https://realestate.blogs.pressdemocrat.com/date/2011/10/'> October 2011 &nbsp;(9)</option>
	<option value='https://realestate.blogs.pressdemocrat.com/date/2011/09/'> September 2011 &nbsp;(10)</option>
	<option value='https://realestate.blogs.pressdemocrat.com/date/2011/08/'> August 2011 &nbsp;(3)</option>
	<option value='https://realestate.blogs.pressdemocrat.com/date/2011/07/'> July 2011 &nbsp;(13)</option>
	<option value='https://realestate.blogs.pressdemocrat.com/date/2011/06/'> June 2011 &nbsp;(6)</option>
	<option value='https://realestate.blogs.pressdemocrat.com/date/2011/05/'> May 2011 &nbsp;(9)</option>
	<option value='https://realestate.blogs.pressdemocrat.com/date/2011/04/'> April 2011 &nbsp;(7)</option>
	<option value='https://realestate.blogs.pressdemocrat.com/date/2011/03/'> March 2011 &nbsp;(9)</option>
	<option value='https://realestate.blogs.pressdemocrat.com/date/2011/02/'> February 2011 &nbsp;(2)</option>
	<option value='https://realestate.blogs.pressdemocrat.com/date/2011/01/'> January 2011 &nbsp;(6)</option>
	<option value='https://realestate.blogs.pressdemocrat.com/date/2010/12/'> December 2010 &nbsp;(2)</option>
	<option value='https://realestate.blogs.pressdemocrat.com/date/2010/11/'> November 2010 &nbsp;(7)</option>
	<option value='https://realestate.blogs.pressdemocrat.com/date/2010/10/'> October 2010 &nbsp;(10)</option>
	<option value='https://realestate.blogs.pressdemocrat.com/date/2010/09/'> September 2010 &nbsp;(14)</option>
	<option value='https://realestate.blogs.pressdemocrat.com/date/2010/08/'> August 2010 &nbsp;(11)</option>
	<option value='https://realestate.blogs.pressdemocrat.com/date/2010/07/'> July 2010 &nbsp;(9)</option>
	<option value='https://realestate.blogs.pressdemocrat.com/date/2010/06/'> June 2010 &nbsp;(4)</option>
	<option value='https://realestate.blogs.pressdemocrat.com/date/2010/05/'> May 2010 &nbsp;(5)</option>
	<option value='https://realestate.blogs.pressdemocrat.com/date/2010/04/'> April 2010 &nbsp;(22)</option>
	<option value='https://realestate.blogs.pressdemocrat.com/date/2010/03/'> March 2010 &nbsp;(7)</option>
	<option value='https://realestate.blogs.pressdemocrat.com/date/2010/02/'> February 2010 &nbsp;(4)</option>
	<option value='https://realestate.blogs.pressdemocrat.com/date/2010/01/'> January 2010 &nbsp;(1)</option>

		</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-4" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>

		</div><div id="categories-3" class="widget widget_categories"><div class="heading"><h4 class="widget-title">Categories</h4></div><form action="https://realestate.blogs.pressdemocrat.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="2628">bankruptcy&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="2575">Commercial&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="2576">Construction&nbsp;&nbsp;(26)</option>
	<option class="level-0" value="265">Development&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="4278">history&nbsp;&nbsp;(19)</option>
	<option class="level-0" value="2384">housing&nbsp;&nbsp;(403)</option>
	<option class="level-0" value="2574">Lending&nbsp;&nbsp;(51)</option>
	<option class="level-0" value="2577">People&nbsp;&nbsp;(14)</option>
	<option class="level-0" value="24248">rental&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="37377">Residential&nbsp;&nbsp;(330)</option>
	<option class="level-0" value="33854">Sold homes&nbsp;&nbsp;(47)</option>
	<option class="level-0" value="1">Uncategorized&nbsp;&nbsp;(58)</option>
</select>
</form>
<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</div><div id="pd-ad-widget-3" class="widget widget-cph-pd-ad" ><div class="dfp-wrap" style="text-align: center;" > 
<div id='ad-3-desktop-300x250' class='dfp-slot dfp-slot-desktop' style='display: inline-block; height: 250px; width: 300px;' data-dfp='pd/blogs/realestate' data-size='[300, 250]' data-targeting='{"position":"BTF"}' ></div>
 </div></div>
<div class="network-sites hide-tablet hide-mobile">
  <h4>Our Network</h4>
  <a class="sit-logo" href="http://www.sonomanews.com/"></a>
  <a class="p360-logo" href="http://www.petaluma360.com/"></a>
  <a class="nbbj-logo" href="http://www.northbaybusinessjournal.com/"></a>
  <a class="smag-logo" href="http://www.sonomamag.com/"></a>
  <a class="la-prensa-logo" href="http://laprensasonoma.com"></a>
</div>



	</div>									</div>  <!-- fusion-row -->
			</div>  <!-- #main -->
			
	        <div class="dfp-wrap" style="text-align: center;" > 
<div id='ad-9-tablet-728x90' class='dfp-slot dfp-slot-tablet' style='display: inline-block; margin-bottom: 1em;' data-dfp='pd/blogs/realestate' data-size='[728, 90]' data-targeting='{"position":"BTF"}' ></div>
<div id='ad-10-desktop-728x90' class='dfp-slot dfp-slot-desktop' style='display: inline-block; margin-bottom: 1em;' data-dfp='pd/blogs/realestate' data-size='[728, 90]' data-targeting='{"position":"BTF"}' ></div>
 </div>
			
			
			
										
				<div class="fusion-footer">

										
																
						<footer id="footer" class="fusion-footer-copyright-area">
							<div class="fusion-row">
								<div class="fusion-copyright-content">
									<span style="float: right; color: #FFFFFF;"><a target="_blank" href="http://www.sonomamediainvestments.com/privacy" style="color:#FFFFFF;">Privacy</a></span>
									<span style="color:#FFFFFF;">Copyright &copy; 2019 <a href="http://www.sonomamediainvestments.com" style="color:#FFFFFF;">SMI Media</a></span>
								</div> <!-- fusion-fusion-copyright-content -->
							</div> <!-- fusion-row -->

							<div class="dfp-shim dfp-slot-adhesion" style="height: 50px; width: 100%;" ></div>
                        </footer> <!-- #footer -->
									</div> <!-- fusion-footer -->
					</div> <!-- wrapper -->

				

        <div class="dfp-wrap" style="position: fixed; bottom: 0; left: 0; right: 0; width: 100%; background-color: rgba(0, 0, 0, .85); z-index: 999; text-align: center;" > 
<div id='ad-11-adhesion-320x50' class='dfp-slot dfp-slot-adhesion' style='display: inline-block;' data-dfp='pd/blogs/realestate' data-force-reload='1' data-size='[320, 50]' data-targeting='{"loc":"2"}' ></div>
 </div>

		<a class="fusion-one-page-text-link fusion-page-load-link"></a>

		<!-- W3TC-include-js-head -->

		<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/Swiper/4.5.1/js/swiper.min.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://realestate.blogs.pressdemocrat.com/wp-content/plugins/cph-pd-site-plugin/base/add-ons/post-gallery/js/gallery.js?ver=4.9.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"realestateblogspressdemocratcom"};
/* ]]> */
</script>
<script type='text/javascript' src='https://realestate.blogs.pressdemocrat.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"23960 http:\/\/realestate.blogs.pressdemocrat.com\/?p=23960","disqusShortname":"realestateblogspressdemocratcom","disqusTitle":"5 Sonoma County forest retreats for less than $800,000","disqusUrl":"https:\/\/realestate.blogs.pressdemocrat.com\/23960\/5-sonoma-county-forest-retreats-for-less-than-800000\/","postId":"23960"};
/* ]]> */
</script>
<script type='text/javascript' src='https://realestate.blogs.pressdemocrat.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript' src='https://realestate.blogs.pressdemocrat.com/wp-content/plugins/fitvids-for-wordpress/jquery.fitvids.js?ver=1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"https:\/\/realestate.blogs.pressdemocrat.com\/","top_ten_id":"23960","top_ten_blog_id":"84","activate_counter":"11","top_ten_debug":"0","tptn_rnd":"1041394901"};
/* ]]> */
</script>
<script type='text/javascript' src='https://realestate.blogs.pressdemocrat.com/wp-content/plugins/top-10/includes/js/top-10-tracker.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://realestate.blogs.pressdemocrat.com/wp-includes/js/comment-reply.min.js?ver=5.2.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var toTopscreenReaderText = {"label":"Go to Top"};
var js_local_vars = {"admin_ajax":"https:\/\/realestate.blogs.pressdemocrat.com\/wp-admin\/admin-ajax.php","admin_ajax_nonce":"d0e87d0156","protocol":"1","theme_url":"https:\/\/realestate.blogs.pressdemocrat.com\/wp-content\/themes\/Avada","dropdown_goto":"Go to...","mobile_nav_cart":"Shopping Cart","page_smoothHeight":"false","flex_smoothHeight":"false","language_flag":"en","infinite_blog_finished_msg":"<em>All posts displayed.<\/em>","infinite_finished_msg":"<em>All items displayed.<\/em>","infinite_blog_text":"<em>Loading the next set of posts...<\/em>","portfolio_loading_text":"<em>Loading Portfolio Items...<\/em>","faqs_loading_text":"<em>Loading FAQ Items...<\/em>","order_actions":"Details","avada_rev_styles":"1","avada_styles_dropdowns":"1","blog_grid_column_spacing":"40","blog_pagination_type":"Pagination","carousel_speed":"2500","counter_box_speed":"1000","content_break_point":"800","disable_mobile_animate_css":"0","disable_mobile_image_hovers":"1","portfolio_pagination_type":"Pagination","form_bg_color":"#ffffff","header_transparency":"0","header_padding_bottom":"0px","header_padding_top":"0px","header_position":"Top","header_sticky":"0","header_sticky_tablet":"0","header_sticky_mobile":"0","header_sticky_type2_layout":"menu_and_logo","sticky_header_shrinkage":"1","is_responsive":"1","is_ssl":"true","isotope_type":"masonry","layout_mode":"wide","lightbox_animation_speed":"Normal","lightbox_arrows":"1","lightbox_autoplay":"0","lightbox_behavior":"all","lightbox_desc":"1","lightbox_deeplinking":"1","lightbox_gallery":"1","lightbox_opacity":"0.9","lightbox_path":"vertical","lightbox_post_images":"1","lightbox_skin":"metro-white","lightbox_slideshow_speed":"5000","lightbox_social":"1","lightbox_title":"1","lightbox_video_height":"720px","lightbox_video_width":"1280px","logo_alignment":"Left","logo_margin_bottom":"0px","logo_margin_top":"31px","megamenu_max_width":"1100","mobile_menu_design":"modern","nav_height":"40","nav_highlight_border":"3","page_title_fading":"0","pagination_video_slide":"0","related_posts_speed":"2500","submenu_slideout":"1","side_header_break_point":"800","sidenav_behavior":"Hover","site_width":"1100px","slider_position":"below","slideshow_autoplay":"1","slideshow_speed":"7000","smooth_scrolling":"0","status_lightbox":"1","status_totop_mobile":"0","status_vimeo":"1","status_yt":"1","testimonials_speed":"4000","tfes_animation":"sides","tfes_autoplay":"1","tfes_interval":"3000","tfes_speed":"800","tfes_width":"150","title_style_type":"double","title_margin_top":"0px","title_margin_bottom":"31px","typography_responsive":"0","typography_sensitivity":"0.6","typography_factor":"1.5","woocommerce_shop_page_columns":"","side_header_width":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://realestate.blogs.pressdemocrat.com/wp-content/themes/Avada/assets/js/main.min.js?ver=4.0.1' async ></script> 
<script type='text/javascript' src='https://realestate.blogs.pressdemocrat.com/wp-includes/js/wp-embed.min.js?ver=5.2.4'></script>
		<script type="text/javascript">
		jQuery(document).ready(function () {
			jQuery('body').fitVids();
		});
		</script>	<script type="text/javascript">
        jQuery(document).ready(function ($) {
            //$( document ).ajaxStart(function() {
            //});

			
            for (var i = 0; i < document.forms.length; ++i) {
                var form = document.forms[i];
				if ($(form).attr("method") != "get") { $(form).append('<input type="hidden" name="FTAUyiqhXGvc" value="uY][_f.OC*7T" />'); }
if ($(form).attr("method") != "get") { $(form).append('<input type="hidden" name="pEIkMOaiYW" value="z8cK[Mo5Cp" />'); }
if ($(form).attr("method") != "get") { $(form).append('<input type="hidden" name="mNpnbToBDCiWa-H" value="Jl856BV*EDiS1j@" />'); }
if ($(form).attr("method") != "get") { $(form).append('<input type="hidden" name="LnYadxG" value="3NhS6kn" />'); }
            }

			
            $(document).on('submit', 'form', function () {
				if ($(this).attr("method") != "get") { $(this).append('<input type="hidden" name="FTAUyiqhXGvc" value="uY][_f.OC*7T" />'); }
if ($(this).attr("method") != "get") { $(this).append('<input type="hidden" name="pEIkMOaiYW" value="z8cK[Mo5Cp" />'); }
if ($(this).attr("method") != "get") { $(this).append('<input type="hidden" name="mNpnbToBDCiWa-H" value="Jl856BV*EDiS1j@" />'); }
if ($(this).attr("method") != "get") { $(this).append('<input type="hidden" name="LnYadxG" value="3NhS6kn" />'); }
                return true;
            });

			
            jQuery.ajaxSetup({
                beforeSend: function (e, data) {

                    //console.log(Object.getOwnPropertyNames(data).sort());
                    //console.log(data.type);

                    if (data.type !== 'POST') return;

                    if (typeof data.data === 'object' && data.data !== null) {
						data.data.append("FTAUyiqhXGvc", "uY][_f.OC*7T");
data.data.append("pEIkMOaiYW", "z8cK[Mo5Cp");
data.data.append("mNpnbToBDCiWa-H", "Jl856BV*EDiS1j@");
data.data.append("LnYadxG", "3NhS6kn");
                    }
                    else {
                        data.data =  data.data + '&FTAUyiqhXGvc=uY][_f.OC*7T&pEIkMOaiYW=z8cK[Mo5Cp&mNpnbToBDCiWa-H=Jl856BV*EDiS1j@&LnYadxG=3NhS6kn';
                    }
                }
            });

        });
	</script>
	
		
		<!--[if lte IE 8]>
			<script type="text/javascript" src="https://realestate.blogs.pressdemocrat.com/wp-content/themes/Avada/assets/js/respond.js"></script>
		<![endif]-->

		<script type="text/javascript">
		   function downloadJSAtOnload() {
		   var element = document.createElement("script");
		   element.src = "https://code.pressdemocrat.com/js/blogs.js?v=20170314";
		   document.body.appendChild(element);
		 }
		  if (window.addEventListener)
		      window.addEventListener("load", downloadJSAtOnload, false);
		  else if (window.attachEvent)
		      window.attachEvent("onload", downloadJSAtOnload);
		  else window.onload = downloadJSAtOnload;
		</script>
	<script type="text/javascript">
	if ( typeof console === 'object' ) {
		console.log('WordPress HTTPS: 3.4.0');
		console.log('HTTP URL: http://realestate.blogs.pressdemocrat.com/');
		console.log('HTTPS URL: https://realestate.blogs.pressdemocrat.com/');
		console.log('SSL: Yes');
		console.log('Diff Host: No');
		console.log('Subdomain: Yes');
		console.log('Proxy: No');
		console.log('Secure External URLs: [ https://ajax.googleapis.com/ajax/libs/webfont/1.5.0/webfont.js ]');
		console.log('Unsecure External URLs: [ http://www.realtytrac.com/trendcenter/uiservices/heatmap.aspx?width=480&amp;a=xkTxYqMxVc0nvF2EB%2btP%2bvhMXJJ%2fmxKOciLmpaCE7ZQ%3d ]');
		console.log('[FIXED] Element: <img> http://realestate.blogs.pressdemocrat.com/files/2019/08/12805-Skaggs-Springs-Rd_19-150x150.jpg => https://realestate.blogs.pressdemocrat.com/files/2019/08/12805-Skaggs-Springs-Rd_19-150x150.jpg');
		console.log('[FIXED] Element: <img> http://realestate.blogs.pressdemocrat.com/files/2019/08/12805-Skaggs-Springs-Rd_19-66x66.jpg => https://realestate.blogs.pressdemocrat.com/files/2019/08/12805-Skaggs-Springs-Rd_19-66x66.jpg');
		console.log('[FIXED] Element: <img> http://realestate.blogs.pressdemocrat.com/files/2019/09/5550-Bennett-Valley-Rd_25-150x150.jpg => https://realestate.blogs.pressdemocrat.com/files/2019/09/5550-Bennett-Valley-Rd_25-150x150.jpg');
		console.log('[FIXED] Element: <img> http://realestate.blogs.pressdemocrat.com/files/2019/09/5550-Bennett-Valley-Rd_25-66x66.jpg => https://realestate.blogs.pressdemocrat.com/files/2019/09/5550-Bennett-Valley-Rd_25-66x66.jpg');
		console.log('[FIXED] Element: <img> http://realestate.blogs.pressdemocrat.com/files/2019/10/488-Palmilla-Pl_1-150x150.jpg => https://realestate.blogs.pressdemocrat.com/files/2019/10/488-Palmilla-Pl_1-150x150.jpg');
		console.log('[FIXED] Element: <img> http://realestate.blogs.pressdemocrat.com/files/2019/10/488-Palmilla-Pl_1-66x66.jpg => https://realestate.blogs.pressdemocrat.com/files/2019/10/488-Palmilla-Pl_1-66x66.jpg');
		console.log('[FIXED] Element: <img> http://realestate.blogs.pressdemocrat.com/files/2019/10/VillaMontana_3-150x150.jpg => https://realestate.blogs.pressdemocrat.com/files/2019/10/VillaMontana_3-150x150.jpg');
		console.log('[FIXED] Element: <img> http://realestate.blogs.pressdemocrat.com/files/2019/10/VillaMontana_3-66x66.jpg => https://realestate.blogs.pressdemocrat.com/files/2019/10/VillaMontana_3-66x66.jpg');
		console.log('[FIXED] Element: <img> http://realestate.blogs.pressdemocrat.com/files/2019/10/6569CockrillSt_1-150x150.jpg => https://realestate.blogs.pressdemocrat.com/files/2019/10/6569CockrillSt_1-150x150.jpg');
		console.log('[FIXED] Element: <img> http://realestate.blogs.pressdemocrat.com/files/2019/10/6569CockrillSt_1-66x66.jpg => https://realestate.blogs.pressdemocrat.com/files/2019/10/6569CockrillSt_1-66x66.jpg');
		console.log('[FIXED] Element: <img> http://realestate.blogs.pressdemocrat.com/wp-content/blogs.dir/84/files/2015/09/JanetLynnWeber.jpg => https://realestate.blogs.pressdemocrat.com/wp-content/blogs.dir/84/files/2015/09/JanetLynnWeber.jpg');
		console.log('[FIXED] Element: <img> http://realestate.blogs.pressdemocrat.com/wp-content/blogs.dir/84/files/2015/09/JanetLynnWeber-297x300.jpg => https://realestate.blogs.pressdemocrat.com/wp-content/blogs.dir/84/files/2015/09/JanetLynnWeber-297x300.jpg');
	}
</script>


</body>
</html>

<!-- Dynamic page generated in 0.429 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2019-10-21 17:59:24 -->

<!-- Compression = gzip -->