<!DOCTYPE html>
<html class="" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>
	<link rel="stylesheet" type="text/css" href="https://code.pressdemocrat.com/css/unified.pd.css?v=20180809">
	<script type="text/javascript">
		if (window.location.hostname === 'blogs.pressdemocrat.com') {
			window.location.href = 'https://www.pressdemocrat.com/news/blogs';
		}

		if (window.location.hostname === 'blogs.petaluma360.com') {
			window.location.href = 'https://www.petaluma360.com/blogs';
		}

		if (window.location.hostname === 'blogs.sonomanews.com') {
			window.location.href = 'https://www.valleytalking.blogs.sonomanews.com';
		}
	</script>
		<meta http-equiv="Content-Type" content="text/html; charset=utf-8"/>
	
	<!--[if lte IE 8]>
	<script type="text/javascript" src="https://realestate.blogs.pressdemocrat.com/wp-content/themes/Avada/assets/js/html5shiv.js"></script>
	<![endif]-->

	
	<meta name="viewport" content="width=device-width, initial-scale=1" />
							<script>
							/* You can add more configuration options to webfontloader by previously defining the WebFontConfig with your options */
							if ( typeof WebFontConfig === "undefined" ) {
								WebFontConfig = new Object();
							}
							WebFontConfig['google'] = {families: ['Antic+Slab:400', 'PT+Sans:400', 'Open+Sans:400&amp;subset=latin']};

							(function() {
								var wf = document.createElement( 'script' );
								wf.src = 'https://ajax.googleapis.com/ajax/libs/webfont/1.5.3/webfont.js';
								wf.type = 'text/javascript';
								wf.async = 'true';
								var s = document.getElementsByTagName( 'script' )[0];
								s.parentNode.insertBefore( wf, s );
							})();
						</script>
						<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
			<!-- Google Analytics -->
			<script>
				// @formatter:off
				(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
				(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
				m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
				})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
				
								ga('create', 'UA-44780506-1', 'auto', 'smi');
				//ga('smi.require', 'displayfeatures');
								ga('create', 'UA-37273093-1', 'auto', 'domain');
				//ga('domain.require', 'displayfeatures');
								ga('create', 'UA-37280320-1', 'auto', 'blog');
				//ga('blog.require', 'displayfeatures');
								ga('create', 'UA-55292935-1', 'auto', 'pub');
				//ga('pub.require', 'displayfeatures');
				
				function sendGooglePageView() {
					var thisPage = (window.location.pathname.replace(/\/$/, '')) + window.location.search + window.location.hash;
										ga('smi.send', 'pageview', thisPage);
										ga('domain.send', 'pageview', thisPage);
										ga('blog.send', 'pageview', thisPage);
										ga('pub.send', 'pageview', thisPage);
									}
 
				sendGooglePageView();
			// @formatter:on
			</script>
			<!-- End Google Analytics -->
		
	<!-- This site is optimized with the Yoast SEO plugin v16.0.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Four homes under $400,000 in Sonoma County | Real Sonoma</title>
	<meta name="description" content="There ARE homes below $400,000 in Sonoma County, but they aren&#039;t always three-bedroom ranches in prime locations. Click through our gallery above to explore some of the properties priced below $400,000 currently on the market." />
	<link rel="canonical" href="https://realestate.blogs.pressdemocrat.com/35816/four-homes-under-400000-in-sonoma-county/" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Janet Balicki">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="2 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://realestate.blogs.pressdemocrat.com/#website","url":"https://realestate.blogs.pressdemocrat.com/","name":"Real Sonoma","description":"News and conversation about Sonoma County real estate","potentialAction":[{"@type":"SearchAction","target":"https://realestate.blogs.pressdemocrat.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://realestate.blogs.pressdemocrat.com/35816/four-homes-under-400000-in-sonoma-county/#primaryimage","inLanguage":"en-US","url":"https://realestate.blogs.pressdemocrat.com/files/2021/04/Forestville_1.jpg","width":1500,"height":1000},{"@type":"WebPage","@id":"https://realestate.blogs.pressdemocrat.com/35816/four-homes-under-400000-in-sonoma-county/#webpage","url":"https://realestate.blogs.pressdemocrat.com/35816/four-homes-under-400000-in-sonoma-county/","name":"Four homes under $400,000 in Sonoma County | Real Sonoma","isPartOf":{"@id":"https://realestate.blogs.pressdemocrat.com/#website"},"primaryImageOfPage":{"@id":"https://realestate.blogs.pressdemocrat.com/35816/four-homes-under-400000-in-sonoma-county/#primaryimage"},"datePublished":"2021-04-16T13:30:05+00:00","dateModified":"2021-04-15T20:46:50+00:00","author":{"@id":"https://realestate.blogs.pressdemocrat.com/#/schema/person/5d0a560e2afeaf302031d4064b7d05fb"},"description":"There ARE homes below $400,000 in Sonoma County, but they aren't always three-bedroom ranches in prime locations. Click through our gallery above to explore some of the properties priced below $400,000 currently on the market.","breadcrumb":{"@id":"https://realestate.blogs.pressdemocrat.com/35816/four-homes-under-400000-in-sonoma-county/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://realestate.blogs.pressdemocrat.com/35816/four-homes-under-400000-in-sonoma-county/"]}]},{"@type":"BreadcrumbList","@id":"https://realestate.blogs.pressdemocrat.com/35816/four-homes-under-400000-in-sonoma-county/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://realestate.blogs.pressdemocrat.com/","url":"https://realestate.blogs.pressdemocrat.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://realestate.blogs.pressdemocrat.com/35816/four-homes-under-400000-in-sonoma-county/","url":"https://realestate.blogs.pressdemocrat.com/35816/four-homes-under-400000-in-sonoma-county/","name":"Four homes under $400,000 in Sonoma County"}}]},{"@type":"Person","@id":"https://realestate.blogs.pressdemocrat.com/#/schema/person/5d0a560e2afeaf302031d4064b7d05fb","name":"Janet Balicki"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Real Sonoma &raquo; Feed" href="https://realestate.blogs.pressdemocrat.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Real Sonoma &raquo; Comments Feed" href="https://realestate.blogs.pressdemocrat.com/comments/feed/" />
							<meta name="referrer" content="unsafe-url">
						<!-- START Chartbeat -->
			<script type='text/javascript'>
				(function() {
					/** CONFIGURATION START **/
					var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

					_sf_async_config.uid = 60036;
					_sf_async_config.domain = 'pressdemocrat.com';
					_sf_async_config.useCanonical = true;
					_sf_async_config.useCanonicalDomain = true;
															_sf_async_config.sections = ["PD Blogs"];
																				_sf_async_config.authors = ["Blogs"];
										/** CONFIGURATION END **/
					function loadChartbeat() {
						var e = document.createElement('script');
						var n = document.getElementsByTagName('script')[0];
						e.type = 'text/javascript';
						e.async = true;
						e.src = '//static.chartbeat.com/js/chartbeat.js';
						n.parentNode.insertBefore(e, n);
					}

					loadChartbeat();
				})();
			</script>
			<!-- END Chartbeat -->
					<!-- For iPad Retina display -->
			<link rel="apple-touch-icon-precomposed" sizes="144x144" href="">
		<link rel="alternate" type="application/rss+xml" title="Real Sonoma &raquo; Four homes under $400,000 in Sonoma County Comments Feed" href="https://realestate.blogs.pressdemocrat.com/35816/four-homes-under-400000-in-sonoma-county/feed/" />

		<meta property="og:title" content="Four homes under $400,000 in Sonoma County"/>
		<meta property="og:type" content="article"/>
		<meta property="og:url" content="https://realestate.blogs.pressdemocrat.com/35816/four-homes-under-400000-in-sonoma-county/"/>
		<meta property="og:site_name" content="Real Sonoma"/>
		<meta property="og:description" content="A few weeks back I received an email from a recent transplant to Sonoma County who wanted to know if there were any homes in Sonoma County that cost less than $300,000. I wanted to laugh and cry at the same time, understanding full well the frustration that goes into looking for a new home,"/>

									<meta property="og:image" content="https://realestate.blogs.pressdemocrat.com/files/2021/04/Forestville_1.jpg"/>
							<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/realestate.blogs.pressdemocrat.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<style id="cph-ads-dynamic-styles" type="text/css">
.dfp-slot { min-height: 1px; min-width: 1px; }
.dfp-wrap { text-align: center; }
.dfp-slot-gallery { display: inherit !important; }
.dfp-slot-adhesion { display: inherit !important; }
@media all and (min-width: 421px) {
	.dfp-slot-adhesion { display: none !important; }
}
.dfp-slot-phone { display: inherit !important; }
@media all and (min-width: 768px) {
	.dfp-slot-phone { display: none !important; }
}
.dfp-slot-tablet { display: none !important; }
.dfp-slot-desktop { display: none !important; }
.dfp-slot-desktop-header { display: none !important; }
@media all and (min-width: 768px) and (max-width: 800px) {
	.dfp-slot-tablet { display: inherit !important; }
}
@media all and (min-width: 801px) {
	.dfp-slot-desktop { display: inherit !important; }
}
@media all and (min-width: 900px) {
	.dfp-slot-desktop-header { display: inherit !important; }
}
</style><link rel='stylesheet' id='wp-block-library-css'  href='https://realestate.blogs.pressdemocrat.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='swiper-css'  href='//cdnjs.cloudflare.com/ajax/libs/Swiper/4.5.1/css/swiper.min.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='gallery-frontend-css'  href='https://realestate.blogs.pressdemocrat.com/wp-content/plugins/cph-pd-site-plugin/base/add-ons/post-gallery/css/gallery.css?ver=5.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='pd-site-plugin-styles-css'  href='https://realestate.blogs.pressdemocrat.com/wp-content/plugins/cph-pd-site-plugin/overrides.css?ver=5.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='network-site-plugin-css'  href='https://realestate.blogs.pressdemocrat.com/wp-content/plugins/cph-pd-site-plugin/extra/plugin.css?ver=5.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='avada-stylesheet-css'  href='https://realestate.blogs.pressdemocrat.com/wp-content/themes/Avada/style.css?ver=4.0.1' type='text/css' media='all' />
<!--[if lte IE 9]>
<link rel='stylesheet' id='avada-shortcodes-css'  href='https://realestate.blogs.pressdemocrat.com/wp-content/themes/Avada/shortcodes.css?ver=4.0.1' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='fontawesome-css'  href='https://realestate.blogs.pressdemocrat.com/wp-content/themes/Avada/assets/fonts/fontawesome/font-awesome.css?ver=4.0.1' type='text/css' media='all' />
<!--[if lte IE 9]>
<link rel='stylesheet' id='avada-IE-fontawesome-css'  href='https://realestate.blogs.pressdemocrat.com/wp-content/themes/Avada/assets/fonts/fontawesome/font-awesome.css?ver=4.0.1' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 8]>
<link rel='stylesheet' id='avada-IE8-css'  href='https://realestate.blogs.pressdemocrat.com/wp-content/themes/Avada/assets/css/ie8.css?ver=4.0.1' type='text/css' media='all' />
<![endif]-->
<!--[if IE]>
<link rel='stylesheet' id='avada-IE-css'  href='https://realestate.blogs.pressdemocrat.com/wp-content/themes/Avada/assets/css/ie.css?ver=4.0.1' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='avada-iLightbox-css'  href='https://realestate.blogs.pressdemocrat.com/wp-content/themes/Avada/ilightbox.css?ver=4.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='avada-animations-css'  href='https://realestate.blogs.pressdemocrat.com/wp-content/themes/Avada/animations.css?ver=4.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='avada-dynamic-css-css'  href='//realestate.blogs.pressdemocrat.com/files/avada-styles/avada_blog-84-35816.css?timestamp=1618579849&#038;ver=5.7' type='text/css' media='all' />
<script type='text/javascript' src='https://realestate.blogs.pressdemocrat.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://realestate.blogs.pressdemocrat.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://realestate.blogs.pressdemocrat.com/wp-content/plugins/cph-pd-site-plugin/base/add-ons/dfp/js/loader.js?ver=5.0.0' id='dfp-ads-js'></script>
<link rel="https://api.w.org/" href="https://realestate.blogs.pressdemocrat.com/wp-json/" /><link rel="alternate" type="application/json" href="https://realestate.blogs.pressdemocrat.com/wp-json/wp/v2/posts/35816" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://realestate.blogs.pressdemocrat.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://realestate.blogs.pressdemocrat.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7" />
<link rel='shortlink' href='https://realestate.blogs.pressdemocrat.com/?p=35816' />
<link rel="alternate" type="application/json+oembed" href="https://realestate.blogs.pressdemocrat.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Frealestate.blogs.pressdemocrat.com%2F35816%2Ffour-homes-under-400000-in-sonoma-county%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://realestate.blogs.pressdemocrat.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Frealestate.blogs.pressdemocrat.com%2F35816%2Ffour-homes-under-400000-in-sonoma-county%2F&#038;format=xml" />
<style type="text/css">.tptn_posts_widget li {
  overflow: hidden;
  margin-bottom: 10px !important;
}
.tptn_thumb {
  float: left; 
  width: 80px; 
  height: 80px;
}
.tptn_after_thumb {
  display: block;
  margin-left: 90px;
}
.tptn_title {
  font-weight: bold;
}
</style><!--[if IE 9]> <script>var _fusionParallaxIE9 = true;</script> <![endif]-->
<!-- START Nativo -->
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
<!-- END Nativo -->
			<!-- START: Mather tracking -->
			<script type="text/javascript">
				(function(cid, mkt, config, domain) {
					var ml = document.createElement('script');
					var s = document.getElementsByTagName('script')[0] || document.head;
					var cb;

					try {
						if(!(cb = localStorage._matherVer)) {
							throw false;
						}
					} catch(e) {
						cb = Math.round(new Date() / 1.0368e9);
					}

					ml.type = 'text/javascript';
					ml.async = true;
					ml.defer = true;
					ml.id = '_mljs';
					ml.src = ('https:' == window.location.protocol ? 'https' : 'http') + '://' + (domain || 'js.matheranalytics.com/s') + '/' + cid + '/' + mkt + '/' + (config ? config + '/' : '') + 'ml.js?cb=' + cb;
					s.parentNode.insertBefore(ml, s);
				})('ma16916', '901956900', '');
			</script>
			<script language="javascript">
				var matherData = {
					version            : "1.12",
					cms                : "WordPress 5.7",
					articleID          : "35816",
					articlePublishTime : "2021-04-16 13:30:05Z",
					articleUpdateTime  : "2021-04-15 20:46:50Z",
					author             : "Janet Balicki",
					articleSource      : "Real Sonoma",
					articleType        : "article",
					hierarchy          : "",
					section            : "",
					categories         : "housing, Residential",
					email              : "",
					userId             : "",
					mediaType          : "",
					premium            : "0",
					metered            : "0",
					pageType           : "article",
					publicationName    : "Real Sonoma",
					pageNumber         : "",
					paragraphCount     : "1",
					characterCount     : "1884",
					wordCount          : "316"
				};
			</script>
			<!-- END: Mather tracking -->
		
	
	<!--[if lte IE 8]>
	<script type="text/javascript">
		jQuery(document).ready(function () {
			var imgs, i, w;
			var imgs = document.getElementsByTagName('img');
			for (i = 0; i < imgs.length; i++) {
				w = imgs[i].getAttribute('width');
				imgs[i].removeAttribute('width');
				imgs[i].removeAttribute('height');
			}
		});
	</script>

	<script src="https://realestate.blogs.pressdemocrat.com/wp-content/themes/Avada/assets/js/excanvas.js"></script>

	<![endif]-->

	<!--[if lte IE 9]>
	<script type="text/javascript">
		jQuery(document).ready(function () {

			// Combine inline styles for body tag
			jQuery('body').each(function () {
				var combined_styles = '<style type="text/css">';

				jQuery(this).find('style').each(function () {
					combined_styles += jQuery(this).html();
					jQuery(this).remove();
				});

				combined_styles += '</style>';

				jQuery(this).prepend(combined_styles);
			});
		});
	</script>

	<![endif]-->

	<script type="text/javascript">
		var doc = document.documentElement;
		doc.setAttribute('data-useragent', navigator.userAgent);
	</script>

	
	
	<script src="//ajax.googleapis.com/ajax/libs/jquery/2.2.2/jquery.min.js"></script>
	<link href='//fonts.googleapis.com/css?family=Roboto+Condensed|Open+Sans:400,300,700' rel='stylesheet' type='text/css'>
	<link rel="stylesheet" href="//maxcdn.bootstrapcdn.com/font-awesome/4.4.0/css/font-awesome.min.css">

	<script type="text/javascript">
		var isPD, is360, isSN;

		if (window.location.hostname.indexOf('pressdemocrat') !== -1)
			isPD = true;

		if (window.location.hostname.indexOf('petaluma360') !== -1)
			is360 = true;

		if (window.location.hostname.indexOf('sonomanews') !== -1)
			isSN = true;

		document.addEventListener("DOMContentLoaded", function () {
			if (is360) {
				document.getElementById("logo-image").src = "https://img.petaluma360.com/logo/logo.sm.png";
				document.getElementById("logo-link").href = "https://www.petaluma360.com";
				document.getElementById("subscribe-link").href = "https://customercare.petaluma360.com/LandingPage.aspx";
				document.getElementById("sign-in-link").href = "https://customercare.petaluma360.com/LandingPage.aspx";
				document.getElementById("e-edition-link").href = "https://customercare.petaluma360.com/LandingPage.aspx";
				document.getElementById("pd-slide-menu").remove();
				document.getElementById("sit-slide-menu").remove();

			} else if (isPD) {
				document.getElementById("logo-image").src = "https://img.pressdemocrat.com/logo/logo.sm.png";
				document.getElementById("logo-link").href = "https://www.pressdemocrat.com";
				document.getElementById("subscribe-link").href = "https://dpw1.pressdemocrat.com/login.aspx?";
				document.getElementById("sign-in-link").href = "https://dpw1.pressdemocrat.com/login.aspx";
				document.getElementById("e-edition-link").href = "https://subscribe.pressdemocrat.com/eEdition.htm";
				document.getElementById("p360-slide-menu").remove();
				document.getElementById("sit-slide-menu").remove();

			} else if (isSN) {
				document.getElementById("logo-image").src = "https://img.sonomanews.com/logo/logo.sm.png";
				document.getElementById("logo-link").href = "https://www.sonomanews.com";
				document.getElementById("subscribe-link").href = "https://customercare.sonomanews.com/LandingPage.aspx";
				document.getElementById("sign-in-link").href = "https://customercare.sonomanews.com/LandingPage.aspx";
				document.getElementById("e-edition-link").href = "https://customercare.sonomanews.com/Login.aspx?SentFromUrl=eEdition";
				document.getElementById("p360-slide-menu").remove();
				document.getElementById("pd-slide-menu").remove();
			}
		});
	</script>
</head>


<body class="post-template-default single single-post postid-35816 single-format-standard fusion-body no-tablet-sticky-header no-mobile-sticky-header no-mobile-slidingbar no-mobile-totop mobile-logo-pos-left layout-wide-mode has-sidebar menu-text-align-left mobile-menu-design-modern fusion-image-hovers fusion-show-pagination-text">
<div class="dfp-wrap" style="position: fixed; bottom: 0; left: 0; right: 0; width: 100%; height: 0; z-index: 1000;" > 
<div id='ad-4-phone-1x1' class='dfp-slot dfp-slot-phone' data-dfp='pd/blogs/realestate' data-size='[1, 1]' ></div>
<div id='ad-5-tablet-1x1' class='dfp-slot dfp-slot-tablet' data-dfp='pd/blogs/realestate' data-size='[1, 1]' ></div>
<div id='ad-6-desktop-1x1' class='dfp-slot dfp-slot-desktop' data-dfp='pd/blogs/realestate' data-size='[1, 1]' ></div>
 </div><section class="overlay overlay-closed">
	s
</section>
<section class="settings-overlay settings-overlay-closed">
	s
</section>
<div class="settings-pane settings-closed">
	<div class="settings-heading"><i class="fa fa-times pull-left close-settings"></i></div>
	<div class="settings-list">
		<ul>
			<li><a id="sign-in-link" href="">Sign In</a></li>
			<li><a id="e-edition-link" href="">e-Edition</a></li>
			<li><a class="hide-pc" href="https://dpw1.pressdemocrat.com/Subscribe.aspx">Subscribe</a></li>
		</ul>
	</div>
</div>

<section id="sit-slide-menu" class="slide-menu is-closed">
	<section class="top-of-sidebar">
		<div class="sections-heading">Sections<i class="fa fa-times pull-right close"></i></div>
	</section>

	<form action="/search" method="get" _lpchecked="1">
		<input type="text" placeholder="enter search term" id="search-terms" size="27" name="q">
	</form>
	<ul class="categories">

		<li>
			<a href="https://www.sonomanews.com/">Home</a>
		</li>
		<li>
			<a href="https://www.sonomanews.com/news/">News</a>
			<div class="expand"><i class="fa fa-caret-square-o-down"></i></div>
			<ul class="submenu">
				<li><a href="https://www.sonomanews.com/news/education/">Schools</a></li>
			</ul>
		</li>
		<li>
			<a href="https://www.sonomanews.com/business/">Business</a>
		</li>
		<li>
			<a href="https://www.sonomanews.com/business/realestate">Real Estate</a>
		</li>
		<li>
			<a href="https://www.sonomanews.com/sports">Sports</a>
		</li>
		<li>
			<a href="https://www.sonomanews.com/news/obits/">Obits</a>
		</li>
		<li>
			<a href="https://www.sonomanews.com/lifestyle/">Lifestyle</a>
			<div class="expand"><i class="fa fa-caret-square-o-down"></i></div>
			<ul class="submenu">
				<li><a href="https://www.sonomanews.com/lifestyle/food/">Food</a></li>
			</ul>
		</li>
		<li>
			<a href="https://sonomanews.com/opinion">Opinion</a>
			<div class="expand"><i class="fa fa-caret-square-o-down"></i></div>
			<ul class="submenu">
				<li><a href="https://www.sonomanews.com/opinion/letters/">Letters</a></li>
				<li><a href="https://www.sonomanews.com/opinion/editorials/">Editorials</a></li>
			</ul>
		</li>
		<li>
			<a href="https://sonomanews.com/entertainment">Entertainment</a>
		</li>
		<li>
			<a href="https://www.sonomanews.com/gallery/">Photos</a>
		</li>
		<li>
			<a href="https://www.sonomanews.com/events">Events</a>

		</li>
	</ul>
</section>

<section id="p360-slide-menu" class="slide-menu is-closed">
	<section class="top-of-sidebar">
		<div class="sections-heading">Sections<i class="fa fa-times pull-right close"></i></div>

	</section>

	<form action="/search" method="get" _lpchecked="1">


		<input type="text" placeholder="enter search term" id="search-terms" size="27" name="q">
	</form>
	<ul class="categories">
		<li>
			<a href="https://www.petaluma360.com/">Home</a>
		</li>
		<li>
			<a href="https://www.petaluma360.com/news/">News</a>
			<div class="expand"><i class="fa fa-caret-square-o-down"></i></div>
			<ul class="submenu">
				<li><a href="https://www.petaluma360.com/news/education/">Schools</a></li>
				<li><a href="https://www.petaluma360.com/news/obits/">Obits</a></li>
			</ul>
		</li>
		<li>
			<a href="https://petaluma360.com/sports">Sports</a>
		</li>
		<li>
			<a href="https://petaluma360.com/opinion">Opinion</a>
			<div class="expand"><i class="fa fa-caret-square-o-down"></i></div>
			<ul class="submenu">
				<li><a href="https://www.petaluma360.com/blogs/">Blogs</a></li>
				<li><a href="https://www.petaluma360.com/polls/">Weekly Poll</a></li>
			</ul>
		</li>
		<li>
			<a href="https://petaluma360.com/entertainment">Entertainment</a>
			<div class="expand"><i class="fa fa-caret-square-o-down"></i></div>
			<ul class="submenu">
				<li><a href="https://www.petaluma360.com/entertainment/dining/">Dining</a></li>
				<li><a href="https://www.petaluma360.com/entertainment/music/">Music</a></li>
				<li><a href="https://www.petaluma360.com/entertainment/theater/">Theater</a></li>
			</ul>
		</li>
		<li>
			<a href="https://www.petaluma360.com/photos">Photos</a>
		</li>
		<li>
			<a href="https://www.petaluma360.com/video">Video</a>
		</li>
		<li>
			<a href="https://www.petaluma360.com/blogs">Blogs</a>
		</li>
		<li>
			<a href="https://www.petaluma360.com/events/">Events</a>

		</li>
	</ul>
</section>

<section id="pd-slide-menu" class="slide-menu is-closed">
	<section class="top-of-sidebar">
		<div class="sections-heading">Sections<i class="fa fa-times pull-right close"></i></div>

	</section>
	<form action="/search" method="get" _lpchecked="1">
		<input type="text" placeholder="enter search term" id="search-terms" size="27" name="q">
	</form>
	<ul class="categories">
		<li>
			<a href="https://pressdemocrat.com">Home</a>
		</li>
		<li>
			<a href="https://www.pressdemocrat.com/news/">News</a>
			<div class="expand"><i class="fa fa-caret-square-o-down"></i></div>
			<ul class="submenu">
				<li><a href="https://www.pressdemocrat.com/news/local/">Local News</a></li>
				<li><a href="https://www.pressdemocrat.com/arrest/">Arrest Logs</a></li>
				<li><a href="https://www.pressdemocrat.com/towns">Towns</a></li>
				<li><a href="https://www.pressdemocrat.com/news/obits/">Obituaries</a></li>
				<li><a href="https://www.pressdemocrat.com/weather/">Weather</a></li>
				<li><a href="https://www.pressdemocrat.com/video/">Videos</a></li>
				<li><a href="https://www.pressdemocrat.com/archives/">Archives</a></li>
				<li><a href="https://www.pressdemocrat.com/gallery/">Gallery</a></li>
				<li><a href="https://www.pressdemocrat.com/datacenter/">Datacenter</a></li>
			</ul>
		</li>
		<li>
			<a href="https://pressdemocrat.com/blogs">Opinion</a>
			<div class="expand"><i class="fa fa-caret-square-o-down"></i></div>
			<ul class="submenu">
				<li><a href="https://www.pressdemocrat.com/opinion/editorials/">Editorials</a></li>
				<li><a href="https://www.pressdemocrat.com/opinion/closetohome/">Close to Home</a></li>
				<li><a href="https://www.pressdemocrat.com/opinion/letters/">Letters</a></li>
				<li><a href="https://www.pressdemocrat.com/opinion/columnists/">Columnists</a></li>
				<li><a href="https://www.pressdemocrat.com/category/?t=paulgullixson">Paul Gullixson</a></li>
				<li><a href="https://www.pressdemocrat.com/category/?t=petegolis">Pete Golis</a></li>

			</ul>
		</li>
		<li>
			<a href="https://pressdemocrat.com/blogs">Sports</a>
			<div class="expand"><i class="fa fa-caret-square-o-down"></i></div>
			<ul class="submenu">
				<li><a href="https://www.pdpreps.com/">PD Preps</a></li>
				<li><a href="https://www.pressdemocrat.com/sports/nfl/">NFL</a></li>
				<li><a href="https://www.pressdemocrat.com/sports/nba/">NBA</a></li>
				<li><a href="https://www.pressdemocrat.com/sports/mlb/">MLB</a></li>
				<li><a href="https://www.pressdemocrat.com/sports/college/">College</a></li>
				<li><a href="https://www.pressdemocrat.com/category/?t=kerrybenefield">Kerry Benefield</a></li>
				<li><a href=""></a>49ers Blog</li>
				<li><a href="https://www.pressdemocrat.com/category/?t=bobpadecky"></a>Bob Padecky</li>
				<li><a href="https://www.pressdemocrat.com/category/?t=lowellcohn">Lowell Cohn</a></li>
				<li><a href="https://www.pressdemocrat.com/category/?t=grantcohn">Grant Cohn</a></li>
			</ul>
		</li>
		<li>
			<a href="https://pressdemocrat.com/blogs">Business</a>
			<div class="expand"><i class="fa fa-caret-square-o-down"></i></div>
			<ul class="submenu">
				<li><a href="https://www.pressdemocrat.com/business/realestate/">Real Estate</a></li>
				<li><a href="https://www.northbaybusinessjournal.com/">Business Journal</a></li>
				<li><a href="http://lists.northbaybusinessjournal.com/index.htm">Book of Lists</a></li>
				<li><a href="https://www.pressdemocrat.com/category/?t=winebusiness">Wine Business</a></li>

			</ul>
		</li>
		<li>
			<a href="https://pressdemocrat.com/blogs">Food & Wine</a>
			<div class="expand"><i class="fa fa-caret-square-o-down"></i></div>
			<ul class="submenu">
				<li><a href="http://www.biteclubeats.com/">Bite Club</a></li>
				<li><a href="https://www.pressdemocrat.com/category/?t=winebusiness">Wine</a></li>
				<li><a href="https://www.pressdemocrat.com/topics/?t=pd-beer">Beer</a></li>
			</ul>
		</li>
		<li>
			<a href="https://pressdemocrat.com/blogs">Lifestyle</a>
			<div class="expand"><i class="fa fa-caret-square-o-down"></i></div>
			<ul class="submenu">
				<li><a href="https://www.pressdemocrat.com/category/?t=homeandgarden">Home and Garden</a></li>
				<li><a href="https://www.pressdemocrat.com/unions">Unions</a></li>
				<li><a href="https://www.pressdemocrat.com/category/?t=outdoors">Outdoors</a></li>
				<li><a href="http://www.biteclubeats.com/">Biteclub</a></li>
				<li><a href="https://www.pressdemocrat.com/topics/?t=pd-beer">Beer</a></li>
				<li><a href="https://www.pressdemocrat.com/lifestyle/pets/">Pets</a></li>
				<li><a href="http://www.celebratecommunity.org/">Celebrate Community</a></li>
			</ul>
		</li>
		<li>
			<a href="https://pressdemocrat.com/blogs">A & E</a>
			<div class="expand"><i class="fa fa-caret-square-o-down"></i></div>
			<ul class="submenu">
				<li><a href="https://www.pressdemocrat.com/games/">Games</a></li>
				<li><a href="http://events.pressdemocrat.com/">Calendar</a></li>
				<li><a href="http://movies.pressdemocrat.com/">Movie Listings</a></li>
				<li><a href="https://tv.blogs.pressdemocrat.com/"></a>TV Blog + Listings</li>
				<li><a href="https://www.pressdemocrat.com/sudoku/"></a>Sudoku</li>
				<li><a href="https://www.pressdemocrat.com/comics/"></a>Comics</li>
				<li><a href="https://www.pressdemocrat.com/horoscopes/"></a>Horoscopes</li>
			</ul>
		</li>
		<li>
			<a href="https://www.pressdemocrat.com/blogs/">Blogs</a>

		</li>
	</ul>
</section>

<section class="top-nav fade-nav">
	<div class="hamburger">
		<i class="fa fa-bars fa-border fa-inverse"></i>
		<div class="sections-text hide-mobile hide-tablet">Sections</div>
	</div>
	<a id="logo-link" class="hide-mobile hide-tablet" href=""> <img id="logo-image" src=""/> </a>

	<div class="subscribe hide-mobile hide-tablet">
		<a id="subscribe-link" href="">Subscribe</a>
	</div>
	<!--<div class="settings-icon"><i class="fa fa-cog"></i></div>-->
</section>


	<div id="wrapper" class="">
		<div id="home" style="position:relative;top:1px;"></div>
				
			
			<div class="fusion-header-wrapper fusion-header-shadow">
				<div class="fusion-header-v4 fusion-logo-left fusion-sticky-menu- fusion-sticky-logo- fusion-mobile-logo- fusion-mobile-menu-design-modern fusion-sticky-menu-and-logo fusion-header-menu-align-left">
					<div class="fusion-header-sticky-height"></div>
<div class="fusion-sticky-header-wrapper"> <!-- start fusion sticky header wrapper -->
	<div class="fusion-header">
		<div class="fusion-row">
			<div class="fusion-logo" data-margin-top="31px" data-margin-bottom="0px" data-margin-left="0px" data-margin-right="0px">
				<a class="fusion-logo-link" href="https://realestate.blogs.pressdemocrat.com">
						<img src="//realestate.blogs.pressdemocrat.com/files/2015/09/cropped-houseRE.jpg" width="100" height="100" alt="Real Sonoma" class="fusion-logo-1x fusion-standard-logo" />

							<img src="//realestate.blogs.pressdemocrat.com/files/2015/09/cropped-houseRE.jpg" width="100" height="100" alt="Real Sonoma" class="fusion-standard-logo fusion-logo-2x" />
			
			<!-- mobile logo -->
			
			<!-- sticky header logo -->
					</a>
		
		<div id='ad-7-desktop-header-728x90' class='dfp-slot dfp-slot-desktop-header' style='width: 728px; height: 90px;' data-dfp='pd/blogs/realestate' data-size='[728, 90]' data-targeting='{"position":"ATF"}' ></div>
        <div class="custom-heading-wrap">
            <div class="custom-blog-title">
                <a href="/">Real Sonoma</a>
            </div>
            <div class="custom-blog-subtitle"><h3 class="fusion-header-tagline">News and conversation about Sonoma County real estate</h3></div>
        </div>

		</div>
					<div class="fusion-mobile-menu-icons">
							<a href="#" class="fusion-icon fusion-icon-bars"></a>
		
		
			</div>
		</div>
	</div>
	<div class="fusion-secondary-main-menu">
		<div class="fusion-row">
			

<div class="fusion-mobile-nav-holder"></div>

																</div>
	</div>
</div> <!-- end fusion sticky header wrapper -->
				</div>
				<div class="fusion-clearfix"></div>
			</div>
						
			<div id="sliders-container">
							</div>
						
			
			
			
						
			<div class="dfp-wrap" style="text-align: center;" > 
<div id='ad-8-tablet-728x90' class='dfp-slot dfp-slot-tablet' style='display: inline-block; margin-top: 1em;' data-dfp='pd/blogs/realestate' data-size='[728, 90]' data-targeting='{"position":"ATF"}' ></div>
 </div>
			<div id="main" class="clearfix " style="">
				<div class="fusion-row" style="">

<div id="content" style="float: left;">

	
			<div id="post-35816" class="post post-35816 type-post status-publish format-standard has-post-thumbnail hentry category-housing category-residential tag-compass tag-compass-real-estate tag-condo tag-condominium tag-cottage tag-double-wide tag-duplex tag-fixer-upper tag-manufactured-home tag-median-home-price tag-median-housing-price tag-mobile-home tag-rent tag-rohnert-park tag-russian-river tag-santa-rosa tag-single-family-home tag-sonoma tag-sonoma-county tag-statistics tag-townhouse tag-trailer">
						                			
							<h2 class="entry-title">Four homes under $400,000 in Sonoma County</h2>							<div class="fusion-sharing-box fusion-single-sharing-box share-box">
				<div class="fusion-social-networks"><div class="fusion-social-networks-wrapper"><a  class="fusion-social-network-icon fusion-tooltip fusion-facebook fusion-icon-facebook" style="color:#3b5998;" social_network="facebook" social_link="http://www.facebook.com/sharer.php?m2w&amp;s=100&amp;p&#091;url&#093;=https://realestate.blogs.pressdemocrat.com/35816/four-homes-under-400000-in-sonoma-county/&amp;p&#091;images&#093;&#091;0&#093;=https://realestate.blogs.pressdemocrat.com/files/2021/04/Forestville_1.jpg&amp;p&#091;title&#093;=Four%20homes%20under%20%24400%2C000%20in%20Sonoma%20County" icon_color="#3b5998" box_color="#ffffff" last href="http://www.facebook.com/sharer.php?m2w&amp;s=100&amp;p&#091;url&#093;=https://realestate.blogs.pressdemocrat.com/35816/four-homes-under-400000-in-sonoma-county/&amp;p&#091;images&#093;&#091;0&#093;=https://realestate.blogs.pressdemocrat.com/files/2021/04/Forestville_1.jpg&amp;p&#091;title&#093;=Four%20homes%20under%20%24400%2C000%20in%20Sonoma%20County" target="_blank" data-placement="top" data-title="Facebook" data-toggle="tooltip" title="Facebook"><span class="screen-reader-text">Facebook</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-twitter fusion-icon-twitter" style="color:#55acee;" social_network="twitter" social_link="https://twitter.com/share?text=Four%20homes%20under%20%24400%2C000%20in%20Sonoma%20County&amp;url=https%3A%2F%2Frealestate.blogs.pressdemocrat.com%2F35816%2Ffour-homes-under-400000-in-sonoma-county%2F" icon_color="#55acee" box_color="#ffffff" last href="https://twitter.com/share?text=Four%20homes%20under%20%24400%2C000%20in%20Sonoma%20County&amp;url=https%3A%2F%2Frealestate.blogs.pressdemocrat.com%2F35816%2Ffour-homes-under-400000-in-sonoma-county%2F" target="_blank" data-placement="top" data-title="Twitter" data-toggle="tooltip" title="Twitter"><span class="screen-reader-text">Twitter</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-mail fusion-icon-mail fusion-last-social-icon" style="color:#000000;" social_network="mail" social_link="mailto:?subject=Four homes under $400,000 in Sonoma County&amp;body=https://realestate.blogs.pressdemocrat.com/35816/four-homes-under-400000-in-sonoma-county/" icon_color="#000000" box_color="#ffffff" last="1" href="mailto:?subject=Four homes under $400,000 in Sonoma County&amp;body=https://realestate.blogs.pressdemocrat.com/35816/four-homes-under-400000-in-sonoma-county/" target="_self" data-placement="top" data-title="Email" data-toggle="tooltip" title="Email"><span class="screen-reader-text">Email</span></a><div class="fusion-clearfix"></div></div></div>			</div>
						
			<div id="cph-gallery-outer">
<div id="swiper-container" class="swiper-container">
<div class="swiper-wrapper">
<div class="swiper-slide" data-hash="slide-1" data-slide="1" data-caption-id="1">

						    <div class="cph-gallery-container">
						        <img data-src="https://realestate.blogs.pressdemocrat.com/files/2021/04/Forestville_1-1024x683.jpg" data-srcset="https://realestate.blogs.pressdemocrat.com/files/2021/04/Forestville_1-200x133.jpg 200w, https://realestate.blogs.pressdemocrat.com/files/2021/04/Forestville_1-300x200.jpg 300w, https://realestate.blogs.pressdemocrat.com/files/2021/04/Forestville_1-400x267.jpg 400w, https://realestate.blogs.pressdemocrat.com/files/2021/04/Forestville_1-600x400.jpg 600w, https://realestate.blogs.pressdemocrat.com/files/2021/04/Forestville_1-768x512.jpg 768w, https://realestate.blogs.pressdemocrat.com/files/2021/04/Forestville_1-800x533.jpg 800w, https://realestate.blogs.pressdemocrat.com/files/2021/04/Forestville_1-1024x683.jpg 1024w, https://realestate.blogs.pressdemocrat.com/files/2021/04/Forestville_1-1200x800.jpg 1200w, https://realestate.blogs.pressdemocrat.com/files/2021/04/Forestville_1.jpg 1500w" class="swiper-lazy" alt="">
	                            <div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
	                        </div>
	                    
</div>
<div class="swiper-slide" data-hash="slide-2" data-slide="2" data-caption-id="2">

						    <div class="cph-gallery-container">
						        <img data-src="https://realestate.blogs.pressdemocrat.com/files/2021/04/Forestville_2-1024x683.jpg" data-srcset="https://realestate.blogs.pressdemocrat.com/files/2021/04/Forestville_2-200x133.jpg 200w, https://realestate.blogs.pressdemocrat.com/files/2021/04/Forestville_2-300x200.jpg 300w, https://realestate.blogs.pressdemocrat.com/files/2021/04/Forestville_2-400x267.jpg 400w, https://realestate.blogs.pressdemocrat.com/files/2021/04/Forestville_2-600x400.jpg 600w, https://realestate.blogs.pressdemocrat.com/files/2021/04/Forestville_2-768x512.jpg 768w, https://realestate.blogs.pressdemocrat.com/files/2021/04/Forestville_2-800x533.jpg 800w, https://realestate.blogs.pressdemocrat.com/files/2021/04/Forestville_2-1024x683.jpg 1024w, https://realestate.blogs.pressdemocrat.com/files/2021/04/Forestville_2-1200x800.jpg 1200w, https://realestate.blogs.pressdemocrat.com/files/2021/04/Forestville_2.jpg 1500w" class="swiper-lazy" alt="">
	                            <div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
	                        </div>
	                    
</div>
<div class="swiper-slide" data-hash="slide-3" data-slide="3" data-caption-id="3">

						    <div class="cph-gallery-container">
						        <img data-src="https://realestate.blogs.pressdemocrat.com/files/2021/04/Forestville_5-1024x683.jpg" data-srcset="https://realestate.blogs.pressdemocrat.com/files/2021/04/Forestville_5-200x133.jpg 200w, https://realestate.blogs.pressdemocrat.com/files/2021/04/Forestville_5-300x200.jpg 300w, https://realestate.blogs.pressdemocrat.com/files/2021/04/Forestville_5-400x267.jpg 400w, https://realestate.blogs.pressdemocrat.com/files/2021/04/Forestville_5-600x400.jpg 600w, https://realestate.blogs.pressdemocrat.com/files/2021/04/Forestville_5-768x512.jpg 768w, https://realestate.blogs.pressdemocrat.com/files/2021/04/Forestville_5-800x533.jpg 800w, https://realestate.blogs.pressdemocrat.com/files/2021/04/Forestville_5-1024x683.jpg 1024w, https://realestate.blogs.pressdemocrat.com/files/2021/04/Forestville_5-1200x800.jpg 1200w, https://realestate.blogs.pressdemocrat.com/files/2021/04/Forestville_5.jpg 1500w" class="swiper-lazy" alt="">
	                            <div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
	                        </div>
	                    
</div>
<div class="swiper-slide" data-hash="slide-4" data-slide="4" data-caption-id="4">

						    <div class="cph-gallery-container">
						        <img data-src="https://realestate.blogs.pressdemocrat.com/files/2021/04/Forestville_3-1024x683.jpg" data-srcset="https://realestate.blogs.pressdemocrat.com/files/2021/04/Forestville_3-200x133.jpg 200w, https://realestate.blogs.pressdemocrat.com/files/2021/04/Forestville_3-300x200.jpg 300w, https://realestate.blogs.pressdemocrat.com/files/2021/04/Forestville_3-400x267.jpg 400w, https://realestate.blogs.pressdemocrat.com/files/2021/04/Forestville_3-600x400.jpg 600w, https://realestate.blogs.pressdemocrat.com/files/2021/04/Forestville_3-768x512.jpg 768w, https://realestate.blogs.pressdemocrat.com/files/2021/04/Forestville_3-800x533.jpg 800w, https://realestate.blogs.pressdemocrat.com/files/2021/04/Forestville_3-1024x683.jpg 1024w, https://realestate.blogs.pressdemocrat.com/files/2021/04/Forestville_3-1200x800.jpg 1200w, https://realestate.blogs.pressdemocrat.com/files/2021/04/Forestville_3.jpg 1500w" class="swiper-lazy" alt="">
	                            <div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
	                        </div>
	                    
</div>
<div class="swiper-slide" data-hash="slide-5" data-slide="5" data-caption-id="5">

						    <div class="cph-gallery-container">
						        <img data-src="https://realestate.blogs.pressdemocrat.com/files/2021/04/Forestville_4-1024x683.jpg" data-srcset="https://realestate.blogs.pressdemocrat.com/files/2021/04/Forestville_4-200x133.jpg 200w, https://realestate.blogs.pressdemocrat.com/files/2021/04/Forestville_4-300x200.jpg 300w, https://realestate.blogs.pressdemocrat.com/files/2021/04/Forestville_4-400x267.jpg 400w, https://realestate.blogs.pressdemocrat.com/files/2021/04/Forestville_4-600x400.jpg 600w, https://realestate.blogs.pressdemocrat.com/files/2021/04/Forestville_4-768x512.jpg 768w, https://realestate.blogs.pressdemocrat.com/files/2021/04/Forestville_4-800x533.jpg 800w, https://realestate.blogs.pressdemocrat.com/files/2021/04/Forestville_4-1024x683.jpg 1024w, https://realestate.blogs.pressdemocrat.com/files/2021/04/Forestville_4-1200x800.jpg 1200w, https://realestate.blogs.pressdemocrat.com/files/2021/04/Forestville_4.jpg 1500w" class="swiper-lazy" alt="">
	                            <div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
	                        </div>
	                    
</div>
<div class="swiper-slide" data-hash="slide-6" data-slide="6" data-caption-id="6">

						    <div class="cph-gallery-container">
						        <img data-src="https://realestate.blogs.pressdemocrat.com/files/2021/04/Forestville_6-1024x767.jpg" data-srcset="https://realestate.blogs.pressdemocrat.com/files/2021/04/Forestville_6-200x150.jpg 200w, https://realestate.blogs.pressdemocrat.com/files/2021/04/Forestville_6-300x225.jpg 300w, https://realestate.blogs.pressdemocrat.com/files/2021/04/Forestville_6-400x300.jpg 400w, https://realestate.blogs.pressdemocrat.com/files/2021/04/Forestville_6-600x450.jpg 600w, https://realestate.blogs.pressdemocrat.com/files/2021/04/Forestville_6-768x575.jpg 768w, https://realestate.blogs.pressdemocrat.com/files/2021/04/Forestville_6-800x599.jpg 800w, https://realestate.blogs.pressdemocrat.com/files/2021/04/Forestville_6-1024x767.jpg 1024w, https://realestate.blogs.pressdemocrat.com/files/2021/04/Forestville_6-1200x899.jpg 1200w, https://realestate.blogs.pressdemocrat.com/files/2021/04/Forestville_6.jpg 1500w" class="swiper-lazy" alt="">
	                            <div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
	                        </div>
	                    
</div>
<div class="swiper-slide" data-hash="slide-7" data-slide="7" data-caption-id="7">

						    <div class="cph-gallery-container">
						        <img data-src="https://realestate.blogs.pressdemocrat.com/files/2021/04/Forestville_8-1024x683.jpg" data-srcset="https://realestate.blogs.pressdemocrat.com/files/2021/04/Forestville_8-200x133.jpg 200w, https://realestate.blogs.pressdemocrat.com/files/2021/04/Forestville_8-300x200.jpg 300w, https://realestate.blogs.pressdemocrat.com/files/2021/04/Forestville_8-400x267.jpg 400w, https://realestate.blogs.pressdemocrat.com/files/2021/04/Forestville_8-600x400.jpg 600w, https://realestate.blogs.pressdemocrat.com/files/2021/04/Forestville_8-768x512.jpg 768w, https://realestate.blogs.pressdemocrat.com/files/2021/04/Forestville_8-800x533.jpg 800w, https://realestate.blogs.pressdemocrat.com/files/2021/04/Forestville_8-1024x683.jpg 1024w, https://realestate.blogs.pressdemocrat.com/files/2021/04/Forestville_8-1200x800.jpg 1200w, https://realestate.blogs.pressdemocrat.com/files/2021/04/Forestville_8.jpg 1500w" class="swiper-lazy" alt="">
	                            <div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
	                        </div>
	                    
</div>
<div class="swiper-slide" data-hash="slide-8" data-slide="8" data-caption-id="8">

						    <div class="cph-gallery-container">
						        <img data-src="https://realestate.blogs.pressdemocrat.com/files/2021/04/Forestville_7-1024x683.jpg" data-srcset="https://realestate.blogs.pressdemocrat.com/files/2021/04/Forestville_7-200x133.jpg 200w, https://realestate.blogs.pressdemocrat.com/files/2021/04/Forestville_7-300x200.jpg 300w, https://realestate.blogs.pressdemocrat.com/files/2021/04/Forestville_7-400x267.jpg 400w, https://realestate.blogs.pressdemocrat.com/files/2021/04/Forestville_7-600x400.jpg 600w, https://realestate.blogs.pressdemocrat.com/files/2021/04/Forestville_7-768x512.jpg 768w, https://realestate.blogs.pressdemocrat.com/files/2021/04/Forestville_7-800x533.jpg 800w, https://realestate.blogs.pressdemocrat.com/files/2021/04/Forestville_7-1024x683.jpg 1024w, https://realestate.blogs.pressdemocrat.com/files/2021/04/Forestville_7-1200x800.jpg 1200w, https://realestate.blogs.pressdemocrat.com/files/2021/04/Forestville_7.jpg 1500w" class="swiper-lazy" alt="">
	                            <div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
	                        </div>
	                    
</div>
<div class="swiper-slide" data-hash="slide-9" data-slide="9" data-caption-id="9">

						    <div class="cph-gallery-container">
						        <img data-src="https://realestate.blogs.pressdemocrat.com/files/2021/04/Forestville_9-1024x767.jpg" data-srcset="https://realestate.blogs.pressdemocrat.com/files/2021/04/Forestville_9-200x150.jpg 200w, https://realestate.blogs.pressdemocrat.com/files/2021/04/Forestville_9-300x225.jpg 300w, https://realestate.blogs.pressdemocrat.com/files/2021/04/Forestville_9-400x300.jpg 400w, https://realestate.blogs.pressdemocrat.com/files/2021/04/Forestville_9-600x450.jpg 600w, https://realestate.blogs.pressdemocrat.com/files/2021/04/Forestville_9-768x575.jpg 768w, https://realestate.blogs.pressdemocrat.com/files/2021/04/Forestville_9-800x599.jpg 800w, https://realestate.blogs.pressdemocrat.com/files/2021/04/Forestville_9-1024x767.jpg 1024w, https://realestate.blogs.pressdemocrat.com/files/2021/04/Forestville_9-1200x899.jpg 1200w, https://realestate.blogs.pressdemocrat.com/files/2021/04/Forestville_9.jpg 1500w" class="swiper-lazy" alt="">
	                            <div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
	                        </div>
	                    
</div>
<div class="swiper-slide" data-hash="slide-10" data-slide="10" data-caption-id="10">

						    <div class="cph-gallery-container">
						        <img data-src="https://realestate.blogs.pressdemocrat.com/files/2021/04/Townhouse_1-1024x767.jpg" data-srcset="https://realestate.blogs.pressdemocrat.com/files/2021/04/Townhouse_1-200x150.jpg 200w, https://realestate.blogs.pressdemocrat.com/files/2021/04/Townhouse_1-300x225.jpg 300w, https://realestate.blogs.pressdemocrat.com/files/2021/04/Townhouse_1-400x300.jpg 400w, https://realestate.blogs.pressdemocrat.com/files/2021/04/Townhouse_1-600x450.jpg 600w, https://realestate.blogs.pressdemocrat.com/files/2021/04/Townhouse_1-768x575.jpg 768w, https://realestate.blogs.pressdemocrat.com/files/2021/04/Townhouse_1-800x599.jpg 800w, https://realestate.blogs.pressdemocrat.com/files/2021/04/Townhouse_1-1024x767.jpg 1024w, https://realestate.blogs.pressdemocrat.com/files/2021/04/Townhouse_1-1200x899.jpg 1200w, https://realestate.blogs.pressdemocrat.com/files/2021/04/Townhouse_1.jpg 1500w" class="swiper-lazy" alt="">
	                            <div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
	                        </div>
	                    
</div>
<div class="swiper-slide" data-hash="slide-11" data-slide="11" data-caption-id="11">

						    <div class="cph-gallery-container">
						        <img data-src="https://realestate.blogs.pressdemocrat.com/files/2021/04/Townhouse_2-1024x749.jpg" data-srcset="https://realestate.blogs.pressdemocrat.com/files/2021/04/Townhouse_2-200x146.jpg 200w, https://realestate.blogs.pressdemocrat.com/files/2021/04/Townhouse_2-300x219.jpg 300w, https://realestate.blogs.pressdemocrat.com/files/2021/04/Townhouse_2-400x293.jpg 400w, https://realestate.blogs.pressdemocrat.com/files/2021/04/Townhouse_2-600x439.jpg 600w, https://realestate.blogs.pressdemocrat.com/files/2021/04/Townhouse_2-768x562.jpg 768w, https://realestate.blogs.pressdemocrat.com/files/2021/04/Townhouse_2-800x585.jpg 800w, https://realestate.blogs.pressdemocrat.com/files/2021/04/Townhouse_2-1024x749.jpg 1024w, https://realestate.blogs.pressdemocrat.com/files/2021/04/Townhouse_2.jpg 1125w" class="swiper-lazy" alt="">
	                            <div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
	                        </div>
	                    
</div>
<div class="swiper-slide" data-hash="slide-12" data-slide="12" data-caption-id="12">

						    <div class="cph-gallery-container">
						        <img data-src="https://realestate.blogs.pressdemocrat.com/files/2021/04/Townhouse_3-1024x724.jpg" data-srcset="https://realestate.blogs.pressdemocrat.com/files/2021/04/Townhouse_3-200x141.jpg 200w, https://realestate.blogs.pressdemocrat.com/files/2021/04/Townhouse_3-300x212.jpg 300w, https://realestate.blogs.pressdemocrat.com/files/2021/04/Townhouse_3-400x283.jpg 400w, https://realestate.blogs.pressdemocrat.com/files/2021/04/Townhouse_3-600x424.jpg 600w, https://realestate.blogs.pressdemocrat.com/files/2021/04/Townhouse_3-768x543.jpg 768w, https://realestate.blogs.pressdemocrat.com/files/2021/04/Townhouse_3-800x565.jpg 800w, https://realestate.blogs.pressdemocrat.com/files/2021/04/Townhouse_3-1024x724.jpg 1024w, https://realestate.blogs.pressdemocrat.com/files/2021/04/Townhouse_3.jpg 1125w" class="swiper-lazy" alt="">
	                            <div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
	                        </div>
	                    
</div>
<div class="swiper-slide" data-hash="slide-13" data-slide="13" data-caption-id="13">

						    <div class="cph-gallery-container">
						        <img data-src="https://realestate.blogs.pressdemocrat.com/files/2021/04/Townhouse_4-776x1024.jpg" data-srcset="https://realestate.blogs.pressdemocrat.com/files/2021/04/Townhouse_4-200x264.jpg 200w, https://realestate.blogs.pressdemocrat.com/files/2021/04/Townhouse_4-227x300.jpg 227w, https://realestate.blogs.pressdemocrat.com/files/2021/04/Townhouse_4-400x528.jpg 400w, https://realestate.blogs.pressdemocrat.com/files/2021/04/Townhouse_4-600x792.jpg 600w, https://realestate.blogs.pressdemocrat.com/files/2021/04/Townhouse_4-768x1014.jpg 768w, https://realestate.blogs.pressdemocrat.com/files/2021/04/Townhouse_4-776x1024.jpg 776w, https://realestate.blogs.pressdemocrat.com/files/2021/04/Townhouse_4-800x1056.jpg 800w, https://realestate.blogs.pressdemocrat.com/files/2021/04/Townhouse_4.jpg 1125w" class="swiper-lazy" alt="">
	                            <div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
	                        </div>
	                    
</div>
<div class="swiper-slide" data-hash="slide-14" data-slide="14" data-caption-id="14">

						    <div class="cph-gallery-container">
						        <img data-src="https://realestate.blogs.pressdemocrat.com/files/2021/04/MobileHome_1.jpg" data-srcset="https://realestate.blogs.pressdemocrat.com/files/2021/04/MobileHome_1-200x133.jpg 200w, https://realestate.blogs.pressdemocrat.com/files/2021/04/MobileHome_1-300x200.jpg 300w, https://realestate.blogs.pressdemocrat.com/files/2021/04/MobileHome_1-400x267.jpg 400w, https://realestate.blogs.pressdemocrat.com/files/2021/04/MobileHome_1-600x400.jpg 600w, https://realestate.blogs.pressdemocrat.com/files/2021/04/MobileHome_1-768x512.jpg 768w, https://realestate.blogs.pressdemocrat.com/files/2021/04/MobileHome_1-800x534.jpg 800w, https://realestate.blogs.pressdemocrat.com/files/2021/04/MobileHome_1.jpg 1024w" class="swiper-lazy" alt="">
	                            <div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
	                        </div>
	                    
</div>
<div class="swiper-slide" data-hash="slide-15" data-slide="15" data-caption-id="15">

						    <div class="cph-gallery-container">
						        <img data-src="https://realestate.blogs.pressdemocrat.com/files/2021/04/MobileHome_2.jpg" data-srcset="https://realestate.blogs.pressdemocrat.com/files/2021/04/MobileHome_2-200x134.jpg 200w, https://realestate.blogs.pressdemocrat.com/files/2021/04/MobileHome_2-300x200.jpg 300w, https://realestate.blogs.pressdemocrat.com/files/2021/04/MobileHome_2-400x267.jpg 400w, https://realestate.blogs.pressdemocrat.com/files/2021/04/MobileHome_2-600x401.jpg 600w, https://realestate.blogs.pressdemocrat.com/files/2021/04/MobileHome_2-768x513.jpg 768w, https://realestate.blogs.pressdemocrat.com/files/2021/04/MobileHome_2-800x534.jpg 800w, https://realestate.blogs.pressdemocrat.com/files/2021/04/MobileHome_2.jpg 1024w" class="swiper-lazy" alt="">
	                            <div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
	                        </div>
	                    
</div>
<div class="swiper-slide" data-hash="slide-16" data-slide="16" data-caption-id="16">

						    <div class="cph-gallery-container">
						        <img data-src="https://realestate.blogs.pressdemocrat.com/files/2021/04/MobileHome_3.jpg" data-srcset="https://realestate.blogs.pressdemocrat.com/files/2021/04/MobileHome_3-200x133.jpg 200w, https://realestate.blogs.pressdemocrat.com/files/2021/04/MobileHome_3-300x200.jpg 300w, https://realestate.blogs.pressdemocrat.com/files/2021/04/MobileHome_3-400x267.jpg 400w, https://realestate.blogs.pressdemocrat.com/files/2021/04/MobileHome_3-600x400.jpg 600w, https://realestate.blogs.pressdemocrat.com/files/2021/04/MobileHome_3-768x512.jpg 768w, https://realestate.blogs.pressdemocrat.com/files/2021/04/MobileHome_3-800x534.jpg 800w, https://realestate.blogs.pressdemocrat.com/files/2021/04/MobileHome_3.jpg 1024w" class="swiper-lazy" alt="">
	                            <div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
	                        </div>
	                    
</div>
<div class="swiper-slide" data-hash="slide-17" data-slide="17" data-caption-id="17">

						    <div class="cph-gallery-container">
						        <img data-src="https://realestate.blogs.pressdemocrat.com/files/2021/04/MobileHome_4.jpg" data-srcset="https://realestate.blogs.pressdemocrat.com/files/2021/04/MobileHome_4-200x133.jpg 200w, https://realestate.blogs.pressdemocrat.com/files/2021/04/MobileHome_4-300x200.jpg 300w, https://realestate.blogs.pressdemocrat.com/files/2021/04/MobileHome_4-400x267.jpg 400w, https://realestate.blogs.pressdemocrat.com/files/2021/04/MobileHome_4-600x400.jpg 600w, https://realestate.blogs.pressdemocrat.com/files/2021/04/MobileHome_4-768x512.jpg 768w, https://realestate.blogs.pressdemocrat.com/files/2021/04/MobileHome_4-800x534.jpg 800w, https://realestate.blogs.pressdemocrat.com/files/2021/04/MobileHome_4.jpg 1024w" class="swiper-lazy" alt="">
	                            <div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
	                        </div>
	                    
</div>
<div class="swiper-slide" data-hash="slide-18" data-slide="18" data-caption-id="18">

						    <div class="cph-gallery-container">
						        <img data-src="https://realestate.blogs.pressdemocrat.com/files/2021/04/MobileHome_5.jpg" data-srcset="https://realestate.blogs.pressdemocrat.com/files/2021/04/MobileHome_5-200x133.jpg 200w, https://realestate.blogs.pressdemocrat.com/files/2021/04/MobileHome_5-300x200.jpg 300w, https://realestate.blogs.pressdemocrat.com/files/2021/04/MobileHome_5-400x267.jpg 400w, https://realestate.blogs.pressdemocrat.com/files/2021/04/MobileHome_5-600x400.jpg 600w, https://realestate.blogs.pressdemocrat.com/files/2021/04/MobileHome_5-768x512.jpg 768w, https://realestate.blogs.pressdemocrat.com/files/2021/04/MobileHome_5-800x534.jpg 800w, https://realestate.blogs.pressdemocrat.com/files/2021/04/MobileHome_5.jpg 1024w" class="swiper-lazy" alt="">
	                            <div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
	                        </div>
	                    
</div>
<div class="swiper-slide" data-hash="slide-19" data-slide="19" data-caption-id="19">

						    <div class="cph-gallery-container">
						        <img data-src="https://realestate.blogs.pressdemocrat.com/files/2021/04/MobileHome_6-1024x683.jpg" data-srcset="https://realestate.blogs.pressdemocrat.com/files/2021/04/MobileHome_6-200x133.jpg 200w, https://realestate.blogs.pressdemocrat.com/files/2021/04/MobileHome_6-300x200.jpg 300w, https://realestate.blogs.pressdemocrat.com/files/2021/04/MobileHome_6-400x267.jpg 400w, https://realestate.blogs.pressdemocrat.com/files/2021/04/MobileHome_6-600x400.jpg 600w, https://realestate.blogs.pressdemocrat.com/files/2021/04/MobileHome_6-768x512.jpg 768w, https://realestate.blogs.pressdemocrat.com/files/2021/04/MobileHome_6-800x533.jpg 800w, https://realestate.blogs.pressdemocrat.com/files/2021/04/MobileHome_6-1024x683.jpg 1024w, https://realestate.blogs.pressdemocrat.com/files/2021/04/MobileHome_6-1200x800.jpg 1200w, https://realestate.blogs.pressdemocrat.com/files/2021/04/MobileHome_6.jpg 1500w" class="swiper-lazy" alt="">
	                            <div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
	                        </div>
	                    
</div>
<div class="swiper-slide" data-hash="slide-20" data-slide="20" data-caption-id="20">

						    <div class="cph-gallery-container">
						        <img data-src="https://realestate.blogs.pressdemocrat.com/files/2021/04/Condo_1-1024x683.jpg" data-srcset="https://realestate.blogs.pressdemocrat.com/files/2021/04/Condo_1-200x133.jpg 200w, https://realestate.blogs.pressdemocrat.com/files/2021/04/Condo_1-300x200.jpg 300w, https://realestate.blogs.pressdemocrat.com/files/2021/04/Condo_1-400x267.jpg 400w, https://realestate.blogs.pressdemocrat.com/files/2021/04/Condo_1-600x400.jpg 600w, https://realestate.blogs.pressdemocrat.com/files/2021/04/Condo_1-768x512.jpg 768w, https://realestate.blogs.pressdemocrat.com/files/2021/04/Condo_1-800x533.jpg 800w, https://realestate.blogs.pressdemocrat.com/files/2021/04/Condo_1-1024x683.jpg 1024w, https://realestate.blogs.pressdemocrat.com/files/2021/04/Condo_1-1200x800.jpg 1200w, https://realestate.blogs.pressdemocrat.com/files/2021/04/Condo_1.jpg 1500w" class="swiper-lazy" alt="">
	                            <div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
	                        </div>
	                    
</div>
<div class="swiper-slide" data-hash="slide-21" data-slide="21" data-caption-id="21">

						    <div class="cph-gallery-container">
						        <img data-src="https://realestate.blogs.pressdemocrat.com/files/2021/04/Condo_2-1024x683.jpg" data-srcset="https://realestate.blogs.pressdemocrat.com/files/2021/04/Condo_2-200x133.jpg 200w, https://realestate.blogs.pressdemocrat.com/files/2021/04/Condo_2-300x200.jpg 300w, https://realestate.blogs.pressdemocrat.com/files/2021/04/Condo_2-400x267.jpg 400w, https://realestate.blogs.pressdemocrat.com/files/2021/04/Condo_2-600x400.jpg 600w, https://realestate.blogs.pressdemocrat.com/files/2021/04/Condo_2-768x512.jpg 768w, https://realestate.blogs.pressdemocrat.com/files/2021/04/Condo_2-800x533.jpg 800w, https://realestate.blogs.pressdemocrat.com/files/2021/04/Condo_2-1024x683.jpg 1024w, https://realestate.blogs.pressdemocrat.com/files/2021/04/Condo_2-1200x800.jpg 1200w, https://realestate.blogs.pressdemocrat.com/files/2021/04/Condo_2.jpg 1500w" class="swiper-lazy" alt="">
	                            <div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
	                        </div>
	                    
</div>
<div class="swiper-slide" data-hash="slide-22" data-slide="22" data-caption-id="22">

						    <div class="cph-gallery-container">
						        <img data-src="https://realestate.blogs.pressdemocrat.com/files/2021/04/Condo_3-1024x683.jpg" data-srcset="https://realestate.blogs.pressdemocrat.com/files/2021/04/Condo_3-200x133.jpg 200w, https://realestate.blogs.pressdemocrat.com/files/2021/04/Condo_3-300x200.jpg 300w, https://realestate.blogs.pressdemocrat.com/files/2021/04/Condo_3-400x267.jpg 400w, https://realestate.blogs.pressdemocrat.com/files/2021/04/Condo_3-600x400.jpg 600w, https://realestate.blogs.pressdemocrat.com/files/2021/04/Condo_3-768x512.jpg 768w, https://realestate.blogs.pressdemocrat.com/files/2021/04/Condo_3-800x533.jpg 800w, https://realestate.blogs.pressdemocrat.com/files/2021/04/Condo_3-1024x683.jpg 1024w, https://realestate.blogs.pressdemocrat.com/files/2021/04/Condo_3-1200x800.jpg 1200w, https://realestate.blogs.pressdemocrat.com/files/2021/04/Condo_3.jpg 1500w" class="swiper-lazy" alt="">
	                            <div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
	                        </div>
	                    
</div>
<div class="swiper-slide" data-hash="slide-23" data-slide="23" data-caption-id="23">

						    <div class="cph-gallery-container">
						        <img data-src="https://realestate.blogs.pressdemocrat.com/files/2021/04/Condo_5-1024x683.jpg" data-srcset="https://realestate.blogs.pressdemocrat.com/files/2021/04/Condo_5-200x133.jpg 200w, https://realestate.blogs.pressdemocrat.com/files/2021/04/Condo_5-300x200.jpg 300w, https://realestate.blogs.pressdemocrat.com/files/2021/04/Condo_5-400x267.jpg 400w, https://realestate.blogs.pressdemocrat.com/files/2021/04/Condo_5-600x400.jpg 600w, https://realestate.blogs.pressdemocrat.com/files/2021/04/Condo_5-768x512.jpg 768w, https://realestate.blogs.pressdemocrat.com/files/2021/04/Condo_5-800x533.jpg 800w, https://realestate.blogs.pressdemocrat.com/files/2021/04/Condo_5-1024x683.jpg 1024w, https://realestate.blogs.pressdemocrat.com/files/2021/04/Condo_5-1200x800.jpg 1200w, https://realestate.blogs.pressdemocrat.com/files/2021/04/Condo_5.jpg 1500w" class="swiper-lazy" alt="">
	                            <div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
	                        </div>
	                    
</div>
</div>
<div class="swiper-button-prev swiper-button-white"></div>
<div class="swiper-button-next swiper-button-white">
</div>
</div>
<div class="cph-gallery-captions">
<div class="cph-gallery-share-buttons">
<a class="cph-gallery-share-button" href="#" data-share-type="pinterest">
<img src="https://realestate.blogs.pressdemocrat.com/wp-content/plugins/cph-pd-site-plugin/base/add-ons/post-gallery/img/share/pinterest.png" alt="">
</a>
</div>
<div class="cph-gallery-caption" data-caption-id="1" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 1 of 23</strong></p>
<p><strong><a href="https://www.zillow.com/homedetails/10594-Highway-116-Forestville-CA-95436/15817619_zpid/">10594 Highway 116,</a> Forestville - $379,000<br /></strong>1 bed, 1 bath, 1,049 square feet. Year built: 1924. Lot size: 0.38 acres.<br /><strong>Forestville Cottage Compound: </strong>Although it is only a one-bedroom, this property is pretty roomy, with 1,049 square feet of interior space, outbuildings and plenty of room for entertaining outdoors. Click further to see more.  (Photos courtesy of BAREIS MLS. Property listed by <a href="https://www.coldwellbanker.com/Coldwell-Banker-Realty-12607c/Brendan-Coen-2223659a">Brendan Coen</a>, Coldwell Banker Realty. MLS # 321008297)</p>

</div>
<div class="cph-gallery-caption" data-caption-id="2" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 2 of 23</strong></p>
<p><strong>Foodie's delight: </strong>A cook's kitchen with granite countertops and durable bamboo floors. </p>

</div>
<div class="cph-gallery-caption" data-caption-id="3" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 3 of 23</strong></p>
<p><strong>Raise the roof: </strong>An open concept living space with old-growth Redwood vaulted ceilings and plenty of natural light. </p>

</div>
<div class="cph-gallery-caption" data-caption-id="4" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 4 of 23</strong></p>
<p><strong>Sweet dreams: </strong>A peaceful country bedroom with forest views. </p>

</div>
<div class="cph-gallery-caption" data-caption-id="5" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 5 of 23</strong></p>
<p><strong>Vintage charmer: </strong>A classic clawfoot tub in the bathroom at 10594 Highway 116.</p>

</div>
<div class="cph-gallery-caption" data-caption-id="6" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 6 of 23</strong></p>
<p><strong>Eco retreat: </strong>A bonus studio space and a hot tub outside of the main residence. </p>

</div>
<div class="cph-gallery-caption" data-caption-id="7" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 7 of 23</strong></p>
<p><strong>Backyard bliss:  </strong>Plenty of room for outdoor furniture or a firepit on the 0.38-acre lot. </p>

</div>
<div class="cph-gallery-caption" data-caption-id="8" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 8 of 23</strong></p>
<p><strong>Dine al fresco: </strong>A covered space for dinners outdoors. </p>

</div>
<div class="cph-gallery-caption" data-caption-id="9" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 9 of 23</strong></p>
<p><strong>Green with envy: </strong>A bountiful garden filled with flowers, herbs and medicinal plants. </p>

</div>
<div class="cph-gallery-caption" data-caption-id="10" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 10 of 23</strong></p>
<p><strong><a href="https://www.zillow.com/homedetails/700-Blair-Pl-Santa-Rosa-CA-95401/15844003_zpid/?">700 Blair Place,</a> Santa Rosa - $370,000<br /></strong>2 beds, 2 baths, 1,062 square feet. Year built: 1986. Lot size: 1,847 square feet.  HOA fee: $170 monthly.<br /><strong>Santa Rosa sweetheart:  </strong>Sick of renting? Own your own two-bedroom condo in this Santa Rosa duplex. (Photos courtesy of BAREIS MLS. Property listed by <a href="https://www.sothebysrealty.com/eng/associate/180-a-df20091120161011881/tiffiny-alexander">Tiffiny Alexander</a>/ Sotheby’s International Realty. MLS # 321014885)</p>

</div>
<div class="cph-gallery-caption" data-caption-id="11" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 11 of 23</strong></p>
<p><strong>Updates galore: </strong>A remodeled kitchen with a gas stove and laminate flooring. </p>

</div>
<div class="cph-gallery-caption" data-caption-id="12" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 12 of 23</strong></p>
<p><strong>Home is where the hearth is: </strong>A fireplace warms the living room at 700 Blair Place. </p>

</div>
<div class="cph-gallery-caption" data-caption-id="13" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 13 of 23</strong></p>
<p><strong>Scrub a dub dub: </strong>One of two stylish bathrooms at 700 Blair Place. </p>

</div>
<div class="cph-gallery-caption" data-caption-id="14" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 14 of 23</strong></p>
<p><strong><a href="https://www.zillow.com/homedetails/223-Apple-Ln-Rohnert-Park-CA-94928/96072323_zpid/">223 Apple Lane</a>, Rohnert Park - $229,000<br /></strong>3 beds, 2 baths, 1,630 square feet. Year built: 2009.<br /><strong>Park life (Mobile Park that is):</strong> This senior community manufactured residence is really as lovely as a brick-and-mortar home. Click through our gallery to take a peek inside. (Photos courtesy of BAREIS MLS. Property listed by <a href="https://www.facebook.com/homes.elizabeth">Elizabeth Foust</a>, Keller Williams Realty. MLS #321011315)</p>

</div>
<div class="cph-gallery-caption" data-caption-id="15" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 15 of 23</strong></p>
<p><strong>Go with the flow: </strong>Spaces for cooking, dining and relaxing seamlessly flow together in this open-concept great room. </p>

</div>
<div class="cph-gallery-caption" data-caption-id="16" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 16 of 23</strong></p>
<p><strong>Chef's domain: </strong>An expansive kitchen with a center island, newer appliances, a skylight and plenty of counter space. </p>

</div>
<div class="cph-gallery-caption" data-caption-id="17" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 17 of 23</strong></p>
<p><strong>Overnight guests? </strong>Accommodations for children and grandchildren in the home's three comfortable bedrooms. </p>

</div>
<div class="cph-gallery-caption" data-caption-id="18" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 18 of 23</strong></p>
<p><strong>Ooh la la luxury: </strong>A spa-like tub and his and hers sinks in the master bathroom. </p>

</div>
<div class="cph-gallery-caption" data-caption-id="19" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 19 of 23</strong></p>
<p><strong>Community bonus: </strong>Residents at this senior community mobile park enjoy shared access to a sparkling pool, indoor spa, clubhouse, game room and meeting space. </p>

</div>
<div class="cph-gallery-caption" data-caption-id="20" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 20 of 23</strong></p>
<p><strong><a href="https://www.zillow.com/homedetails/85-Avram-Ave-Rohnert-Park-CA-94928/15841769_zpi">85 Avram Ave</a>., Rohnert Park – $335,000<br /></strong>2 beds, 2 baths, 912 square feet.<br /><strong>Location, location, location: </strong>This Sonoma State area condo is close to downtown entertainments and Highway 101. (Photos courtesy of BAREIS MLS. Property listed by <a href="https://www.metrolistmls.com/agents/61058491/elfida-barrera/">Elfida Barrer</a>a, Keller Williams Realty. MLS #321014610)</p>

</div>
<div class="cph-gallery-caption" data-caption-id="21" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 21 of 23</strong></p>
<p><strong>Indoor/outdoor living: </strong>Sliding glass doors connect interior and exterior living spaces at 85 Avaram Avenue. </p>

</div>
<div class="cph-gallery-caption" data-caption-id="22" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 22 of 23</strong></p>
<p><strong>Renovation station: </strong>A remodeled kitchen with granite countertops and modern appliances. </p>

</div>
<div class="cph-gallery-caption" data-caption-id="23" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 23 of 23</strong></p>
<p><strong>Backyard bliss: </strong>A private bit of patio space ideal for a container garden. </p>

</div>
</div>
</div>
			<div class="post-content">
				<p>A few weeks back I received an email from a recent transplant to Sonoma County who wanted to know if there were any homes in Sonoma County that cost less than $300,000. I wanted to laugh and cry at the same time, understanding full well the frustration that goes into looking for a new home, only to find that you are priced out of the market.</p>

<p>There ARE homes below $300,000 in Sonoma County, but they aren&#8217;t always three-bedroom ranches in prime locations. A quick search on Zillow today found a handful of riverfront cottages,  townhomes, condos, fixer-uppers and manufactured homes. If you want more options bump your search up to $400,000 and some nicer options will populate your screen.</p>

<p>According to the April home sales report issued by Compass real estate, the median home price in Sonoma County is <a href="https://www.bayareamarketreports.com/trend/sonoma-county-real-estate-market-report">$715,000</a>. Back in 1990, it was only $180,000, imagine that!</p>

<p>If you look at the median home price by region you get a better picture of where those more affordable homes are. The three least expensive markets are Northwest Santa Rosa where homes go for around $604,000, Southwest Santa Rosa where they sell for $547,500 and the Russian River area where you can find properties for around $540,000. If you are willing to settle for a condo, you can find some nice ones in the city of Sonoma for $397,500 if you want a single-family residence, expect median prices of around $892,500.</p>

<p>But I don&#8217;t want to dissuade you, dear reader, Sonoma County is a spectacular place to live with plenty of good food, great wine and for the most part beautiful weather (minus the fire season of course).  Although, $300,000 is a little low for Sonoma County you may find something suitable for around $400,000. Just watch the market like a hawk!</p>
<div class="dfp-wrap" style="margin: 0 -30px; text-align: center;" > 
<div id='ad-9-phone-300x250' class='dfp-slot dfp-slot-phone' style='display: inline-block; margin: 1em 0;' data-dfp='pd/blogs/realestate' data-size='[300, 250]' ></div>
 </div><div class="dfp-wrap" style="margin: 0 -70px; text-align: center;" > 
<div id='ad-10-tablet-728x90' class='dfp-slot dfp-slot-tablet' style='display: inline-block; margin: 1em 0;' data-dfp='pd/blogs/realestate' data-size='[728, 90]' ></div>
 </div>

<p><strong>Click through our gallery above to explore some of the properties priced below $400,000 currently on the market.</strong></p>

<p>&nbsp;</p>

<p>&nbsp;</p>

</p>							</div>

							<div class="fusion-meta-info"><div class="fusion-meta-info-wrapper">By <span class="vcard"><span class="fn"><a href="https://realestate.blogs.pressdemocrat.com/author/trailhead/" title="Posts by Janet Balicki" rel="author">Janet Balicki</a></span></span><span class="fusion-inline-sep">|</span>
	
	
			<span class="updated" style="display:none;">
			2021-04-15T13:46:50-07:00		</span>
	
<span>April 16th, 2021</span><span class="fusion-inline-sep">|</span><span class="fusion-comments"><a href="https://realestate.blogs.pressdemocrat.com/35816/four-homes-under-400000-in-sonoma-county/#respond"><span class="dsq-postid" data-dsqidentifier="35816 https://realestate.blogs.pressdemocrat.com/?p=35816">0 Comments</span></a></span></div></div>								
														
<div id="disqus_thread"></div>
									</div>
		</div>
<div id="sidebar" class="sidebar fusion-widget-area fusion-content-widget-area" style="float: right;">

			
			
			<div id="pd-ad-widget-1" class="widget widget-cph-pd-ad" ><div class="dfp-wrap" style="text-align: center;" > 
<div id='ad-1-desktop-300x250' class='dfp-slot dfp-slot-desktop' style='display: inline-block; height: 250px; width: 300px;' data-dfp='pd/blogs/realestate' data-size='[300, 250]' data-targeting='{"position":"ATF"}' ></div>
 </div></div><div id="search-3" class="widget widget_search"><form role="search" class="searchform" method="get" action="https://realestate.blogs.pressdemocrat.com/">
	<div class="search-table">
		<div class="search-field">
			<input type="text" value="" name="s" class="s" placeholder="Search ..." />
		</div>
		<div class="search-button">
			<input type="submit" class="searchsubmit" value="&#xf002;" />
		</div>
	</div>
</form>
</div><div id="widget_tptn_pop-2" class="widget tptn_posts_list_widget"><div class="heading"><h4 class="widget-title">Most Popular</h4></div><div class="tptn_posts_daily  tptn_posts_widget tptn_posts_widget2"><ul><li><a href="https://realestate.blogs.pressdemocrat.com/35004/classic-mcdonald-avenue-mansion-asks-1645000/"     class="tptn_link"><img  src="https://realestate.blogs.pressdemocrat.com/files/2021/02/McDonald_2-150x150.jpg" class="tptn_thumb tptn_featured" alt="Classic McDonald Avenue mansion in Santa Rosa listed for $1,645,000" title="Classic McDonald Avenue mansion in Santa Rosa listed for $1,645,000" srcset="https://realestate.blogs.pressdemocrat.com/files/2021/02/McDonald_2-66x66.jpg 66w, https://realestate.blogs.pressdemocrat.com/files/2021/02/McDonald_2-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a><span class="tptn_after_thumb"><a href="https://realestate.blogs.pressdemocrat.com/35004/classic-mcdonald-avenue-mansion-asks-1645000/"     class="tptn_link"><span class="tptn_title">Classic McDonald Avenue mansion in Santa Rosa listed for $1,645,000</span></a></span></li><li><a href="https://realestate.blogs.pressdemocrat.com/35349/good-bones-four-fixer-uppers-currently-on-the-market-in-sonoma-county/"     class="tptn_link"><img  src="https://realestate.blogs.pressdemocrat.com/files/2021/03/Pressley_1-150x150.jpg" class="tptn_thumb tptn_featured" alt="Four fixer-uppers currently on the market in Sonoma County" title="Four fixer-uppers currently on the market in Sonoma County" srcset="https://realestate.blogs.pressdemocrat.com/files/2021/03/Pressley_1-66x66.jpg 66w, https://realestate.blogs.pressdemocrat.com/files/2021/03/Pressley_1-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a><span class="tptn_after_thumb"><a href="https://realestate.blogs.pressdemocrat.com/35349/good-bones-four-fixer-uppers-currently-on-the-market-in-sonoma-county/"     class="tptn_link"><span class="tptn_title">Four fixer-uppers currently on the market in Sonoma County</span></a></span></li><li><a href="https://realestate.blogs.pressdemocrat.com/35259/santa-rosa-is-the-third-least-affordable-city-for-retirees-according-to-study/"     class="tptn_link"><img  src="https://realestate.blogs.pressdemocrat.com/files/2021/02/144-Valley-Oaks-Drive-150x150.jpg" class="tptn_thumb tptn_featured" alt="Santa Rosa is the 3rd least affordable US city for retirees, according to study" title="Santa Rosa is the 3rd least affordable US city for retirees, according to study" srcset="https://realestate.blogs.pressdemocrat.com/files/2021/02/144-Valley-Oaks-Drive-66x66.jpg 66w, https://realestate.blogs.pressdemocrat.com/files/2021/02/144-Valley-Oaks-Drive-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a><span class="tptn_after_thumb"><a href="https://realestate.blogs.pressdemocrat.com/35259/santa-rosa-is-the-third-least-affordable-city-for-retirees-according-to-study/"     class="tptn_link"><span class="tptn_title">Santa Rosa is the 3rd least affordable US city for retirees, according to study</span></a></span></li><li><a href="https://realestate.blogs.pressdemocrat.com/34836/five-homes-under-500000-in-sonoma-county/"     class="tptn_link"><img  src="https://realestate.blogs.pressdemocrat.com/files/2021/01/Guerneville_1-150x150.jpg" class="tptn_thumb tptn_featured" alt="Five homes under $500,000 in Sonoma County" title="Five homes under $500,000 in Sonoma County" srcset="https://realestate.blogs.pressdemocrat.com/files/2021/01/Guerneville_1-66x66.jpg 66w, https://realestate.blogs.pressdemocrat.com/files/2021/01/Guerneville_1-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a><span class="tptn_after_thumb"><a href="https://realestate.blogs.pressdemocrat.com/34836/five-homes-under-500000-in-sonoma-county/"     class="tptn_link"><span class="tptn_title">Five homes under $500,000 in Sonoma County</span></a></span></li><li><a href="https://realestate.blogs.pressdemocrat.com/34866/going-going-sebastopol-heritage-farm-on-the-market-for-2-5m/"     class="tptn_link"><img  src="https://realestate.blogs.pressdemocrat.com/files/2021/01/GabrielFarm_1-150x150.jpg" class="tptn_thumb tptn_featured" alt="Going, going... Sebastopol&#039;s Gabriel Farm on the market for $2.5 million" title="Going, going... Sebastopol&#039;s Gabriel Farm on the market for $2.5 million" srcset="https://realestate.blogs.pressdemocrat.com/files/2021/01/GabrielFarm_1-66x66.jpg 66w, https://realestate.blogs.pressdemocrat.com/files/2021/01/GabrielFarm_1-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a><span class="tptn_after_thumb"><a href="https://realestate.blogs.pressdemocrat.com/34866/going-going-sebastopol-heritage-farm-on-the-market-for-2-5m/"     class="tptn_link"><span class="tptn_title">Going, going&#8230; Sebastopol&#8217;s Gabriel Farm on the market for $2.5 million</span></a></span></li></ul><div class="tptn_clear"></div></div><br /><!-- Cached output. Cached time is 1800 seconds --></div>            <div class="widget">
                <div class="heading">
                    <h4 class="widget-title" data-fontsize="18" data-lineheight="27">About this blog</h4>
                </div>
                <div class="clearfix">
					<p>&nbsp;</p>

<p><a href="http://realestate.blogs.pressdemocrat.com/wp-content/blogs.dir/84/files/2015/09/JanetLynnWeber.jpg"><img loading="lazy" class="alignnone size-medium wp-image-19243" src="http://realestate.blogs.pressdemocrat.com/wp-content/blogs.dir/84/files/2015/09/JanetLynnWeber-297x300.jpg" alt="" width="297" height="300" srcset="https://realestate.blogs.pressdemocrat.com/files/2015/09/JanetLynnWeber-66x66.jpg 66w, https://realestate.blogs.pressdemocrat.com/files/2015/09/JanetLynnWeber-200x202.jpg 200w, https://realestate.blogs.pressdemocrat.com/files/2015/09/JanetLynnWeber-297x300.jpg 297w, https://realestate.blogs.pressdemocrat.com/files/2015/09/JanetLynnWeber-400x403.jpg 400w, https://realestate.blogs.pressdemocrat.com/files/2015/09/JanetLynnWeber-595x600.jpg 595w, https://realestate.blogs.pressdemocrat.com/files/2015/09/JanetLynnWeber-600x605.jpg 600w, https://realestate.blogs.pressdemocrat.com/files/2015/09/JanetLynnWeber-768x775.jpg 768w, https://realestate.blogs.pressdemocrat.com/files/2015/09/JanetLynnWeber-793x800.jpg 793w, https://realestate.blogs.pressdemocrat.com/files/2015/09/JanetLynnWeber-800x807.jpg 800w, https://realestate.blogs.pressdemocrat.com/files/2015/09/JanetLynnWeber-1200x1210.jpg 1200w, https://realestate.blogs.pressdemocrat.com/files/2015/09/JanetLynnWeber.jpg 1611w" sizes="(max-width: 297px) 100vw, 297px" /></a></p>

<p>Janet Balicki Weber is a freelance writer with a background that includes library science, research, data analysis and a somewhat disparate passion for historic fixer-uppers and contemporary modern design.</p>

<p>She is interested in reporting on the hidden gems in Sonoma County- affordable homes for &#8220;everyman&#8221;; but is always on the lookout for show-stopper estates that inspire and amaze.</p>

<p style="color: #323333">Please send items of interest to Janet at <a href="mailto:janet.balicki@pressdemocrat.com">janet.balicki@pressdemocrat.com</a></p>

</p>                </div>
            </div>
			<div id="pd-ad-widget-2" class="widget widget-cph-pd-ad" ><div class="dfp-wrap" style="text-align: center;" > 
<div id='ad-2-desktop-300x600' class='dfp-slot dfp-slot-desktop' style='display: inline-block;' data-dfp='pd/blogs/realestate' data-size='[300, 600]' ></div>
 </div></div><div id="archives-4" class="widget widget_archive"><div class="heading"><h4 class="widget-title">Archives</h4></div>		<label class="screen-reader-text" for="archives-dropdown-4">Archives</label>
		<select id="archives-dropdown-4" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://realestate.blogs.pressdemocrat.com/date/2021/04/'> April 2021 &nbsp;(5)</option>
	<option value='https://realestate.blogs.pressdemocrat.com/date/2021/03/'> March 2021 &nbsp;(9)</option>
	<option value='https://realestate.blogs.pressdemocrat.com/date/2021/02/'> February 2021 &nbsp;(8)</option>
	<option value='https://realestate.blogs.pressdemocrat.com/date/2021/01/'> January 2021 &nbsp;(9)</option>
	<option value='https://realestate.blogs.pressdemocrat.com/date/2020/12/'> December 2020 &nbsp;(7)</option>
	<option value='https://realestate.blogs.pressdemocrat.com/date/2020/11/'> November 2020 &nbsp;(8)</option>
	<option value='https://realestate.blogs.pressdemocrat.com/date/2020/10/'> October 2020 &nbsp;(8)</option>
	<option value='https://realestate.blogs.pressdemocrat.com/date/2020/09/'> September 2020 &nbsp;(8)</option>
	<option value='https://realestate.blogs.pressdemocrat.com/date/2020/08/'> August 2020 &nbsp;(7)</option>
	<option value='https://realestate.blogs.pressdemocrat.com/date/2020/07/'> July 2020 &nbsp;(8)</option>
	<option value='https://realestate.blogs.pressdemocrat.com/date/2020/06/'> June 2020 &nbsp;(9)</option>
	<option value='https://realestate.blogs.pressdemocrat.com/date/2020/05/'> May 2020 &nbsp;(9)</option>
	<option value='https://realestate.blogs.pressdemocrat.com/date/2020/04/'> April 2020 &nbsp;(8)</option>
	<option value='https://realestate.blogs.pressdemocrat.com/date/2020/03/'> March 2020 &nbsp;(9)</option>
	<option value='https://realestate.blogs.pressdemocrat.com/date/2020/02/'> February 2020 &nbsp;(8)</option>
	<option value='https://realestate.blogs.pressdemocrat.com/date/2020/01/'> January 2020 &nbsp;(9)</option>
	<option value='https://realestate.blogs.pressdemocrat.com/date/2019/12/'> December 2019 &nbsp;(9)</option>
	<option value='https://realestate.blogs.pressdemocrat.com/date/2019/11/'> November 2019 &nbsp;(8)</option>
	<option value='https://realestate.blogs.pressdemocrat.com/date/2019/10/'> October 2019 &nbsp;(8)</option>
	<option value='https://realestate.blogs.pressdemocrat.com/date/2019/09/'> September 2019 &nbsp;(8)</option>
	<option value='https://realestate.blogs.pressdemocrat.com/date/2019/08/'> August 2019 &nbsp;(9)</option>
	<option value='https://realestate.blogs.pressdemocrat.com/date/2019/07/'> July 2019 &nbsp;(7)</option>
	<option value='https://realestate.blogs.pressdemocrat.com/date/2019/06/'> June 2019 &nbsp;(8)</option>
	<option value='https://realestate.blogs.pressdemocrat.com/date/2019/05/'> May 2019 &nbsp;(7)</option>
	<option value='https://realestate.blogs.pressdemocrat.com/date/2019/04/'> April 2019 &nbsp;(9)</option>
	<option value='https://realestate.blogs.pressdemocrat.com/date/2019/03/'> March 2019 &nbsp;(9)</option>
	<option value='https://realestate.blogs.pressdemocrat.com/date/2019/02/'> February 2019 &nbsp;(8)</option>
	<option value='https://realestate.blogs.pressdemocrat.com/date/2019/01/'> January 2019 &nbsp;(9)</option>
	<option value='https://realestate.blogs.pressdemocrat.com/date/2018/12/'> December 2018 &nbsp;(8)</option>
	<option value='https://realestate.blogs.pressdemocrat.com/date/2018/11/'> November 2018 &nbsp;(9)</option>
	<option value='https://realestate.blogs.pressdemocrat.com/date/2018/10/'> October 2018 &nbsp;(9)</option>
	<option value='https://realestate.blogs.pressdemocrat.com/date/2018/09/'> September 2018 &nbsp;(8)</option>
	<option value='https://realestate.blogs.pressdemocrat.com/date/2018/08/'> August 2018 &nbsp;(9)</option>
	<option value='https://realestate.blogs.pressdemocrat.com/date/2018/07/'> July 2018 &nbsp;(9)</option>
	<option value='https://realestate.blogs.pressdemocrat.com/date/2018/06/'> June 2018 &nbsp;(8)</option>
	<option value='https://realestate.blogs.pressdemocrat.com/date/2018/05/'> May 2018 &nbsp;(9)</option>
	<option value='https://realestate.blogs.pressdemocrat.com/date/2018/04/'> April 2018 &nbsp;(8)</option>
	<option value='https://realestate.blogs.pressdemocrat.com/date/2018/03/'> March 2018 &nbsp;(9)</option>
	<option value='https://realestate.blogs.pressdemocrat.com/date/2018/02/'> February 2018 &nbsp;(8)</option>
	<option value='https://realestate.blogs.pressdemocrat.com/date/2018/01/'> January 2018 &nbsp;(9)</option>
	<option value='https://realestate.blogs.pressdemocrat.com/date/2017/12/'> December 2017 &nbsp;(8)</option>
	<option value='https://realestate.blogs.pressdemocrat.com/date/2017/11/'> November 2017 &nbsp;(4)</option>
	<option value='https://realestate.blogs.pressdemocrat.com/date/2017/10/'> October 2017 &nbsp;(7)</option>
	<option value='https://realestate.blogs.pressdemocrat.com/date/2017/09/'> September 2017 &nbsp;(9)</option>
	<option value='https://realestate.blogs.pressdemocrat.com/date/2017/08/'> August 2017 &nbsp;(9)</option>
	<option value='https://realestate.blogs.pressdemocrat.com/date/2017/07/'> July 2017 &nbsp;(8)</option>
	<option value='https://realestate.blogs.pressdemocrat.com/date/2017/06/'> June 2017 &nbsp;(9)</option>
	<option value='https://realestate.blogs.pressdemocrat.com/date/2017/05/'> May 2017 &nbsp;(9)</option>
	<option value='https://realestate.blogs.pressdemocrat.com/date/2017/04/'> April 2017 &nbsp;(8)</option>
	<option value='https://realestate.blogs.pressdemocrat.com/date/2017/03/'> March 2017 &nbsp;(8)</option>
	<option value='https://realestate.blogs.pressdemocrat.com/date/2017/02/'> February 2017 &nbsp;(8)</option>
	<option value='https://realestate.blogs.pressdemocrat.com/date/2017/01/'> January 2017 &nbsp;(9)</option>
	<option value='https://realestate.blogs.pressdemocrat.com/date/2016/12/'> December 2016 &nbsp;(9)</option>
	<option value='https://realestate.blogs.pressdemocrat.com/date/2016/11/'> November 2016 &nbsp;(9)</option>
	<option value='https://realestate.blogs.pressdemocrat.com/date/2016/10/'> October 2016 &nbsp;(8)</option>
	<option value='https://realestate.blogs.pressdemocrat.com/date/2016/09/'> September 2016 &nbsp;(9)</option>
	<option value='https://realestate.blogs.pressdemocrat.com/date/2016/08/'> August 2016 &nbsp;(9)</option>
	<option value='https://realestate.blogs.pressdemocrat.com/date/2016/07/'> July 2016 &nbsp;(9)</option>
	<option value='https://realestate.blogs.pressdemocrat.com/date/2016/06/'> June 2016 &nbsp;(8)</option>
	<option value='https://realestate.blogs.pressdemocrat.com/date/2016/05/'> May 2016 &nbsp;(8)</option>
	<option value='https://realestate.blogs.pressdemocrat.com/date/2016/04/'> April 2016 &nbsp;(3)</option>
	<option value='https://realestate.blogs.pressdemocrat.com/date/2016/03/'> March 2016 &nbsp;(2)</option>
	<option value='https://realestate.blogs.pressdemocrat.com/date/2016/02/'> February 2016 &nbsp;(4)</option>
	<option value='https://realestate.blogs.pressdemocrat.com/date/2016/01/'> January 2016 &nbsp;(3)</option>
	<option value='https://realestate.blogs.pressdemocrat.com/date/2015/12/'> December 2015 &nbsp;(3)</option>
	<option value='https://realestate.blogs.pressdemocrat.com/date/2015/11/'> November 2015 &nbsp;(5)</option>
	<option value='https://realestate.blogs.pressdemocrat.com/date/2015/10/'> October 2015 &nbsp;(5)</option>
	<option value='https://realestate.blogs.pressdemocrat.com/date/2015/09/'> September 2015 &nbsp;(3)</option>
	<option value='https://realestate.blogs.pressdemocrat.com/date/2014/12/'> December 2014 &nbsp;(1)</option>
	<option value='https://realestate.blogs.pressdemocrat.com/date/2014/11/'> November 2014 &nbsp;(1)</option>
	<option value='https://realestate.blogs.pressdemocrat.com/date/2014/10/'> October 2014 &nbsp;(3)</option>
	<option value='https://realestate.blogs.pressdemocrat.com/date/2014/09/'> September 2014 &nbsp;(1)</option>
	<option value='https://realestate.blogs.pressdemocrat.com/date/2014/08/'> August 2014 &nbsp;(1)</option>
	<option value='https://realestate.blogs.pressdemocrat.com/date/2014/07/'> July 2014 &nbsp;(2)</option>
	<option value='https://realestate.blogs.pressdemocrat.com/date/2014/05/'> May 2014 &nbsp;(1)</option>
	<option value='https://realestate.blogs.pressdemocrat.com/date/2014/04/'> April 2014 &nbsp;(1)</option>
	<option value='https://realestate.blogs.pressdemocrat.com/date/2014/03/'> March 2014 &nbsp;(1)</option>
	<option value='https://realestate.blogs.pressdemocrat.com/date/2014/02/'> February 2014 &nbsp;(1)</option>
	<option value='https://realestate.blogs.pressdemocrat.com/date/2014/01/'> January 2014 &nbsp;(2)</option>
	<option value='https://realestate.blogs.pressdemocrat.com/date/2013/12/'> December 2013 &nbsp;(1)</option>
	<option value='https://realestate.blogs.pressdemocrat.com/date/2013/11/'> November 2013 &nbsp;(1)</option>
	<option value='https://realestate.blogs.pressdemocrat.com/date/2013/10/'> October 2013 &nbsp;(2)</option>
	<option value='https://realestate.blogs.pressdemocrat.com/date/2013/09/'> September 2013 &nbsp;(1)</option>
	<option value='https://realestate.blogs.pressdemocrat.com/date/2013/08/'> August 2013 &nbsp;(1)</option>
	<option value='https://realestate.blogs.pressdemocrat.com/date/2013/07/'> July 2013 &nbsp;(2)</option>
	<option value='https://realestate.blogs.pressdemocrat.com/date/2013/06/'> June 2013 &nbsp;(1)</option>
	<option value='https://realestate.blogs.pressdemocrat.com/date/2013/05/'> May 2013 &nbsp;(1)</option>
	<option value='https://realestate.blogs.pressdemocrat.com/date/2013/04/'> April 2013 &nbsp;(1)</option>
	<option value='https://realestate.blogs.pressdemocrat.com/date/2013/03/'> March 2013 &nbsp;(1)</option>
	<option value='https://realestate.blogs.pressdemocrat.com/date/2013/02/'> February 2013 &nbsp;(2)</option>
	<option value='https://realestate.blogs.pressdemocrat.com/date/2013/01/'> January 2013 &nbsp;(4)</option>
	<option value='https://realestate.blogs.pressdemocrat.com/date/2012/11/'> November 2012 &nbsp;(1)</option>
	<option value='https://realestate.blogs.pressdemocrat.com/date/2012/10/'> October 2012 &nbsp;(3)</option>
	<option value='https://realestate.blogs.pressdemocrat.com/date/2012/09/'> September 2012 &nbsp;(2)</option>
	<option value='https://realestate.blogs.pressdemocrat.com/date/2012/08/'> August 2012 &nbsp;(1)</option>
	<option value='https://realestate.blogs.pressdemocrat.com/date/2012/07/'> July 2012 &nbsp;(3)</option>
	<option value='https://realestate.blogs.pressdemocrat.com/date/2012/06/'> June 2012 &nbsp;(1)</option>
	<option value='https://realestate.blogs.pressdemocrat.com/date/2012/05/'> May 2012 &nbsp;(2)</option>
	<option value='https://realestate.blogs.pressdemocrat.com/date/2012/04/'> April 2012 &nbsp;(4)</option>
	<option value='https://realestate.blogs.pressdemocrat.com/date/2012/03/'> March 2012 &nbsp;(5)</option>
	<option value='https://realestate.blogs.pressdemocrat.com/date/2012/02/'> February 2012 &nbsp;(3)</option>
	<option value='https://realestate.blogs.pressdemocrat.com/date/2012/01/'> January 2012 &nbsp;(4)</option>
	<option value='https://realestate.blogs.pressdemocrat.com/date/2011/12/'> December 2011 &nbsp;(2)</option>
	<option value='https://realestate.blogs.pressdemocrat.com/date/2011/11/'> November 2011 &nbsp;(11)</option>
	<option value='https://realestate.blogs.pressdemocrat.com/date/2011/10/'> October 2011 &nbsp;(9)</option>
	<option value='https://realestate.blogs.pressdemocrat.com/date/2011/09/'> September 2011 &nbsp;(10)</option>
	<option value='https://realestate.blogs.pressdemocrat.com/date/2011/08/'> August 2011 &nbsp;(3)</option>
	<option value='https://realestate.blogs.pressdemocrat.com/date/2011/07/'> July 2011 &nbsp;(13)</option>
	<option value='https://realestate.blogs.pressdemocrat.com/date/2011/06/'> June 2011 &nbsp;(6)</option>
	<option value='https://realestate.blogs.pressdemocrat.com/date/2011/05/'> May 2011 &nbsp;(9)</option>
	<option value='https://realestate.blogs.pressdemocrat.com/date/2011/04/'> April 2011 &nbsp;(7)</option>
	<option value='https://realestate.blogs.pressdemocrat.com/date/2011/03/'> March 2011 &nbsp;(9)</option>
	<option value='https://realestate.blogs.pressdemocrat.com/date/2011/02/'> February 2011 &nbsp;(2)</option>
	<option value='https://realestate.blogs.pressdemocrat.com/date/2011/01/'> January 2011 &nbsp;(6)</option>
	<option value='https://realestate.blogs.pressdemocrat.com/date/2010/12/'> December 2010 &nbsp;(2)</option>
	<option value='https://realestate.blogs.pressdemocrat.com/date/2010/11/'> November 2010 &nbsp;(7)</option>
	<option value='https://realestate.blogs.pressdemocrat.com/date/2010/10/'> October 2010 &nbsp;(10)</option>
	<option value='https://realestate.blogs.pressdemocrat.com/date/2010/09/'> September 2010 &nbsp;(14)</option>
	<option value='https://realestate.blogs.pressdemocrat.com/date/2010/08/'> August 2010 &nbsp;(11)</option>
	<option value='https://realestate.blogs.pressdemocrat.com/date/2010/07/'> July 2010 &nbsp;(9)</option>
	<option value='https://realestate.blogs.pressdemocrat.com/date/2010/06/'> June 2010 &nbsp;(4)</option>
	<option value='https://realestate.blogs.pressdemocrat.com/date/2010/05/'> May 2010 &nbsp;(5)</option>
	<option value='https://realestate.blogs.pressdemocrat.com/date/2010/04/'> April 2010 &nbsp;(22)</option>
	<option value='https://realestate.blogs.pressdemocrat.com/date/2010/03/'> March 2010 &nbsp;(7)</option>
	<option value='https://realestate.blogs.pressdemocrat.com/date/2010/02/'> February 2010 &nbsp;(4)</option>
	<option value='https://realestate.blogs.pressdemocrat.com/date/2010/01/'> January 2010 &nbsp;(1)</option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-4" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</div><div id="categories-3" class="widget widget_categories"><div class="heading"><h4 class="widget-title">Categories</h4></div><form action="https://realestate.blogs.pressdemocrat.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="2628">bankruptcy&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="2575">Commercial&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="2576">Construction&nbsp;&nbsp;(27)</option>
	<option class="level-0" value="265">Development&nbsp;&nbsp;(13)</option>
	<option class="level-0" value="4278">history&nbsp;&nbsp;(47)</option>
	<option class="level-0" value="2384">housing&nbsp;&nbsp;(548)</option>
	<option class="level-0" value="2574">Lending&nbsp;&nbsp;(51)</option>
	<option class="level-0" value="2577">People&nbsp;&nbsp;(18)</option>
	<option class="level-0" value="24248">rental&nbsp;&nbsp;(18)</option>
	<option class="level-0" value="37377">Residential&nbsp;&nbsp;(462)</option>
	<option class="level-0" value="33854">Sold homes&nbsp;&nbsp;(47)</option>
	<option class="level-0" value="1">Uncategorized&nbsp;&nbsp;(62)</option>
</select>
</form>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</div><div id="pd-ad-widget-3" class="widget widget-cph-pd-ad" ><div class="dfp-wrap" style="text-align: center;" > 
<div id='ad-3-desktop-300x250' class='dfp-slot dfp-slot-desktop' style='display: inline-block; height: 250px; width: 300px;' data-dfp='pd/blogs/realestate' data-size='[300, 250]' data-targeting='{"position":"BTF"}' ></div>
 </div></div>
<div class="network-sites hide-tablet hide-mobile">
  <h4>Our Network</h4>
  <a class="sit-logo" href="http://www.sonomanews.com/"></a>
  <a class="p360-logo" href="http://www.petaluma360.com/"></a>
  <a class="nbbj-logo" href="http://www.northbaybusinessjournal.com/"></a>
  <a class="smag-logo" href="http://www.sonomamag.com/"></a>
  <a class="la-prensa-logo" href="http://laprensasonoma.com"></a>
</div>



	</div>									</div>  <!-- fusion-row -->
			</div>  <!-- #main -->
			
	        <div class="dfp-wrap" style="text-align: center;" > 
<div id='ad-11-tablet-728x90' class='dfp-slot dfp-slot-tablet' style='display: inline-block; margin-bottom: 1em;' data-dfp='pd/blogs/realestate' data-size='[728, 90]' data-targeting='{"position":"BTF"}' ></div>
<div id='ad-12-desktop-728x90' class='dfp-slot dfp-slot-desktop' style='display: inline-block; margin-bottom: 1em;' data-dfp='pd/blogs/realestate' data-size='[728, 90]' data-targeting='{"position":"BTF"}' ></div>
 </div>
			
			
			
										
				<div class="fusion-footer">

										
																
						<footer id="footer" class="fusion-footer-copyright-area">
							<div class="fusion-row">
								<div class="fusion-copyright-content">
									<span style="float: right; color: #FFFFFF;"><a target="_blank" href="http://www.sonomamediainvestments.com/privacy" style="color:#FFFFFF;">Privacy</a></span>
									<span style="color:#FFFFFF;">Copyright &copy; 2021 <a href="http://www.sonomamediainvestments.com" style="color:#FFFFFF;">SMI Media</a></span>
								</div> <!-- fusion-fusion-copyright-content -->
							</div> <!-- fusion-row -->

							<div class="dfp-shim dfp-slot-adhesion" style="height: 50px; width: 100%;" ></div>
                        </footer> <!-- #footer -->
									</div> <!-- fusion-footer -->
					</div> <!-- wrapper -->

				

        <div class="dfp-wrap" style="position: fixed; bottom: 0; left: 0; right: 0; width: 100%; background-color: rgba(0, 0, 0, .85); z-index: 999; text-align: center;" > 
<div id='ad-13-adhesion-320x50' class='dfp-slot dfp-slot-adhesion' style='display: inline-block;' data-dfp='pd/blogs/realestate' data-force-reload='1' data-size='[320, 50]' data-targeting='{"loc":"2"}' ></div>
 </div>

		<a class="fusion-one-page-text-link fusion-page-load-link"></a>

		<!-- W3TC-include-js-head -->

		<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/Swiper/4.5.1/js/swiper.min.js?ver=5.7' id='swiper-js'></script>
<script type='text/javascript' src='https://realestate.blogs.pressdemocrat.com/wp-content/plugins/cph-pd-site-plugin/base/add-ons/post-gallery/js/gallery.js?ver=5.0.0' id='gallery-frontend-js'></script>
<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"realestateblogspressdemocratcom"};
/* ]]> */
</script>
<script type='text/javascript' src='https://realestate.blogs.pressdemocrat.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.21' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.21"},"disqusIdentifier":"35816 https:\/\/realestate.blogs.pressdemocrat.com\/?p=35816","disqusShortname":"realestateblogspressdemocratcom","disqusTitle":"Four homes under $400,000 in Sonoma County","disqusUrl":"https:\/\/realestate.blogs.pressdemocrat.com\/35816\/four-homes-under-400000-in-sonoma-county\/","postId":"35816"};
/* ]]> */
</script>
<script type='text/javascript' src='https://realestate.blogs.pressdemocrat.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.21' id='disqus_embed-js'></script>
<script type='text/javascript' src='https://realestate.blogs.pressdemocrat.com/wp-content/plugins/fitvids-for-wordpress/jquery.fitvids.js?ver=1.1' id='fitvids-js'></script>
<script type='text/javascript' id='tptn_tracker-js-extra'>
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"https:\/\/realestate.blogs.pressdemocrat.com\/","top_ten_id":"35816","top_ten_blog_id":"84","activate_counter":"11","top_ten_debug":"0","tptn_rnd":"289916551"};
/* ]]> */
</script>
<script type='text/javascript' src='https://realestate.blogs.pressdemocrat.com/wp-content/plugins/top-10/includes/js/top-10-tracker.min.js?ver=1.0' id='tptn_tracker-js'></script>
<script type='text/javascript' src='https://realestate.blogs.pressdemocrat.com/wp-includes/js/comment-reply.min.js?ver=5.7' id='comment-reply-js'></script>
<script type='text/javascript' id='avada-js-extra'>
/* <![CDATA[ */
var toTopscreenReaderText = {"label":"Go to Top"};
var js_local_vars = {"admin_ajax":"https:\/\/realestate.blogs.pressdemocrat.com\/wp-admin\/admin-ajax.php","admin_ajax_nonce":"865a07e21c","protocol":"1","theme_url":"https:\/\/realestate.blogs.pressdemocrat.com\/wp-content\/themes\/Avada","dropdown_goto":"Go to...","mobile_nav_cart":"Shopping Cart","page_smoothHeight":"false","flex_smoothHeight":"false","language_flag":"en","infinite_blog_finished_msg":"<em>All posts displayed.<\/em>","infinite_finished_msg":"<em>All items displayed.<\/em>","infinite_blog_text":"<em>Loading the next set of posts...<\/em>","portfolio_loading_text":"<em>Loading Portfolio Items...<\/em>","faqs_loading_text":"<em>Loading FAQ Items...<\/em>","order_actions":"Details","avada_rev_styles":"1","avada_styles_dropdowns":"1","blog_grid_column_spacing":"40","blog_pagination_type":"Pagination","carousel_speed":"2500","counter_box_speed":"1000","content_break_point":"800","disable_mobile_animate_css":"0","disable_mobile_image_hovers":"1","portfolio_pagination_type":"Pagination","form_bg_color":"#ffffff","header_transparency":"0","header_padding_bottom":"0px","header_padding_top":"0px","header_position":"Top","header_sticky":"0","header_sticky_tablet":"0","header_sticky_mobile":"0","header_sticky_type2_layout":"menu_and_logo","sticky_header_shrinkage":"1","is_responsive":"1","is_ssl":"true","isotope_type":"masonry","layout_mode":"wide","lightbox_animation_speed":"Normal","lightbox_arrows":"1","lightbox_autoplay":"0","lightbox_behavior":"all","lightbox_desc":"1","lightbox_deeplinking":"1","lightbox_gallery":"1","lightbox_opacity":"0.9","lightbox_path":"vertical","lightbox_post_images":"1","lightbox_skin":"metro-white","lightbox_slideshow_speed":"5000","lightbox_social":"1","lightbox_title":"1","lightbox_video_height":"720px","lightbox_video_width":"1280px","logo_alignment":"Left","logo_margin_bottom":"0px","logo_margin_top":"31px","megamenu_max_width":"1100","mobile_menu_design":"modern","nav_height":"40","nav_highlight_border":"3","page_title_fading":"0","pagination_video_slide":"0","related_posts_speed":"2500","submenu_slideout":"1","side_header_break_point":"800","sidenav_behavior":"Hover","site_width":"1100px","slider_position":"below","slideshow_autoplay":"1","slideshow_speed":"7000","smooth_scrolling":"0","status_lightbox":"1","status_totop_mobile":"0","status_vimeo":"1","status_yt":"1","testimonials_speed":"4000","tfes_animation":"sides","tfes_autoplay":"1","tfes_interval":"3000","tfes_speed":"800","tfes_width":"150","title_style_type":"double","title_margin_top":"0px","title_margin_bottom":"31px","typography_responsive":"0","typography_sensitivity":"0.6","typography_factor":"1.5","woocommerce_shop_page_columns":"","side_header_width":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://realestate.blogs.pressdemocrat.com/wp-content/themes/Avada/assets/js/main.min.js?ver=4.0.1' id='avada-js' async ></script> 
<script type='text/javascript' src='https://realestate.blogs.pressdemocrat.com/wp-includes/js/wp-embed.min.js?ver=5.7' id='wp-embed-js'></script>
		<script type="text/javascript">
		jQuery(document).ready(function () {
			jQuery('body').fitVids();
		});
		</script>
		
		<!--[if lte IE 8]>
			<script type="text/javascript" src="https://realestate.blogs.pressdemocrat.com/wp-content/themes/Avada/assets/js/respond.js"></script>
		<![endif]-->

		<script type="text/javascript">
		   function downloadJSAtOnload() {
		   var element = document.createElement("script");
		   element.src = "https://code.pressdemocrat.com/js/blogs.js?v=20170314";
		   document.body.appendChild(element);
		 }
		  if (window.addEventListener)
		      window.addEventListener("load", downloadJSAtOnload, false);
		  else if (window.attachEvent)
		      window.attachEvent("onload", downloadJSAtOnload);
		  else window.onload = downloadJSAtOnload;
		</script>
	</body>
</html>

<!-- Dynamic page generated in 1.074 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2021-04-16 07:12:50 -->

<!-- Compression = gzip -->