<!DOCTYPE html>
<html class="" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>
	<link rel="stylesheet" type="text/css" href="https://code.pressdemocrat.com/css/unified.pd.css?v=20180809">
	<!--<script type="text/javascript">
		if (window.location.hostname === 'blogs.pressdemocrat.com') {
			window.location.href = 'https://www.pressdemocrat.com/news/blogs';
		}

		if (window.location.hostname === 'blogs.petaluma360.com') {
			window.location.href = 'https://www.petaluma360.com/blogs';
		}

		if (window.location.hostname === 'blogs.sonomanews.com') {
			window.location.href = 'http://www.valleytalking.blogs.sonomanews.com';
		}
	</script>-->
		<meta http-equiv="Content-Type" content="text/html; charset=utf-8"/>
	
	<!--[if lte IE 8]>
	<script type="text/javascript" src="https://realestate.blogs.pressdemocrat.com/wp-content/themes/Avada/assets/js/html5shiv.js"></script>
	<![endif]-->

	
	<meta name="viewport" content="width=device-width, initial-scale=1" />
							<script>
							/* You can add more configuration options to webfontloader by previously defining the WebFontConfig with your options */
							if ( typeof WebFontConfig === "undefined" ) {
								WebFontConfig = new Object();
							}
							WebFontConfig['google'] = {families: ['Antic+Slab:400', 'PT+Sans:400', 'Open+Sans:400&amp;subset=latin']};

							(function() {
								var wf = document.createElement( 'script' );
								wf.src = 'https://ajax.googleapis.com/ajax/libs/webfont/1.5.3/webfont.js';
								wf.type = 'text/javascript';
								wf.async = 'true';
								var s = document.getElementsByTagName( 'script' )[0];
								s.parentNode.insertBefore( wf, s );
							})();
						</script>
						<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
			<!-- Google Analytics -->
			<script>
				// @formatter:off
				(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
				(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
				m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
				})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
				
								ga('create', 'UA-44780506-1', 'auto', 'smi');
				//ga('smi.require', 'displayfeatures');
								ga('create', 'UA-37273093-1', 'auto', 'domain');
				//ga('domain.require', 'displayfeatures');
								ga('create', 'UA-37280320-1', 'auto', 'blog');
				//ga('blog.require', 'displayfeatures');
								ga('create', 'UA-55292935-1', 'auto', 'pub');
				//ga('pub.require', 'displayfeatures');
				
				function sendGooglePageView() {
					var thisPage = (window.location.pathname.replace(/\/$/, '')) + window.location.search + window.location.hash;
										ga('smi.send', 'pageview', thisPage);
										ga('domain.send', 'pageview', thisPage);
										ga('blog.send', 'pageview', thisPage);
										ga('pub.send', 'pageview', thisPage);
									}
 
				sendGooglePageView();
			// @formatter:on
			</script>
			<!-- End Google Analytics -->
		
	<!-- This site is optimized with the Yoast SEO plugin v17.3 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Rare Penngrove ranchette listed at $1.7 million | Real Sonoma</title>
	<meta name="description" content="Penngrove is the ultimate small town in Sonoma County, with a current population of just 2,808 and a downtown Main Street that’s just a few blocks long," />
	<link rel="canonical" href="https://realestate.blogs.pressdemocrat.com/37254/rare-penngrove-ranchette-listed-at-1-7-million/" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Christina" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://realestate.blogs.pressdemocrat.com/#website","url":"https://realestate.blogs.pressdemocrat.com/","name":"Real Sonoma","description":"News and conversation about Sonoma County real estate","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://realestate.blogs.pressdemocrat.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://realestate.blogs.pressdemocrat.com/37254/rare-penngrove-ranchette-listed-at-1-7-million/#primaryimage","inLanguage":"en-US","url":"https://realestate.blogs.pressdemocrat.com/files/2021/12/Penngrove1.png","contentUrl":"https://realestate.blogs.pressdemocrat.com/files/2021/12/Penngrove1.png","width":954,"height":536},{"@type":"WebPage","@id":"https://realestate.blogs.pressdemocrat.com/37254/rare-penngrove-ranchette-listed-at-1-7-million/#webpage","url":"https://realestate.blogs.pressdemocrat.com/37254/rare-penngrove-ranchette-listed-at-1-7-million/","name":"Rare Penngrove ranchette listed at $1.7 million | Real Sonoma","isPartOf":{"@id":"https://realestate.blogs.pressdemocrat.com/#website"},"primaryImageOfPage":{"@id":"https://realestate.blogs.pressdemocrat.com/37254/rare-penngrove-ranchette-listed-at-1-7-million/#primaryimage"},"datePublished":"2021-12-13T22:19:11+00:00","dateModified":"2021-12-13T22:19:11+00:00","author":{"@id":"https://realestate.blogs.pressdemocrat.com/#/schema/person/7d71dd4b538fb97d21d03f86e5c5168d"},"description":"Penngrove is the ultimate small town in Sonoma County, with a current population of just 2,808 and a downtown Main Street that\u2019s just a few blocks long,","breadcrumb":{"@id":"https://realestate.blogs.pressdemocrat.com/37254/rare-penngrove-ranchette-listed-at-1-7-million/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://realestate.blogs.pressdemocrat.com/37254/rare-penngrove-ranchette-listed-at-1-7-million/"]}]},{"@type":"BreadcrumbList","@id":"https://realestate.blogs.pressdemocrat.com/37254/rare-penngrove-ranchette-listed-at-1-7-million/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://realestate.blogs.pressdemocrat.com/"},{"@type":"ListItem","position":2,"name":"Rare Penngrove ranchette listed at $1.7 million"}]},{"@type":"Person","@id":"https://realestate.blogs.pressdemocrat.com/#/schema/person/7d71dd4b538fb97d21d03f86e5c5168d","name":"Christina","url":"https://realestate.blogs.pressdemocrat.com/author/christinam/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Real Sonoma &raquo; Feed" href="https://realestate.blogs.pressdemocrat.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Real Sonoma &raquo; Comments Feed" href="https://realestate.blogs.pressdemocrat.com/comments/feed/" />
							<meta name="referrer" content="unsafe-url">
						<!-- START Chartbeat -->
			<script type='text/javascript'>
				(function() {
					/** CONFIGURATION START **/
					var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

					_sf_async_config.uid = 60036;
					_sf_async_config.domain = 'pressdemocrat.com';
					_sf_async_config.useCanonical = true;
					_sf_async_config.useCanonicalDomain = true;
															_sf_async_config.sections = ["PD Blogs"];
																				_sf_async_config.authors = ["Blogs"];
										/** CONFIGURATION END **/
					function loadChartbeat() {
						var e = document.createElement('script');
						var n = document.getElementsByTagName('script')[0];
						e.type = 'text/javascript';
						e.async = true;
						e.src = '//static.chartbeat.com/js/chartbeat.js';
						n.parentNode.insertBefore(e, n);
					}

					loadChartbeat();
				})();
			</script>
			<!-- END Chartbeat -->
					<!-- For iPad Retina display -->
			<link rel="apple-touch-icon-precomposed" sizes="144x144" href="">
		<link rel="alternate" type="application/rss+xml" title="Real Sonoma &raquo; Rare Penngrove ranchette listed at $1.7 million Comments Feed" href="https://realestate.blogs.pressdemocrat.com/37254/rare-penngrove-ranchette-listed-at-1-7-million/feed/" />

		<meta property="og:title" content="Rare Penngrove ranchette listed at $1.7 million"/>
		<meta property="og:type" content="article"/>
		<meta property="og:url" content="https://realestate.blogs.pressdemocrat.com/37254/rare-penngrove-ranchette-listed-at-1-7-million/"/>
		<meta property="og:site_name" content="Real Sonoma"/>
		<meta property="og:description" content="Penngrove is the ultimate small town in Sonoma County, with a current population of just 2,808 and a downtown Main Street that’s just a few blocks long, real estate listings here are rare. This isn’t just due to the size of the town, it’s more that the long-time residents aren’t in a hurry to sell."/>

									<meta property="og:image" content="https://realestate.blogs.pressdemocrat.com/files/2021/12/Penngrove1.png"/>
							<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/realestate.blogs.pressdemocrat.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<style id="cph-ads-dynamic-styles" type="text/css">
.dfp-slot { min-height: 1px; min-width: 1px; }
.dfp-wrap { text-align: center; }
.dfp-slot-gallery { display: inherit !important; }
.dfp-slot-adhesion { display: inherit !important; }
@media all and (min-width: 421px) {
	.dfp-slot-adhesion { display: none !important; }
}
.dfp-slot-phone { display: inherit !important; }
@media all and (min-width: 768px) {
	.dfp-slot-phone { display: none !important; }
}
.dfp-slot-tablet { display: none !important; }
.dfp-slot-desktop { display: none !important; }
.dfp-slot-desktop-header { display: none !important; }
@media all and (min-width: 768px) and (max-width: 800px) {
	.dfp-slot-tablet { display: inherit !important; }
}
@media all and (min-width: 801px) {
	.dfp-slot-desktop { display: inherit !important; }
}
@media all and (min-width: 900px) {
	.dfp-slot-desktop-header { display: inherit !important; }
}
</style><link rel='stylesheet' id='wp-block-library-css'  href='https://realestate.blogs.pressdemocrat.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='swiper-css'  href='//cdnjs.cloudflare.com/ajax/libs/Swiper/4.5.1/css/swiper.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='gallery-frontend-css'  href='https://realestate.blogs.pressdemocrat.com/wp-content/plugins/cph-pd-site-plugin/base/add-ons/post-gallery/css/gallery.css?ver=5.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='pd-site-plugin-styles-css'  href='https://realestate.blogs.pressdemocrat.com/wp-content/plugins/cph-pd-site-plugin/overrides.css?ver=5.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='network-site-plugin-css'  href='https://realestate.blogs.pressdemocrat.com/wp-content/plugins/cph-pd-site-plugin/extra/plugin.css?ver=5.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='avada-stylesheet-css'  href='https://realestate.blogs.pressdemocrat.com/wp-content/themes/Avada/style.css?ver=4.0.1' type='text/css' media='all' />
<!--[if lte IE 9]>
<link rel='stylesheet' id='avada-shortcodes-css'  href='https://realestate.blogs.pressdemocrat.com/wp-content/themes/Avada/shortcodes.css?ver=4.0.1' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='fontawesome-css'  href='https://realestate.blogs.pressdemocrat.com/wp-content/themes/Avada/assets/fonts/fontawesome/font-awesome.css?ver=4.0.1' type='text/css' media='all' />
<!--[if lte IE 9]>
<link rel='stylesheet' id='avada-IE-fontawesome-css'  href='https://realestate.blogs.pressdemocrat.com/wp-content/themes/Avada/assets/fonts/fontawesome/font-awesome.css?ver=4.0.1' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 8]>
<link rel='stylesheet' id='avada-IE8-css'  href='https://realestate.blogs.pressdemocrat.com/wp-content/themes/Avada/assets/css/ie8.css?ver=4.0.1' type='text/css' media='all' />
<![endif]-->
<!--[if IE]>
<link rel='stylesheet' id='avada-IE-css'  href='https://realestate.blogs.pressdemocrat.com/wp-content/themes/Avada/assets/css/ie.css?ver=4.0.1' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='avada-iLightbox-css'  href='https://realestate.blogs.pressdemocrat.com/wp-content/themes/Avada/ilightbox.css?ver=4.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='avada-animations-css'  href='https://realestate.blogs.pressdemocrat.com/wp-content/themes/Avada/animations.css?ver=4.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='avada-dynamic-css-css'  href='//realestate.blogs.pressdemocrat.com/files/avada-styles/avada_blog-84-37254.css?timestamp=1639433966&#038;ver=5.8.1' type='text/css' media='all' />
<script type='text/javascript' src='https://realestate.blogs.pressdemocrat.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://realestate.blogs.pressdemocrat.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://realestate.blogs.pressdemocrat.com/wp-content/plugins/cph-pd-site-plugin/base/add-ons/dfp/js/loader.js?ver=5.0.0' id='dfp-ads-js'></script>
<link rel="https://api.w.org/" href="https://realestate.blogs.pressdemocrat.com/wp-json/" /><link rel="alternate" type="application/json" href="https://realestate.blogs.pressdemocrat.com/wp-json/wp/v2/posts/37254" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://realestate.blogs.pressdemocrat.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://realestate.blogs.pressdemocrat.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.1" />
<link rel='shortlink' href='https://realestate.blogs.pressdemocrat.com/?p=37254' />
<link rel="alternate" type="application/json+oembed" href="https://realestate.blogs.pressdemocrat.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Frealestate.blogs.pressdemocrat.com%2F37254%2Frare-penngrove-ranchette-listed-at-1-7-million%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://realestate.blogs.pressdemocrat.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Frealestate.blogs.pressdemocrat.com%2F37254%2Frare-penngrove-ranchette-listed-at-1-7-million%2F&#038;format=xml" />
<style type="text/css">.tptn_posts_widget li {
  overflow: hidden;
  margin-bottom: 10px !important;
}
.tptn_thumb {
  float: left; 
  width: 80px; 
  height: 80px;
}
.tptn_after_thumb {
  display: block;
  margin-left: 90px;
}
.tptn_title {
  font-weight: bold;
}
</style><!--[if IE 9]> <script>var _fusionParallaxIE9 = true;</script> <![endif]-->
<!-- START Nativo -->
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
<!-- END Nativo -->
			<!-- START: Mather tracking -->
			<script type="text/javascript">
				(function(cid, mkt, config, domain) {
					var ml = document.createElement('script');
					var s = document.getElementsByTagName('script')[0] || document.head;
					var cb;

					try {
						if(!(cb = localStorage._matherVer)) {
							throw false;
						}
					} catch(e) {
						cb = Math.round(new Date() / 1.0368e9);
					}

					ml.type = 'text/javascript';
					ml.async = true;
					ml.defer = true;
					ml.id = '_mljs';
					ml.src = ('https:' == window.location.protocol ? 'https' : 'http') + '://' + (domain || 'js.matheranalytics.com/s') + '/' + cid + '/' + mkt + '/' + (config ? config + '/' : '') + 'ml.js?cb=' + cb;
					s.parentNode.insertBefore(ml, s);
				})('ma16916', '901956900', '');
			</script>
			<script language="javascript">
				var matherData = {
					version            : "1.12",
					cms                : "WordPress 5.8.1",
					articleID          : "37254",
					articlePublishTime : "2021-12-13 22:19:11Z",
					articleUpdateTime  : "2021-12-13 22:19:11Z",
					author             : "Christina",
					articleSource      : "Real Sonoma",
					articleType        : "article",
					hierarchy          : "",
					section            : "",
					categories         : "housing, Residential",
					email              : "",
					userId             : "",
					mediaType          : "",
					premium            : "0",
					metered            : "0",
					pageType           : "article",
					publicationName    : "Real Sonoma",
					pageNumber         : "",
					paragraphCount     : "1",
					characterCount     : "1389",
					wordCount          : "225"
				};
			</script>
			<!-- END: Mather tracking -->
		
	
	<!--[if lte IE 8]>
	<script type="text/javascript">
		jQuery(document).ready(function () {
			var imgs, i, w;
			var imgs = document.getElementsByTagName('img');
			for (i = 0; i < imgs.length; i++) {
				w = imgs[i].getAttribute('width');
				imgs[i].removeAttribute('width');
				imgs[i].removeAttribute('height');
			}
		});
	</script>

	<script src="https://realestate.blogs.pressdemocrat.com/wp-content/themes/Avada/assets/js/excanvas.js"></script>

	<![endif]-->

	<!--[if lte IE 9]>
	<script type="text/javascript">
		jQuery(document).ready(function () {

			// Combine inline styles for body tag
			jQuery('body').each(function () {
				var combined_styles = '<style type="text/css">';

				jQuery(this).find('style').each(function () {
					combined_styles += jQuery(this).html();
					jQuery(this).remove();
				});

				combined_styles += '</style>';

				jQuery(this).prepend(combined_styles);
			});
		});
	</script>

	<![endif]-->

	<script type="text/javascript">
		var doc = document.documentElement;
		doc.setAttribute('data-useragent', navigator.userAgent);
	</script>

	
	
	<script src="//ajax.googleapis.com/ajax/libs/jquery/2.2.2/jquery.min.js"></script>
	<link href='//fonts.googleapis.com/css?family=Roboto+Condensed|Open+Sans:400,300,700' rel='stylesheet' type='text/css'>
	<link rel="stylesheet" href="//maxcdn.bootstrapcdn.com/font-awesome/4.4.0/css/font-awesome.min.css">

	<script type="text/javascript">
		var isPD, is360, isSN;

		if (window.location.hostname.indexOf('pressdemocrat') !== -1)
			isPD = true;

		if (window.location.hostname.indexOf('petaluma360') !== -1)
			is360 = true;

		if (window.location.hostname.indexOf('sonomanews') !== -1)
			isSN = true;

		document.addEventListener("DOMContentLoaded", function () {
			if (is360) {
				document.getElementById("logo-image").src = "https://img.petaluma360.com/logo/logo.sm.png";
				document.getElementById("logo-link").href = "https://www.petaluma360.com";
				document.getElementById("subscribe-link").href = "https://customercare.petaluma360.com/LandingPage.aspx";
				document.getElementById("sign-in-link").href = "https://customercare.petaluma360.com/LandingPage.aspx";
				document.getElementById("e-edition-link").href = "https://customercare.petaluma360.com/LandingPage.aspx";
				document.getElementById("pd-slide-menu").remove();
				document.getElementById("sit-slide-menu").remove();

			} else if (isPD) {
				document.getElementById("logo-image").src = "https://img.pressdemocrat.com/logo/logo.sm.png";
				document.getElementById("logo-link").href = "https://www.pressdemocrat.com";
				document.getElementById("subscribe-link").href = "https://dpw1.pressdemocrat.com/login.aspx?";
				document.getElementById("sign-in-link").href = "https://dpw1.pressdemocrat.com/login.aspx";
				document.getElementById("e-edition-link").href = "https://subscribe.pressdemocrat.com/eEdition.htm";
				document.getElementById("p360-slide-menu").remove();
				document.getElementById("sit-slide-menu").remove();

			} else if (isSN) {
				document.getElementById("logo-image").src = "https://img.sonomanews.com/logo/logo.sm.png";
				document.getElementById("logo-link").href = "https://www.sonomanews.com";
				document.getElementById("subscribe-link").href = "https://customercare.sonomanews.com/LandingPage.aspx";
				document.getElementById("sign-in-link").href = "https://customercare.sonomanews.com/LandingPage.aspx";
				document.getElementById("e-edition-link").href = "https://customercare.sonomanews.com/Login.aspx?SentFromUrl=eEdition";
				document.getElementById("p360-slide-menu").remove();
				document.getElementById("pd-slide-menu").remove();
			}
		});
	</script>
</head>


<body class="post-template-default single single-post postid-37254 single-format-standard fusion-body no-tablet-sticky-header no-mobile-sticky-header no-mobile-slidingbar no-mobile-totop mobile-logo-pos-left layout-wide-mode has-sidebar menu-text-align-left mobile-menu-design-modern fusion-image-hovers fusion-show-pagination-text">
<div class="dfp-wrap" style="position: fixed; bottom: 0; left: 0; right: 0; width: 100%; height: 0; z-index: 1000;" > 
<div id='ad-4-phone-1x1' class='dfp-slot dfp-slot-phone' data-dfp='pd/blogs/realestate' data-size='[1, 1]' ></div>
<div id='ad-5-tablet-1x1' class='dfp-slot dfp-slot-tablet' data-dfp='pd/blogs/realestate' data-size='[1, 1]' ></div>
<div id='ad-6-desktop-1x1' class='dfp-slot dfp-slot-desktop' data-dfp='pd/blogs/realestate' data-size='[1, 1]' ></div>
 </div><section class="overlay overlay-closed">
	s
</section>
<section class="settings-overlay settings-overlay-closed">
	s
</section>
<div class="settings-pane settings-closed">
	<div class="settings-heading"><i class="fa fa-times pull-left close-settings"></i></div>
	<div class="settings-list">
		<ul>
			<li><a id="sign-in-link" href="">Sign In</a></li>
			<li><a id="e-edition-link" href="">e-Edition</a></li>
			<li><a class="hide-pc" href="https://dpw1.pressdemocrat.com/Subscribe.aspx">Subscribe</a></li>
		</ul>
	</div>
</div>

<section id="sit-slide-menu" class="slide-menu is-closed">
	<section class="top-of-sidebar">
		<div class="sections-heading">Sections<i class="fa fa-times pull-right close"></i></div>
	</section>

	<form action="/search" method="get" _lpchecked="1">
		<input type="text" placeholder="enter search term" id="search-terms" size="27" name="q">
	</form>
	<ul class="categories">

		<li>
			<a href="https://www.sonomanews.com/">Home</a>
		</li>
		<li>
			<a href="https://www.sonomanews.com/news/">News</a>
			<div class="expand"><i class="fa fa-caret-square-o-down"></i></div>
			<ul class="submenu">
				<li><a href="https://www.sonomanews.com/news/education/">Schools</a></li>
			</ul>
		</li>
		<li>
			<a href="https://www.sonomanews.com/business/">Business</a>
		</li>
		<li>
			<a href="https://www.sonomanews.com/business/realestate">Real Estate</a>
		</li>
		<li>
			<a href="https://www.sonomanews.com/sports">Sports</a>
		</li>
		<li>
			<a href="https://www.sonomanews.com/news/obits/">Obits</a>
		</li>
		<li>
			<a href="https://www.sonomanews.com/lifestyle/">Lifestyle</a>
			<div class="expand"><i class="fa fa-caret-square-o-down"></i></div>
			<ul class="submenu">
				<li><a href="https://www.sonomanews.com/lifestyle/food/">Food</a></li>
			</ul>
		</li>
		<li>
			<a href="https://sonomanews.com/opinion">Opinion</a>
			<div class="expand"><i class="fa fa-caret-square-o-down"></i></div>
			<ul class="submenu">
				<li><a href="https://www.sonomanews.com/opinion/letters/">Letters</a></li>
				<li><a href="https://www.sonomanews.com/opinion/editorials/">Editorials</a></li>
			</ul>
		</li>
		<li>
			<a href="https://sonomanews.com/entertainment">Entertainment</a>
		</li>
		<li>
			<a href="https://www.sonomanews.com/gallery/">Photos</a>
		</li>
		<li>
			<a href="https://www.sonomanews.com/events">Events</a>

		</li>
	</ul>
</section>

<section id="p360-slide-menu" class="slide-menu is-closed">
	<section class="top-of-sidebar">
		<div class="sections-heading">Sections<i class="fa fa-times pull-right close"></i></div>

	</section>

	<form action="/search" method="get" _lpchecked="1">


		<input type="text" placeholder="enter search term" id="search-terms" size="27" name="q">
	</form>
	<ul class="categories">
		<li>
			<a href="https://www.petaluma360.com/">Home</a>
		</li>
		<li>
			<a href="https://www.petaluma360.com/news/">News</a>
			<div class="expand"><i class="fa fa-caret-square-o-down"></i></div>
			<ul class="submenu">
				<li><a href="https://www.petaluma360.com/news/education/">Schools</a></li>
				<li><a href="https://www.petaluma360.com/news/obits/">Obits</a></li>
			</ul>
		</li>
		<li>
			<a href="https://petaluma360.com/sports">Sports</a>
		</li>
		<li>
			<a href="https://petaluma360.com/opinion">Opinion</a>
			<div class="expand"><i class="fa fa-caret-square-o-down"></i></div>
			<ul class="submenu">
				<li><a href="https://www.petaluma360.com/blogs/">Blogs</a></li>
				<li><a href="https://www.petaluma360.com/polls/">Weekly Poll</a></li>
			</ul>
		</li>
		<li>
			<a href="https://petaluma360.com/entertainment">Entertainment</a>
			<div class="expand"><i class="fa fa-caret-square-o-down"></i></div>
			<ul class="submenu">
				<li><a href="https://www.petaluma360.com/entertainment/dining/">Dining</a></li>
				<li><a href="https://www.petaluma360.com/entertainment/music/">Music</a></li>
				<li><a href="https://www.petaluma360.com/entertainment/theater/">Theater</a></li>
			</ul>
		</li>
		<li>
			<a href="https://www.petaluma360.com/photos">Photos</a>
		</li>
		<li>
			<a href="https://www.petaluma360.com/video">Video</a>
		</li>
		<li>
			<a href="https://www.petaluma360.com/blogs">Blogs</a>
		</li>
		<li>
			<a href="https://www.petaluma360.com/events/">Events</a>

		</li>
	</ul>
</section>

<section id="pd-slide-menu" class="slide-menu is-closed">
	<section class="top-of-sidebar">
		<div class="sections-heading">Sections<i class="fa fa-times pull-right close"></i></div>

	</section>
	<form action="/search" method="get" _lpchecked="1">
		<input type="text" placeholder="enter search term" id="search-terms" size="27" name="q">
	</form>
	<ul class="categories">
		<li>
			<a href="https://pressdemocrat.com">Home</a>
		</li>
		<li>
			<a href="https://www.pressdemocrat.com/news/">News</a>
			<div class="expand"><i class="fa fa-caret-square-o-down"></i></div>
			<ul class="submenu">
				<li><a href="https://www.pressdemocrat.com/news/local/">Local News</a></li>
				<li><a href="https://www.pressdemocrat.com/arrest/">Arrest Logs</a></li>
				<li><a href="https://www.pressdemocrat.com/towns">Towns</a></li>
				<li><a href="https://www.pressdemocrat.com/news/obits/">Obituaries</a></li>
				<li><a href="https://www.pressdemocrat.com/weather/">Weather</a></li>
				<li><a href="https://www.pressdemocrat.com/video/">Videos</a></li>
				<li><a href="https://www.pressdemocrat.com/archives/">Archives</a></li>
				<li><a href="https://www.pressdemocrat.com/gallery/">Gallery</a></li>
				<li><a href="https://www.pressdemocrat.com/datacenter/">Datacenter</a></li>
			</ul>
		</li>
		<li>
			<a href="https://pressdemocrat.com/blogs">Opinion</a>
			<div class="expand"><i class="fa fa-caret-square-o-down"></i></div>
			<ul class="submenu">
				<li><a href="https://www.pressdemocrat.com/opinion/editorials/">Editorials</a></li>
				<li><a href="https://www.pressdemocrat.com/opinion/closetohome/">Close to Home</a></li>
				<li><a href="https://www.pressdemocrat.com/opinion/letters/">Letters</a></li>
				<li><a href="https://www.pressdemocrat.com/opinion/columnists/">Columnists</a></li>
				<li><a href="https://www.pressdemocrat.com/category/?t=paulgullixson">Paul Gullixson</a></li>
				<li><a href="https://www.pressdemocrat.com/category/?t=petegolis">Pete Golis</a></li>

			</ul>
		</li>
		<li>
			<a href="https://pressdemocrat.com/blogs">Sports</a>
			<div class="expand"><i class="fa fa-caret-square-o-down"></i></div>
			<ul class="submenu">
				<li><a href="https://www.pdpreps.com/">PD Preps</a></li>
				<li><a href="https://www.pressdemocrat.com/sports/nfl/">NFL</a></li>
				<li><a href="https://www.pressdemocrat.com/sports/nba/">NBA</a></li>
				<li><a href="https://www.pressdemocrat.com/sports/mlb/">MLB</a></li>
				<li><a href="https://www.pressdemocrat.com/sports/college/">College</a></li>
				<li><a href="https://www.pressdemocrat.com/category/?t=kerrybenefield">Kerry Benefield</a></li>
				<li><a href=""></a>49ers Blog</li>
				<li><a href="https://www.pressdemocrat.com/category/?t=bobpadecky"></a>Bob Padecky</li>
				<li><a href="https://www.pressdemocrat.com/category/?t=lowellcohn">Lowell Cohn</a></li>
				<li><a href="https://www.pressdemocrat.com/category/?t=grantcohn">Grant Cohn</a></li>
			</ul>
		</li>
		<li>
			<a href="https://pressdemocrat.com/blogs">Business</a>
			<div class="expand"><i class="fa fa-caret-square-o-down"></i></div>
			<ul class="submenu">
				<li><a href="https://www.pressdemocrat.com/business/realestate/">Real Estate</a></li>
				<li><a href="https://www.northbaybusinessjournal.com/">Business Journal</a></li>
				<li><a href="http://lists.northbaybusinessjournal.com/index.htm">Book of Lists</a></li>
				<li><a href="https://www.pressdemocrat.com/category/?t=winebusiness">Wine Business</a></li>

			</ul>
		</li>
		<li>
			<a href="https://pressdemocrat.com/blogs">Food & Wine</a>
			<div class="expand"><i class="fa fa-caret-square-o-down"></i></div>
			<ul class="submenu">
				<li><a href="http://www.biteclubeats.com/">Bite Club</a></li>
				<li><a href="https://www.pressdemocrat.com/category/?t=winebusiness">Wine</a></li>
				<li><a href="https://www.pressdemocrat.com/topics/?t=pd-beer">Beer</a></li>
			</ul>
		</li>
		<li>
			<a href="https://pressdemocrat.com/blogs">Lifestyle</a>
			<div class="expand"><i class="fa fa-caret-square-o-down"></i></div>
			<ul class="submenu">
				<li><a href="https://www.pressdemocrat.com/category/?t=homeandgarden">Home and Garden</a></li>
				<li><a href="https://www.pressdemocrat.com/unions">Unions</a></li>
				<li><a href="https://www.pressdemocrat.com/category/?t=outdoors">Outdoors</a></li>
				<li><a href="http://www.biteclubeats.com/">Biteclub</a></li>
				<li><a href="https://www.pressdemocrat.com/topics/?t=pd-beer">Beer</a></li>
				<li><a href="https://www.pressdemocrat.com/lifestyle/pets/">Pets</a></li>
				<li><a href="http://www.celebratecommunity.org/">Celebrate Community</a></li>
			</ul>
		</li>
		<li>
			<a href="https://pressdemocrat.com/blogs">A & E</a>
			<div class="expand"><i class="fa fa-caret-square-o-down"></i></div>
			<ul class="submenu">
				<li><a href="https://www.pressdemocrat.com/games/">Games</a></li>
				<li><a href="http://events.pressdemocrat.com/">Calendar</a></li>
				<li><a href="http://movies.pressdemocrat.com/">Movie Listings</a></li>
				<li><a href="https://tv.blogs.pressdemocrat.com/"></a>TV Blog + Listings</li>
				<li><a href="https://www.pressdemocrat.com/sudoku/"></a>Sudoku</li>
				<li><a href="https://www.pressdemocrat.com/comics/"></a>Comics</li>
				<li><a href="https://www.pressdemocrat.com/horoscopes/"></a>Horoscopes</li>
			</ul>
		</li>
		<li>
			<a href="https://www.pressdemocrat.com/blogs/">Blogs</a>

		</li>
	</ul>
</section>

<section class="top-nav fade-nav">
	<div class="hamburger">
		<i class="fa fa-bars fa-border fa-inverse"></i>
		<div class="sections-text hide-mobile hide-tablet">Sections</div>
	</div>
	<a id="logo-link" class="hide-mobile hide-tablet" href=""> <img id="logo-image" src=""/> </a>

	<div class="subscribe hide-mobile hide-tablet">
		<a id="subscribe-link" href="">Subscribe</a>
	</div>
	<!--<div class="settings-icon"><i class="fa fa-cog"></i></div>-->
</section>


	<div id="wrapper" class="">
		<div id="home" style="position:relative;top:1px;"></div>
				
			
			<div class="fusion-header-wrapper fusion-header-shadow">
				<div class="fusion-header-v4 fusion-logo-left fusion-sticky-menu- fusion-sticky-logo- fusion-mobile-logo- fusion-mobile-menu-design-modern fusion-sticky-menu-and-logo fusion-header-menu-align-left">
					<div class="fusion-header-sticky-height"></div>
<div class="fusion-sticky-header-wrapper"> <!-- start fusion sticky header wrapper -->
	<div class="fusion-header">
		<div class="fusion-row">
			<div class="fusion-logo" data-margin-top="31px" data-margin-bottom="0px" data-margin-left="0px" data-margin-right="0px">
				<a class="fusion-logo-link" href="https://realestate.blogs.pressdemocrat.com">
						<img src="//realestate.blogs.pressdemocrat.com/files/2015/09/cropped-houseRE.jpg" width="100" height="100" alt="Real Sonoma" class="fusion-logo-1x fusion-standard-logo" />

							<img src="//realestate.blogs.pressdemocrat.com/files/2015/09/cropped-houseRE.jpg" width="100" height="100" alt="Real Sonoma" class="fusion-standard-logo fusion-logo-2x" />
			
			<!-- mobile logo -->
			
			<!-- sticky header logo -->
					</a>
		
		<div id='ad-7-desktop-header-728x90' class='dfp-slot dfp-slot-desktop-header' style='width: 728px; height: 90px;' data-dfp='pd/blogs/realestate' data-size='[728, 90]' data-targeting='{"position":"ATF"}' ></div>
        <div class="custom-heading-wrap">
            <div class="custom-blog-title">
                <a href="/">Real Sonoma</a>
            </div>
            <div class="custom-blog-subtitle"><h3 class="fusion-header-tagline">News and conversation about Sonoma County real estate</h3></div>
        </div>

		</div>
					<div class="fusion-mobile-menu-icons">
							<a href="#" class="fusion-icon fusion-icon-bars"></a>
		
		
			</div>
		</div>
	</div>
	<div class="fusion-secondary-main-menu">
		<div class="fusion-row">
			

<div class="fusion-mobile-nav-holder"></div>

																</div>
	</div>
</div> <!-- end fusion sticky header wrapper -->
				</div>
				<div class="fusion-clearfix"></div>
			</div>
						
			<div id="sliders-container">
							</div>
						
			
			
			
						
			<div class="dfp-wrap" style="text-align: center;" > 
<div id='ad-8-tablet-728x90' class='dfp-slot dfp-slot-tablet' style='display: inline-block; margin-top: 1em;' data-dfp='pd/blogs/realestate' data-size='[728, 90]' data-targeting='{"position":"ATF"}' ></div>
 </div>
			<div id="main" class="clearfix " style="">
				<div class="fusion-row" style="">

<div id="content" style="float: left;">

	
			<div id="post-37254" class="post post-37254 type-post status-publish format-standard has-post-thumbnail hentry category-housing category-residential tag-barn tag-equestrian tag-homes tag-horse tag-horse-training tag-housing tag-penngrove tag-ranch tag-ranchette tag-sonoma-county tag-stalls">
						                			
							<h2 class="entry-title">Rare Penngrove ranchette listed at $1.7 million</h2>							<div class="fusion-sharing-box fusion-single-sharing-box share-box">
				<div class="fusion-social-networks"><div class="fusion-social-networks-wrapper"><a  class="fusion-social-network-icon fusion-tooltip fusion-facebook fusion-icon-facebook" style="color:#3b5998;" social_network="facebook" social_link="http://www.facebook.com/sharer.php?m2w&amp;s=100&amp;p&#091;url&#093;=https://realestate.blogs.pressdemocrat.com/37254/rare-penngrove-ranchette-listed-at-1-7-million/&amp;p&#091;images&#093;&#091;0&#093;=https://realestate.blogs.pressdemocrat.com/files/2021/12/Penngrove1.png&amp;p&#091;title&#093;=Rare%20Penngrove%20ranchette%20listed%20at%20%241.7%20million" icon_color="#3b5998" box_color="#ffffff" last href="http://www.facebook.com/sharer.php?m2w&amp;s=100&amp;p&#091;url&#093;=https://realestate.blogs.pressdemocrat.com/37254/rare-penngrove-ranchette-listed-at-1-7-million/&amp;p&#091;images&#093;&#091;0&#093;=https://realestate.blogs.pressdemocrat.com/files/2021/12/Penngrove1.png&amp;p&#091;title&#093;=Rare%20Penngrove%20ranchette%20listed%20at%20%241.7%20million" target="_blank" data-placement="top" data-title="Facebook" data-toggle="tooltip" title="Facebook"><span class="screen-reader-text">Facebook</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-twitter fusion-icon-twitter" style="color:#55acee;" social_network="twitter" social_link="https://twitter.com/share?text=Rare%20Penngrove%20ranchette%20listed%20at%20%241.7%20million&amp;url=https%3A%2F%2Frealestate.blogs.pressdemocrat.com%2F37254%2Frare-penngrove-ranchette-listed-at-1-7-million%2F" icon_color="#55acee" box_color="#ffffff" last href="https://twitter.com/share?text=Rare%20Penngrove%20ranchette%20listed%20at%20%241.7%20million&amp;url=https%3A%2F%2Frealestate.blogs.pressdemocrat.com%2F37254%2Frare-penngrove-ranchette-listed-at-1-7-million%2F" target="_blank" data-placement="top" data-title="Twitter" data-toggle="tooltip" title="Twitter"><span class="screen-reader-text">Twitter</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-mail fusion-icon-mail fusion-last-social-icon" style="color:#000000;" social_network="mail" social_link="mailto:?subject=Rare Penngrove ranchette listed at $1.7 million&amp;body=https://realestate.blogs.pressdemocrat.com/37254/rare-penngrove-ranchette-listed-at-1-7-million/" icon_color="#000000" box_color="#ffffff" last="1" href="mailto:?subject=Rare Penngrove ranchette listed at $1.7 million&amp;body=https://realestate.blogs.pressdemocrat.com/37254/rare-penngrove-ranchette-listed-at-1-7-million/" target="_self" data-placement="top" data-title="Email" data-toggle="tooltip" title="Email"><span class="screen-reader-text">Email</span></a><div class="fusion-clearfix"></div></div></div>			</div>
						
			<div id="cph-gallery-outer">
<div id="swiper-container" class="swiper-container">
<div class="swiper-wrapper">
<div class="swiper-slide" data-hash="slide-1" data-slide="1" data-caption-id="1">

						    <div class="cph-gallery-container">
						        <img data-src="https://realestate.blogs.pressdemocrat.com/files/2021/12/Penngrove1.png" data-srcset="https://realestate.blogs.pressdemocrat.com/files/2021/12/Penngrove1-200x112.png 200w, https://realestate.blogs.pressdemocrat.com/files/2021/12/Penngrove1-300x169.png 300w, https://realestate.blogs.pressdemocrat.com/files/2021/12/Penngrove1-400x225.png 400w, https://realestate.blogs.pressdemocrat.com/files/2021/12/Penngrove1-600x337.png 600w, https://realestate.blogs.pressdemocrat.com/files/2021/12/Penngrove1-768x431.png 768w, https://realestate.blogs.pressdemocrat.com/files/2021/12/Penngrove1-800x449.png 800w, https://realestate.blogs.pressdemocrat.com/files/2021/12/Penngrove1.png 954w" class="swiper-lazy" alt="">
	                            <div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
	                        </div>
	                    
</div>
<div class="swiper-slide" data-hash="slide-2" data-slide="2" data-caption-id="2">

						    <div class="cph-gallery-container">
						        <img data-src="https://realestate.blogs.pressdemocrat.com/files/2021/12/Penngrove2.png" data-srcset="https://realestate.blogs.pressdemocrat.com/files/2021/12/Penngrove2-200x135.png 200w, https://realestate.blogs.pressdemocrat.com/files/2021/12/Penngrove2-300x202.png 300w, https://realestate.blogs.pressdemocrat.com/files/2021/12/Penngrove2-400x269.png 400w, https://realestate.blogs.pressdemocrat.com/files/2021/12/Penngrove2-600x404.png 600w, https://realestate.blogs.pressdemocrat.com/files/2021/12/Penngrove2-768x517.png 768w, https://realestate.blogs.pressdemocrat.com/files/2021/12/Penngrove2-800x539.png 800w, https://realestate.blogs.pressdemocrat.com/files/2021/12/Penngrove2.png 1019w" class="swiper-lazy" alt="">
	                            <div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
	                        </div>
	                    
</div>
<div class="swiper-slide" data-hash="slide-3" data-slide="3" data-caption-id="3">

						    <div class="cph-gallery-container">
						        <img data-src="https://realestate.blogs.pressdemocrat.com/files/2021/12/Penngrove3-1024x681.png" data-srcset="https://realestate.blogs.pressdemocrat.com/files/2021/12/Penngrove3-200x133.png 200w, https://realestate.blogs.pressdemocrat.com/files/2021/12/Penngrove3-300x200.png 300w, https://realestate.blogs.pressdemocrat.com/files/2021/12/Penngrove3-400x266.png 400w, https://realestate.blogs.pressdemocrat.com/files/2021/12/Penngrove3-600x399.png 600w, https://realestate.blogs.pressdemocrat.com/files/2021/12/Penngrove3-768x511.png 768w, https://realestate.blogs.pressdemocrat.com/files/2021/12/Penngrove3-800x532.png 800w, https://realestate.blogs.pressdemocrat.com/files/2021/12/Penngrove3-1024x681.png 1024w, https://realestate.blogs.pressdemocrat.com/files/2021/12/Penngrove3.png 1028w" class="swiper-lazy" alt="">
	                            <div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
	                        </div>
	                    
</div>
<div class="swiper-slide" data-hash="slide-4" data-slide="4" data-caption-id="4">

						    <div class="cph-gallery-container">
						        <img data-src="https://realestate.blogs.pressdemocrat.com/files/2021/12/Penngrove4.png" data-srcset="https://realestate.blogs.pressdemocrat.com/files/2021/12/Penngrove4-200x134.png 200w, https://realestate.blogs.pressdemocrat.com/files/2021/12/Penngrove4-300x201.png 300w, https://realestate.blogs.pressdemocrat.com/files/2021/12/Penngrove4-400x268.png 400w, https://realestate.blogs.pressdemocrat.com/files/2021/12/Penngrove4-600x403.png 600w, https://realestate.blogs.pressdemocrat.com/files/2021/12/Penngrove4-768x515.png 768w, https://realestate.blogs.pressdemocrat.com/files/2021/12/Penngrove4-800x537.png 800w, https://realestate.blogs.pressdemocrat.com/files/2021/12/Penngrove4.png 1024w" class="swiper-lazy" alt="">
	                            <div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
	                        </div>
	                    
</div>
<div class="swiper-slide" data-hash="slide-5" data-slide="5" data-caption-id="5">

						    <div class="cph-gallery-container">
						        <img data-src="https://realestate.blogs.pressdemocrat.com/files/2021/12/Penngrove5.png" data-srcset="https://realestate.blogs.pressdemocrat.com/files/2021/12/Penngrove5-200x134.png 200w, https://realestate.blogs.pressdemocrat.com/files/2021/12/Penngrove5-300x201.png 300w, https://realestate.blogs.pressdemocrat.com/files/2021/12/Penngrove5-400x268.png 400w, https://realestate.blogs.pressdemocrat.com/files/2021/12/Penngrove5-600x402.png 600w, https://realestate.blogs.pressdemocrat.com/files/2021/12/Penngrove5-768x515.png 768w, https://realestate.blogs.pressdemocrat.com/files/2021/12/Penngrove5-800x536.png 800w, https://realestate.blogs.pressdemocrat.com/files/2021/12/Penngrove5.png 1022w" class="swiper-lazy" alt="">
	                            <div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
	                        </div>
	                    
</div>
<div class="swiper-slide" data-hash="slide-6" data-slide="6" data-caption-id="6">

						    <div class="cph-gallery-container">
						        <img data-src="https://realestate.blogs.pressdemocrat.com/files/2021/12/Penngrove6.png" data-srcset="https://realestate.blogs.pressdemocrat.com/files/2021/12/Penngrove6-200x133.png 200w, https://realestate.blogs.pressdemocrat.com/files/2021/12/Penngrove6-300x200.png 300w, https://realestate.blogs.pressdemocrat.com/files/2021/12/Penngrove6-400x266.png 400w, https://realestate.blogs.pressdemocrat.com/files/2021/12/Penngrove6-600x399.png 600w, https://realestate.blogs.pressdemocrat.com/files/2021/12/Penngrove6-768x511.png 768w, https://realestate.blogs.pressdemocrat.com/files/2021/12/Penngrove6-800x532.png 800w, https://realestate.blogs.pressdemocrat.com/files/2021/12/Penngrove6.png 1024w" class="swiper-lazy" alt="">
	                            <div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
	                        </div>
	                    
</div>
<div class="swiper-slide" data-hash="slide-7" data-slide="7" data-caption-id="7">

						    <div class="cph-gallery-container">
						        <img data-src="https://realestate.blogs.pressdemocrat.com/files/2021/12/Penngrove7-1024x681.png" data-srcset="https://realestate.blogs.pressdemocrat.com/files/2021/12/Penngrove7-200x133.png 200w, https://realestate.blogs.pressdemocrat.com/files/2021/12/Penngrove7-300x199.png 300w, https://realestate.blogs.pressdemocrat.com/files/2021/12/Penngrove7-400x266.png 400w, https://realestate.blogs.pressdemocrat.com/files/2021/12/Penngrove7-600x399.png 600w, https://realestate.blogs.pressdemocrat.com/files/2021/12/Penngrove7-768x511.png 768w, https://realestate.blogs.pressdemocrat.com/files/2021/12/Penngrove7-800x532.png 800w, https://realestate.blogs.pressdemocrat.com/files/2021/12/Penngrove7-1024x681.png 1024w, https://realestate.blogs.pressdemocrat.com/files/2021/12/Penngrove7.png 1029w" class="swiper-lazy" alt="">
	                            <div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
	                        </div>
	                    
</div>
<div class="swiper-slide" data-hash="slide-8" data-slide="8" data-caption-id="8">

						    <div class="cph-gallery-container">
						        <img data-src="https://realestate.blogs.pressdemocrat.com/files/2021/12/Penngrove8.png" data-srcset="https://realestate.blogs.pressdemocrat.com/files/2021/12/Penngrove8-200x133.png 200w, https://realestate.blogs.pressdemocrat.com/files/2021/12/Penngrove8-300x199.png 300w, https://realestate.blogs.pressdemocrat.com/files/2021/12/Penngrove8-400x266.png 400w, https://realestate.blogs.pressdemocrat.com/files/2021/12/Penngrove8-600x398.png 600w, https://realestate.blogs.pressdemocrat.com/files/2021/12/Penngrove8-768x510.png 768w, https://realestate.blogs.pressdemocrat.com/files/2021/12/Penngrove8-800x531.png 800w, https://realestate.blogs.pressdemocrat.com/files/2021/12/Penngrove8.png 919w" class="swiper-lazy" alt="">
	                            <div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
	                        </div>
	                    
</div>
<div class="swiper-slide" data-hash="slide-9" data-slide="9" data-caption-id="9">

						    <div class="cph-gallery-container">
						        <img data-src="https://realestate.blogs.pressdemocrat.com/files/2021/12/Penngrove9-1024x675.png" data-srcset="https://realestate.blogs.pressdemocrat.com/files/2021/12/Penngrove9-200x132.png 200w, https://realestate.blogs.pressdemocrat.com/files/2021/12/Penngrove9-300x198.png 300w, https://realestate.blogs.pressdemocrat.com/files/2021/12/Penngrove9-400x264.png 400w, https://realestate.blogs.pressdemocrat.com/files/2021/12/Penngrove9-600x396.png 600w, https://realestate.blogs.pressdemocrat.com/files/2021/12/Penngrove9-768x506.png 768w, https://realestate.blogs.pressdemocrat.com/files/2021/12/Penngrove9-800x527.png 800w, https://realestate.blogs.pressdemocrat.com/files/2021/12/Penngrove9-1024x675.png 1024w, https://realestate.blogs.pressdemocrat.com/files/2021/12/Penngrove9.png 1027w" class="swiper-lazy" alt="">
	                            <div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
	                        </div>
	                    
</div>
<div class="swiper-slide" data-hash="slide-10" data-slide="10" data-caption-id="10">

						    <div class="cph-gallery-container">
						        <img data-src="https://realestate.blogs.pressdemocrat.com/files/2021/12/Penngrove10.png" data-srcset="https://realestate.blogs.pressdemocrat.com/files/2021/12/Penngrove10-200x133.png 200w, https://realestate.blogs.pressdemocrat.com/files/2021/12/Penngrove10-300x200.png 300w, https://realestate.blogs.pressdemocrat.com/files/2021/12/Penngrove10-400x266.png 400w, https://realestate.blogs.pressdemocrat.com/files/2021/12/Penngrove10-600x399.png 600w, https://realestate.blogs.pressdemocrat.com/files/2021/12/Penngrove10-768x511.png 768w, https://realestate.blogs.pressdemocrat.com/files/2021/12/Penngrove10-800x533.png 800w, https://realestate.blogs.pressdemocrat.com/files/2021/12/Penngrove10.png 1020w" class="swiper-lazy" alt="">
	                            <div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
	                        </div>
	                    
</div>
<div class="swiper-slide" data-hash="slide-11" data-slide="11" data-caption-id="11">

						    <div class="cph-gallery-container">
						        <img data-src="https://realestate.blogs.pressdemocrat.com/files/2021/12/Penngrove11-1024x680.png" data-srcset="https://realestate.blogs.pressdemocrat.com/files/2021/12/Penngrove11-200x133.png 200w, https://realestate.blogs.pressdemocrat.com/files/2021/12/Penngrove11-300x199.png 300w, https://realestate.blogs.pressdemocrat.com/files/2021/12/Penngrove11-400x266.png 400w, https://realestate.blogs.pressdemocrat.com/files/2021/12/Penngrove11-600x398.png 600w, https://realestate.blogs.pressdemocrat.com/files/2021/12/Penngrove11-768x510.png 768w, https://realestate.blogs.pressdemocrat.com/files/2021/12/Penngrove11-800x531.png 800w, https://realestate.blogs.pressdemocrat.com/files/2021/12/Penngrove11-1024x680.png 1024w, https://realestate.blogs.pressdemocrat.com/files/2021/12/Penngrove11.png 1029w" class="swiper-lazy" alt="">
	                            <div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
	                        </div>
	                    
</div>
<div class="swiper-slide" data-hash="slide-12" data-slide="12" data-caption-id="12">

						    <div class="cph-gallery-container">
						        <img data-src="https://realestate.blogs.pressdemocrat.com/files/2021/12/Penngrove12.png" data-srcset="https://realestate.blogs.pressdemocrat.com/files/2021/12/Penngrove12-200x134.png 200w, https://realestate.blogs.pressdemocrat.com/files/2021/12/Penngrove12-300x200.png 300w, https://realestate.blogs.pressdemocrat.com/files/2021/12/Penngrove12-400x267.png 400w, https://realestate.blogs.pressdemocrat.com/files/2021/12/Penngrove12-600x401.png 600w, https://realestate.blogs.pressdemocrat.com/files/2021/12/Penngrove12-768x513.png 768w, https://realestate.blogs.pressdemocrat.com/files/2021/12/Penngrove12-800x535.png 800w, https://realestate.blogs.pressdemocrat.com/files/2021/12/Penngrove12.png 1022w" class="swiper-lazy" alt="">
	                            <div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
	                        </div>
	                    
</div>
<div class="swiper-slide" data-hash="slide-13" data-slide="13" data-caption-id="13">

						    <div class="cph-gallery-container">
						        <img data-src="https://realestate.blogs.pressdemocrat.com/files/2021/12/Penngrove13-1024x674.png" data-srcset="https://realestate.blogs.pressdemocrat.com/files/2021/12/Penngrove13-200x132.png 200w, https://realestate.blogs.pressdemocrat.com/files/2021/12/Penngrove13-300x197.png 300w, https://realestate.blogs.pressdemocrat.com/files/2021/12/Penngrove13-400x263.png 400w, https://realestate.blogs.pressdemocrat.com/files/2021/12/Penngrove13-600x395.png 600w, https://realestate.blogs.pressdemocrat.com/files/2021/12/Penngrove13-768x506.png 768w, https://realestate.blogs.pressdemocrat.com/files/2021/12/Penngrove13-800x527.png 800w, https://realestate.blogs.pressdemocrat.com/files/2021/12/Penngrove13-1024x674.png 1024w, https://realestate.blogs.pressdemocrat.com/files/2021/12/Penngrove13.png 1027w" class="swiper-lazy" alt="">
	                            <div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
	                        </div>
	                    
</div>
<div class="swiper-slide" data-hash="slide-14" data-slide="14" data-caption-id="14">

						    <div class="cph-gallery-container">
						        <img data-src="https://realestate.blogs.pressdemocrat.com/files/2021/12/Penngrove14.png" data-srcset="https://realestate.blogs.pressdemocrat.com/files/2021/12/Penngrove14-200x112.png 200w, https://realestate.blogs.pressdemocrat.com/files/2021/12/Penngrove14-300x168.png 300w, https://realestate.blogs.pressdemocrat.com/files/2021/12/Penngrove14-400x224.png 400w, https://realestate.blogs.pressdemocrat.com/files/2021/12/Penngrove14-600x336.png 600w, https://realestate.blogs.pressdemocrat.com/files/2021/12/Penngrove14-768x430.png 768w, https://realestate.blogs.pressdemocrat.com/files/2021/12/Penngrove14.png 796w" class="swiper-lazy" alt="">
	                            <div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
	                        </div>
	                    
</div>
<div class="swiper-slide" data-hash="slide-15" data-slide="15" data-caption-id="15">

						    <div class="cph-gallery-container">
						        <img data-src="https://realestate.blogs.pressdemocrat.com/files/2021/12/Penngrove15.png" data-srcset="https://realestate.blogs.pressdemocrat.com/files/2021/12/Penngrove15-200x133.png 200w, https://realestate.blogs.pressdemocrat.com/files/2021/12/Penngrove15-300x199.png 300w, https://realestate.blogs.pressdemocrat.com/files/2021/12/Penngrove15-400x266.png 400w, https://realestate.blogs.pressdemocrat.com/files/2021/12/Penngrove15-600x398.png 600w, https://realestate.blogs.pressdemocrat.com/files/2021/12/Penngrove15-768x510.png 768w, https://realestate.blogs.pressdemocrat.com/files/2021/12/Penngrove15-800x531.png 800w, https://realestate.blogs.pressdemocrat.com/files/2021/12/Penngrove15.png 1018w" class="swiper-lazy" alt="">
	                            <div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
	                        </div>
	                    
</div>
<div class="swiper-slide" data-hash="slide-16" data-slide="16" data-caption-id="16">

						    <div class="cph-gallery-container">
						        <img data-src="https://realestate.blogs.pressdemocrat.com/files/2021/12/Penngrove16-1024x681.png" data-srcset="https://realestate.blogs.pressdemocrat.com/files/2021/12/Penngrove16-200x133.png 200w, https://realestate.blogs.pressdemocrat.com/files/2021/12/Penngrove16-300x200.png 300w, https://realestate.blogs.pressdemocrat.com/files/2021/12/Penngrove16-400x266.png 400w, https://realestate.blogs.pressdemocrat.com/files/2021/12/Penngrove16-600x399.png 600w, https://realestate.blogs.pressdemocrat.com/files/2021/12/Penngrove16-768x511.png 768w, https://realestate.blogs.pressdemocrat.com/files/2021/12/Penngrove16-800x532.png 800w, https://realestate.blogs.pressdemocrat.com/files/2021/12/Penngrove16-1024x681.png 1024w, https://realestate.blogs.pressdemocrat.com/files/2021/12/Penngrove16.png 1030w" class="swiper-lazy" alt="">
	                            <div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
	                        </div>
	                    
</div>
<div class="swiper-slide" data-hash="slide-17" data-slide="17" data-caption-id="17">

						    <div class="cph-gallery-container">
						        <img data-src="https://realestate.blogs.pressdemocrat.com/files/2021/12/Penngrove17.png" data-srcset="https://realestate.blogs.pressdemocrat.com/files/2021/12/Penngrove17-200x134.png 200w, https://realestate.blogs.pressdemocrat.com/files/2021/12/Penngrove17-300x201.png 300w, https://realestate.blogs.pressdemocrat.com/files/2021/12/Penngrove17-400x268.png 400w, https://realestate.blogs.pressdemocrat.com/files/2021/12/Penngrove17-600x402.png 600w, https://realestate.blogs.pressdemocrat.com/files/2021/12/Penngrove17-768x515.png 768w, https://realestate.blogs.pressdemocrat.com/files/2021/12/Penngrove17-800x536.png 800w, https://realestate.blogs.pressdemocrat.com/files/2021/12/Penngrove17.png 1018w" class="swiper-lazy" alt="">
	                            <div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
	                        </div>
	                    
</div>
<div class="swiper-slide" data-hash="slide-18" data-slide="18" data-caption-id="18">

						    <div class="cph-gallery-container">
						        <img data-src="https://realestate.blogs.pressdemocrat.com/files/2021/12/Penngrove18.png" data-srcset="https://realestate.blogs.pressdemocrat.com/files/2021/12/Penngrove18-200x133.png 200w, https://realestate.blogs.pressdemocrat.com/files/2021/12/Penngrove18-300x199.png 300w, https://realestate.blogs.pressdemocrat.com/files/2021/12/Penngrove18-400x265.png 400w, https://realestate.blogs.pressdemocrat.com/files/2021/12/Penngrove18-600x398.png 600w, https://realestate.blogs.pressdemocrat.com/files/2021/12/Penngrove18-768x510.png 768w, https://realestate.blogs.pressdemocrat.com/files/2021/12/Penngrove18-800x531.png 800w, https://realestate.blogs.pressdemocrat.com/files/2021/12/Penngrove18.png 1017w" class="swiper-lazy" alt="">
	                            <div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
	                        </div>
	                    
</div>
<div class="swiper-slide" data-hash="slide-19" data-slide="19" data-caption-id="19">

						    <div class="cph-gallery-container">
						        <img data-src="https://realestate.blogs.pressdemocrat.com/files/2021/12/Penngrove19.png" data-srcset="https://realestate.blogs.pressdemocrat.com/files/2021/12/Penngrove19-200x150.png 200w, https://realestate.blogs.pressdemocrat.com/files/2021/12/Penngrove19-300x225.png 300w, https://realestate.blogs.pressdemocrat.com/files/2021/12/Penngrove19.png 378w" class="swiper-lazy" alt="">
	                            <div class="swiper-lazy-preloader swiper-lazy-preloader-white"></div>
	                        </div>
	                    
</div>
</div>
<div class="swiper-button-prev swiper-button-white"></div>
<div class="swiper-button-next swiper-button-white">
</div>
</div>
<div class="cph-gallery-captions">
<div class="cph-gallery-share-buttons">
<a class="cph-gallery-share-button" href="#" data-share-type="pinterest">
<img src="https://realestate.blogs.pressdemocrat.com/wp-content/plugins/cph-pd-site-plugin/base/add-ons/post-gallery/img/share/pinterest.png" alt="">
</a>
</div>
<div class="cph-gallery-caption" data-caption-id="1" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 1 of 19</strong></p>
<p style="margin: 0in;"><b><a href="https://www.zillow.com/homedetails/8147-Davis-Ln-Penngrove-CA-94951/15791591_zpid/?mmlb=g,34">8147 Davis Ln, Penngrove</a></b> - <b>$1,799,000</b></p>
<p style="margin: 0in;">3 beds, 3 baths, 2,836 square feet. Lot size: 4.33 Acres. Year built: 1978.</p>
<p>This overview of the house includes the barn, horse training areas, and the home with the additional guest home next to it – all surrounded by neighboring vineyards.</p>

</div>
<div class="cph-gallery-caption" data-caption-id="2" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 2 of 19</strong></p>
<p><strong>Main home.</strong></p>
<p>The main house is this single-story ranch-style house with 3 bedrooms and a nicely maintained front yard.</p>

</div>
<div class="cph-gallery-caption" data-caption-id="3" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 3 of 19</strong></p>
<p><strong>Sitting room/entryway.</strong></p>
<p>Entering the main house, the spacious sitting room looks out onto the front yard, with plenty of natural light being let in to keep the space feeling open.</p>

</div>
<div class="cph-gallery-caption" data-caption-id="4" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 4 of 19</strong></p>
<p><strong>Dining room.</strong></p>
<p>The dining room is big enough for comfortable family dinners, or entertaining friends.</p>

</div>
<div class="cph-gallery-caption" data-caption-id="5" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 5 of 19</strong></p>
<p><strong>Living room.</strong></p>
<p>This living room is reflecting the ranch-style of the architecture with the wooden beams, vaulted ceiling, and brick fireplace.</p>

</div>
<div class="cph-gallery-caption" data-caption-id="6" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 6 of 19</strong></p>
<p><strong>Kitchen.</strong></p>
<p>The kitchen isn’t the main event at this ranch home, so it’s understandably just the basics. This is all you’ll need to make dinner after a long day of riding.</p>

</div>
<div class="cph-gallery-caption" data-caption-id="7" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 7 of 19</strong></p>
<p><strong>Master bedroom.</strong></p>
<p>The master bedroom is roomy enough to include a workspace, sitting area, and full fireplace (not pictured).</p>

</div>
<div class="cph-gallery-caption" data-caption-id="8" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 8 of 19</strong></p>
<p><strong>Master bathroom.</strong></p>
<p>The master bathroom retains the original late 1970’s tilework, and is as spacious as the rest of the home – with a well-placed skylight and oversized windows allowing natural light in.</p>

</div>
<div class="cph-gallery-caption" data-caption-id="9" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 9 of 19</strong></p>
<p><strong>Guest bedroom.</strong></p>
<p>Even the guest bedroom in this house has plenty of windows and space for overnight guests.</p>

</div>
<div class="cph-gallery-caption" data-caption-id="10" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 10 of 19</strong></p>
<p><strong>Guest bathroom.</strong></p>
<p>The guest bathroom still has the original tilework.</p>

</div>
<div class="cph-gallery-caption" data-caption-id="11" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 11 of 19</strong></p>
<p><strong>Third bedroom.</strong></p>
<p>This bedroom is certainly a part of the family, with equestrian-themed pillows, ranch-themed coat rack, and a personal deck heading out directly to the ranch.</p>

</div>
<div class="cph-gallery-caption" data-caption-id="12" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 12 of 19</strong></p>
<p><strong>Backyard deck.</strong></p>
<p>Though there’s plenty of room for a huge backyard, the ranch takes precedence. This leads to a well-designed outdoor entertaining area complete with a fire pit. </p>

</div>
<div class="cph-gallery-caption" data-caption-id="13" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 13 of 19</strong></p>
<p><strong>Hot tub.</strong></p>
<p>If socializing isn’t on the agenda for the evening, there’s a relaxing hot tub to take a break in.</p>

</div>
<div class="cph-gallery-caption" data-caption-id="14" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 14 of 19</strong></p>
<p><strong>Equestrian training area.</strong></p>
<p>While the house is beautiful, the area where the horses will be trained is the most important part of this ranch.</p>

</div>
<div class="cph-gallery-caption" data-caption-id="15" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 15 of 19</strong></p>
<p><strong>Barn.</strong></p>
<p>The barn is equipped with horse stalls and a tack room, since the horses need a safe place to stay after a long day of training.</p>

</div>
<div class="cph-gallery-caption" data-caption-id="16" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 16 of 19</strong></p>
<p><strong>Stalls.</strong></p>
<p>The barn is equipped with 7, roomy, well-maintained stalls. </p>

</div>
<div class="cph-gallery-caption" data-caption-id="17" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 17 of 19</strong></p>
<p><strong>Horses not included.</strong></p>

</div>
<div class="cph-gallery-caption" data-caption-id="18" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 18 of 19</strong></p>
<p><strong>Barn office.</strong></p>
<p>Whether training, boarding, or breeding horses there’s a whole lot of planning and paperwork that still needs to be done. The barn is equipped with a full office to take care of the business side of the ranch. </p>

</div>
<div class="cph-gallery-caption" data-caption-id="19" data-media-type="image">
<p class="cph-gallery-slide-count"><strong>Slide 19 of 19</strong></p>
<p><strong>Solar panels.</strong></p>
<p>And finally, a look at the solar panels that are posted by the main house.</p>

</div>
</div>
</div>
			<div class="post-content">
				<p>Penngrove is the ultimate small town in Sonoma County, with a current population of just 2,808 and a downtown Main Street that’s just a few blocks long, real estate listings here are rare. This isn’t just due to the size of the town, it’s more that the long-time residents aren’t in a hurry to sell. Penngrove was a freight station on the Northwestern Pacific Railroad, and at the start of the 20th century, it was the second-largest egg and poultry producing area in Sonoma County. That’s a lot of history for 4.024 miles.</p>

<p>This is what makes this little ranch such a great find, especially for anyone who owns, rides, or trains horses. Besides practice areas, the added equestrian facilities feature a custom seven-stall barn with two foaling stalls. For a homeowner with a serious interest in horses, this ranchette has it all.</p>

<p>Just the home is worth a look on its’ own, with natural light throughout, high vaulted ceilings, two living areas, detached garage, large master suite, and multiple outdoor entertaining spaces. This single-story house is accessed by a private lane with vineyard views, along with upgrades that include 20 solar panels, and a well featuring a new water filtration system.</p>

<p><strong>Click through our gallery above to preview this rare ranch home </strong></p>

<p><em><a href="https://www.zillow.com/homedetails/8147-Davis-Ln-Penngrove-CA-94951/15791591_zpid/?mmlb=g,34">8147 Davis Ln</a>. in Penngrove is listed by Adam Menconi and Janelle Pass</em></p>

<p><em> of Prosper Real Estate</em></p>

</p>							</div>

							<div class="fusion-meta-info"><div class="fusion-meta-info-wrapper">By <span class="vcard"><span class="fn"><a href="https://realestate.blogs.pressdemocrat.com/author/christinam/" title="Posts by Christina" rel="author">Christina</a></span></span><span class="fusion-inline-sep">|</span>
	
	
			<span class="updated" style="display:none;">
			2021-12-13T14:19:11-08:00		</span>
	
<span>December 13th, 2021</span><span class="fusion-inline-sep">|</span><span class="fusion-comments"><a href="https://realestate.blogs.pressdemocrat.com/37254/rare-penngrove-ranchette-listed-at-1-7-million/#respond"><span class="dsq-postid" data-dsqidentifier="37254 https://realestate.blogs.pressdemocrat.com/?p=37254">0 Comments</span></a></span></div></div>								
														
<div id="disqus_thread"></div>
									</div>
		</div>
<div id="sidebar" class="sidebar fusion-widget-area fusion-content-widget-area" style="float: right;">

			
			
			<div id="pd-ad-widget-1" class="widget widget-cph-pd-ad" ><div class="dfp-wrap" style="text-align: center;" > 
<div id='ad-1-desktop-300x250' class='dfp-slot dfp-slot-desktop' style='display: inline-block; height: 250px; width: 300px;' data-dfp='pd/blogs/realestate' data-size='[300, 250]' data-targeting='{"position":"ATF"}' ></div>
 </div></div><div id="search-3" class="widget widget_search"><form role="search" class="searchform" method="get" action="https://realestate.blogs.pressdemocrat.com/">
	<div class="search-table">
		<div class="search-field">
			<input type="text" value="" name="s" class="s" placeholder="Search ..." />
		</div>
		<div class="search-button">
			<input type="submit" class="searchsubmit" value="&#xf002;" />
		</div>
	</div>
</form>
</div><div id="widget_tptn_pop-2" class="widget tptn_posts_list_widget"><div class="heading"><h4 class="widget-title">Most Popular</h4></div><div class="tptn_posts_daily  tptn_posts_widget tptn_posts_widget2"><ul><li><a href="https://realestate.blogs.pressdemocrat.com/36763/fore-santa-rosa-modern-farmhouse-with-putting-green-asks-4-75-million/"     class="tptn_link"><img  src="https://realestate.blogs.pressdemocrat.com/files/2021/09/0081263438-150x150.jpg" class="tptn_thumb tptn_featured" alt="Fore! Santa Rosa modern farmhouse with putting green asks $4.75 million" title="Fore! Santa Rosa modern farmhouse with putting green asks $4.75 million" srcset="https://realestate.blogs.pressdemocrat.com/files/2021/09/0081263438-66x66.jpg 66w, https://realestate.blogs.pressdemocrat.com/files/2021/09/0081263438-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a><span class="tptn_after_thumb"><a href="https://realestate.blogs.pressdemocrat.com/36763/fore-santa-rosa-modern-farmhouse-with-putting-green-asks-4-75-million/"     class="tptn_link"><span class="tptn_title">Fore! Santa Rosa modern farmhouse with putting green asks $4.75 million</span></a></span></li><li><a href="https://realestate.blogs.pressdemocrat.com/36860/healdsburg-luxury-forest-retreat-listed-for-3-5-million/"     class="tptn_link"><img  src="https://realestate.blogs.pressdemocrat.com/files/2021/09/008126801-150x150.jpg" class="tptn_thumb tptn_featured" alt="Healdsburg luxury forest retreat listed for  $3.5 million" title="Healdsburg luxury forest retreat listed for  $3.5 million" srcset="https://realestate.blogs.pressdemocrat.com/files/2021/09/008126801-66x66.jpg 66w, https://realestate.blogs.pressdemocrat.com/files/2021/09/008126801-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a><span class="tptn_after_thumb"><a href="https://realestate.blogs.pressdemocrat.com/36860/healdsburg-luxury-forest-retreat-listed-for-3-5-million/"     class="tptn_link"><span class="tptn_title">Healdsburg luxury forest retreat listed for $3.5 million</span></a></span></li><li><a href="https://realestate.blogs.pressdemocrat.com/37111/6-condos-in-sonoma-county-perfect-for-starting-out-or-downsizing/"     class="tptn_link"><img  src="https://realestate.blogs.pressdemocrat.com/files/2021/11/535MissionBlvd_1-150x150.png" class="tptn_thumb tptn_featured" alt="6 condos in Sonoma County perfect for starting out or downsizing" title="6 condos in Sonoma County perfect for starting out or downsizing" srcset="https://realestate.blogs.pressdemocrat.com/files/2021/11/535MissionBlvd_1-66x66.png 66w, https://realestate.blogs.pressdemocrat.com/files/2021/11/535MissionBlvd_1-150x150.png 150w" sizes="(max-width: 70px) 100vw, 70px" /></a><span class="tptn_after_thumb"><a href="https://realestate.blogs.pressdemocrat.com/37111/6-condos-in-sonoma-county-perfect-for-starting-out-or-downsizing/"     class="tptn_link"><span class="tptn_title">6 condos in Sonoma County perfect for starting out or downsizing</span></a></span></li><li><a href="https://realestate.blogs.pressdemocrat.com/36921/occidental-408-acre-legacy-ranch-on-the-market-for-5-8-million/"     class="tptn_link"><img  src="https://realestate.blogs.pressdemocrat.com/files/2021/10/Fitzpatrick_18-150x150.jpg" class="tptn_thumb tptn_featured" alt="408-acre Occidental legacy ranch on the market for $5.8 million" title="408-acre Occidental legacy ranch on the market for $5.8 million" srcset="https://realestate.blogs.pressdemocrat.com/files/2021/10/Fitzpatrick_18-66x66.jpg 66w, https://realestate.blogs.pressdemocrat.com/files/2021/10/Fitzpatrick_18-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a><span class="tptn_after_thumb"><a href="https://realestate.blogs.pressdemocrat.com/36921/occidental-408-acre-legacy-ranch-on-the-market-for-5-8-million/"     class="tptn_link"><span class="tptn_title">408-acre Occidental legacy ranch on the market for $5.8 million</span></a></span></li><li><a href="https://realestate.blogs.pressdemocrat.com/36956/lookout-ukiah-contemporary-home-a-bargain-for-1-3-million/"     class="tptn_link"><img  src="https://realestate.blogs.pressdemocrat.com/files/2021/10/02460483-150x150.jpg" class="tptn_thumb tptn_featured" alt="Ukiah home with stunning 270-degree views listed for $1.3 million" title="Ukiah home with stunning 270-degree views listed for $1.3 million" srcset="https://realestate.blogs.pressdemocrat.com/files/2021/10/02460483-66x66.jpg 66w, https://realestate.blogs.pressdemocrat.com/files/2021/10/02460483-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a><span class="tptn_after_thumb"><a href="https://realestate.blogs.pressdemocrat.com/36956/lookout-ukiah-contemporary-home-a-bargain-for-1-3-million/"     class="tptn_link"><span class="tptn_title">Ukiah home with stunning 270-degree views listed for $1.3 million</span></a></span></li></ul><div class="tptn_clear"></div></div><br /><!-- Cached output. Cached time is 1800 seconds --></div>            <div class="widget">
                <div class="heading">
                    <h4 class="widget-title" data-fontsize="18" data-lineheight="27">About this blog</h4>
                </div>
                <div class="clearfix">
					<p>&nbsp;</p>

<p><img loading="lazy" class="aligncenter size-full wp-image-37057" src="https://realestate.blogs.pressdemocrat.com/files/2021/11/FACEforPD.jpg" alt="" width="297" height="300" srcset="https://realestate.blogs.pressdemocrat.com/files/2021/11/FACEforPD-66x66.jpg 66w, https://realestate.blogs.pressdemocrat.com/files/2021/11/FACEforPD-200x202.jpg 200w, https://realestate.blogs.pressdemocrat.com/files/2021/11/FACEforPD.jpg 297w" sizes="(max-width: 297px) 100vw, 297px" /></p>

<p>Christina Molcillo is a full-time writer with experience in online content development, digital marketing, and creative strategy. She has a background in journalism, magazine publication, web design, teaching, as well as avoiding karaoke nights and awkward situations. She also has a penchant for old cars, older houses, and vintage Italian scooters.</p>

<p style="color: #323333">
</p>                </div>
            </div>
			<div id="pd-ad-widget-2" class="widget widget-cph-pd-ad" ><div class="dfp-wrap" style="text-align: center;" > 
<div id='ad-2-desktop-300x600' class='dfp-slot dfp-slot-desktop' style='display: inline-block;' data-dfp='pd/blogs/realestate' data-size='[300, 600]' ></div>
 </div></div><div id="archives-4" class="widget widget_archive"><div class="heading"><h4 class="widget-title">Archives</h4></div>		<label class="screen-reader-text" for="archives-dropdown-4">Archives</label>
		<select id="archives-dropdown-4" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://realestate.blogs.pressdemocrat.com/date/2021/12/'> December 2021 &nbsp;(4)</option>
	<option value='https://realestate.blogs.pressdemocrat.com/date/2021/11/'> November 2021 &nbsp;(5)</option>
	<option value='https://realestate.blogs.pressdemocrat.com/date/2021/10/'> October 2021 &nbsp;(4)</option>
	<option value='https://realestate.blogs.pressdemocrat.com/date/2021/09/'> September 2021 &nbsp;(4)</option>
	<option value='https://realestate.blogs.pressdemocrat.com/date/2021/08/'> August 2021 &nbsp;(4)</option>
	<option value='https://realestate.blogs.pressdemocrat.com/date/2021/07/'> July 2021 &nbsp;(6)</option>
	<option value='https://realestate.blogs.pressdemocrat.com/date/2021/06/'> June 2021 &nbsp;(4)</option>
	<option value='https://realestate.blogs.pressdemocrat.com/date/2021/05/'> May 2021 &nbsp;(3)</option>
	<option value='https://realestate.blogs.pressdemocrat.com/date/2021/04/'> April 2021 &nbsp;(9)</option>
	<option value='https://realestate.blogs.pressdemocrat.com/date/2021/03/'> March 2021 &nbsp;(9)</option>
	<option value='https://realestate.blogs.pressdemocrat.com/date/2021/02/'> February 2021 &nbsp;(8)</option>
	<option value='https://realestate.blogs.pressdemocrat.com/date/2021/01/'> January 2021 &nbsp;(9)</option>
	<option value='https://realestate.blogs.pressdemocrat.com/date/2020/12/'> December 2020 &nbsp;(7)</option>
	<option value='https://realestate.blogs.pressdemocrat.com/date/2020/11/'> November 2020 &nbsp;(8)</option>
	<option value='https://realestate.blogs.pressdemocrat.com/date/2020/10/'> October 2020 &nbsp;(8)</option>
	<option value='https://realestate.blogs.pressdemocrat.com/date/2020/09/'> September 2020 &nbsp;(8)</option>
	<option value='https://realestate.blogs.pressdemocrat.com/date/2020/08/'> August 2020 &nbsp;(7)</option>
	<option value='https://realestate.blogs.pressdemocrat.com/date/2020/07/'> July 2020 &nbsp;(7)</option>
	<option value='https://realestate.blogs.pressdemocrat.com/date/2020/06/'> June 2020 &nbsp;(9)</option>
	<option value='https://realestate.blogs.pressdemocrat.com/date/2020/05/'> May 2020 &nbsp;(9)</option>
	<option value='https://realestate.blogs.pressdemocrat.com/date/2020/04/'> April 2020 &nbsp;(8)</option>
	<option value='https://realestate.blogs.pressdemocrat.com/date/2020/03/'> March 2020 &nbsp;(9)</option>
	<option value='https://realestate.blogs.pressdemocrat.com/date/2020/02/'> February 2020 &nbsp;(8)</option>
	<option value='https://realestate.blogs.pressdemocrat.com/date/2020/01/'> January 2020 &nbsp;(9)</option>
	<option value='https://realestate.blogs.pressdemocrat.com/date/2019/12/'> December 2019 &nbsp;(9)</option>
	<option value='https://realestate.blogs.pressdemocrat.com/date/2019/11/'> November 2019 &nbsp;(8)</option>
	<option value='https://realestate.blogs.pressdemocrat.com/date/2019/10/'> October 2019 &nbsp;(8)</option>
	<option value='https://realestate.blogs.pressdemocrat.com/date/2019/09/'> September 2019 &nbsp;(8)</option>
	<option value='https://realestate.blogs.pressdemocrat.com/date/2019/08/'> August 2019 &nbsp;(9)</option>
	<option value='https://realestate.blogs.pressdemocrat.com/date/2019/07/'> July 2019 &nbsp;(7)</option>
	<option value='https://realestate.blogs.pressdemocrat.com/date/2019/06/'> June 2019 &nbsp;(8)</option>
	<option value='https://realestate.blogs.pressdemocrat.com/date/2019/05/'> May 2019 &nbsp;(7)</option>
	<option value='https://realestate.blogs.pressdemocrat.com/date/2019/04/'> April 2019 &nbsp;(9)</option>
	<option value='https://realestate.blogs.pressdemocrat.com/date/2019/03/'> March 2019 &nbsp;(9)</option>
	<option value='https://realestate.blogs.pressdemocrat.com/date/2019/02/'> February 2019 &nbsp;(8)</option>
	<option value='https://realestate.blogs.pressdemocrat.com/date/2019/01/'> January 2019 &nbsp;(9)</option>
	<option value='https://realestate.blogs.pressdemocrat.com/date/2018/12/'> December 2018 &nbsp;(8)</option>
	<option value='https://realestate.blogs.pressdemocrat.com/date/2018/11/'> November 2018 &nbsp;(9)</option>
	<option value='https://realestate.blogs.pressdemocrat.com/date/2018/10/'> October 2018 &nbsp;(9)</option>
	<option value='https://realestate.blogs.pressdemocrat.com/date/2018/09/'> September 2018 &nbsp;(8)</option>
	<option value='https://realestate.blogs.pressdemocrat.com/date/2018/08/'> August 2018 &nbsp;(9)</option>
	<option value='https://realestate.blogs.pressdemocrat.com/date/2018/07/'> July 2018 &nbsp;(9)</option>
	<option value='https://realestate.blogs.pressdemocrat.com/date/2018/06/'> June 2018 &nbsp;(8)</option>
	<option value='https://realestate.blogs.pressdemocrat.com/date/2018/05/'> May 2018 &nbsp;(9)</option>
	<option value='https://realestate.blogs.pressdemocrat.com/date/2018/04/'> April 2018 &nbsp;(8)</option>
	<option value='https://realestate.blogs.pressdemocrat.com/date/2018/03/'> March 2018 &nbsp;(9)</option>
	<option value='https://realestate.blogs.pressdemocrat.com/date/2018/02/'> February 2018 &nbsp;(8)</option>
	<option value='https://realestate.blogs.pressdemocrat.com/date/2018/01/'> January 2018 &nbsp;(9)</option>
	<option value='https://realestate.blogs.pressdemocrat.com/date/2017/12/'> December 2017 &nbsp;(8)</option>
	<option value='https://realestate.blogs.pressdemocrat.com/date/2017/11/'> November 2017 &nbsp;(4)</option>
	<option value='https://realestate.blogs.pressdemocrat.com/date/2017/10/'> October 2017 &nbsp;(7)</option>
	<option value='https://realestate.blogs.pressdemocrat.com/date/2017/09/'> September 2017 &nbsp;(9)</option>
	<option value='https://realestate.blogs.pressdemocrat.com/date/2017/08/'> August 2017 &nbsp;(9)</option>
	<option value='https://realestate.blogs.pressdemocrat.com/date/2017/07/'> July 2017 &nbsp;(8)</option>
	<option value='https://realestate.blogs.pressdemocrat.com/date/2017/06/'> June 2017 &nbsp;(9)</option>
	<option value='https://realestate.blogs.pressdemocrat.com/date/2017/05/'> May 2017 &nbsp;(9)</option>
	<option value='https://realestate.blogs.pressdemocrat.com/date/2017/04/'> April 2017 &nbsp;(8)</option>
	<option value='https://realestate.blogs.pressdemocrat.com/date/2017/03/'> March 2017 &nbsp;(8)</option>
	<option value='https://realestate.blogs.pressdemocrat.com/date/2017/02/'> February 2017 &nbsp;(8)</option>
	<option value='https://realestate.blogs.pressdemocrat.com/date/2017/01/'> January 2017 &nbsp;(9)</option>
	<option value='https://realestate.blogs.pressdemocrat.com/date/2016/12/'> December 2016 &nbsp;(9)</option>
	<option value='https://realestate.blogs.pressdemocrat.com/date/2016/11/'> November 2016 &nbsp;(9)</option>
	<option value='https://realestate.blogs.pressdemocrat.com/date/2016/10/'> October 2016 &nbsp;(8)</option>
	<option value='https://realestate.blogs.pressdemocrat.com/date/2016/09/'> September 2016 &nbsp;(9)</option>
	<option value='https://realestate.blogs.pressdemocrat.com/date/2016/08/'> August 2016 &nbsp;(9)</option>
	<option value='https://realestate.blogs.pressdemocrat.com/date/2016/07/'> July 2016 &nbsp;(9)</option>
	<option value='https://realestate.blogs.pressdemocrat.com/date/2016/06/'> June 2016 &nbsp;(8)</option>
	<option value='https://realestate.blogs.pressdemocrat.com/date/2016/05/'> May 2016 &nbsp;(8)</option>
	<option value='https://realestate.blogs.pressdemocrat.com/date/2016/04/'> April 2016 &nbsp;(3)</option>
	<option value='https://realestate.blogs.pressdemocrat.com/date/2016/03/'> March 2016 &nbsp;(2)</option>
	<option value='https://realestate.blogs.pressdemocrat.com/date/2016/02/'> February 2016 &nbsp;(4)</option>
	<option value='https://realestate.blogs.pressdemocrat.com/date/2016/01/'> January 2016 &nbsp;(3)</option>
	<option value='https://realestate.blogs.pressdemocrat.com/date/2015/12/'> December 2015 &nbsp;(3)</option>
	<option value='https://realestate.blogs.pressdemocrat.com/date/2015/11/'> November 2015 &nbsp;(5)</option>
	<option value='https://realestate.blogs.pressdemocrat.com/date/2015/10/'> October 2015 &nbsp;(5)</option>
	<option value='https://realestate.blogs.pressdemocrat.com/date/2015/09/'> September 2015 &nbsp;(3)</option>
	<option value='https://realestate.blogs.pressdemocrat.com/date/2014/12/'> December 2014 &nbsp;(1)</option>
	<option value='https://realestate.blogs.pressdemocrat.com/date/2014/11/'> November 2014 &nbsp;(1)</option>
	<option value='https://realestate.blogs.pressdemocrat.com/date/2014/10/'> October 2014 &nbsp;(3)</option>
	<option value='https://realestate.blogs.pressdemocrat.com/date/2014/09/'> September 2014 &nbsp;(1)</option>
	<option value='https://realestate.blogs.pressdemocrat.com/date/2014/08/'> August 2014 &nbsp;(1)</option>
	<option value='https://realestate.blogs.pressdemocrat.com/date/2014/07/'> July 2014 &nbsp;(2)</option>
	<option value='https://realestate.blogs.pressdemocrat.com/date/2014/05/'> May 2014 &nbsp;(1)</option>
	<option value='https://realestate.blogs.pressdemocrat.com/date/2014/04/'> April 2014 &nbsp;(1)</option>
	<option value='https://realestate.blogs.pressdemocrat.com/date/2014/03/'> March 2014 &nbsp;(1)</option>
	<option value='https://realestate.blogs.pressdemocrat.com/date/2014/02/'> February 2014 &nbsp;(1)</option>
	<option value='https://realestate.blogs.pressdemocrat.com/date/2014/01/'> January 2014 &nbsp;(2)</option>
	<option value='https://realestate.blogs.pressdemocrat.com/date/2013/12/'> December 2013 &nbsp;(1)</option>
	<option value='https://realestate.blogs.pressdemocrat.com/date/2013/11/'> November 2013 &nbsp;(1)</option>
	<option value='https://realestate.blogs.pressdemocrat.com/date/2013/10/'> October 2013 &nbsp;(2)</option>
	<option value='https://realestate.blogs.pressdemocrat.com/date/2013/09/'> September 2013 &nbsp;(1)</option>
	<option value='https://realestate.blogs.pressdemocrat.com/date/2013/08/'> August 2013 &nbsp;(1)</option>
	<option value='https://realestate.blogs.pressdemocrat.com/date/2013/07/'> July 2013 &nbsp;(2)</option>
	<option value='https://realestate.blogs.pressdemocrat.com/date/2013/06/'> June 2013 &nbsp;(1)</option>
	<option value='https://realestate.blogs.pressdemocrat.com/date/2013/05/'> May 2013 &nbsp;(1)</option>
	<option value='https://realestate.blogs.pressdemocrat.com/date/2013/04/'> April 2013 &nbsp;(1)</option>
	<option value='https://realestate.blogs.pressdemocrat.com/date/2013/03/'> March 2013 &nbsp;(1)</option>
	<option value='https://realestate.blogs.pressdemocrat.com/date/2013/02/'> February 2013 &nbsp;(2)</option>
	<option value='https://realestate.blogs.pressdemocrat.com/date/2013/01/'> January 2013 &nbsp;(4)</option>
	<option value='https://realestate.blogs.pressdemocrat.com/date/2012/11/'> November 2012 &nbsp;(1)</option>
	<option value='https://realestate.blogs.pressdemocrat.com/date/2012/10/'> October 2012 &nbsp;(3)</option>
	<option value='https://realestate.blogs.pressdemocrat.com/date/2012/09/'> September 2012 &nbsp;(2)</option>
	<option value='https://realestate.blogs.pressdemocrat.com/date/2012/08/'> August 2012 &nbsp;(1)</option>
	<option value='https://realestate.blogs.pressdemocrat.com/date/2012/07/'> July 2012 &nbsp;(3)</option>
	<option value='https://realestate.blogs.pressdemocrat.com/date/2012/06/'> June 2012 &nbsp;(1)</option>
	<option value='https://realestate.blogs.pressdemocrat.com/date/2012/05/'> May 2012 &nbsp;(2)</option>
	<option value='https://realestate.blogs.pressdemocrat.com/date/2012/04/'> April 2012 &nbsp;(4)</option>
	<option value='https://realestate.blogs.pressdemocrat.com/date/2012/03/'> March 2012 &nbsp;(5)</option>
	<option value='https://realestate.blogs.pressdemocrat.com/date/2012/02/'> February 2012 &nbsp;(3)</option>
	<option value='https://realestate.blogs.pressdemocrat.com/date/2012/01/'> January 2012 &nbsp;(4)</option>
	<option value='https://realestate.blogs.pressdemocrat.com/date/2011/12/'> December 2011 &nbsp;(2)</option>
	<option value='https://realestate.blogs.pressdemocrat.com/date/2011/11/'> November 2011 &nbsp;(11)</option>
	<option value='https://realestate.blogs.pressdemocrat.com/date/2011/10/'> October 2011 &nbsp;(9)</option>
	<option value='https://realestate.blogs.pressdemocrat.com/date/2011/09/'> September 2011 &nbsp;(10)</option>
	<option value='https://realestate.blogs.pressdemocrat.com/date/2011/08/'> August 2011 &nbsp;(3)</option>
	<option value='https://realestate.blogs.pressdemocrat.com/date/2011/07/'> July 2011 &nbsp;(13)</option>
	<option value='https://realestate.blogs.pressdemocrat.com/date/2011/06/'> June 2011 &nbsp;(6)</option>
	<option value='https://realestate.blogs.pressdemocrat.com/date/2011/05/'> May 2011 &nbsp;(9)</option>
	<option value='https://realestate.blogs.pressdemocrat.com/date/2011/04/'> April 2011 &nbsp;(7)</option>
	<option value='https://realestate.blogs.pressdemocrat.com/date/2011/03/'> March 2011 &nbsp;(9)</option>
	<option value='https://realestate.blogs.pressdemocrat.com/date/2011/02/'> February 2011 &nbsp;(2)</option>
	<option value='https://realestate.blogs.pressdemocrat.com/date/2011/01/'> January 2011 &nbsp;(6)</option>
	<option value='https://realestate.blogs.pressdemocrat.com/date/2010/12/'> December 2010 &nbsp;(2)</option>
	<option value='https://realestate.blogs.pressdemocrat.com/date/2010/11/'> November 2010 &nbsp;(7)</option>
	<option value='https://realestate.blogs.pressdemocrat.com/date/2010/10/'> October 2010 &nbsp;(10)</option>
	<option value='https://realestate.blogs.pressdemocrat.com/date/2010/09/'> September 2010 &nbsp;(14)</option>
	<option value='https://realestate.blogs.pressdemocrat.com/date/2010/08/'> August 2010 &nbsp;(11)</option>
	<option value='https://realestate.blogs.pressdemocrat.com/date/2010/07/'> July 2010 &nbsp;(9)</option>
	<option value='https://realestate.blogs.pressdemocrat.com/date/2010/06/'> June 2010 &nbsp;(4)</option>
	<option value='https://realestate.blogs.pressdemocrat.com/date/2010/05/'> May 2010 &nbsp;(5)</option>
	<option value='https://realestate.blogs.pressdemocrat.com/date/2010/04/'> April 2010 &nbsp;(22)</option>
	<option value='https://realestate.blogs.pressdemocrat.com/date/2010/03/'> March 2010 &nbsp;(7)</option>
	<option value='https://realestate.blogs.pressdemocrat.com/date/2010/02/'> February 2010 &nbsp;(4)</option>
	<option value='https://realestate.blogs.pressdemocrat.com/date/2010/01/'> January 2010 &nbsp;(1)</option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-4" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</div><div id="categories-3" class="widget widget_categories"><div class="heading"><h4 class="widget-title">Categories</h4></div><form action="https://realestate.blogs.pressdemocrat.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="2628">bankruptcy&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="2575">Commercial&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="2576">Construction&nbsp;&nbsp;(27)</option>
	<option class="level-0" value="265">Development&nbsp;&nbsp;(13)</option>
	<option class="level-0" value="4278">history&nbsp;&nbsp;(49)</option>
	<option class="level-0" value="2384">housing&nbsp;&nbsp;(584)</option>
	<option class="level-0" value="2574">Lending&nbsp;&nbsp;(51)</option>
	<option class="level-0" value="2577">People&nbsp;&nbsp;(19)</option>
	<option class="level-0" value="24248">rental&nbsp;&nbsp;(21)</option>
	<option class="level-0" value="37377">Residential&nbsp;&nbsp;(497)</option>
	<option class="level-0" value="33854">Sold homes&nbsp;&nbsp;(47)</option>
	<option class="level-0" value="1">Uncategorized&nbsp;&nbsp;(62)</option>
</select>
</form>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</div><div id="pd-ad-widget-3" class="widget widget-cph-pd-ad" ><div class="dfp-wrap" style="text-align: center;" > 
<div id='ad-3-desktop-300x250' class='dfp-slot dfp-slot-desktop' style='display: inline-block; height: 250px; width: 300px;' data-dfp='pd/blogs/realestate' data-size='[300, 250]' data-targeting='{"position":"BTF"}' ></div>
 </div></div>
<div class="network-sites hide-tablet hide-mobile">
  <h4>Our Network</h4>
  <a class="sit-logo" href="http://www.sonomanews.com/"></a>
  <a class="p360-logo" href="http://www.petaluma360.com/"></a>
  <a class="nbbj-logo" href="http://www.northbaybusinessjournal.com/"></a>
  <a class="smag-logo" href="http://www.sonomamag.com/"></a>
  <a class="la-prensa-logo" href="http://laprensasonoma.com"></a>
</div>



	</div>									</div>  <!-- fusion-row -->
			</div>  <!-- #main -->
			
	        <div class="dfp-wrap" style="text-align: center;" > 
<div id='ad-9-tablet-728x90' class='dfp-slot dfp-slot-tablet' style='display: inline-block; margin-bottom: 1em;' data-dfp='pd/blogs/realestate' data-size='[728, 90]' data-targeting='{"position":"BTF"}' ></div>
<div id='ad-10-desktop-728x90' class='dfp-slot dfp-slot-desktop' style='display: inline-block; margin-bottom: 1em;' data-dfp='pd/blogs/realestate' data-size='[728, 90]' data-targeting='{"position":"BTF"}' ></div>
 </div>
			
			
			
										
				<div class="fusion-footer">

										
																
						<footer id="footer" class="fusion-footer-copyright-area">
							<div class="fusion-row">
								<div class="fusion-copyright-content">
									<span style="float: right; color: #FFFFFF;"><a target="_blank" href="http://www.sonomamediainvestments.com/privacy" style="color:#FFFFFF;">Privacy</a></span>
									<span style="color:#FFFFFF;">Copyright &copy; 2021 <a href="http://www.sonomamediainvestments.com" style="color:#FFFFFF;">SMI Media</a></span>
								</div> <!-- fusion-fusion-copyright-content -->
							</div> <!-- fusion-row -->

							<div class="dfp-shim dfp-slot-adhesion" style="height: 50px; width: 100%;" ></div>
                        </footer> <!-- #footer -->
									</div> <!-- fusion-footer -->
					</div> <!-- wrapper -->

				

        <div class="dfp-wrap" style="position: fixed; bottom: 0; left: 0; right: 0; width: 100%; background-color: rgba(0, 0, 0, .85); z-index: 999; text-align: center;" > 
<div id='ad-11-adhesion-320x50' class='dfp-slot dfp-slot-adhesion' style='display: inline-block;' data-dfp='pd/blogs/realestate' data-force-reload='1' data-size='[320, 50]' data-targeting='{"loc":"2"}' ></div>
 </div>

		<a class="fusion-one-page-text-link fusion-page-load-link"></a>

		<!-- W3TC-include-js-head -->

		<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/Swiper/4.5.1/js/swiper.min.js?ver=5.8.1' id='swiper-js'></script>
<script type='text/javascript' src='https://realestate.blogs.pressdemocrat.com/wp-content/plugins/cph-pd-site-plugin/base/add-ons/post-gallery/js/gallery.js?ver=5.0.0' id='gallery-frontend-js'></script>
<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"realestateblogspressdemocratcom"};
/* ]]> */
</script>
<script type='text/javascript' src='https://realestate.blogs.pressdemocrat.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.22' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.22"},"disqusIdentifier":"37254 https:\/\/realestate.blogs.pressdemocrat.com\/?p=37254","disqusShortname":"realestateblogspressdemocratcom","disqusTitle":"Rare Penngrove ranchette listed at $1.7 million","disqusUrl":"https:\/\/realestate.blogs.pressdemocrat.com\/37254\/rare-penngrove-ranchette-listed-at-1-7-million\/","postId":"37254"};
/* ]]> */
</script>
<script type='text/javascript' src='https://realestate.blogs.pressdemocrat.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.22' id='disqus_embed-js'></script>
<script type='text/javascript' src='https://realestate.blogs.pressdemocrat.com/wp-content/plugins/fitvids-for-wordpress/jquery.fitvids.js?ver=1.1' id='fitvids-js'></script>
<script type='text/javascript' id='tptn_tracker-js-extra'>
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"https:\/\/realestate.blogs.pressdemocrat.com\/","top_ten_id":"37254","top_ten_blog_id":"84","activate_counter":"11","top_ten_debug":"0","tptn_rnd":"850463413"};
/* ]]> */
</script>
<script type='text/javascript' src='https://realestate.blogs.pressdemocrat.com/wp-content/plugins/top-10/includes/js/top-10-tracker.min.js?ver=1.0' id='tptn_tracker-js'></script>
<script type='text/javascript' src='https://realestate.blogs.pressdemocrat.com/wp-includes/js/comment-reply.min.js?ver=5.8.1' id='comment-reply-js'></script>
<script type='text/javascript' id='avada-js-extra'>
/* <![CDATA[ */
var toTopscreenReaderText = {"label":"Go to Top"};
var js_local_vars = {"admin_ajax":"https:\/\/realestate.blogs.pressdemocrat.com\/wp-admin\/admin-ajax.php","admin_ajax_nonce":"2dd475adbe","protocol":"1","theme_url":"https:\/\/realestate.blogs.pressdemocrat.com\/wp-content\/themes\/Avada","dropdown_goto":"Go to...","mobile_nav_cart":"Shopping Cart","page_smoothHeight":"false","flex_smoothHeight":"false","language_flag":"en","infinite_blog_finished_msg":"<em>All posts displayed.<\/em>","infinite_finished_msg":"<em>All items displayed.<\/em>","infinite_blog_text":"<em>Loading the next set of posts...<\/em>","portfolio_loading_text":"<em>Loading Portfolio Items...<\/em>","faqs_loading_text":"<em>Loading FAQ Items...<\/em>","order_actions":"Details","avada_rev_styles":"1","avada_styles_dropdowns":"1","blog_grid_column_spacing":"40","blog_pagination_type":"Pagination","carousel_speed":"2500","counter_box_speed":"1000","content_break_point":"800","disable_mobile_animate_css":"0","disable_mobile_image_hovers":"1","portfolio_pagination_type":"Pagination","form_bg_color":"#ffffff","header_transparency":"0","header_padding_bottom":"0px","header_padding_top":"0px","header_position":"Top","header_sticky":"0","header_sticky_tablet":"0","header_sticky_mobile":"0","header_sticky_type2_layout":"menu_and_logo","sticky_header_shrinkage":"1","is_responsive":"1","is_ssl":"true","isotope_type":"masonry","layout_mode":"wide","lightbox_animation_speed":"Normal","lightbox_arrows":"1","lightbox_autoplay":"0","lightbox_behavior":"all","lightbox_desc":"1","lightbox_deeplinking":"1","lightbox_gallery":"1","lightbox_opacity":"0.9","lightbox_path":"vertical","lightbox_post_images":"1","lightbox_skin":"metro-white","lightbox_slideshow_speed":"5000","lightbox_social":"1","lightbox_title":"1","lightbox_video_height":"720px","lightbox_video_width":"1280px","logo_alignment":"Left","logo_margin_bottom":"0px","logo_margin_top":"31px","megamenu_max_width":"1100","mobile_menu_design":"modern","nav_height":"40","nav_highlight_border":"3","page_title_fading":"0","pagination_video_slide":"0","related_posts_speed":"2500","submenu_slideout":"1","side_header_break_point":"800","sidenav_behavior":"Hover","site_width":"1100px","slider_position":"below","slideshow_autoplay":"1","slideshow_speed":"7000","smooth_scrolling":"0","status_lightbox":"1","status_totop_mobile":"0","status_vimeo":"1","status_yt":"1","testimonials_speed":"4000","tfes_animation":"sides","tfes_autoplay":"1","tfes_interval":"3000","tfes_speed":"800","tfes_width":"150","title_style_type":"double","title_margin_top":"0px","title_margin_bottom":"31px","typography_responsive":"0","typography_sensitivity":"0.6","typography_factor":"1.5","woocommerce_shop_page_columns":"","side_header_width":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://realestate.blogs.pressdemocrat.com/wp-content/themes/Avada/assets/js/main.min.js?ver=4.0.1' id='avada-js' async ></script> 
<script type='text/javascript' src='https://realestate.blogs.pressdemocrat.com/wp-includes/js/wp-embed.min.js?ver=5.8.1' id='wp-embed-js'></script>
		<script type="text/javascript">
		jQuery(document).ready(function () {
			jQuery('body').fitVids();
		});
		</script>
		
		<!--[if lte IE 8]>
			<script type="text/javascript" src="https://realestate.blogs.pressdemocrat.com/wp-content/themes/Avada/assets/js/respond.js"></script>
		<![endif]-->

		<script type="text/javascript">
		   function downloadJSAtOnload() {
		   var element = document.createElement("script");
		   element.src = "https://code.pressdemocrat.com/js/blogs.js?v=20170314";
		   document.body.appendChild(element);
		 }
		  if (window.addEventListener)
		      window.addEventListener("load", downloadJSAtOnload, false);
		  else if (window.attachEvent)
		      window.attachEvent("onload", downloadJSAtOnload);
		  else window.onload = downloadJSAtOnload;
		</script>
	</body>
</html>

<!-- Dynamic page generated in 0.271 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2021-12-14 07:11:34 -->

<!-- Compression = gzip -->